<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://washington.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="daisy haggard, back to life, showtime, interview, new, season, return, episode, time, channel. where" />
<meta name="keywords" content="daisy haggard, back to life, showtime, interview, new, season, return, episode, time, channel. where" />
<meta property="fb:pages" content="129313830492372" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Daisy Haggard On Being &#8216;Back To Life&#8217;s Creator, Co-Writer And Star: &#8216;It&#8217;s A Huge Privelege&#8217; &#8211; CBS DC</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google855be8f85869d202.html" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS DC &raquo; Feed" href="https://washington.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://washington.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsAqlYoM4Sz6mRHXsKB9xfULKhhVUYmV77DcawyMqK1yQC5Q7BsxgTVYkVhN4tlTdS8oZbiIF0761O/gJwmDQrWxMSKLddzhSnT1nCOIqtY1+G7S6He4HKmjWM6Zu86GoFnIpEje8tHrUYFh7UuR5+X8qpDZx6f9ew2WYjsNpPEzj+Ql1dJ9Z' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://washington.cbslocal.com/_static/??-eJyNy0sKgDAMANELWUO1FjfiWWoMKqQfSES8vfYC4nZ4A1cxmJNSUtCdIgngIoYzBgbRm6lFkQa+2JGQz7UmEShhI6MUCwf98daF+I1Jpeo5Ttb3dnCdd+MDIbI5HA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://washington.cbslocal.com/_static/??-eJydkllSwzAMhi+EYwKhwwvDWRRbk7qVl7GVZnJ7lIbSlgyQ8Kbt+7XYekjKxMAYWPMePRZt2qIoGiCdqO9cKNpH25NkzgXKQ4AOszZFImPCphLrQf8m5IKh3k4hYQZnUTH6RMBYNsIJMq9gvk9e9jGziReVq7uhPfoW7cyfTUWusDLAQLHbuIZs4QyhOl2Pd5e3Iq1bAY/Spc2QR114JKy8C0viIIuidYAkPaX3rSNXHjErwg7MuA6X3K1/B62+uLxyh/z14pO9EPG9umAH5ASybf1Y1QsNjkmlWMSaj7B5mOXH9ZCPk/RcbyLF/I9v9ZduPGEesuPlyD+tPml8Bibm3b/Vu+f6pXnaNa8fO0dgkg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://washington.cbslocal.com/_static/??-eJy1UEEOwjAM+xCl2hgTF8RbSpeNljQtSwra7ykTB3YbSJysOLZjRT+SspEESLRcIABre2aF0RrUjizmrlCedYo49Q5xGxxtPW/0WqNf5UiYB0esQ+wylo3pZnMBda8/ExbRtwzj9IZVIhXcMBqBnzrNAhUMmQHGV/SCUOXeVWL66jl9JisuEv+jEGCZSLjknsKxanfVvqnb5uCfsMe6Og=='></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://washington.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILRqMiQviW7o06lKl7URS9vtU0y5c2M2yn23Y1g5LNsoGtlAiBZy1k4JOgDNK9c2KCs4vpPyhPnHuo17gX7HxQcrs5JT8uXgbo9BpZ5UaOCuk4qu0ZGMfyPaJQ7aJV3oO0224j9dpfMQvCqlU0g=='></script>
<link rel="https://api.w.org/" href="https://washington.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://washington.cbslocal.com/wp-json/wp/v2/posts/555846" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://washington.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://washington.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://cbsloc.al/3ntTAvn' />
<link rel="alternate" type="application/json+oembed" href="https://washington.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashington.cbslocal.com%2F2021%2F09%2F13%2Fdaisy-haggard-showtime-back-to-life-season-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://washington.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashington.cbslocal.com%2F2021%2F09%2F13%2Fdaisy-haggard-showtime-back-to-life-season-2%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Daisy Haggard On Being &#039;Back To Life&#039;s Creator, Co-Writer And Star: &#039;It&#039;s A Huge Privelege&#039;" /><meta property="og:image" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/09/GettyImages-1159246348.jpg?w=1500" /><meta property="og:image:secure_url" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/09/GettyImages-1159246348.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1000" /><meta property="og:description" content="Daisy Haggard brings &#039;Back To Life&#039; back to Showtime starting today in the U.S. Season two is now available in its entirety with all six episodes ready to stream." /><meta property="og:type" content="article" /><meta property="og:url" content="https://washington.cbslocal.com/2021/09/13/daisy-haggard-showtime-back-to-life-season-2/" /><meta property="article:published_time" content="2021-09-13T12:00:24+00:00" /><meta property="article:suggested-social-copy" content="Daisy Haggard brings &#039;Back To Life&#039; back to Showtime starting today in the U.S. Season two is now available in its entirety with all six episodes ready to stream." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="CBS+" /><meta property="article:publisher" content="https://www.facebook.com/cbsdc" /><meta property="article:author" content="https://www.facebook.com/cbsdc" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/09/GettyImages-1159246348.jpg?w=1500"><meta name="twitter:title" content="Daisy Haggard On Being &#039;Back To Life&#039;s Creator, Co-Writer And Star: &#039;It&#039;s A Huge Privelege&#039;"/><meta name="twitter:description" content="Daisy Haggard brings &#039;Back To Life&#039; back to Showtime starting today in the U.S. Season two is now available in its entirety with all six episodes ready to stream."/><meta name="twitter:site" content="/cbsdc"/>
<link rel="canonical" href="https://washington.cbslocal.com/2021/09/13/daisy-haggard-showtime-back-to-life-season-2/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://washington.cbslocal.com/2021/09/13/daisy-haggard-showtime-back-to-life-season-2/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/washington.cbslocal.com","url":"https:\/\/washington.cbslocal.com","name":"CBS DC","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/washington.cbslocal.com\/wp-content\/uploads\/sites\/15909891\/2018\/07\/2_cbs_dc.png?w=144"}},"url":"https:\/\/washington.cbslocal.com\/2021\/09\/13\/daisy-haggard-showtime-back-to-life-season-2\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/washington.cbslocal.com\/2021\/09\/13\/daisy-haggard-showtime-back-to-life-season-2\/"},"headline":"Daisy Haggard On Being &#8216;Back To Life&#8217;s Creator, Co-Writer And Star: &#8216;It&#8217;s A Huge Privelege&#8217;","description":"Daisy Haggard brings 'Back To Life' back to Showtime starting today in the U.S. Season two is now available in its entirety with all six episodes ready to stream.","image":"https:\/\/washington.cbslocal.com\/wp-content\/uploads\/sites\/15909891\/2021\/09\/GettyImages-1159246348.jpg?w=1500","keywords":["CBS+","Back To Life","Daisy Haggard","Matt Weiss","Showtime","Daisy Haggard On Being 'Back To Life's Creator, Co-Writer And Star: 'It's A Huge Privelege'"],"datePublished":"2021-09-13T12:00:24+00:00","dateModified":"2021-09-13T12:00:24+00:00","video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"A Bodiless Cal Ripken Jr. Appears In Zoom For Wife's Judicial Confirmation Hearing In Maryland","description":"Watch out cat filters and upside down congressmen, a new Zoom snafu happened right here in Maryland.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/5F1\/34F\/5F134F7C6F2347CF9934F4731D0A0B40.jpg?Expires=1726185600&KeyName=mcpkey1&Signature=xqpfn1mzGGP5BQlMwZO7AI0VpZI","uploadDate":"2021-02-12","duration":"T1M43S","contentUrl":"https:\/\/washington.cbslocal.com\/video\/5297165-a-bodiless-cal-ripken-jr-appears-in-zoom-for-wifes-judicial-confirmation-hearing-in-maryland\/","embedUrl":"https:\/\/washington.cbslocal.com\/video\/5297165-a-bodiless-cal-ripken-jr-appears-in-zoom-for-wifes-judicial-confirmation-hearing-in-maryland\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.WASHINGTON","default",["daisyhaggardonbeingbacktolifescreatorcowriterandstaritsahugeprivelege","post","article","cbs","backtolife","daisyhaggard","mattweiss","showtime","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"cbs;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Daisy Haggard brings &#039;Back To Life&#039; back to Showtime starting today in the U.S. Season two is now available in its entirety with all six episodes ready to stream." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-555846 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://washington.cbslocal.com" id="header-logo"><img src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2018/07/2_cbs_dc.png?w=144" alt="CBS DC" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://washington.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://washington.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://washington.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="http://washington.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Healines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://washington.cbslocal.com/2021/09/10/stimulus-check-latest-irs-fourth-relief-payment/" title="Fourth Stimulus Check: Is Another Relief Payment Coming In 2021?" class="cbs-thumbnail-link item-1631310515" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/09/joe-biden-4-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fourth Stimulus Check: Is Another Relief Payment Coming In 2021?</strong><em class="description">A spike in COVID cases is still preventing the ongoing economic recovery from reaching millions of Americans, though a fourth stimulus check could help.</em></div></a><a href="https://washington.cbslocal.com/2021/09/10/vaccine-mandate-joe-biden-legal-covid-delta-variant/" title="Federal Vaccine Mandate: How Could The New COVID Rules Affect You?" class="cbs-thumbnail-link item-1631307032" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/09/joe-biden-3-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Federal Vaccine Mandate: How Could The New COVID Rules Affect You?</strong><em class="description">President Biden recently announced broad new vaccine requirements with the potential to affect approximately 100 million Americans once they go into effect.</em></div></a><a href="https://washington.cbslocal.com/2021/08/25/vaccine-mandates-covid-delta-variant-fda-approval/" title="Where Do COVID Vaccine Mandates Stand?" class="cbs-thumbnail-link item-1629916887" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/08/covid-vaccine-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Where Do COVID Vaccine Mandates Stand?</strong><em class="description">With the FDA&#039;s full approval of Pfizer&#039;s vaccine for COVID, vaccine mandates may become more prevalent in the the public and private sector.</em></div></a><a href="https://washington.cbslocal.com/2021/08/23/stimulus-check-update-fourth-payment-irs-when/" title="Fourth Stimulus Check: Will Another Relief Payment Come This Year?" class="cbs-thumbnail-link item-1629740888" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/08/joe-biden-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fourth Stimulus Check: Will Another Relief Payment Come This Year?</strong><em class="description">The economy is improving, but millions of Americans haven&#039;t experienced the recovery and could still benefit from a fourth stimulus check.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://washington.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://washington.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://washington.cbslocal.com/2021/09/13/baseball-report-max-scherzer-3000-strikeouts-dodgers/" title="Baseball Report: Max Scherzer&#039;s Continued Dominance Helps Dodgers Keep Pace" class="cbs-thumbnail-link item-1631567839" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/09/max-scherzer-giants-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baseball Report: Max Scherzer&#039;s Continued Dominance Helps Dodgers Keep Pace</strong><em class="description">This week&#039;s Baseball Report looks at Max Scherzer&#039;s 3,000th strikeout, Francisco Lindor&#039;s three-home run game, and the Blue Jays&#039; 44 runs in three games.</em></div></a><a href="https://washington.cbslocal.com/2021/09/10/browns-chiefs-preview-patrick-mahomes-baker-mayfield-afc-contenders/" title="Browns-Chiefs Preview: AFC Playoff Contenders Square Off In Week 1" class="cbs-thumbnail-link item-1631292389" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/09/baker-mayfield-browns-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Browns-Chiefs Preview: AFC Playoff Contenders Square Off In Week 1</strong><em class="description">The Browns open the season against the Chiefs in a rematch of last season&#039;s Divisional Round playoff game.</em></div></a><a href="https://washington.cbslocal.com/2021/09/09/fantasy-football-2021-start-or-sit-week-1/" title="Fantasy Football Start Or Sit Week 1: Raheem Mostert Big Opportunity Against Detroit Lions" class="cbs-thumbnail-link item-1631214066" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/09/GettyImages-1291103021.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fantasy Football Start Or Sit Week 1: Raheem Mostert Big Opportunity Against Detroit Lions</strong><em class="description">The 49ers back could have an explosive opening week in Detroit against the Lions.</em></div></a><a href="https://washington.cbslocal.com/2021/09/09/nfl-week-1-nfc-north-picks-packers-vikings-bears-lions/" title="NFL Week 1 NFC North Picks: &#039;I Don&#039;t Really Bet Against Aaron Rodgers,&#039; Says CBS Minnesota&#039;s Norman Seawright" class="cbs-thumbnail-link item-1631202188" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/09/aaron-rodgers-packers-2-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Week 1 NFC North Picks: &#039;I Don&#039;t Really Bet Against Aaron Rodgers,&#039; Says CBS Minnesota&#039;s Norman Seawright</strong><em class="description">CBS Minnesota sports anchor Norman Seawright III looks at the Week 1 matchups in the NFL North, where quarterback issues have been the big story.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link"><a href="http://washington.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://washington.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://washington.cbslocal.com/2021/09/13/amanda-kloots-akbar-gbajabiamila-the-talk-cbs/" title="Amanda Kloots &amp; Akbar Gbajabiamila On CBS&#039; &#039;The Talk&#039;: &#039;Nobody Else Is Doing This&#039;" class="cbs-thumbnail-link item-1631552086" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/09/thetalk1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Amanda Kloots &amp; Akbar Gbajabiamila On CBS&#039; &#039;The Talk&#039;: &#039;Nobody Else Is Doing This&#039;</strong><em class="description">Amanda Kloots &amp; Akbar Gbajabiamila preview a new season of &quot;The Talk&quot; on CBS and share how their journeys through the NFL and Broadway prepared them both for this moment.</em></div></a><a href="https://washington.cbslocal.com/2021/09/13/daisy-haggard-showtime-back-to-life-season-2/" title="Daisy Haggard On Being &#039;Back To Life&#039;s Creator, Co-Writer And Star: &#039;It&#039;s A Huge Privelege&#039;" class="cbs-thumbnail-link item-1631548824" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/09/GettyImages-1159246348.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Daisy Haggard On Being &#039;Back To Life&#039;s Creator, Co-Writer And Star: &#039;It&#039;s A Huge Privelege&#039;</strong><em class="description">Daisy Haggard brings &#039;Back To Life&#039; back to Showtime starting today in the U.S. Season two is now available in its entirety with all six episodes ready to stream.</em></div></a><a href="https://washington.cbslocal.com/2021/09/13/leslie-odom-jr-tony-awards-broadway-cbs/" title="Leslie Odom Jr. Announced As Host For &#039;The Tony Awards Present: Broadway&#039;s Back!&#039; On CBS And Paramount+" class="cbs-thumbnail-link item-1631543568" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/09/LeslieOdomJr.ApprovedPhoto2020creditTonyDuran.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Leslie Odom Jr. Announced As Host For &#039;The Tony Awards Present: Broadway&#039;s Back!&#039; On CBS And Paramount+</strong><em class="description">The special will celebrate the return to live theater and commemorate the 74th Annual Tony Awards for the 2019-2020 season in a four-hour television and streaming event.</em></div></a><a href="https://washington.cbslocal.com/2021/09/13/sheryl-underwood-jerry-oconnell-the-talk-new-season-cbs/" title="Sheryl Underwood And Jerry O&#039;Connell On The New Season Of &#039;The Talk&#039;: &#039;It&#039;s Been Amazing, Such A Family Atmosphere&#039;" class="cbs-thumbnail-link item-1631541628" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/09/117725_0295b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sheryl Underwood And Jerry O&#039;Connell On The New Season Of &#039;The Talk&#039;: &#039;It&#039;s Been Amazing, Such A Family Atmosphere&#039;</strong><em class="description">&#039;The Talk&#039; is back with all-new episodes and new hosts this season! All the fun kicks off today, Monday, September 13th, as Sheryl Underwood, Amanda Kloots, Akbar Gbaja-Biamila and Jerry O&#039;Connell welcome viewers to their &quot;Rock The Block&quot; party on CBS.</em></div></a><a href="https://washington.cbslocal.com/2021/09/13/dr-phil-season-20-premiere-cbs/" title="Dr. Phil Reflects On 20 Seasons Ahead Of Latest Premiere: &#039;So Inspiring To Me To See How People Fight Back, Make Real Changes In Their Lives&#039;" class="cbs-thumbnail-link item-1631509206" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Dr. Phil Reflects On 20 Seasons Ahead Of Latest Premiere: &#039;So Inspiring To Me To See How People Fight Back, Make Real Changes In Their Lives&#039;</strong><em class="description">On this season&#039;s premiere Dr. Phil talks to a woman whose husband died while they were on vacation in Mexico and her battle to discover the truth of what happened.</em></div></a><a href="https://washington.cbslocal.com/2021/09/10/browns-chiefs-preview-patrick-mahomes-baker-mayfield-afc-contenders/" title="Browns-Chiefs Preview: AFC Playoff Contenders Square Off In Week 1" class="cbs-thumbnail-link item-1631292389" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/09/baker-mayfield-browns-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Browns-Chiefs Preview: AFC Playoff Contenders Square Off In Week 1</strong><em class="description">The Browns open the season against the Chiefs in a rematch of last season&#039;s Divisional Round playoff game.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://washington.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://washington.cbslocal.com/2020/12/09/covid-vaccine-availability-priority-healthcare-essential-workers/" title="When Can You Get The COVID Vaccine?" class="cbs-thumbnail-link item-1607529131" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/12/covid-19-vaccine-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">When Can You Get The COVID Vaccine?</strong><em class="description">The COVID-19 vaccine will be available to millions of Americans this month, but who qualifies depends on certain factors.</em></div></a><a href="https://washington.cbslocal.com/2020/11/09/holiday-travel-covid-2020-thanksgiving-christmas-gatherings/" title="Doctor Explains Why You Should Avoid Thanksgiving, Christmas Gatherings: &#039;Not Worth The Risk&#039;" class="cbs-thumbnail-link item-1604930418" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/10/GettyImages-1206034828.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Doctor Explains Why You Should Avoid Thanksgiving, Christmas Gatherings: &#039;Not Worth The Risk&#039;</strong><em class="description">Dr. Mallika Marshall warns against large family gatherings this year due to the risk of spreading COVID-19.</em></div></a><a href="https://washington.cbslocal.com/2020/07/29/covid-19-coronavirus-phone-clean-protection/" title="The Forgotten Fight Against COVID-19: Are You Protecting Your Phone?" class="cbs-thumbnail-link item-1596047165" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/07/AERIS-edited-lifestyle-06222020-6.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Forgotten Fight Against COVID-19: Are You Protecting Your Phone?</strong><em class="description">In the last few months, COVID-19 has drastically changed our norms. While everyone is social distancing, masking up and wiping down every door knob in a three-mile-radius, what about the germ magnets we all keep glued to our finger tips; our cell phones.</em></div></a><a href="https://washington.cbslocal.com/2020/07/01/coronavirus-summer-questions-kids-hiking-picnic-answers-dr-dave-hnida/" title="How Can I Safely BBQ With Friends, Family This Summer? Answers To Common Coronavirus Questions From Dr. Dave Hnida" class="cbs-thumbnail-link item-1593619866" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/07/americans-picnic-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How Can I Safely BBQ With Friends, Family This Summer? Answers To Common Coronavirus Questions From Dr. Dave Hnida</strong><em class="description">Dr. Dave Hnida answers common questions about staying safe from coronavirus this summer while still enjoying the warm weather and company of friends.</em></div></a><a href="https://washington.cbslocal.com/2020/06/29/coronavirus-summer-questions-answers-vacation-camp-dr-max-gomez/" title="How Safe Is Going On Vacation? Summer Coronavirus Questions Answered By Dr. Max Gomez" class="cbs-thumbnail-link item-1593462368" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/06/bike-riders-miami-beach-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How Safe Is Going On Vacation? Summer Coronavirus Questions Answered By Dr. Max Gomez</strong><em class="description">With coronavirus limitations easing and summer in full swing, Dr. Max Gomez answers questions about safety while vacationing and enjoying outdoor activities.</em></div></a><a href="https://washington.cbslocal.com/2020/06/25/coronavirus-summer-pool-beach-questions-answers-dr-mallika-marshall/" title="Does Heat, Sun Kill Coronavirus? Frequently Asked Summertime Questions About COVID-19 Answered By Dr. Mallika Marshall" class="cbs-thumbnail-link item-1593117824" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/06/swimming-pool-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Does Heat, Sun Kill Coronavirus? Frequently Asked Summertime Questions About COVID-19 Answered By Dr. Mallika Marshall</strong><em class="description">Dr. Mallika Marshall, a practicing physician, answers common questions about coronavirus safety this summer at the pool, the beach and out and about.</em></div></a></div>
</div></div></div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://washington.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Daisy Haggard On Being &#8216;Back To Life&#8217;s Creator, Co-Writer And Star: &#8216;It&#8217;s A Huge Privelege&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">September 13, 2021 at 12:00 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://washington.cbslocal.com/tag/back-to-life/">Back To Life</a>, <a href="https://washington.cbslocal.com/tag/daisy-haggard/">Daisy Haggard</a>, <a href="https://washington.cbslocal.com/tag/matt-weiss/">Matt Weiss</a>, <a href="https://washington.cbslocal.com/tag/showtime/">Showtime</a></div></div></section><section id="column_block_7" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5990364","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"washington.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"Washington.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.WASHINGTON&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3ntTAvn","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(CBS) &#8211;</strong> Daisy Haggard brings <em>Back To Life</em> back to <a href="https://www.sho.com/back-to-life" target="_blank" rel="noopener">Showtime</a> starting today in the U.S. Season two is now available in its entirety with all six episodes ready to stream.</p>
<p>CBS&#8217; Matt Weiss spoke to Haggard about season two, wearing so many hats during production and what it&#8217;s like to put yourself out there when creating your own show.</p>
<p style="margin: 0in;vertical-align: baseline"><span style="font-size: 11.5pt;font-family: 'Arial',sans-serif;color: #262626"><strong>MW:</strong> Daisy, hello! How does it to feel have <em>Back To Life</em> back in action for your fans?</span></p>
<p style="margin: 0in;vertical-align: baseline"><span style="font-size: 11.5pt;font-family: 'Arial',sans-serif;color: #262626">&nbsp;</span></p>
<p style="margin: 0in;vertical-align: baseline"><span style="font-size: 11.5pt;font-family: 'Arial',sans-serif;color: #262626"><strong>DH:</strong> It feels great. It feels really lucky to have the opportunity to revisit the characters to take them to the next spot of their wild journey.&nbsp;</span></p>
<p style="margin: 0in;vertical-align: baseline"><span style="font-size: 11.5pt;font-family: 'Arial',sans-serif;color: #262626">&nbsp;</span></p>
<p style="margin: 0in;vertical-align: baseline"><span style="font-size: 11.5pt;font-family: 'Arial',sans-serif;color: #262626"><strong>MW:</strong> When you got the news that there was going to be a second season, what was your reaction, how excited were you?</span></p>
<p style="margin: 0in;vertical-align: baseline"><span style="font-size: 11.5pt;font-family: 'Arial',sans-serif;color: #262626">&nbsp;</span></p>
<p style="margin: 0in;vertical-align: baseline"><span style="font-size: 11.5pt;font-family: 'Arial',sans-serif;color: #262626"><strong>DH:</strong> Laura [Solon] and I were really, really happy. We&#8217;ve been sort of chatting about where we wanted to take Miri in the next part of the story. We felt quite ready. We felt ready to write it. We got into the flow with season one and now we want to have some fun!</span></p>
<p style="margin: 0in;vertical-align: baseline"><span style="font-size: 11.5pt;font-family: 'Arial',sans-serif;color: #262626">&nbsp;</span></p>
<p style="margin: 0in;vertical-align: baseline"><span style="font-size: 11.5pt;font-family: 'Arial',sans-serif;color: #262626"><strong>MW: </strong>And all six episodes will be available on September 13th, the fans can stream all of it. What does that feel like as a creator that you can put everything out there all at once and be like here you are, enjoy it&#8230;</span></p>
<p style="margin: 0in;vertical-align: baseline"><span style="font-size: 11.5pt;font-family: 'Arial',sans-serif;color: #262626">&nbsp;</span></p>
<p style="margin: 0in;vertical-align: baseline"><span style="font-size: 11.5pt;font-family: 'Arial',sans-serif;color: #262626"><strong>DH:</strong> It&#8217;s quite nice, really. In the UK I noticed that loads of people are trying to do two a night, but actually most people are eating it all at once. It&#8217;s quite nice to think they are all staying up too late and really tired for work because you&#8217;ve been funny. It&#8217;s fun. It&#8217;s nice.</span></p>
<p style="margin: 0in;vertical-align: baseline"><span style="font-size: 11.5pt;font-family: 'Arial',sans-serif;color: #262626">&nbsp;</span></p>
<p style="margin: 0in;vertical-align: baseline"><span style="font-size: 11.5pt;font-family: 'Arial',sans-serif;color: #262626"><strong>MW:</strong> Has anyone asked you for a permission slip for their boss, sorry I&#8217;m tired today&#8230;</span></p>
<p style="margin: 0in;vertical-align: baseline"><span style="font-size: 11.5pt;font-family: 'Arial',sans-serif;color: #262626">&nbsp;</span></p>
<p style="margin: 0in;vertical-align: baseline"><span style="font-size: 11.5pt;font-family: 'Arial',sans-serif;color: #262626"><strong>DH:</strong> Somebody did.</span></p>
<p style="margin: 0in;vertical-align: baseline"><span style="font-size: 11.5pt;font-family: 'Arial',sans-serif;color: #262626">&nbsp;</span></p>
<p style="margin: 0in;vertical-align: baseline"><span style="font-size: 11.5pt;font-family: 'Arial',sans-serif;color: #262626"><strong>MW:</strong> Oh really, wow. [Laughs] that&#8217;s amazing. Did you respond?</span></p>
<p style="margin: 0in;vertical-align: baseline"><span style="font-size: 11.5pt;font-family: 'Arial',sans-serif;color: #262626">&nbsp;</span></p>
<p style="margin: 0in;vertical-align: baseline"><span style="font-size: 11.5pt;font-family: 'Arial',sans-serif;color: #262626"><strong>DH:</strong> I haven&#8217;t done it yet, but I will. [Laughs]</span></p>
<p style="margin: 0in;vertical-align: baseline"><span style="font-size: 11.5pt;font-family: 'Arial',sans-serif;color: #262626">&nbsp;</span></p>
<p style="margin: 0in;vertical-align: baseline"><span style="font-size: 11.5pt;font-family: 'Arial',sans-serif;color: #262626"><strong>MW:</strong> And speaking of jobs you&#8217;re working three on this show. You&#8217;re the creator, the co-writer, and the star of the series. What&#8217;s it like wearing all those hats?</span></p>
<p style="margin: 0in;vertical-align: baseline"><span style="font-size: 11.5pt;font-family: 'Arial',sans-serif;color: #262626">&nbsp;</span></p>
<p style="margin: 0in;vertical-align: baseline"><span style="font-size: 11.5pt;font-family: 'Arial',sans-serif;color: #262626"><strong>DH:</strong> It&#8217;s great. It&#8217;s a huge privilege to be able to wear those hats. I&#8217;ve always wanted to wear those hats. I really enjoy all the elements. When you&#8217;ve got lovely producers and director and people around you, which we&#8217;re so lucky to have, people supporting you, they make your job so much easier. I could so fluidly swap hats without it feeling too stressful.</span></p>
<p style="margin: 0in;vertical-align: baseline"><span style="font-size: 11.5pt;font-family: 'Arial',sans-serif;color: #262626">&nbsp;</span></p>
<p style="margin: 0in;vertical-align: baseline"><span style="font-size: 11.5pt;font-family: 'Arial',sans-serif;color: #262626"><strong>MW:</strong> The show has gotten such great feedback from critics and the fans, how good does it feel that this thing that you created, that&#8217;s like your baby, has been so positively received?</span></p>
<p style="margin: 0in;vertical-align: baseline"><span style="font-size: 11.5pt;font-family: 'Arial',sans-serif;color: #262626">&nbsp;</span></p>
<p style="margin: 0in;vertical-align: baseline"><span style="font-size: 11.5pt;font-family: 'Arial',sans-serif;color: #262626"><strong>DH:</strong> It feels amazing. I don&#8217;t think I&#8217;ll ever not be terrified if I write a show. It&#8217;s terrifying the day before it comes out, you think, why on earth have I done this. I&#8217;m never doing it again. What a terrible day and then you get some nice feedback and then you&#8217;re like oh, it&#8217;s a huge relief. It&#8217;s just fun to watch people enjoy it.</span></p>
<p style="margin: 0in;vertical-align: baseline"><span style="font-size: 11.5pt;font-family: 'Arial',sans-serif;color: #262626">&nbsp;</span></p>
<p style="margin: 0in;vertical-align: baseline"><span style="font-size: 11.5pt;font-family: 'Arial',sans-serif;color: #262626"><strong>MW:</strong> That&#8217;s really interesting, you really are like exposing a part of yourself by putting this out there&#8230;</span></p>
<p style="margin: 0in;vertical-align: baseline"><span style="font-size: 11.5pt;font-family: 'Arial',sans-serif;color: #262626">&nbsp;</span></p>
<p style="margin: 0in;vertical-align: baseline"><span style="font-size: 11.5pt;font-family: 'Arial',sans-serif;color: #262626"><strong>DH:</strong> Yeah, and this show is strange. It&#8217;s really dark. It&#8217;s really silly.&nbsp; It&#8217;s definitely bold, so you do have a moment before it comes out where you&#8217;re like [deep breath] [laughs]. Yeah, relief is the thing.</span></p>
<p style="margin: 0in;vertical-align: baseline"><span style="font-size: 11.5pt;font-family: 'Arial',sans-serif;color: #262626">&nbsp;</span></p>
<p style="margin: 0in;vertical-align: baseline"><span style="font-size: 11.5pt;font-family: 'Arial',sans-serif;color: #262626"><strong>MW:</strong> For all the fans that are excited to watch the new season, what words do you have for them? What do they have to look forward to?</span></p>
<p style="margin: 0in;vertical-align: baseline"><span style="font-size: 11.5pt;font-family: 'Arial',sans-serif;color: #262626">&nbsp;</span></p>
<p style="margin: 0in;vertical-align: baseline"><span style="font-size: 11.5pt;font-family: 'Arial',sans-serif;color: #262626"><strong>DH:</strong> This season, the parents of the girl Miri murdered, or Miri killed should I say, are back in town. We make her life even harder and even more complicated than you can possibly imagine.</span></p>
<p style="margin: 0in;vertical-align: baseline"><span style="font-size: 11.5pt;font-family: 'Arial',sans-serif;color: #262626">&nbsp;</span></p>
<p style="margin: 0in;vertical-align: baseline"><span style="font-size: 11.5pt;font-family: 'Arial',sans-serif;color: #262626"><strong>MW:</strong> Looking forward to eating all six of those episodes. Daisy, thank you so much, it&#8217;s been a pleasure to talk to you, and all the best!</span></p>
<p style="margin: 0in;vertical-align: baseline"><span style="font-size: 11.5pt;font-family: 'Arial',sans-serif;color: #262626">&nbsp;</span></p>
<p style="margin: 0in;vertical-align: baseline"><span style="font-size: 11.5pt;font-family: 'Arial',sans-serif;color: #262626"><strong>DH:</strong> Thanks so much!</span></p>
<p>Catch season two of <em>Back To Life,&nbsp;</em>available now on Showtime.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3ntTAvn"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3ntTAvn"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3ntTAvn"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-8"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/cbsdc" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cbsdc" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://washington.cbslocal.com/2021/09/10/stimulus-check-latest-irs-fourth-relief-payment/" title="Fourth Stimulus Check: Is Another Relief Payment Coming In 2021?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/09/joe-biden-4-1.jpg?resize=55%2C55&#038;ssl=1" alt="Fourth Stimulus Check: Is Another Relief Payment Coming In 2021?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/09/10/stimulus-check-latest-irs-fourth-relief-payment/" title="Fourth Stimulus Check: Is Another Relief Payment Coming In 2021?" class="bump-view" data-bump-view="tp">Fourth Stimulus Check: Is Another Relief Payment Coming In 2021?</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2015/06/13/1-dead-after-suitland-parkway-crash-in-which-driver-fled/" title="1 Dead After Suitland Parkway Crash in Which Driver Fled" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2013/07/ambulance6-e1411731644344.jpg?resize=55%2C55&#038;ssl=1" alt="1 Dead After Suitland Parkway Crash in Which Driver Fled" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2015/06/13/1-dead-after-suitland-parkway-crash-in-which-driver-fled/" title="1 Dead After Suitland Parkway Crash in Which Driver Fled" class="bump-view" data-bump-view="tp">1 Dead After Suitland Parkway Crash in Which Driver Fled</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2014/11/18/10-most-dangerous-places-in-maryland/" title="10 Most Dangerous Places In Maryland" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2014/02/466392399.jpg?resize=55%2C55&#038;ssl=1" alt="10 Most Dangerous Places In Maryland" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2014/11/18/10-most-dangerous-places-in-maryland/" title="10 Most Dangerous Places In Maryland" class="bump-view" data-bump-view="tp">10 Most Dangerous Places In Maryland</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2019/04/09/23-year-old-killed-in-early-morning-crash/" title="23-Year-Old Killed In Early Morning Crash" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/05/prince-georges-count-police-e1462456474711.jpg?resize=55%2C55&#038;ssl=1" alt="23-Year-Old Killed In Early Morning Crash" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2019/04/09/23-year-old-killed-in-early-morning-crash/" title="23-Year-Old Killed In Early Morning Crash" class="bump-view" data-bump-view="tp">23-Year-Old Killed In Early Morning Crash</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/09/10/vaccine-mandate-joe-biden-legal-covid-delta-variant/" title="Federal Vaccine Mandate: How Could The New COVID Rules Affect You?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/09/joe-biden-3-1.jpg?resize=55%2C55&#038;ssl=1" alt="Federal Vaccine Mandate: How Could The New COVID Rules Affect You?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/09/10/vaccine-mandate-joe-biden-legal-covid-delta-variant/" title="Federal Vaccine Mandate: How Could The New COVID Rules Affect You?" class="bump-view" data-bump-view="tp">Federal Vaccine Mandate: How Could The New COVID Rules Affect You?</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2014/03/30/1-dead-after-crash-on-suitland-parkway-in-dc/" title="1 Dead After Crash on Suitland Parkway in DC " class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2014/03/177206094-e1394707966768.jpg?resize=55%2C55&#038;ssl=1" alt="1 Dead After Crash on Suitland Parkway in DC " data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2014/03/30/1-dead-after-crash-on-suitland-parkway-in-dc/" title="1 Dead After Crash on Suitland Parkway in DC " class="bump-view" data-bump-view="tp">1 Dead After Crash on Suitland Parkway in DC </a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2013/10/29/gallup-60-percent-of-americans-own-guns-for-personal-safety/" title="Gallup: 60 Percent Of Americans Own Guns For &#039;Personal Safety&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2013/07/158539055.jpg?resize=55%2C55&#038;ssl=1" alt="Gallup: 60 Percent Of Americans Own Guns For &#039;Personal Safety&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2013/10/29/gallup-60-percent-of-americans-own-guns-for-personal-safety/" title="Gallup: 60 Percent Of Americans Own Guns For &#039;Personal Safety&#039;" class="bump-view" data-bump-view="tp">Gallup: 60 Percent Of Americans Own Guns For &#039;Personal Safety&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/09/01/college-football-week-1-cbs-tv-schedule/" title="College Football Kicks Off On CBS Sports Network With Five Week 1 Matchups" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/09/GettyImages-1229008722.jpg?resize=55%2C55&#038;ssl=1" alt="College Football Kicks Off On CBS Sports Network With Five Week 1 Matchups" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/09/01/college-football-week-1-cbs-tv-schedule/" title="College Football Kicks Off On CBS Sports Network With Five Week 1 Matchups" class="bump-view" data-bump-view="tp">College Football Kicks Off On CBS Sports Network With Five Week 1 Matchups</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/08/26/noah-eagle-donte-whitner-cbs-sports-college-football-announcer-analyst-talent/" title="Noah Eagle, Donte Whitner Joins CBS Sports&#039; Growing Roster Of College Football Announcer And Analyst Talent" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/08/najee-harris-alabama-1.jpg?resize=55%2C55&#038;ssl=1" alt="Noah Eagle, Donte Whitner Joins CBS Sports&#039; Growing Roster Of College Football Announcer And Analyst Talent" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/08/26/noah-eagle-donte-whitner-cbs-sports-college-football-announcer-analyst-talent/" title="Noah Eagle, Donte Whitner Joins CBS Sports&#039; Growing Roster Of College Football Announcer And Analyst Talent" class="bump-view" data-bump-view="tp">Noah Eagle, Donte Whitner Joins CBS Sports&#039; Growing Roster Of College Football Announcer And Analyst Talent</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/08/27/nfc-east-preview-cowboys-eagles-giants-washington/" title="NFC East Preview: If Dak Prescott Stays Healthy, &#039;The Cowboys Are The Team To Beat,&#039; Says CBS Dallas&#039; Bill Jones" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/08/dak-prescott-2-1.jpg?resize=55%2C55&#038;ssl=1" alt="NFC East Preview: If Dak Prescott Stays Healthy, &#039;The Cowboys Are The Team To Beat,&#039; Says CBS Dallas&#039; Bill Jones" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/08/27/nfc-east-preview-cowboys-eagles-giants-washington/" title="NFC East Preview: If Dak Prescott Stays Healthy, &#039;The Cowboys Are The Team To Beat,&#039; Says CBS Dallas&#039; Bill Jones" class="bump-view" data-bump-view="tp">NFC East Preview: If Dak Prescott Stays Healthy, &#039;The Cowboys Are The Team To Beat,&#039; Says CBS Dallas&#039; Bill Jones</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://washington.cbslocal.com" class="logo"><img src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2017/10/dc.png" alt="CBS DC" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/cbsdc" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbsdc" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://washington.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://washington.cbslocal.com/category/only-cbs/" title="Entertainment" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://washington.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://washington.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://washington.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><div class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://washington.cbslocal.com/site-info/" title="Station Info" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><div class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://washington.cbslocal.com" class="logo"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS DC" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=washington.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-151970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151970"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-555382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555382"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-546830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546830"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-151969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151969"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://washington.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmbGhqYmRmYkFAIicT2I=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://washington.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1631542648g' type='text/css' media='all' />
<script type='text/javascript' src='https://washington.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1631155292g'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202137.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'162246029',post:'555846',tz:'-4',srv:'washington.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246029', '555846' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>