<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://washington.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="leo sheng, the l word generation q, the l word generation q season two, tv shows to binge" />
<meta name="keywords" content="around the nation, cbs+, around the nation, dj sixsmith, only cbs, showtime, the l word: generation q" />
<meta property="fb:pages" content="129313830492372" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>&#8216;It&#8217;s Huge To Tell A Story Of A Trans Man Of Color&#8217;: Leo Sheng On Season 2 Of Showtime&#8217;s &#8216;The L Word: Generation Q&#8217; &#8211; CBS DC</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google855be8f85869d202.html" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS DC &raquo; Feed" href="https://washington.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://washington.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsGilqiwQZ8nHlKiOHeUjrk9I2bCCSqxsj/1GY3hEZYULcoFyx4AZrMmKxGoCz5aqe0k5w02kYDq29gA/QRgMuo2NCUm0+w5HqovnDEFcpbbRb4NW98P9QAXNesHUbT4U1UKuReKOlzaPGgxrT4o8r/9PhdQmLv3fa7icpmEepvE8zk91oJ9h' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://washington.cbslocal.com/_static/??-eJyNy0sKgDAMANELWYMtlLoQz1JjUCH9QCLi7bUXELfDG7iqwZKVsoLulEgAFzFcMDKI3kw9inTwxY6MfK4tiUCNGxmlVDnqj7ctxG/MKk3PaRq8Dda70YUHId45JA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://washington.cbslocal.com/_static/??-eJydkllSwzAMhi+E6zQFpi8MZ1FsTepWXsZWmsntURpKWzJAwpu279di6z4pEwNjYM0H9Fi0aYqiaIB0oq51oWgfbUeSuRQoDwFazNoUiQwJnzdiPenfhFww1NkxJEzvLCpGnwgYy0o4QeYFzPfJyyFmNvGqcnNXtEffoJ34i6nIFVYGGCi2K9eQLZwhVOfb8R7yVqR1I+BJujQZ8qALD4Qb78KcOMqiaB0gSU/pfe/IlQfMirAFMyzDJXfvP0CLLy6v3CJ/vfhoz0R8p67YETmBbLutNtVMg2NSKRaxpiOsHmb+cT3k0yg91ZtIMf/jW/2lG8+Y++x4PvJPq48an4GRefdv29d6X+9fdlX9ATowYI0=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://washington.cbslocal.com/_static/??-eJy1UEEOwjAM+xAlUATaBfGW0mWjJU3L0oL2e8rEgd0GEicrju1YgUdSNnJGzpAvGFDAnkVRtIbAsaXSVsoLpEhj54jWwfHaywqWGv0iR6LSOxYIsS1UN6adzBXUXX8mzKJvBYfxDYtEKrh+MBl/6jQJVDBsehxe0TNC1XvXHNNXz+kK2+wiyz8KIdWJs9TcUzhuD7rRzX630f4JsOS6Nw=='></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://washington.cbslocal.com/_static/??-eJyFjcEOgzAMQ39oEAESYge0bylpVFKlLVrS8furpl12GTfLfrbhPDos2Sgb2E6JFHDTTgo6Ac4o1TcrKji/k/KL+sS5j3qDf8XGBymbk0vy5+JpjEKXnUNq4KyQiq/SkpN9IPtMfGWbeKR1mMdlnKf7tMQ3Ct1U2g=='></script>
<link rel="https://api.w.org/" href="https://washington.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://washington.cbslocal.com/wp-json/wp/v2/posts/555470" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://washington.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://washington.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/3s3SCGz' />
<link rel="alternate" type="application/json+oembed" href="https://washington.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashington.cbslocal.com%2F2021%2F08%2F08%2Fleo-sheng-the-l-word-generation-q%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://washington.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashington.cbslocal.com%2F2021%2F08%2F08%2Fleo-sheng-the-l-word-generation-q%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="&#039;It&#039;s Huge To Tell A Story Of A Trans Man Of Color&#039;: Leo Sheng On Season 2 Of Showtime&#039;s &#039;The L Word: Generation Q&#039;" /><meta property="og:image" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/08/LWGQ_202_1681_R-e1628265628711.jpg?w=1024" /><meta property="og:image:secure_url" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/08/LWGQ_202_1681_R-e1628265628711.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="731" /><meta property="og:description" content="The transgender actor previews season two of the hit Showtime series and the importance of representing everyone in the LGBTQ+ community." /><meta property="og:type" content="article" /><meta property="og:url" content="https://washington.cbslocal.com/2021/08/08/leo-sheng-the-l-word-generation-q/" /><meta property="article:published_time" content="2021-08-08T20:00:26+00:00" /><meta property="article:suggested-social-copy" content="The transgender actor previews season two of the hit Showtime series and the importance of representing everyone in the LGBTQ+ community." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Around the Nation,CBS+" /><meta property="article:publisher" content="https://www.facebook.com/cbsdc" /><meta property="article:author" content="https://www.facebook.com/cbsdc" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/08/LWGQ_202_1681_R-e1628265628711.jpg?w=1024"><meta name="twitter:title" content="&#039;It&#039;s Huge To Tell A Story Of A Trans Man Of Color&#039;: Leo Sheng On Season 2 Of Showtime&#039;s &#039;The L Word: Generation Q&#039;"/><meta name="twitter:description" content="The transgender actor previews season two of the hit Showtime series and the importance of representing everyone in the LGBTQ+ community."/><meta name="twitter:site" content="/cbsdc"/>
<link rel="canonical" href="https://washington.cbslocal.com/2021/08/08/leo-sheng-the-l-word-generation-q/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://washington.cbslocal.com/2021/08/08/leo-sheng-the-l-word-generation-q/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/washington.cbslocal.com","url":"https:\/\/washington.cbslocal.com","name":"CBS DC","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/washington.cbslocal.com\/wp-content\/uploads\/sites\/15909891\/2018\/07\/2_cbs_dc.png?w=144"}},"url":"https:\/\/washington.cbslocal.com\/2021\/08\/08\/leo-sheng-the-l-word-generation-q\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/washington.cbslocal.com\/2021\/08\/08\/leo-sheng-the-l-word-generation-q\/"},"headline":"&#8216;It&#8217;s Huge To Tell A Story Of A Trans Man Of Color&#8217;: Leo Sheng On Season 2 Of Showtime&#8217;s &#8216;The L Word: Generation Q&#8217;","description":"The transgender actor previews season two of the hit Showtime series and the importance of representing everyone in the LGBTQ+ community.","image":"https:\/\/washington.cbslocal.com\/wp-content\/uploads\/sites\/15909891\/2021\/08\/LWGQ_202_1681_R-e1628265628711.jpg?w=1024","keywords":["Around the Nation","CBS+","Around The Nation","DJ Sixsmith","Only CBS","Showtime","The L Word: Generation Q","'It's Huge To Tell A Story Of A Trans Man Of Color': Leo Sheng On Season 2 Of Showtime's 'The L Word: Generation Q'"],"datePublished":"2021-08-08T20:00:26+00:00","dateModified":"2021-08-08T20:00:26+00:00","video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"A Bodiless Cal Ripken Jr. Appears In Zoom For Wife's Judicial Confirmation Hearing In Maryland","description":"Watch out cat filters and upside down congressmen, a new Zoom snafu happened right here in Maryland.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/5F1\/34F\/5F134F7C6F2347CF9934F4731D0A0B40.jpg?Expires=1723075200&KeyName=mcpkey1&Signature=VdbdyHn_8V_9cZLKUdtVtX4h54M","uploadDate":"2021-02-12","duration":"T1M43S","contentUrl":"https:\/\/washington.cbslocal.com\/video\/5297165-a-bodiless-cal-ripken-jr-appears-in-zoom-for-wifes-judicial-confirmation-hearing-in-maryland\/","embedUrl":"https:\/\/washington.cbslocal.com\/video\/5297165-a-bodiless-cal-ripken-jr-appears-in-zoom-for-wifes-judicial-confirmation-hearing-in-maryland\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.WASHINGTON","default",["itshugetotellastoryofatransmanofcolorleoshengonseason2ofshowtimesthelwordgenerationq","post","article","aroundthenation","cbs","djsixsmith","onlycbs","showtime","thelwordgenerationq","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"around-the-nation;cbs;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The transgender actor previews season two of the hit Showtime series and the importance of representing everyone in the LGBTQ+ community." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-555470 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://washington.cbslocal.com" id="header-logo"><img src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2018/07/2_cbs_dc.png?w=144" alt="CBS DC" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://washington.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://washington.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://washington.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="http://washington.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Healines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://washington.cbslocal.com/2021/08/06/child-tax-credit-when-next-payment-date/" title="Child Tax Credit: When Will The Next Payment Arrive?" class="cbs-thumbnail-link item-1628283634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/08/irs-building-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Child Tax Credit: When Will The Next Payment Arrive?</strong><em class="description">The next advance Child Tax Credit payment will be sent out next week, and it will arrive a couple days early.</em></div></a><a href="https://washington.cbslocal.com/2021/08/06/vaccine-mandate-legal-covid-delta-variant/" title="Is A National Vaccine Mandate Coming?" class="cbs-thumbnail-link item-1628277330" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/08/covid-vaccines-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Is A National Vaccine Mandate Coming?</strong><em class="description">Vaccination mandates are now being implemented across government and corporate America, but short of a national requirement, how effective can they be?</em></div></a><a href="https://washington.cbslocal.com/2021/08/06/stimulus-check-update-fourth-payment-irs-when/" title="Fourth Stimulus Check: Could There Be Another Relief Payment?" class="cbs-thumbnail-link item-1628264828" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/08/joe-biden-7-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fourth Stimulus Check: Could There Be Another Relief Payment?</strong><em class="description">The economy is improving, but millions of Americans haven&#039;t experienced the recovery and could still benefit from a fourth stimulus check.</em></div></a><a href="https://washington.cbslocal.com/2021/08/02/child-tax-credit-opt-out-irs-deadline-monthly-payments/" title="Child Tax Credit: Monday Is Deadline To Opt Out Of Advance Monthly Payments" class="cbs-thumbnail-link item-1627923634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/08/internal-revenue-service-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Child Tax Credit: Monday Is Deadline To Opt Out Of Advance Monthly Payments</strong><em class="description">While the next Child Tax Credit payment is due August 13, the deadline to opt out of advance payments is August 2. Here&#039;s how to do it.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://washington.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://washington.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://washington.cbslocal.com/2021/08/06/amber-hill-athletes-unlimited-lacrosse/" title="&#039;It&#039;s Been A Really Empowering Time&#039;: Amber Hill On Athletes Unlimited Lacrosse" class="cbs-thumbnail-link item-1628268643" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/08/AmberHil2jpeg1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It&#039;s Been A Really Empowering Time&#039;: Amber Hill On Athletes Unlimited Lacrosse</strong><em class="description">The lacrosse star discusses the new women&#039;s professional lacrosse league and the importance of representing Native American athletes around the country.</em></div></a><a href="https://washington.cbslocal.com/2021/08/06/fantasy-football-2021-tight-end-rankings-travis-kelce-darren-waller-george-kittle/" title="Fantasy Football 2021 Tight End Rankings: If You Can&#039;t Get Travis Kelce, Darren Waller &amp; George Kittle Strong Options" class="cbs-thumbnail-link item-1628254854" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/08/GettyImages-1292033905.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fantasy Football 2021 Tight End Rankings: If You Can&#039;t Get Travis Kelce, Darren Waller &amp; George Kittle Strong Options</strong><em class="description">The top tight end remains in Kansas City, but both Waller and Kittle project to be strong options after Kelce has been taken.</em></div></a><a href="https://washington.cbslocal.com/2021/08/05/ryan-murphy-abbey-weitzeil-olympics-interview/" title="&#039;It Was An Unforgettable Experience&#039;: U.S. Swimmers Ryan Murphy &amp; Abbey Weitzeil On Tokyo Olympics" class="cbs-thumbnail-link item-1628169279" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/08/GettyImages-1332200281-1-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It Was An Unforgettable Experience&#039;: U.S. Swimmers Ryan Murphy &amp; Abbey Weitzeil On Tokyo Olympics</strong><em class="description">The 2x Olympians talk with us about their experience in Tokyo and what it means to represent the United States on the biggest stage.</em></div></a><a href="https://washington.cbslocal.com/2021/08/05/fantasy-football-2021-wide-receiver-rankings-tyreek-hill-davante-adams-battle-for-top-spot/" title="Fantasy Football 2021 Wide Receiver Rankings: Tyreek Hill, Davante Adams Battle For Top Spot" class="cbs-thumbnail-link item-1628168409" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/08/GettyImages-1298210318.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fantasy Football 2021 Wide Receiver Rankings: Tyreek Hill, Davante Adams Battle For Top Spot</strong><em class="description">Hill and Adams are almost a 1A an 1B situation atop the rankings when looking at the CBSSports.com expert rankings.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link"><a href="http://washington.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://washington.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://washington.cbslocal.com/2021/08/08/leo-sheng-the-l-word-generation-q/" title="&#039;It&#039;s Huge To Tell A Story Of A Trans Man Of Color&#039;: Leo Sheng On Season 2 Of Showtime&#039;s &#039;The L Word: Generation Q&#039;" class="cbs-thumbnail-link item-1628467226" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/08/LWGQ_202_1681_R-e1628265628711.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It&#039;s Huge To Tell A Story Of A Trans Man Of Color&#039;: Leo Sheng On Season 2 Of Showtime&#039;s &#039;The L Word: Generation Q&#039;</strong><em class="description">The transgender actor previews season two of the hit Showtime series and the importance of representing everyone in the LGBTQ+ community.</em></div></a><a href="https://washington.cbslocal.com/2021/08/08/katherine-moennig-leisha-hailey-l-word-generation-q/" title="&#039;A Lot Of Relationships Develop That You Weren&#039;t Expecting&#039;: Katherine Moennig &amp; Leisha Hailey On Season 2 Of &#039; The L Word: Generation Q&#039;" class="cbs-thumbnail-link item-1628466305" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/08/LWGQ_201_5178_R-e1628179659166.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;A Lot Of Relationships Develop That You Weren&#039;t Expecting&#039;: Katherine Moennig &amp; Leisha Hailey On Season 2 Of &#039; The L Word: Generation Q&#039;</strong><em class="description">The stars of &quot;The L Word: Generation Q&quot; preview season two of the hit series on Showtime and explain how this show has impacted the LGBTQ+ community.</em></div></a><a href="https://washington.cbslocal.com/2021/08/05/south-park-trey-parker-matt-stone-movie-paramount-plus-comedy-central/" title="&#039;South Park&#039; Brings 14 New Movies To Paramount+, 3 More Seasons On Comedy Central" class="cbs-thumbnail-link item-1628188035" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/08/ParamountFeat.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;South Park&#039; Brings 14 New Movies To Paramount+, 3 More Seasons On Comedy Central</strong><em class="description">&#039;South Park&#039; co-creators Trey Parker and Matt Stone have agreed to a new deal with MTV Entertainment Studios extending the series on Comedy Central through 2027 for an unprecedented 30th season.</em></div></a><a href="https://washington.cbslocal.com/2021/08/05/bring-your-own-brigade-lucy-walker-interview/" title="&#039;It Was Terrifying, Moving &amp; Awe-Inspiring&#039;: Director Lucy Walker On CBSN Documentary &#039;Bring Your Own Brigade&#039;" class="cbs-thumbnail-link item-1628188016" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/08/GettyImages-1008050668-e1628185807478.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It Was Terrifying, Moving &amp; Awe-Inspiring&#039;: Director Lucy Walker On CBSN Documentary &#039;Bring Your Own Brigade&#039;</strong><em class="description">Bring Your Own Brigade, an incendiary look at California&#039;s wildfire crisis, hits theaters this Friday and streams on the CBS News app and Paramount+ on August 20.</em></div></a><a href="https://washington.cbslocal.com/2021/08/05/dream-team-docuseries-paramount-plus/" title="&#039;DREAM TEAM: Birth Of The Modern Athlete&#039; Documentary Series Now Streaming On Paramount+" class="cbs-thumbnail-link item-1628184950" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/08/DREAM-TEAM.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;DREAM TEAM: Birth Of The Modern Athlete&#039; Documentary Series Now Streaming On Paramount+</strong><em class="description">A new five-part docuseries on the legendary &quot;Dream Team&quot; exploring new audio interviews and rare footage is streaming on Paramount+</em></div></a><a href="https://washington.cbslocal.com/2021/08/03/remy-ma-my-true-crime-story-interview/" title="&#039;You See The Redemption &amp; All They&#039;ve Been Through&#039;: Remy Ma On VH1&#039;s &#039;My True Crime Story&#039;" class="cbs-thumbnail-link item-1628005833" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/08/GettyImages-1174353697-e1628002776772.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;You See The Redemption &amp; All They&#039;ve Been Through&#039;: Remy Ma On VH1&#039;s &#039;My True Crime Story&#039;</strong><em class="description">The musician previews VH1&#039;s new series about ordinary people who lived through headline grabbing criminal activity and how they ultimately found redemption.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://washington.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://washington.cbslocal.com/2020/12/09/covid-vaccine-availability-priority-healthcare-essential-workers/" title="When Can You Get The COVID Vaccine?" class="cbs-thumbnail-link item-1607529131" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/12/covid-19-vaccine-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">When Can You Get The COVID Vaccine?</strong><em class="description">The COVID-19 vaccine will be available to millions of Americans this month, but who qualifies depends on certain factors.</em></div></a><a href="https://washington.cbslocal.com/2020/11/09/holiday-travel-covid-2020-thanksgiving-christmas-gatherings/" title="Doctor Explains Why You Should Avoid Thanksgiving, Christmas Gatherings: &#039;Not Worth The Risk&#039;" class="cbs-thumbnail-link item-1604930418" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/10/GettyImages-1206034828.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Doctor Explains Why You Should Avoid Thanksgiving, Christmas Gatherings: &#039;Not Worth The Risk&#039;</strong><em class="description">Dr. Mallika Marshall warns against large family gatherings this year due to the risk of spreading COVID-19.</em></div></a><a href="https://washington.cbslocal.com/2020/07/29/covid-19-coronavirus-phone-clean-protection/" title="The Forgotten Fight Against COVID-19: Are You Protecting Your Phone?" class="cbs-thumbnail-link item-1596047165" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/07/AERIS-edited-lifestyle-06222020-6.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Forgotten Fight Against COVID-19: Are You Protecting Your Phone?</strong><em class="description">In the last few months, COVID-19 has drastically changed our norms. While everyone is social distancing, masking up and wiping down every door knob in a three-mile-radius, what about the germ magnets we all keep glued to our finger tips; our cell phones.</em></div></a><a href="https://washington.cbslocal.com/2020/07/01/coronavirus-summer-questions-kids-hiking-picnic-answers-dr-dave-hnida/" title="How Can I Safely BBQ With Friends, Family This Summer? Answers To Common Coronavirus Questions From Dr. Dave Hnida" class="cbs-thumbnail-link item-1593619866" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/07/americans-picnic-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How Can I Safely BBQ With Friends, Family This Summer? Answers To Common Coronavirus Questions From Dr. Dave Hnida</strong><em class="description">Dr. Dave Hnida answers common questions about staying safe from coronavirus this summer while still enjoying the warm weather and company of friends.</em></div></a><a href="https://washington.cbslocal.com/2020/06/29/coronavirus-summer-questions-answers-vacation-camp-dr-max-gomez/" title="How Safe Is Going On Vacation? Summer Coronavirus Questions Answered By Dr. Max Gomez" class="cbs-thumbnail-link item-1593462368" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/06/bike-riders-miami-beach-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How Safe Is Going On Vacation? Summer Coronavirus Questions Answered By Dr. Max Gomez</strong><em class="description">With coronavirus limitations easing and summer in full swing, Dr. Max Gomez answers questions about safety while vacationing and enjoying outdoor activities.</em></div></a><a href="https://washington.cbslocal.com/2020/06/25/coronavirus-summer-pool-beach-questions-answers-dr-mallika-marshall/" title="Does Heat, Sun Kill Coronavirus? Frequently Asked Summertime Questions About COVID-19 Answered By Dr. Mallika Marshall" class="cbs-thumbnail-link item-1593117824" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/06/swimming-pool-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Does Heat, Sun Kill Coronavirus? Frequently Asked Summertime Questions About COVID-19 Answered By Dr. Mallika Marshall</strong><em class="description">Dr. Mallika Marshall, a practicing physician, answers common questions about coronavirus safety this summer at the pool, the beach and out and about.</em></div></a></div>
</div></div></div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://washington.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">&#8216;It&#8217;s Huge To Tell A Story Of A Trans Man Of Color&#8217;: Leo Sheng On Season 2 Of Showtime&#8217;s &#8216;The L Word: Generation Q&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">August 8, 2021 at 8:00 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://washington.cbslocal.com/tag/around-the-nation/">Around The Nation</a>, <a href="https://washington.cbslocal.com/tag/dj-sixsmith/">DJ Sixsmith</a>, <a href="https://washington.cbslocal.com/tag/only-cbs/">Only CBS</a>, <a href="https://washington.cbslocal.com/tag/showtime/">Showtime</a>, <a href="https://washington.cbslocal.com/tag/the-l-word-generation-q/">The L Word: Generation Q</a></div></div></section><section id="column_block_7" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5868385","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"washington.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"Washington.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.WASHINGTON&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3s3SCGz","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(CBS Local)&#8211; </strong>A few years ago, Leo Sheng was studying at the University of Michigan to get a master&#8217;s degree in social work. Today, the transgender actor is one of the stars of the &#8220;The L Word: Generation Q&#8221; where he plays Micah Lee. Season two of the hit series returns to Showtime on Sunday, August 8 at 10pm EST/PST.</p>
<p>CBS Local&#8217;s DJ Sixsmith recently talked with Sheng about what fans can expect from the new season of the series, the importance of representing everyone in the LGBTQ+ community and how he went from studying social work at the University of Michigan to being the star of a hit TV show in Hollywood.</p>
<p>&#8220;One of the things I love so much is that we really get to explore queerness and all of its many facets,&#8221; said Sheng. &#8220;With that in mind, I&#8217;m very excited for Micah&#8217;s journey and experiencing more outside of the journey he has already been on. He explores a new path and finds out more about himself. As we move forward in progress for trans representation, and especially transmasculine representation, for me it&#8217;s huge to tell a story of a trans man of color and explore his experiences.&#8221;</p>
<p>Sheng loves how his character Micah deeply values his race, but is portrayed as a whole person with multiple layers. He says it has been an honor to tell the story of an East Asian trans man.</p>
<p>&#8220;There is no single trans experience,&#8221; said Sheng. &#8220;I think that is what we are understanding in talking about it in a more mainstream way. We have these stories on-screen and they are really individual stories. I think there is a lot of pressure that can go on anyone who is involved with that story. It&#8217;s an individual journey.&#8221;</p>
<p>&#8220;The first trans person I saw on TV was Max in the original L Word,&#8221; said Sheng. &#8220;There&#8217;s more stories than previous generations and they&#8217;re still very limited. They&#8217;re still predominately white and trans masculine. It&#8217;s incredible and it is such an honor and a gift and I&#8217;ve received so many messages. That&#8217;s one of the most rewarding pieces of this because it is really making people think.&#8221;</p>
<p>Watch &#8220;The L Word: Generation Q&#8221; on Showtime and stream season one of the series right now on the Showtime app.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3s3SCGz"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3s3SCGz"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3s3SCGz"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-8"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/cbsdc" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cbsdc" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://washington.cbslocal.com/2021/08/06/child-tax-credit-when-next-payment-date/" title="Child Tax Credit: When Will The Next Payment Arrive?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/08/irs-building-1.jpg?resize=55%2C55&#038;ssl=1" alt="Child Tax Credit: When Will The Next Payment Arrive?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/08/06/child-tax-credit-when-next-payment-date/" title="Child Tax Credit: When Will The Next Payment Arrive?" class="bump-view" data-bump-view="tp">Child Tax Credit: When Will The Next Payment Arrive?</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2014/11/18/10-most-dangerous-places-in-maryland/" title="10 Most Dangerous Places In Maryland" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2014/02/466392399.jpg?resize=55%2C55&#038;ssl=1" alt="10 Most Dangerous Places In Maryland" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2014/11/18/10-most-dangerous-places-in-maryland/" title="10 Most Dangerous Places In Maryland" class="bump-view" data-bump-view="tp">10 Most Dangerous Places In Maryland</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2016/11/03/emperor-goodell-must-go-elect-a-new-nfl-commissioner-every-four-years/" title="Emperor Goodell Must Go: Elect a New NFL Commissioner Every Four Years" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2016/11/fire-roger-goodell.png?resize=55%2C55&#038;ssl=1" alt="Emperor Goodell Must Go: Elect a New NFL Commissioner Every Four Years" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2016/11/03/emperor-goodell-must-go-elect-a-new-nfl-commissioner-every-four-years/" title="Emperor Goodell Must Go: Elect a New NFL Commissioner Every Four Years" class="bump-view" data-bump-view="tp">Emperor Goodell Must Go: Elect a New NFL Commissioner Every Four Years</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/07/27/crossfit-games-finals-cbs-how-to-watch/" title="2021 CrossFit Games Individual Finals To Air On CBS Sunday, August 1" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/07/Tia-Clair-Toomey.jpg?resize=55%2C55&#038;ssl=1" alt="2021 CrossFit Games Individual Finals To Air On CBS Sunday, August 1" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/07/27/crossfit-games-finals-cbs-how-to-watch/" title="2021 CrossFit Games Individual Finals To Air On CBS Sunday, August 1" class="bump-view" data-bump-view="tp">2021 CrossFit Games Individual Finals To Air On CBS Sunday, August 1</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/07/28/stephen-king-billy-summers-new-simon-and-schuster/" title="WATCH: Stephen King Reads From His New Book ‘Billy Summers’" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/07/SK1.jpg?resize=55%2C55&#038;ssl=1" alt="WATCH: Stephen King Reads From His New Book ‘Billy Summers’" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/07/28/stephen-king-billy-summers-new-simon-and-schuster/" title="WATCH: Stephen King Reads From His New Book ‘Billy Summers’" class="bump-view" data-bump-view="tp">WATCH: Stephen King Reads From His New Book ‘Billy Summers’</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2018/01/23/so-long-alan-faneca-we-hardly-knew-you-were-here/" title="So Long, Alan Faneca, We Hardly Knew You (Were Here)" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2018/01/usatsi_10543777.jpg?resize=55%2C55&#038;ssl=1" alt="So Long, Alan Faneca, We Hardly Knew You (Were Here)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2018/01/23/so-long-alan-faneca-we-hardly-knew-you-were-here/" title="So Long, Alan Faneca, We Hardly Knew You (Were Here)" class="bump-view" data-bump-view="tp">So Long, Alan Faneca, We Hardly Knew You (Were Here)</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/07/23/amber-mckenzie-athletes-unlimited-lacrosse/" title="&#039;My Kids Get To See All These Amazing Women&#039;: Amber McKenzie On Athlete Unlimited Lacrosse" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/07/athletes-unlimited-e1627062002613.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;My Kids Get To See All These Amazing Women&#039;: Amber McKenzie On Athlete Unlimited Lacrosse" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/07/23/amber-mckenzie-athletes-unlimited-lacrosse/" title="&#039;My Kids Get To See All These Amazing Women&#039;: Amber McKenzie On Athlete Unlimited Lacrosse" class="bump-view" data-bump-view="tp">&#039;My Kids Get To See All These Amazing Women&#039;: Amber McKenzie On Athlete Unlimited Lacrosse</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2014/03/01/breaking-down-true-detective-nude-scenes-with-mr-skin/" title="Breaking Down ‘True Detective’ Nude Scenes with Mr. Skin" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2014/03/alexandra-daddario.jpg?resize=55%2C55&#038;ssl=1" alt="Breaking Down ‘True Detective’ Nude Scenes with Mr. Skin" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2014/03/01/breaking-down-true-detective-nude-scenes-with-mr-skin/" title="Breaking Down ‘True Detective’ Nude Scenes with Mr. Skin" class="bump-view" data-bump-view="tp">Breaking Down ‘True Detective’ Nude Scenes with Mr. Skin</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/07/23/love-island-genevieve-shawcross-andrew-phillips-new-episode-cbs/" title="&#039;Love Island&#039; Welcomes Genny Shawcross, Flo Money And 8 Others This Sunday Night On CBS" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/07/117654_28025bc.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Love Island&#039; Welcomes Genny Shawcross, Flo Money And 8 Others This Sunday Night On CBS" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/07/23/love-island-genevieve-shawcross-andrew-phillips-new-episode-cbs/" title="&#039;Love Island&#039; Welcomes Genny Shawcross, Flo Money And 8 Others This Sunday Night On CBS" class="bump-view" data-bump-view="tp">&#039;Love Island&#039; Welcomes Genny Shawcross, Flo Money And 8 Others This Sunday Night On CBS</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/08/06/vaccine-mandate-legal-covid-delta-variant/" title="Is A National Vaccine Mandate Coming?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/08/covid-vaccines-1.jpg?resize=55%2C55&#038;ssl=1" alt="Is A National Vaccine Mandate Coming?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/08/06/vaccine-mandate-legal-covid-delta-variant/" title="Is A National Vaccine Mandate Coming?" class="bump-view" data-bump-view="tp">Is A National Vaccine Mandate Coming?</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://washington.cbslocal.com" class="logo"><img src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2017/10/dc.png" alt="CBS DC" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/cbsdc" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbsdc" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://washington.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://washington.cbslocal.com/category/only-cbs/" title="Entertainment" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://washington.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://washington.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://washington.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><div class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://washington.cbslocal.com/site-info/" title="Station Info" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><div class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://washington.cbslocal.com" class="logo"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS DC" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=washington.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-151970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151970"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-555382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555382"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-546830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546830"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-151969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151969"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://washington.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmZGFkZmxpbEFAIjIT2o=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://washington.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1628263938g' type='text/css' media='all' />
<script type='text/javascript' src='https://washington.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1628285302g'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202132.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'162246029',post:'555470',tz:'-4',srv:'washington.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246029', '555470' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>