<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://washington.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="board games, games, family fun, family game night, game nights, fun things to do, fun with the family, amanda mushro, games for kids" />
<meta name="keywords" content="board games, games, family fun, family game night, game nights, fun things to do, fun with the family, amanda mushro, games for kids" />
<meta property="fb:pages" content="129313830492372" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Family Game Night: Keeping The Family Together And Entertained As The Country Returns To Normal &#8211; CBS DC</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google855be8f85869d202.html" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS DC &raquo; Feed" href="https://washington.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://washington.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMBRU2CDOko8pUR07ykdcn5CyYQWVWNke+43G8IjKChfkAuWOATNYkxWJ1QSeLVX3knKGm0jBtG3tBn6CMBh0CxsTkmj3HY5UJ88ZgrhKbaPfBq2uh/uBCpr1hKnbfCiqhZyLxBUvLR41GNaeFHme/58KqU1c+r/XcNmPwzAez7vD6Ql1fJ9Y' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://washington.cbslocal.com/_static/??-eJyNy1sOQEAMQNENGWXI8CPWMqpB0nkkrYjdMxsQvzfnwpUNpqgUFXSnQAK4iOGEnkH0ZqpRpIIvdkTkcy1JBLLfyCiFzF5/vGUhfmNUKXoOU+usdf3YdMMDIbo5Gw==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://washington.cbslocal.com/_static/??-eJydUltywyAMvFAxbZJJ049Oz4JB49AIxIAcj29fETfNtJ4+6J9eu9oV6CkpS5EhsuYjBCja9kUhWYM64Tj4WHQgN6J0LgMqmGgGyNoWqcwJdp1Ed/onIh8tjq6WBDN5B4ohJDQMpRGcTOY/YL4qL0fKbOnKcksb1kPowS34S6jQF1bWsEEaGm2IC28R1Pl2vE99J9S6F+BJtvTZ5FkXnhG64GO7e7n4APxx/RqvSMKorrBX4GRk81N3WFEwJZWoSLToaday/kPB5FOlXuYtIeV/vPBvvHSGPGXPa8nfOK8U73mFvITnh/1ms98d7rePb7BANDI=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://washington.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdYaDBBfGW0mWjJU3LkoL2e8rEgd0GEicrju1Y0Y+kbCQBEi0XCMDanllhtAa1I4u5LZRnnSKOnUOsgqPK80ovNfpFjoS5d8Q6xDZj2Zh2MhdQ9/ozYRZ9yzCMb1gkUsH1gxH4qdMkUMGQ6WF4Rc8IVe5dJaavntNlsuIi8T8KAZaJhEvuKRw3TV03u8N6u/dPsM66OQ=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://washington.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILbChwQXxLV0adanSdCIt+32qiQsXdrPsZxu2tcOshbRAWSiRAc7WSUYnwIpSfbOigfMLGb+pT6x9tBP8KzY+SJ6dHJI/F6/CKHTYWaUGVoOUfZWWbOwDlX3iK9vEMz0u0zBM1/t5vMUPCrBU0Q=='></script>
<link rel="https://api.w.org/" href="https://washington.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://washington.cbslocal.com/wp-json/wp/v2/posts/554528" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://washington.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://washington.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/3wWMWiJ' />
<link rel="alternate" type="application/json+oembed" href="https://washington.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashington.cbslocal.com%2F2021%2F06%2F04%2Ffamily-game-nights-covid-reintegration-screens%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://washington.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashington.cbslocal.com%2F2021%2F06%2F04%2Ffamily-game-nights-covid-reintegration-screens%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Family Game Night: Keeping The Family Together And Entertained As The Country Returns To Normal" /><meta property="og:image" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/06/GettyImages-72700633.jpg?w=1024" /><meta property="og:image:secure_url" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/06/GettyImages-72700633.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="As we return to normal and the world continues to reopen, there are still fun ways to keep the family together and laughing." /><meta property="og:type" content="article" /><meta property="og:url" content="https://washington.cbslocal.com/2021/06/04/family-game-nights-covid-reintegration-screens/" /><meta property="article:published_time" content="2021-06-04T10:43:06+00:00" /><meta property="article:suggested-social-copy" content="As we return to normal and the world continues to reopen, there are still fun ways to keep the family together and laughing." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Around the Nation" /><meta property="article:publisher" content="https://www.facebook.com/cbsdc" /><meta property="article:author" content="https://www.facebook.com/cbsdc" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/06/GettyImages-72700633.jpg?w=1024"><meta name="twitter:title" content="Family Game Night: Keeping The Family Together And Entertained As The Country Returns To Normal"/><meta name="twitter:description" content="As we return to normal and the world continues to reopen, there are still fun ways to keep the family together and laughing."/><meta name="twitter:site" content="/cbsdc"/>
<link rel="canonical" href="https://pittsburgh.cbslocal.com/2021/06/04/fun-family-game-nights/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://washington.cbslocal.com/2021/06/04/family-game-nights-covid-reintegration-screens/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/washington.cbslocal.com","url":"https:\/\/washington.cbslocal.com","name":"CBS DC","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/washington.cbslocal.com\/wp-content\/uploads\/sites\/15909891\/2018\/07\/2_cbs_dc.png?w=144"}},"url":"https:\/\/washington.cbslocal.com\/2021\/06\/04\/family-game-nights-covid-reintegration-screens\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/washington.cbslocal.com\/2021\/06\/04\/family-game-nights-covid-reintegration-screens\/"},"headline":"Family Game Night: Keeping The Family Together And Entertained As The Country Returns To Normal","description":"As we return to normal and the world continues to reopen, there are still fun ways to keep the family together and laughing.","image":"https:\/\/washington.cbslocal.com\/wp-content\/uploads\/sites\/15909891\/2021\/06\/GettyImages-72700633.jpg?w=1024","keywords":["Around the Nation","Around The Nation","Family Game Night: Keeping The Family Together And Entertained As The Country Returns To Normal"],"datePublished":"2021-06-04T10:43:06+00:00","dateModified":"2021-06-04T10:43:06+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.WASHINGTON","default",["familygamenightkeepingthefamilytogetherandentertainedasthecountryreturnstonormal","post","article","aroundthenation","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="As we return to normal and the world continues to reopen, there are still fun ways to keep the family together and laughing." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-554528 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://washington.cbslocal.com" id="header-logo"><img src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2018/07/2_cbs_dc.png?w=144" alt="CBS DC" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://washington.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://washington.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://washington.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="http://washington.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Healines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://washington.cbslocal.com/2021/06/04/child-tax-credit-payments-monthly-check-july-15/" title="Child Tax Credit: When Monthly Checks Start And Other Important Info" class="cbs-thumbnail-link item-1622840846" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/05/internal-revenue-service-2-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Child Tax Credit: When Monthly Checks Start And Other Important Info</strong><em class="description">The revised Child Tax Credit, as part of the American Rescue Plan, increases the amount of money paid to parents and changes its implementation.</em></div></a><a href="https://washington.cbslocal.com/2021/06/04/stimulus-check-update-fourth-relief-payment-covid/" title="Stimulus Check Latest: Will You Get A Fourth Relief Payment?" class="cbs-thumbnail-link item-1622822713" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/06/joe-biden-6-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stimulus Check Latest: Will You Get A Fourth Relief Payment?</strong><em class="description">With the latest round of stimulus checks already distributed to most eligible Americans, many wonder if additional aid is coming.</em></div></a><a href="https://washington.cbslocal.com/2021/06/02/child-tax-credit-amount-how-much-3000-3600/" title="Child Tax Credit: How Much Money Will The Government Pay You Each Month?" class="cbs-thumbnail-link item-1622679348" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/05/white-house-1-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Child Tax Credit: How Much Money Will The Government Pay You Each Month?</strong><em class="description">The updated Child Tax Credit, as part of the most recent stimulus package, is scheduled to start in July, will millions of parents eligible for monthly payments.</em></div></a><a href="https://washington.cbslocal.com/2021/05/26/dogecoin-cryptocurrency-explainer/" title="Is Dogecoin A Good Investment? Expert Suggests Avoiding Controversial Cryptocurrency Market" class="cbs-thumbnail-link item-1622067274" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/05/dogecoin-dollar-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Is Dogecoin A Good Investment? Expert Suggests Avoiding Controversial Cryptocurrency Market</strong><em class="description">Dogecoin, which started as a joke, is now worth real money, though the value of the cryptocurrency can vary widely.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://washington.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://washington.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://washington.cbslocal.com/2021/06/04/belmont-stakes-2021-preview-rombauer-essential-quality-rock-your-world/" title="Belmont Stakes 2021 Preview: Can Rombauer Repeat Against A Tough Field?" class="cbs-thumbnail-link item-1622842698" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/06/rombauer-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Belmont Stakes 2021 Preview: Can Rombauer Repeat Against A Tough Field?</strong><em class="description">Belmont Stakes is set for early Saturday evening, with Essential Quality as the favorite but Rombauer looking for another win.</em></div></a><a href="https://washington.cbslocal.com/2021/06/04/stream-the-wells-fargo-championship/" title="Stream The Memorial Tournament" class="cbs-thumbnail-link item-1622836819" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/06/MemorialTournament_Local_1200x675.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stream The Memorial Tournament</strong><em class="description">Watch the Memorial Tournament live from Muirfield Village.</em></div></a><a href="https://washington.cbslocal.com/2021/06/02/memorial-tournament-preview-muirfield-village-jon-rahm-jordan-spieth/" title="Memorial Tournament Preview: Muirfield Village &#039;Produces Great Champions On A Spectacular Stage,&#039; Says CBS Sports&#039; Jim Nantz" class="cbs-thumbnail-link item-1622671977" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/06/jon-rahm-memorial-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Memorial Tournament Preview: Muirfield Village &#039;Produces Great Champions On A Spectacular Stage,&#039; Says CBS Sports&#039; Jim Nantz</strong><em class="description">A strong Memorial Tournament field will be seeing the once-familiar course at Muirfield Village Golf Club for the first time since the major renovations.</em></div></a><a href="https://washington.cbslocal.com/2021/06/02/kathleen-wu-usta-foundation-arthur-ashe/" title="&#039;It&#039;s Carrying Out Arthur Ashe&#039;s Mission&#039;: USTA Foundation President Kathleen Wu On Rally For The Future Tennis Initiative" class="cbs-thumbnail-link item-1622656086" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/06/gettyimages-269850-e1622648249122.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It&#039;s Carrying Out Arthur Ashe&#039;s Mission&#039;: USTA Foundation President Kathleen Wu On Rally For The Future Tennis Initiative</strong><em class="description">&quot;Arthur Ashe went into it to teach life skills and teach resilience and commitment.&quot;</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link"><a href="http://washington.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://washington.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://washington.cbslocal.com/2021/06/04/kennedy-center-honors-cbs/" title="Kennedy Center Honors: Star-Studded Group Of Performers Set To Salute This Year&#039;s Honorees On June 6 On CBS" class="cbs-thumbnail-link item-1622833208" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Kennedy Center Honors: Star-Studded Group Of Performers Set To Salute This Year&#039;s Honorees On June 6 On CBS</strong><em class="description">The annual Kennedy Center Honors are set to air this Sunday on CBS with a packed list of tribute performers.</em></div></a><a href="https://washington.cbslocal.com/2021/06/04/floyd-mayweather-logan-paul-pay-per-view-how-to-watch-stream/" title="Floyd Mayweather Vs. Logan Paul: How To Watch, Stream &#039;Bragging Rights&#039; Pay-Per-View" class="cbs-thumbnail-link item-1622828426" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/06/GettyImages-1232731353.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Floyd Mayweather Vs. Logan Paul: How To Watch, Stream &#039;Bragging Rights&#039; Pay-Per-View</strong><em class="description">Showtime Sports has all the action live for the Floyd Mayweather vs. Logan Paul exhibition match.</em></div></a><a href="https://washington.cbslocal.com/2021/06/04/marco-andretti-tony-kanaan-superstar-racing-series/" title="Marco Andretti &amp; Tony Kanaan On Superstar Racing Series: &#039;It&#039;s Totally Cool, Something That I&#039;ve Never Done&#039;" class="cbs-thumbnail-link item-1622810220" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/06/SRX_Logo_Orange.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Marco Andretti &amp; Tony Kanaan On Superstar Racing Series: &#039;It&#039;s Totally Cool, Something That I&#039;ve Never Done&#039;</strong><em class="description">The two IndyCar veterans are among a wide array of drivers gearing up for the inaugural season of the new series.</em></div></a><a href="https://washington.cbslocal.com/2021/06/04/courtney-nichole-assisted-living-bet-tyler-perry/" title="&#039;It&#039;s A Multi-Generational Show&#039;: Courtney Nichole On Season 2 Of BET&#039;s &#039;Assisted Living&#039;" class="cbs-thumbnail-link item-1622809305" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/06/photo-credit-charles-bergmannbettyler-vision-llc-ep-109-9ujc-e1622807835937.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It&#039;s A Multi-Generational Show&#039;: Courtney Nichole On Season 2 Of BET&#039;s &#039;Assisted Living&#039;</strong><em class="description">The star of &quot;Assisted Living&quot; on BET previews season two and shares what it is like to work with Tyler Perry.</em></div></a><a href="https://washington.cbslocal.com/2021/06/03/david-kamp-sesame-street-interview/" title="&#039;These Shows Established A New Vision Of America&#039;: David Kamp On Book &#039;Sunny Days,&#039; &#039;Sesame Street&#039; &amp; &#039;Mister Rogers&#039; Neighborhood&#039;" class="cbs-thumbnail-link item-1622765981" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/06/gettyimages-96423905-e1537297720932.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;These Shows Established A New Vision Of America&#039;: David Kamp On Book &#039;Sunny Days,&#039; &#039;Sesame Street&#039; &amp; &#039;Mister Rogers&#039; Neighborhood&#039;</strong><em class="description">Author David Kamp explains in his new book how shows like &quot;Sesame Street&quot; and &quot;Mister Rogers&#039; Neighborhood&quot; changed the fabric of American culture.</em></div></a><a href="https://washington.cbslocal.com/2021/06/03/vinny-guadagnino-angelina-pivarnick-jersey-shore-family-vacation/" title="&#039;It Was Like Snooki Never Left&#039;: Vinny Guadagnino &amp; Angelina Pivarnick On MTV&#039;s &#039;Jersey Shore Family Vacation&#039;" class="cbs-thumbnail-link item-1622745056" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/06/GettyImages-1318553098-e1622720773304.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It Was Like Snooki Never Left&#039;: Vinny Guadagnino &amp; Angelina Pivarnick On MTV&#039;s &#039;Jersey Shore Family Vacation&#039;</strong><em class="description">Vinny &amp; Angelina preview a brand new season of MTV&#039;s hit show &quot;Jersey Shore Family Vacation&quot; and share what it was like to have Snooki back in the mix.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://washington.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://washington.cbslocal.com/2020/12/09/covid-vaccine-availability-priority-healthcare-essential-workers/" title="When Can You Get The COVID Vaccine?" class="cbs-thumbnail-link item-1607529131" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/12/covid-19-vaccine-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">When Can You Get The COVID Vaccine?</strong><em class="description">The COVID-19 vaccine will be available to millions of Americans this month, but who qualifies depends on certain factors.</em></div></a><a href="https://washington.cbslocal.com/2020/11/09/holiday-travel-covid-2020-thanksgiving-christmas-gatherings/" title="Doctor Explains Why You Should Avoid Thanksgiving, Christmas Gatherings: &#039;Not Worth The Risk&#039;" class="cbs-thumbnail-link item-1604930418" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/10/GettyImages-1206034828.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Doctor Explains Why You Should Avoid Thanksgiving, Christmas Gatherings: &#039;Not Worth The Risk&#039;</strong><em class="description">Dr. Mallika Marshall warns against large family gatherings this year due to the risk of spreading COVID-19.</em></div></a><a href="https://washington.cbslocal.com/2020/07/29/covid-19-coronavirus-phone-clean-protection/" title="The Forgotten Fight Against COVID-19: Are You Protecting Your Phone?" class="cbs-thumbnail-link item-1596047165" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/07/AERIS-edited-lifestyle-06222020-6.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Forgotten Fight Against COVID-19: Are You Protecting Your Phone?</strong><em class="description">In the last few months, COVID-19 has drastically changed our norms. While everyone is social distancing, masking up and wiping down every door knob in a three-mile-radius, what about the germ magnets we all keep glued to our finger tips; our cell phones.</em></div></a><a href="https://washington.cbslocal.com/2020/07/01/coronavirus-summer-questions-kids-hiking-picnic-answers-dr-dave-hnida/" title="How Can I Safely BBQ With Friends, Family This Summer? Answers To Common Coronavirus Questions From Dr. Dave Hnida" class="cbs-thumbnail-link item-1593619866" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/07/americans-picnic-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How Can I Safely BBQ With Friends, Family This Summer? Answers To Common Coronavirus Questions From Dr. Dave Hnida</strong><em class="description">Dr. Dave Hnida answers common questions about staying safe from coronavirus this summer while still enjoying the warm weather and company of friends.</em></div></a><a href="https://washington.cbslocal.com/2020/06/29/coronavirus-summer-questions-answers-vacation-camp-dr-max-gomez/" title="How Safe Is Going On Vacation? Summer Coronavirus Questions Answered By Dr. Max Gomez" class="cbs-thumbnail-link item-1593462368" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/06/bike-riders-miami-beach-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How Safe Is Going On Vacation? Summer Coronavirus Questions Answered By Dr. Max Gomez</strong><em class="description">With coronavirus limitations easing and summer in full swing, Dr. Max Gomez answers questions about safety while vacationing and enjoying outdoor activities.</em></div></a><a href="https://washington.cbslocal.com/2020/06/25/coronavirus-summer-pool-beach-questions-answers-dr-mallika-marshall/" title="Does Heat, Sun Kill Coronavirus? Frequently Asked Summertime Questions About COVID-19 Answered By Dr. Mallika Marshall" class="cbs-thumbnail-link item-1593117824" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/06/swimming-pool-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Does Heat, Sun Kill Coronavirus? Frequently Asked Summertime Questions About COVID-19 Answered By Dr. Mallika Marshall</strong><em class="description">Dr. Mallika Marshall, a practicing physician, answers common questions about coronavirus safety this summer at the pool, the beach and out and about.</em></div></a></div>
</div></div></div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://washington.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Family Game Night: Keeping The Family Together And Entertained As The Country Returns To Normal</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">June 4, 2021 at 10:43 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://washington.cbslocal.com/tag/around-the-nation/">Around The Nation</a></div></div></section><section id="column_block_7" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5654165","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Washington.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.WASHINGTON&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3wWMWiJ","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p>PITTSBURGH (KDKA) &#8211; As families emerge from a year of forced togetherness and start to hit the four winds &#8211; something interesting is happening.</p>
<p>“Even though there was a lot of closeness, we&#8217;re still looking for ways to keep that family unit together, have some family fun, slow life down and get off of our screens and spend some time together,” says Lifestyle and Parenting expert, blogger and mom of three Amanda Mushro.</p>
<p>She says as schools let out it&#8217;s important to plan your children’s summer.</p>
<p>“Turn off those screens, put your phone away, break out an old game or a new game, and just know enjoy life a little,” she says.</p>
<p>While the kids might object to turning off their electronic entertainment Mushro says, “I like my time on the screen too, but I think that it really benefits everyone just to turn off all of your devices stop looking at your phone and just have some fun, have some silly fun together and just laugh and have a good time.”</p>
<p>Creating a family game night doesn’t have to be confined to the immediate family or the family at all.</p>
<p>“Definitely multi-generation, this is for entertaining, our younger kids, if you&#8217;ve got teens and tweens and I love a good game night with my friends. Now that we&#8217;re starting to be able to get together with more people, I love the idea of having some friends over, maybe having a cookout, and playing a really fun game together,” she says.</p>
<p>While there are the old standards Mushro says the game industry has evolved with the times.</p>
<p>There’s a <em>Showtime Chess</em> game that Mushro says “kids as young as three can learn how to play chess, so instead of saying this is this piece and this is this rule when it moves this way, they have this really fun story for each of the pieces, they&#8217;re all characters, and kids learn while they&#8217;re playing.”</p>
<p>A game called <em>Exit</em> is like going to an escape room without ever leaving your house.</p>
<p>“So everything you need is inside this box, they&#8217;ve got these cool stories behind them, you set everything up and you work together as a team to get out of these different scenarios, it&#8217;s so creative. It&#8217;s great for your older kids, teens, tweens, and adults,” she explains.</p>
<p>Then there is <em>Pop Under Pressure</em> which uses an inflating balloon as a timer as you take a category and a letter and try to come up with answers.</p>
<p>“You only have a certain amount of time to come up with as many ideas and words that fit into that category, and your timer is a balloon so it&#8217;s inflating, inflating, and deflating and then it pops and time is up,” she says.</p>
<p>There are also new games for adults for when the kids go to bed like <em>Socially Twisted</em> and <em>Live Laugh Lose</em>.</p>
<p>“This is for anyone that loves a good dad joke,” she laughed.</p>
<p>Only in this case, you have to deliver the joke in a game-chosen way, like imitating a celebrity, or an accent.</p>
<p>“So the real fun comes in the way that you deliver, and if you can make the other people laugh, you&#8217;re the big winner,” she says.</p>
<p>Mushro says besides just being a lot of fun it’s a chance to teach your children sportsmanship win or lose and this mom of three says no matter how competitive it may get, every game should end with a handshake.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3wWMWiJ"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3wWMWiJ"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3wWMWiJ"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-8"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/cbsdc" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cbsdc" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://washington.cbslocal.com/2013/12/28/smoot-opens-up-about-planning-scandalous-love-boat-party/" title="Smoot Opens Up About Planning Scandalous Love Boat Party" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2013/12/76306099-e1386270615480.jpg?resize=55%2C55&#038;ssl=1" alt="Smoot Opens Up About Planning Scandalous Love Boat Party" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2013/12/28/smoot-opens-up-about-planning-scandalous-love-boat-party/" title="Smoot Opens Up About Planning Scandalous Love Boat Party" class="bump-view" data-bump-view="tp">Smoot Opens Up About Planning Scandalous Love Boat Party</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2013/10/29/gallup-60-percent-of-americans-own-guns-for-personal-safety/" title="Gallup: 60 Percent Of Americans Own Guns For &#039;Personal Safety&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2013/07/158539055.jpg?resize=55%2C55&#038;ssl=1" alt="Gallup: 60 Percent Of Americans Own Guns For &#039;Personal Safety&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2013/10/29/gallup-60-percent-of-americans-own-guns-for-personal-safety/" title="Gallup: 60 Percent Of Americans Own Guns For &#039;Personal Safety&#039;" class="bump-view" data-bump-view="tp">Gallup: 60 Percent Of Americans Own Guns For &#039;Personal Safety&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/05/29/uefa-champions-league-final-cbs/" title="UEFA Champions League Final: How To Watch, Coverage Plan For Chelsea Vs. Manchester City" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/05/GettyImages-1231802430.jpg?resize=55%2C55&#038;ssl=1" alt="UEFA Champions League Final: How To Watch, Coverage Plan For Chelsea Vs. Manchester City" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/05/29/uefa-champions-league-final-cbs/" title="UEFA Champions League Final: How To Watch, Coverage Plan For Chelsea Vs. Manchester City" class="bump-view" data-bump-view="tp">UEFA Champions League Final: How To Watch, Coverage Plan For Chelsea Vs. Manchester City</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/05/29/champions-league-final-christian-pulisic-chelsea-manchester-city-cbs/" title="Champions League Final: Christian Pulisic &#039;Could Be The Difference&#039; For Chelsea Against Manchester City Says Micah Richards" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/05/GettyImages-1232767067.jpg?resize=55%2C55&#038;ssl=1" alt="Champions League Final: Christian Pulisic &#039;Could Be The Difference&#039; For Chelsea Against Manchester City Says Micah Richards" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/05/29/champions-league-final-christian-pulisic-chelsea-manchester-city-cbs/" title="Champions League Final: Christian Pulisic &#039;Could Be The Difference&#039; For Chelsea Against Manchester City Says Micah Richards" class="bump-view" data-bump-view="tp">Champions League Final: Christian Pulisic &#039;Could Be The Difference&#039; For Chelsea Against Manchester City Says Micah Richards</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/05/26/sec-football-tv-schedule-cbs/" title="SEC Football: CBS Sports Announces 2021 Schedule Including Alabama At Florida On September 18" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/05/GettyImages-1230221764.jpg?resize=55%2C55&#038;ssl=1" alt="SEC Football: CBS Sports Announces 2021 Schedule Including Alabama At Florida On September 18" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/05/26/sec-football-tv-schedule-cbs/" title="SEC Football: CBS Sports Announces 2021 Schedule Including Alabama At Florida On September 18" class="bump-view" data-bump-view="tp">SEC Football: CBS Sports Announces 2021 Schedule Including Alabama At Florida On September 18</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2020/12/10/okee-dokee-brothers-grammy-nomination-best-childrens-album-all-white-nominees/" title="The Okee Dokee Brothers Decline Grammy Nomination For Best Children’s Album Due To &#039;All White&#039; Nominees" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/12/GettyImages-1156775147-2.jpg?resize=55%2C55&#038;ssl=1" alt="The Okee Dokee Brothers Decline Grammy Nomination For Best Children’s Album Due To &#039;All White&#039; Nominees" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2020/12/10/okee-dokee-brothers-grammy-nomination-best-childrens-album-all-white-nominees/" title="The Okee Dokee Brothers Decline Grammy Nomination For Best Children’s Album Due To &#039;All White&#039; Nominees" class="bump-view" data-bump-view="tp">The Okee Dokee Brothers Decline Grammy Nomination For Best Children’s Album Due To &#039;All White&#039; Nominees</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/05/20/pga-championship-preview-ocean-course-kiawah-island-rory-mcilroy/" title="PGA Championship Preview: &#039;It&#039;s The Toughest Wind In Golf,&#039; Says Nick Faldo About Ocean Course At Kiawah Island" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/05/collin-morikawa-pga-championship-2020-1.jpg?resize=55%2C55&#038;ssl=1" alt="PGA Championship Preview: &#039;It&#039;s The Toughest Wind In Golf,&#039; Says Nick Faldo About Ocean Course At Kiawah Island" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/05/20/pga-championship-preview-ocean-course-kiawah-island-rory-mcilroy/" title="PGA Championship Preview: &#039;It&#039;s The Toughest Wind In Golf,&#039; Says Nick Faldo About Ocean Course At Kiawah Island" class="bump-view" data-bump-view="tp">PGA Championship Preview: &#039;It&#039;s The Toughest Wind In Golf,&#039; Says Nick Faldo About Ocean Course At Kiawah Island</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2014/11/05/accident-backs-up-traffic-on-i-270-north-for-miles/" title="Accident Backs Up Traffic for Miles on I-270 North" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2014/11/i-2701.jpg?resize=55%2C55&#038;ssl=1" alt="Accident Backs Up Traffic for Miles on I-270 North" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2014/11/05/accident-backs-up-traffic-on-i-270-north-for-miles/" title="Accident Backs Up Traffic for Miles on I-270 North" class="bump-view" data-bump-view="tp">Accident Backs Up Traffic for Miles on I-270 North</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/05/26/charles-schwab-challenge-preview-colonial-country-club-jordan-spieth/" title="Charles Schwab Challenge Preview: Colonial Country Club &#039;Demands Every Part Of Your Game,&#039; Says CBS Sports&#039; Amanda Balionis" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/05/daniel-berger-charles-schwab-challenge-2020-1.jpg?resize=55%2C55&#038;ssl=1" alt="Charles Schwab Challenge Preview: Colonial Country Club &#039;Demands Every Part Of Your Game,&#039; Says CBS Sports&#039; Amanda Balionis" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/05/26/charles-schwab-challenge-preview-colonial-country-club-jordan-spieth/" title="Charles Schwab Challenge Preview: Colonial Country Club &#039;Demands Every Part Of Your Game,&#039; Says CBS Sports&#039; Amanda Balionis" class="bump-view" data-bump-view="tp">Charles Schwab Challenge Preview: Colonial Country Club &#039;Demands Every Part Of Your Game,&#039; Says CBS Sports&#039; Amanda Balionis</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/05/26/dogecoin-cryptocurrency-explainer/" title="Is Dogecoin A Good Investment? Expert Suggests Avoiding Controversial Cryptocurrency Market" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/05/dogecoin-dollar-1.jpg?resize=55%2C55&#038;ssl=1" alt="Is Dogecoin A Good Investment? Expert Suggests Avoiding Controversial Cryptocurrency Market" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/05/26/dogecoin-cryptocurrency-explainer/" title="Is Dogecoin A Good Investment? Expert Suggests Avoiding Controversial Cryptocurrency Market" class="bump-view" data-bump-view="tp">Is Dogecoin A Good Investment? Expert Suggests Avoiding Controversial Cryptocurrency Market</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://washington.cbslocal.com" class="logo"><img src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2017/10/dc.png" alt="CBS DC" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/cbsdc" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbsdc" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://washington.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://washington.cbslocal.com/category/only-cbs/" title="Entertainment" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://washington.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://washington.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://washington.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><div class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://washington.cbslocal.com/site-info/" title="Station Info" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><div class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://washington.cbslocal.com" class="logo"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS DC" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=washington.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-151970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151970"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-151969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151969"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-546829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546829"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-546830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546830"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-434207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434207"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://washington.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmZGRmYmFgbE5AIikT2E=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://washington.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1622648037g' type='text/css' media='all' />
<script type='text/javascript' src='https://washington.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1622051374g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202122.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8',blog:'162246029',post:'554528',tz:'-4',srv:'washington.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246029', '554528' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>