<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://washington.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="allison janney, jamie pressly, mom, season, finale, eight, 8, cbs, paramount+, paramount plus, last" />
<meta name="keywords" content="allison janney, jamie pressly, mom, season, finale, eight, 8, cbs, paramount+, paramount plus, last" />
<meta property="fb:pages" content="129313830492372" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>&#8216;MOM&#8217; Series Finale Comes To CBS: &#8216;My Kinda People And The Big To-Do&#8217; &#8211; CBS DC</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google855be8f85869d202.html" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS DC &raquo; Feed" href="https://washington.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://washington.cbslocal.com/_static/??-eJytj00OAiEMhS8kNiRmIgvjWRioI5nSEn7i9UXGjSudxFXb134vr/BIyglX5Ar1jhELuLkoEmcJAjtq/iWVAjeRivnY2wP8BGGc0W9sykhi/Xc4UVsCF4jiG/WNfRv0uh8eBypatgvmYfOhqB5yrZJ2vLR5tDizDaQo8Pr/VEh94jr+vcaLnvTZnIzR0xN1yp9n' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://washington.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrKEgxR7EWWoMKqRpIRFxe+0C4vXzPlzVYREjMbCdMingoo4LJga1m6lH1Q6+2CHI59qSKtS0kTPKlZP9eNtC/EYxbXrOkw9+jEOMPjwiCDkq' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://washington.cbslocal.com/_static/??-eJydUltSwzAMvBCOC5QCH0zP4tia1FS2PLbSTG6P3FA6kOFh/vTa1a5sPSVlKTJE1nyAAEXbvigka1AnHAcfiw7kRpTOeUAFE80AWdsilTnBtpPoRv9E5KPF0dWSYCbvQDGEhIahNIKTyfwHzFfl5UCZLV1YrmnDegg9uAV/DhX6wsoaNkhDow1x4S2COl2P96nvhFr3AjzKlj6bPOvCM0IXfGx3LxcfgD+uX+MVSRjVBfYKnIxsfu4eVxRMSSUqEi16mrWs/1Aw+Vipl3lLSPkfL/wbL50gT9nzWvI3zivFe14h+/Byu7vbPO22m/uHN68ANCw=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://washington.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdxkATF8RbSpeNljQtSwva7ykTB3YbSJysOLZjBR5RmcAJOUG6oEcBcxZFwWgCy4ZyVygnEANNvSWqvOXKyQbWGt0qR6Q8WBbwoctUNrqbzQXUvflMWETfMo7TG1aJlLfDqBP+1GkWKK9ZDzi+oheEKveuKcSvntNnNskGln8UQioTJym5J3/ctk19aPf1rnVPsMK6Ng=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://washington.cbslocal.com/_static/??-eJyFjcEKwzAMQ39orQmMshzGviV1TOrgOGVO1t9fGLvsst6E9CTBsU9YtZE2aBsVMsDVJqkYBFhRehxWNghxI+MXzYV1znaBf8XBJ6lrkFPy5+LZGIVOO7v0xGpQauwykoNjovaZ+Mox8Sh3t7ibv3rvlvwGCw1U4A=='></script>
<link rel="https://api.w.org/" href="https://washington.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://washington.cbslocal.com/wp-json/wp/v2/posts/554087" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://washington.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://washington.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/3eJbF3R' />
<link rel="alternate" type="application/json+oembed" href="https://washington.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashington.cbslocal.com%2F2021%2F05%2F13%2Fmom-allison-janney-jamie-pressly-cbs-finale%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://washington.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashington.cbslocal.com%2F2021%2F05%2F13%2Fmom-allison-janney-jamie-pressly-cbs-finale%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="&#039;MOM&#039; Series Finale Comes To CBS: &#039;My Kinda People And The Big To-Do&#039;" /><meta property="og:image" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/05/MOM11.jpg?w=1500" /><meta property="og:image:secure_url" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/05/MOM11.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="840" /><meta property="og:description" content="The series finale of &#039;MOM&#039; comes to CBS and Paramount+ on Thursday, May 13th." /><meta property="og:type" content="article" /><meta property="og:url" content="https://washington.cbslocal.com/2021/05/13/mom-allison-janney-jamie-pressly-cbs-finale/" /><meta property="article:published_time" content="2021-05-13T12:00:05+00:00" /><meta property="article:suggested-social-copy" content="The series finale of &#039;MOM&#039; comes to CBS and Paramount+ on Thursday, May 13th." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="CBS+" /><meta property="article:publisher" content="https://www.facebook.com/cbsdc" /><meta property="article:author" content="https://www.facebook.com/cbsdc" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/05/MOM11.jpg?w=1500"><meta name="twitter:title" content="&#039;MOM&#039; Series Finale Comes To CBS: &#039;My Kinda People And The Big To-Do&#039;"/><meta name="twitter:description" content="The series finale of &#039;MOM&#039; comes to CBS and Paramount+ on Thursday, May 13th."/><meta name="twitter:site" content="/cbsdc"/>
<link rel="canonical" href="https://washington.cbslocal.com/2021/05/13/mom-allison-janney-jamie-pressly-cbs-finale/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://washington.cbslocal.com/2021/05/13/mom-allison-janney-jamie-pressly-cbs-finale/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/washington.cbslocal.com","url":"https:\/\/washington.cbslocal.com","name":"CBS DC","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/washington.cbslocal.com\/wp-content\/uploads\/sites\/15909891\/2018\/07\/2_cbs_dc.png?w=144"}},"url":"https:\/\/washington.cbslocal.com\/2021\/05\/13\/mom-allison-janney-jamie-pressly-cbs-finale\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/washington.cbslocal.com\/2021\/05\/13\/mom-allison-janney-jamie-pressly-cbs-finale\/"},"headline":"&#8216;MOM&#8217; Series Finale Comes To CBS: &#8216;My Kinda People And The Big To-Do&#8217;","description":"The series finale of 'MOM' comes to CBS and Paramount+ on Thursday, May 13th.","image":"https:\/\/washington.cbslocal.com\/wp-content\/uploads\/sites\/15909891\/2021\/05\/MOM11.jpg?w=1500","keywords":["CBS+","mom","'MOM' Series Finale Comes To CBS: 'My Kinda People And The Big To-Do'"],"datePublished":"2021-05-13T12:00:05+00:00","dateModified":"2021-05-13T12:00:05+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.WASHINGTON","default",["momseriesfinalecomestocbsmykindapeopleandthebigtodo","post","article","cbs","mom","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The series finale of &#039;MOM&#039; comes to CBS and Paramount+ on Thursday, May 13th." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-554087 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://washington.cbslocal.com" id="header-logo"><img src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2018/07/2_cbs_dc.png?w=144" alt="CBS DC" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://washington.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://washington.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://washington.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="http://washington.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Healines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2021/05/13/tax-refund-delays-irs-return-filing-backlog/" title="Tax Refund Delays Grow As Filing Deadline Gets Closer" class="cbs-thumbnail-link item-1620932658" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/05/irs-building-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tax Refund Delays Grow As Filing Deadline Gets Closer</strong><em class="description">COVID and the policies to help fight its economic implications have put the IRS far behind in its processing of tax returns.</em></div></a><a href="https://washington.cbslocal.com/2021/05/12/covid-economic-recovery-product-shortage-rising-prices-inflation/" title="&#039;This Is Not Just Any Usual Recovery&#039;: Economist Explains Rash Of Price Hikes, Product Shortages" class="cbs-thumbnail-link item-1620834840" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/05/man-shopping-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;This Is Not Just Any Usual Recovery&#039;: Economist Explains Rash Of Price Hikes, Product Shortages</strong><em class="description">Shortages and higher prices could remain common, as companies struggle with their supply chains and try to predict post-COVID demand during a surge in spending.</em></div></a><a href="https://washington.cbslocal.com/2021/05/11/stimulus-check-update-fourth-relief-payment-covid/" title="Stimulus Check Update: Is A Fourth Relief Payment Coming?" class="cbs-thumbnail-link item-1620764773" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/05/joe-biden-7-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stimulus Check Update: Is A Fourth Relief Payment Coming?</strong><em class="description">With the latest round of stimulus checks already distributed to most eligible Americans, many wonder if additional aid is coming.</em></div></a><a href="https://washington.cbslocal.com/2021/05/06/child-tax-credit-stimulus-monthly-payments-parents/" title="Child Tax Credit: Parents Will Soon Get A Monthly Check, But For How Much?" class="cbs-thumbnail-link item-1620315533" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/05/joe-biden-4-1-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Child Tax Credit: Parents Will Soon Get A Monthly Check, But For How Much?</strong><em class="description">Raising a child is very expensive, but the expanded Child Tax Credit is about to give parents some more money to help.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://washington.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2021/05/10/baseball-report-jacob-degrom-mets-albert-pujols-diamondbacks/" title="Baseball Report: Jacob deGrom Injury Probably Not Serious" class="cbs-thumbnail-link item-1620684362" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/05/jacob-degrom-mets-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baseball Report: Jacob deGrom Injury Probably Not Serious</strong><em class="description">This week&#039;s Baseball Report looks at Jacob DeGrom&#039;s injury, what might be the end of Albert Pujols&#039;s MLB career and the surge of no-hitters.</em></div></a><a href="https://washington.cbslocal.com/2021/05/06/wells-fargo-championship-preview-quail-hollow-justin-thomas-jon-rahm-bryson-dechambeau/" title="Wells Fargo Championship Preview: &#039;Quail Hollow Tests You From The First Hole,&#039; Says CBS Sports&#039; Frank Nobilo" class="cbs-thumbnail-link item-1620321648" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/05/max-homa-wells-fargo-championship-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wells Fargo Championship Preview: &#039;Quail Hollow Tests You From The First Hole,&#039; Says CBS Sports&#039; Frank Nobilo</strong><em class="description">The Wells Fargo Championship returns with a strong field after COVID caused its cancellation last year.</em></div></a><a href="https://washington.cbslocal.com/2021/05/03/baseball-report-byron-buxton-twins-max-scherzer-nationals/" title="Baseball Report: Can Twins&#039; Byron Buxton Keep Hitting Like This?" class="cbs-thumbnail-link item-1620088514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/05/byron-buxton-twins-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baseball Report: Can Twins&#039; Byron Buxton Keep Hitting Like This?</strong><em class="description">The latest Baseball Report looks at Twins&#039; Byron Buxton&#039;s hitting, Max Scherzer&#039;s Sunday on the mound and in the hospital, and Jesus Luzardo&#039;s video game injury.</em></div></a><a href="https://washington.cbslocal.com/2021/04/29/kellen-mond-nfl-draft-interview/" title="Former Texas A&amp;M Quarterback Kellen Mond On 2021 NFL Draft: &#039;I Would Definitely Be Prepared&#039; To Play As A Rookie" class="cbs-thumbnail-link item-1619726441" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/04/GettyImages-1191146764-e1619629966171.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former Texas A&amp;M Quarterback Kellen Mond On 2021 NFL Draft: &#039;I Would Definitely Be Prepared&#039; To Play As A Rookie</strong><em class="description">The former Texas A&amp;M quarterback shares why he is ready to start from day one in the NFL.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://washington.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://washington.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2021/05/13/usc-annenberg-viacomcbs-scholarship-diversity-hbcu/" title="ViacomCBS And USC Annenberg Establish HBCU Diversity In Journalism Scholarship To Advance Newsroom Diversity" class="cbs-thumbnail-link item-1620939292" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/05/HBCU1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">ViacomCBS And USC Annenberg Establish HBCU Diversity In Journalism Scholarship To Advance Newsroom Diversity</strong><em class="description">Recognizing that Historically Black Colleges and Universities (HBCUs) are a critical driver of the talent needed to meet this demand, the USC Annenberg School for Communication and Journalism and ViacomCBS have created a new scholarship that advances a robust pipeline for Black journalists to both enter and lead in newsrooms.  </em></div></a><a href="https://washington.cbslocal.com/2021/05/13/jen-richards-clarice-buffalo-bill-interview/" title="Jen Richards On CBS&#039; &#039;Clarice&#039;: &#039;It Fills Me With Joy That Kids Can Watch A Trans Character Played By A Trans Actor&#039;" class="cbs-thumbnail-link item-1620924802" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/05/GettyImages-1202344498-e1620924139267.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jen Richards On CBS&#039; &#039;Clarice&#039;: &#039;It Fills Me With Joy That Kids Can Watch A Trans Character Played By A Trans Actor&#039;</strong><em class="description">On tonight&#039;s new episode of &quot;Clarice&quot; on CBS, Jen Richards joins as a guest star and her character Julia Richards confronts Clarice about the complicated legacy of Buffalo Bill.</em></div></a><a href="https://washington.cbslocal.com/2021/05/13/montana-jordan-raegan-revord-young-sheldon-season-finale-interview/" title="Montana Jordan And Raegan Revord On &#039;Young Sheldon&#039; Being Picked Up For Three More Seasons: &#039;It&#039;s A Crazy Experience&#039;" class="cbs-thumbnail-link item-1620923400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/05/YS_407_SG_2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Montana Jordan And Raegan Revord On &#039;Young Sheldon&#039; Being Picked Up For Three More Seasons: &#039;It&#039;s A Crazy Experience&#039;</strong><em class="description">Montana Jordan and Raegan Revord discuss growing up on &#039;Young Sheldon&#039; and the show&#039;s upcoming season finale.</em></div></a><a href="https://washington.cbslocal.com/2021/05/13/mom-allison-janney-jamie-pressly-cbs-finale/" title="&#039;MOM&#039; Series Finale Comes To CBS: &#039;My Kinda People And The Big To-Do&#039;" class="cbs-thumbnail-link item-1620921605" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/05/MOM11.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;MOM&#039; Series Finale Comes To CBS: &#039;My Kinda People And The Big To-Do&#039;</strong><em class="description">The series finale of &#039;MOM&#039; comes to CBS and Paramount+ on Thursday, May 13th.</em></div></a><a href="https://washington.cbslocal.com/2021/05/12/watch-cast-of-siesta-key-previews-season-4-on-mtv/" title="WATCH: Cast Of &#039;Siesta Key&#039; Previews Season 4 On MTV" class="cbs-thumbnail-link item-1620842452" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/05/siesta-key.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH: Cast Of &#039;Siesta Key&#039; Previews Season 4 On MTV</strong><em class="description">&quot;I think this is a hard season for all of us and you guys will see us hit that rock bottom and work our way through it.&quot;</em></div></a><a href="https://washington.cbslocal.com/2021/05/10/molly-bernard-younger-paramount-plus-hilary-duff/" title="Molly Bernard On Paramount+&#039;s &#039;Younger&#039;: &#039;I Auditioned For A Six Line Guest Star And It Became A 7 Year Family&#039;" class="cbs-thumbnail-link item-1620675153" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/05/Younger_012821_705_NR_0098_R-e1620673633175.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Molly Bernard On Paramount+&#039;s &#039;Younger&#039;: &#039;I Auditioned For A Six Line Guest Star And It Became A 7 Year Family&#039;</strong><em class="description">The star of &quot;Younger&quot; discusses the show&#039;s final season of Paramount+ and her friendship with Hilary Duff.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://washington.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2020/12/09/covid-vaccine-availability-priority-healthcare-essential-workers/" title="When Can You Get The COVID Vaccine?" class="cbs-thumbnail-link item-1607529131" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/12/covid-19-vaccine-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">When Can You Get The COVID Vaccine?</strong><em class="description">The COVID-19 vaccine will be available to millions of Americans this month, but who qualifies depends on certain factors.</em></div></a><a href="https://washington.cbslocal.com/2020/11/09/holiday-travel-covid-2020-thanksgiving-christmas-gatherings/" title="Doctor Explains Why You Should Avoid Thanksgiving, Christmas Gatherings: &#039;Not Worth The Risk&#039;" class="cbs-thumbnail-link item-1604930418" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/10/GettyImages-1206034828.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Doctor Explains Why You Should Avoid Thanksgiving, Christmas Gatherings: &#039;Not Worth The Risk&#039;</strong><em class="description">Dr. Mallika Marshall warns against large family gatherings this year due to the risk of spreading COVID-19.</em></div></a><a href="https://washington.cbslocal.com/2020/07/29/covid-19-coronavirus-phone-clean-protection/" title="The Forgotten Fight Against COVID-19: Are You Protecting Your Phone?" class="cbs-thumbnail-link item-1596047165" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/07/AERIS-edited-lifestyle-06222020-6.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Forgotten Fight Against COVID-19: Are You Protecting Your Phone?</strong><em class="description">In the last few months, COVID-19 has drastically changed our norms. While everyone is social distancing, masking up and wiping down every door knob in a three-mile-radius, what about the germ magnets we all keep glued to our finger tips; our cell phones.</em></div></a><a href="https://washington.cbslocal.com/2020/07/01/coronavirus-summer-questions-kids-hiking-picnic-answers-dr-dave-hnida/" title="How Can I Safely BBQ With Friends, Family This Summer? Answers To Common Coronavirus Questions From Dr. Dave Hnida" class="cbs-thumbnail-link item-1593619866" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/07/americans-picnic-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How Can I Safely BBQ With Friends, Family This Summer? Answers To Common Coronavirus Questions From Dr. Dave Hnida</strong><em class="description">Dr. Dave Hnida answers common questions about staying safe from coronavirus this summer while still enjoying the warm weather and company of friends.</em></div></a><a href="https://washington.cbslocal.com/2020/06/29/coronavirus-summer-questions-answers-vacation-camp-dr-max-gomez/" title="How Safe Is Going On Vacation? Summer Coronavirus Questions Answered By Dr. Max Gomez" class="cbs-thumbnail-link item-1593462368" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/06/bike-riders-miami-beach-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How Safe Is Going On Vacation? Summer Coronavirus Questions Answered By Dr. Max Gomez</strong><em class="description">With coronavirus limitations easing and summer in full swing, Dr. Max Gomez answers questions about safety while vacationing and enjoying outdoor activities.</em></div></a><a href="https://washington.cbslocal.com/2020/06/25/coronavirus-summer-pool-beach-questions-answers-dr-mallika-marshall/" title="Does Heat, Sun Kill Coronavirus? Frequently Asked Summertime Questions About COVID-19 Answered By Dr. Mallika Marshall" class="cbs-thumbnail-link item-1593117824" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/06/swimming-pool-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Does Heat, Sun Kill Coronavirus? Frequently Asked Summertime Questions About COVID-19 Answered By Dr. Mallika Marshall</strong><em class="description">Dr. Mallika Marshall, a practicing physician, answers common questions about coronavirus safety this summer at the pool, the beach and out and about.</em></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://washington.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">&#8216;MOM&#8217; Series Finale Comes To CBS: &#8216;My Kinda People And The Big To-Do&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">May 13, 2021 at 12:00 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://washington.cbslocal.com/tag/mom/">mom</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5582441","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Washington.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.WASHINGTON&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3eJbF3R","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p>(CBS) &#8211; The series finale of MOM comes to CBS and <a href="https://www.paramountplus.com/home/" target="_blank" rel="nofollow">Paramount+</a> tonight at 9:00PM ET/PT. In &ldquo;My Kinda People And The Big To-Do&rdquo; Bonnie gains a new outlook on her sobriety after dealing with difficult news. Also, Jill and Andy take a big step in their relationship.</p>
<p><a href="https://www.cbs.com/shows/mom/" target="_blank" rel="noopener"><em>MOM</em></a> airs Thursday, May 13th from 9:00-9:30 PM, ET/PT. Melanie Lynskey and Rondi Reed guest star. Check your local listings for more information.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3eJbF3R"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3eJbF3R"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3eJbF3R"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/cbsdc" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cbsdc" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://washington.cbslocal.com/2012/03/20/controversial-painter-depicts-obama-with-burning-constitution/" title="Controversial Painter Depicts Obama With Burning Constitution" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2012/03/obama.jpg?resize=55%2C55&#038;ssl=1" alt="Controversial Painter Depicts Obama With Burning Constitution" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2012/03/20/controversial-painter-depicts-obama-with-burning-constitution/" title="Controversial Painter Depicts Obama With Burning Constitution" class="bump-view" data-bump-view="tp">Controversial Painter Depicts Obama With Burning Constitution</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2015/12/01/selena-gomez-flirts-on-social-media-with-caps-right-wing-tom-wilson/" title="Selena Gomez Flirts on Social Media With Caps Right Wing Tom Wilson" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2015/12/selenawilson.jpg?resize=55%2C55&#038;ssl=1" alt="Selena Gomez Flirts on Social Media With Caps Right Wing Tom Wilson" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2015/12/01/selena-gomez-flirts-on-social-media-with-caps-right-wing-tom-wilson/" title="Selena Gomez Flirts on Social Media With Caps Right Wing Tom Wilson" class="bump-view" data-bump-view="tp">Selena Gomez Flirts on Social Media With Caps Right Wing Tom Wilson</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/05/11/stimulus-check-update-fourth-relief-payment-covid/" title="Stimulus Check Update: Is A Fourth Relief Payment Coming?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/05/joe-biden-7-1.jpg?resize=55%2C55&#038;ssl=1" alt="Stimulus Check Update: Is A Fourth Relief Payment Coming?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/05/11/stimulus-check-update-fourth-relief-payment-covid/" title="Stimulus Check Update: Is A Fourth Relief Payment Coming?" class="bump-view" data-bump-view="tp">Stimulus Check Update: Is A Fourth Relief Payment Coming?</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/04/29/kellen-mond-nfl-draft-interview/" title="Former Texas A&amp;M Quarterback Kellen Mond On 2021 NFL Draft: &#039;I Would Definitely Be Prepared&#039; To Play As A Rookie" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/04/GettyImages-1191146764-e1619629966171.jpg?resize=55%2C55&#038;ssl=1" alt="Former Texas A&amp;M Quarterback Kellen Mond On 2021 NFL Draft: &#039;I Would Definitely Be Prepared&#039; To Play As A Rookie" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/04/29/kellen-mond-nfl-draft-interview/" title="Former Texas A&amp;M Quarterback Kellen Mond On 2021 NFL Draft: &#039;I Would Definitely Be Prepared&#039; To Play As A Rookie" class="bump-view" data-bump-view="tp">Former Texas A&amp;M Quarterback Kellen Mond On 2021 NFL Draft: &#039;I Would Definitely Be Prepared&#039; To Play As A Rookie</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2013/10/29/gallup-60-percent-of-americans-own-guns-for-personal-safety/" title="Gallup: 60 Percent Of Americans Own Guns For &#039;Personal Safety&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2013/07/158539055.jpg?resize=55%2C55&#038;ssl=1" alt="Gallup: 60 Percent Of Americans Own Guns For &#039;Personal Safety&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2013/10/29/gallup-60-percent-of-americans-own-guns-for-personal-safety/" title="Gallup: 60 Percent Of Americans Own Guns For &#039;Personal Safety&#039;" class="bump-view" data-bump-view="tp">Gallup: 60 Percent Of Americans Own Guns For &#039;Personal Safety&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2018/01/15/darrell-green-wants-to-run-a-4-5-second-40-at-age-60/" title="Darrell Green Wants to Run a 4.5-Second 40 At Age 60" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2018/01/sipa_13049009.jpg?resize=55%2C55&#038;ssl=1" alt="Darrell Green Wants to Run a 4.5-Second 40 At Age 60" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2018/01/15/darrell-green-wants-to-run-a-4-5-second-40-at-age-60/" title="Darrell Green Wants to Run a 4.5-Second 40 At Age 60" class="bump-view" data-bump-view="tp">Darrell Green Wants to Run a 4.5-Second 40 At Age 60</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2013/08/01/former-redskins-qb-pleads-no-contest-in-dui-case/" title="Former Redskins QB Pleads No Contest in DUI Case" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2013/08/82168951.jpg?resize=55%2C55&#038;ssl=1" alt="Former Redskins QB Pleads No Contest in DUI Case" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2013/08/01/former-redskins-qb-pleads-no-contest-in-dui-case/" title="Former Redskins QB Pleads No Contest in DUI Case" class="bump-view" data-bump-view="tp">Former Redskins QB Pleads No Contest in DUI Case</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/04/28/valspar-championship-preview-copperhead-course-innisbrook-paul-casey-dustin-johnson/" title="Valspar Championship Preview: Copperhead Course At Innisbrook &#039;Doesn&#039;t Necessarily Just Play To One Style,&#039; Says CBS Sports Trevor Immelman" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/04/paul-casey-valspar-1.jpg?resize=55%2C55&#038;ssl=1" alt="Valspar Championship Preview: Copperhead Course At Innisbrook &#039;Doesn&#039;t Necessarily Just Play To One Style,&#039; Says CBS Sports Trevor Immelman" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/04/28/valspar-championship-preview-copperhead-course-innisbrook-paul-casey-dustin-johnson/" title="Valspar Championship Preview: Copperhead Course At Innisbrook &#039;Doesn&#039;t Necessarily Just Play To One Style,&#039; Says CBS Sports Trevor Immelman" class="bump-view" data-bump-view="tp">Valspar Championship Preview: Copperhead Course At Innisbrook &#039;Doesn&#039;t Necessarily Just Play To One Style,&#039; Says CBS Sports Trevor Immelman</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/04/27/baseball-report-orioles-end-athletics-win-streak-fernando-tatis/" title="Baseball Report: Orioles End A&#039;s&#039; Win Streak" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/04/pedro-severino-zac-lowther-orioles-1.jpg?resize=55%2C55&#038;ssl=1" alt="Baseball Report: Orioles End A&#039;s&#039; Win Streak" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/04/27/baseball-report-orioles-end-athletics-win-streak-fernando-tatis/" title="Baseball Report: Orioles End A&#039;s&#039; Win Streak" class="bump-view" data-bump-view="tp">Baseball Report: Orioles End A&#039;s&#039; Win Streak</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/04/19/george-pulver-dottie-pepper-mento-dustin-johnson-will-zalatoris/" title="How Dottie Pepper&#039;s Former Mentor George Pulver Might Advise Dustin Johnson And Will Zalatoris" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/04/dottie-pepper-cbs-sports-1.jpg?resize=55%2C55&#038;ssl=1" alt="How Dottie Pepper&#039;s Former Mentor George Pulver Might Advise Dustin Johnson And Will Zalatoris" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/04/19/george-pulver-dottie-pepper-mento-dustin-johnson-will-zalatoris/" title="How Dottie Pepper&#039;s Former Mentor George Pulver Might Advise Dustin Johnson And Will Zalatoris" class="bump-view" data-bump-view="tp">How Dottie Pepper&#039;s Former Mentor George Pulver Might Advise Dustin Johnson And Will Zalatoris</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://washington.cbslocal.com" class="logo"><img src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2017/10/dc.png" alt="CBS DC" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/cbsdc" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbsdc" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://washington.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://washington.cbslocal.com/category/only-cbs/" title="Entertainment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://washington.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://washington.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/site-info/" title="Station Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://washington.cbslocal.com" class="logo"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS DC" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=washington.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-151970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151970"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-151969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151969"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-546829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546829"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-546830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546830"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-434207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434207"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://washington.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1618949916g' type='text/css' media='all' />
<script type='text/javascript' src='https://washington.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1620864036g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202119.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'162246029',post:'554087',tz:'-4',srv:'washington.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246029', '554087' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>