<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://washington.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="final four 2021, ncaa final four, the final four, tracy wolfson final four, tracy wolfson," />
<meta name="keywords" content="final four 2021, ncaa final four, the final four, tracy wolfson final four, tracy wolfson," />
<meta property="fb:pages" content="129313830492372" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Can Gonzaga&#8217;s Mark Few Finally Win A Championship? CBS&#8217; Tracy Wolfson Points To Bulldogs &#8216;Unselfishness&#8217; As Key &#8211; CBS DC</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google855be8f85869d202.html" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS DC &raquo; Feed" href="https://washington.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://washington.cbslocal.com/_static/??-eJytj0kOwjAMRS9EcIsYxAJxlgymRHXsKIO4PiFlwwoqsbL97ff1DY+orHBBLlDuGDCDNVmRWE3g2VJ1LylnuIkUTNvWbuAnCINBt7AxIYl23+FIdfKcIYir1Db6bdDqergfqKBZT5i6zYeiWsi5SFzx0uJRg2HtSZHn+f+pkNrEpf97DZfxcB5O4/64G551jZ9U' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://washington.cbslocal.com/_static/??-eJyNy0kKgDAMQNELWdOKAy7Es9QYVEgHSES8vfYC4vbzPlzZYIpKUUF3CiSAixhO6BlEb6YaRSr4YkdEPteSRCD7jYxSyOz1x1sW4jdGlaLnMLlutINr+8Y+Ics5Fw==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://washington.cbslocal.com/_static/??-eJydUltuxCAMvFAJSrup1I+qZyFgZekajMDZKLev2XS7aqM+6J9fM54x6CUpS5EhsuYjBCjajkUhWYM64Tz5WHQgN6N0LgMqmGgmyNoWqawJDp1Ed/onIh8tzq6WBLN4B4ohJDQMpRGcTOY/YL4qL0fKbOnKcksb1kMYwW34S6jQF1bWsEGaGm2IC28R1Pl2vE99J9R6FOBJtozZ5FUXXhG64GO7e7n4BPxx/RrvSMKsrrBX4GRk81M37CiYkkpUJNr0NGvZ/6Fg8qlSb/OWkPI/Xvg3XjpDXrLnveRvnFeK97xCXsJz/9gPD/f9MPRvrIA0Iw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://washington.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdtKFyQ7yldNloSdOypqD9njJxYLeBxMmKYztW4JGUjSzIAnLBgBnsOSuK1hA4tlT6SvkMKdI8OKImOG583sFWo9/kSFRGxxlC7AvVjekXcwV17z4TVtG3gtP8hk0iFdw4GcGfOi0CFQybEadX9IpQ9d5VYvrqOUNhKy5y/kchpDqx5Jp7Csf20Op912rd+Sewqbox'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://washington.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILRsSTBwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNJzvD3G4XqfpiF+AQq3VNA='></script>
<link rel="https://api.w.org/" href="https://washington.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://washington.cbslocal.com/wp-json/wp/v2/posts/553118" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://washington.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://washington.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://cbsloc.al/2OchBb6' />
<link rel="alternate" type="application/json+oembed" href="https://washington.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashington.cbslocal.com%2F2021%2F04%2F01%2Ffinal-four-gonzaga-ucla-baylor-houston-tracy-wolfson%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://washington.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashington.cbslocal.com%2F2021%2F04%2F01%2Ffinal-four-gonzaga-ucla-baylor-houston-tracy-wolfson%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Can Gonzaga&#039;s Mark Few Finally Win A Championship? CBS&#039; Tracy Wolfson Points To Bulldogs &#039;Unselfishness&#039; As Key" /><meta property="og:image" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/04/GettyImages-1310012293.jpg?w=1500" /><meta property="og:image:secure_url" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/04/GettyImages-1310012293.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1000" /><meta property="og:description" content="The Bulldogs are looking to capture the program&#039;s first national title and their willingness to get everybody involved could be the key to getting them there." /><meta property="og:type" content="article" /><meta property="og:url" content="https://washington.cbslocal.com/2021/04/01/final-four-gonzaga-ucla-baylor-houston-tracy-wolfson/" /><meta property="article:published_time" content="2021-04-01T16:49:54+00:00" /><meta property="article:suggested-social-copy" content="The Bulldogs are looking to capture the program&#039;s first national title and their willingness to get everybody involved could be the key to getting them there." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="NCAA Tournament" /><meta property="article:publisher" content="https://www.facebook.com/cbsdc" /><meta property="article:author" content="https://www.facebook.com/cbsdc" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/04/GettyImages-1310012293.jpg?w=1500"><meta name="twitter:title" content="Can Gonzaga&#039;s Mark Few Finally Win A Championship? CBS&#039; Tracy Wolfson Points To Bulldogs &#039;Unselfishness&#039; As Key"/><meta name="twitter:description" content="The Bulldogs are looking to capture the program&#039;s first national title and their willingness to get everybody involved could be the key to getting them there."/><meta name="twitter:site" content="/cbsdc"/>
<link rel="canonical" href="https://washington.cbslocal.com/2021/04/01/final-four-gonzaga-ucla-baylor-houston-tracy-wolfson/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://washington.cbslocal.com/2021/04/01/final-four-gonzaga-ucla-baylor-houston-tracy-wolfson/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/washington.cbslocal.com","url":"https:\/\/washington.cbslocal.com","name":"CBS DC","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/washington.cbslocal.com\/wp-content\/uploads\/sites\/15909891\/2018\/07\/2_cbs_dc.png?w=144"}},"url":"https:\/\/washington.cbslocal.com\/2021\/04\/01\/final-four-gonzaga-ucla-baylor-houston-tracy-wolfson\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/washington.cbslocal.com\/2021\/04\/01\/final-four-gonzaga-ucla-baylor-houston-tracy-wolfson\/"},"headline":"Can Gonzaga&#8217;s Mark Few Finally Win A Championship? CBS&#8217; Tracy Wolfson Points To Bulldogs &#8216;Unselfishness&#8217; As Key","description":"The Bulldogs are looking to capture the program's first national title and their willingness to get everybody involved could be the key to getting them there.","image":"https:\/\/washington.cbslocal.com\/wp-content\/uploads\/sites\/15909891\/2021\/04\/GettyImages-1310012293.jpg?w=1500","keywords":["NCAA Tournament","college basketball","Ryan Mayer","Can Gonzaga's Mark Few Finally Win A Championship? CBS' Tracy Wolfson Points To Bulldogs 'Unselfishness' As Key"],"datePublished":"2021-04-01T16:49:54+00:00","dateModified":"2021-04-01T16:49:54+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.WASHINGTON","default",["cangonzagasmarkfewfinallywinachampionshipcbstracywolfsonpointstobulldogsunselfishnessaskey","post","article","ncaatournament","collegebasketball","ryanmayer","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The Bulldogs are looking to capture the program&#039;s first national title and their willingness to get everybody involved could be the key to getting them there." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-553118 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://washington.cbslocal.com" id="header-logo"><img src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2018/07/2_cbs_dc.png?w=144" alt="CBS DC" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://washington.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://washington.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://washington.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://washington.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Healines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2021/04/01/covid-restaurant-recovery-eating-out-dining-in-covid-pandemic/" title="Restaurants Reopening: Where Do They Stand, And How Do They Recover From COVID?" class="cbs-thumbnail-link item-1617309954" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/04/restaurant-nyc-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Restaurants Reopening: Where Do They Stand, And How Do They Recover From COVID?</strong><em class="description">As vaccinations continue and the economy opens up, restaurants, which have suffered during COVID, look for the way forward.</em></div></a><a href="https://minnesota.cbslocal.com/live/cbsn-minnesota/" title="Watch The Derek Chauvin Trial Live" class="cbs-thumbnail-link item-1617288059 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/03/Derek-Chauvin-On-First-Day-of-Trial-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Watch The Derek Chauvin Trial Live</strong><em class="description">Testimony continues Thursday in the trial of Derek Chauvin, the former Minneapolis police officer accused of murdering George Floyd.</em></div></a><a href="https://washington.cbslocal.com/2021/03/30/stimulus-check-update-social-security-recipients-taxes-covid/" title="Stimulus Check Update: Social Security Recipients Left Waiting Could Receive Relief Payments Soon" class="cbs-thumbnail-link item-1617135795" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/03/internal-revenue-service-1-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stimulus Check Update: Social Security Recipients Left Waiting Could Receive Relief Payments Soon</strong><em class="description">The IRS is preparing to send stimulus checks to millions of Social Security recipients still awaiting payments because they don&#039;t file taxes.</em></div></a><a href="https://washington.cbslocal.com/2021/03/30/stimulus-check-update-track-relief-payment-irs/" title="Stimulus Check Latest: Track Your Economic Relief Payment From The IRS" class="cbs-thumbnail-link item-1617122897" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/03/joe-biden-9-1-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stimulus Check Latest: Track Your Economic Relief Payment From The IRS</strong><em class="description">A third stimulus check has already reached most Americans. Find out when yours could arrive or what might be holding it up.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://washington.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2021/04/01/final-four-march-madness-gonzaga-ucla-baylor-houston/" title="Final Four Analysis: Can Gonzaga Finish Off Its Perfect Season?" class="cbs-thumbnail-link item-1617284697" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/04/GettyImages-1310019113.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Analysis: Can Gonzaga Finish Off Its Perfect Season?</strong><em class="description">The Bulldogs, 30-0, are looking to become the first team since the 1975-76 Indiana Hoosiers to finish the season undefeated and win the national championship.</em></div></a><a href="https://washington.cbslocal.com/2021/03/30/spring-training-report-los-angeles-dodgers-repeat-mlb-opening-day/" title="Spring Training Report: Can The Los Angeles Dodgers Repeat?" class="cbs-thumbnail-link item-1617138348" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/03/mookie-betts-dodgers-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Spring Training Report: Can The Los Angeles Dodgers Repeat?</strong><em class="description">This week&#039;s Spring Training Report looks at Opening Day and the predicted division winners going into the MLB regular season.</em></div></a><a href="https://washington.cbslocal.com/2021/03/27/jon-patricof-athletes-unlimited-interview/" title="&#039;This Is Something The Athletes Deserved&#039;: Athletes Unlimited CEO Jon Patricof On Paid Pregnancy Leave Policy" class="cbs-thumbnail-link item-1616848229" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/03/GettyImages-166865851-e1616784140399.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;This Is Something The Athletes Deserved&#039;: Athletes Unlimited CEO Jon Patricof On Paid Pregnancy Leave Policy</strong><em class="description">The CEO &amp; Co-Founder of Athletes Unlimited discusses the new revolutionary pregnancy policy for the women athletes in the professional softball, volleyball and lacrosse leagues.</em></div></a><a href="https://washington.cbslocal.com/2021/03/23/spring-training-report-baseball-changes-fewer-home-runs-injuries/" title="Spring Training Report: Changing The Baseball Could Lead To Fewer Home Runs" class="cbs-thumbnail-link item-1616529773" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/03/mlb-baseballs-rawlings-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Spring Training Report: Changing The Baseball Could Lead To Fewer Home Runs</strong><em class="description">This week&#039;s Spring Training Report examines a change to the baseball that could lead to fewer home runs, as well as some of the players who will miss time early in the season.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://washington.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://washington.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2020/05/22/quarantine-cooking-nonstick-cookware-guide/" title="Quarantine Cooking: Your Essential Nonstick Cookware Guide" class="cbs-thumbnail-link item-1590161120" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/nonstickpans.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Cooking: Your Essential Nonstick Cookware Guide</strong><em class="description">Step up your quarantine cooking with this guide to nonstick cookware.</em></div></a><a href="https://washington.cbslocal.com/2020/05/22/how-to-6-easy-steps-to-make-homemade-soft-pretzels/" title="How To: 6 Easy Steps To Make Homemade Soft Pretzels" class="cbs-thumbnail-link item-1590161082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/homemadepretzel.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To: 6 Easy Steps To Make Homemade Soft Pretzels</strong><em class="description">Learn how to make your own homemade soft pretzels with these six easy steps!</em></div></a><a href="https://washington.cbslocal.com/2020/05/15/recipes-vodka-in-vodka-sauce-why/" title="5 Vodka Sauce Recipes To Try This Week" class="cbs-thumbnail-link item-1589569648" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/chowhound111.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Vodka Sauce Recipes To Try This Week</strong><em class="description">And would you miss it if it wasn&#039;t there?</em></div></a><a href="https://washington.cbslocal.com/2020/05/15/best-make-ahead-freezer-meals/" title="Try These Make-Ahead Freezer Meals Perfect For Weeknights" class="cbs-thumbnail-link item-1589569416" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/freezerfood.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Try These Make-Ahead Freezer Meals Perfect For Weeknights</strong><em class="description">Set yourself up for easy weeknight dinners no matter what!</em></div></a><a href="https://washington.cbslocal.com/2020/05/13/the-most-searched-recipe-in-every-state-during-quarantine-coronavirus/" title="Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine" class="cbs-thumbnail-link item-1589398031" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/QuarantineRecipesFeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine</strong><em class="description">Find the most popular eats for your home state and across the country during the coronavirus quarantine.</em></div></a><a href="https://washington.cbslocal.com/2020/05/13/how-to-make-homemade-bagels-quarantine/" title="Quarantine Recipes: How To Make Homemade Bagels" class="cbs-thumbnail-link item-1589397541" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/bagelfeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Recipes: How To Make Homemade Bagels</strong><em class="description">See how to make your own homemade bagels while stuck inside during quarantine.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://washington.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2020/12/09/covid-vaccine-availability-priority-healthcare-essential-workers/" title="When Can You Get The COVID Vaccine?" class="cbs-thumbnail-link item-1607529131" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/12/covid-19-vaccine-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">When Can You Get The COVID Vaccine?</strong><em class="description">The COVID-19 vaccine will be available to millions of Americans this month, but who qualifies depends on certain factors.</em></div></a><a href="https://washington.cbslocal.com/2020/11/09/holiday-travel-covid-2020-thanksgiving-christmas-gatherings/" title="Doctor Explains Why You Should Avoid Thanksgiving, Christmas Gatherings: &#039;Not Worth The Risk&#039;" class="cbs-thumbnail-link item-1604930418" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/10/GettyImages-1206034828.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Doctor Explains Why You Should Avoid Thanksgiving, Christmas Gatherings: &#039;Not Worth The Risk&#039;</strong><em class="description">Dr. Mallika Marshall warns against large family gatherings this year due to the risk of spreading COVID-19.</em></div></a><a href="https://washington.cbslocal.com/2020/07/29/covid-19-coronavirus-phone-clean-protection/" title="The Forgotten Fight Against COVID-19: Are You Protecting Your Phone?" class="cbs-thumbnail-link item-1596047165" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/07/AERIS-edited-lifestyle-06222020-6.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Forgotten Fight Against COVID-19: Are You Protecting Your Phone?</strong><em class="description">In the last few months, COVID-19 has drastically changed our norms. While everyone is social distancing, masking up and wiping down every door knob in a three-mile-radius, what about the germ magnets we all keep glued to our finger tips; our cell phones.</em></div></a><a href="https://washington.cbslocal.com/2020/07/01/coronavirus-summer-questions-kids-hiking-picnic-answers-dr-dave-hnida/" title="How Can I Safely BBQ With Friends, Family This Summer? Answers To Common Coronavirus Questions From Dr. Dave Hnida" class="cbs-thumbnail-link item-1593619866" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/07/americans-picnic-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How Can I Safely BBQ With Friends, Family This Summer? Answers To Common Coronavirus Questions From Dr. Dave Hnida</strong><em class="description">Dr. Dave Hnida answers common questions about staying safe from coronavirus this summer while still enjoying the warm weather and company of friends.</em></div></a><a href="https://washington.cbslocal.com/2020/06/29/coronavirus-summer-questions-answers-vacation-camp-dr-max-gomez/" title="How Safe Is Going On Vacation? Summer Coronavirus Questions Answered By Dr. Max Gomez" class="cbs-thumbnail-link item-1593462368" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/06/bike-riders-miami-beach-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How Safe Is Going On Vacation? Summer Coronavirus Questions Answered By Dr. Max Gomez</strong><em class="description">With coronavirus limitations easing and summer in full swing, Dr. Max Gomez answers questions about safety while vacationing and enjoying outdoor activities.</em></div></a><a href="https://washington.cbslocal.com/2020/06/25/coronavirus-summer-pool-beach-questions-answers-dr-mallika-marshall/" title="Does Heat, Sun Kill Coronavirus? Frequently Asked Summertime Questions About COVID-19 Answered By Dr. Mallika Marshall" class="cbs-thumbnail-link item-1593117824" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/06/swimming-pool-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Does Heat, Sun Kill Coronavirus? Frequently Asked Summertime Questions About COVID-19 Answered By Dr. Mallika Marshall</strong><em class="description">Dr. Mallika Marshall, a practicing physician, answers common questions about coronavirus safety this summer at the pool, the beach and out and about.</em></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://washington.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Can Gonzaga&#8217;s Mark Few Finally Win A Championship? CBS&#8217; Tracy Wolfson Points To Bulldogs &#8216;Unselfishness&#8217; As Key</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">April 1, 2021 at 4:49 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://washington.cbslocal.com/tag/college-basketball/">college basketball</a>, <a href="https://washington.cbslocal.com/tag/ryan-mayer/">Ryan Mayer</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-sendtonews  close-btn" id="featured-media"><div class="s2nPlayer k-0XDsvGWDTa-1233557-5588" data-type="float"></div><script src="https://embed.sendtonews.com/player3/embedcode.js?SC=0XDsvGWDTa-1233557-5588&sound=on&floatwidth=430&offsetx=15&offsety=80&floatposition=bottom-right" data-type="s2nScript"></script></section>
<div class="main-story-wrapper"><p><strong>(CBS Local)- </strong>March is over and with it, the final games of March Madness are upon us. Only three games remain, beginning with the Final Four matchups between No. 1 Gonzaga and No. 11 UCLA and No. 1 Baylor and Houston on Saturday.</p>
<p>Lucas Oil Stadium in Indianapolis is the site for the semifinals and national championship and CBS lead reporter Tracy Wolfson will be in the building as the Bulldogs, Bears, Bruins and Cougars fight it out for the national title. We caught up with Wolfson to get her thoughts on each of the semifinals games as we gear up for the final weekend of college basketball this season.</p>
<p>The stories heading into the Final Four are abundant. Gonzaga is going for an undefeated season, the first since the Indiana Hoosiers did it under Bob Knight in 1975-76. Baylor, in the Final Four for the first time since 1950 with Scott Drew finally breaking through that wall that the program has run up against in previous tournaments.</p>
<p>Houston, in search of the program&#8217;s first championship, Kelvin Sampson looking to further etch his name into the history books. And UCLA, with a head coach in Mick Cronin whose hire wasn&#8217;t exactly welcomed two years ago, has the Bruins in their first Final Four since 2008. All of those stories are big through lines to follow but Wolfson says the most intriguing to her is the potential for Mark Few to cap off a storybook career in Spokane.</p>
<p>&#8220;Certainly the undefeated season with Gonzaga is one that stands out, but I think the underlying story with Gonzaga is Mark Few trying to win that championship. His 22nd season and never leaving Spokane and trying to take Gonzaga to the title game and winning it this time,&#8221; said Wolfson. &#8220;I love the coaches and their stories in a lot of these games.&#8221;</p>
<p>It&#8217;s the program&#8217;s second appearance in the Final Four, their first coming in 2017 when they fell to North Carolina in the title game. But, the Bulldogs story as a program under Few&#8217;s leadership has been one of breaking through a new barrier every few years. First it was breaking through to the Elite 8, then the Final Four. Now, win a title. What&#8217;s different in this year&#8217;s team?</p>
<p>&#8220;It&#8217;s their unselfishness, the way they play together and the poise with how they play,&#8221; said Wolfson. &#8220;The poise and unselfishness they play with, it&#8217;s another guy always stepping up&#8230;They&#8217;re experienced as they always are, although you have a freshman in Jalen Suggs coming. I think it&#8217;s really impressive the way they&#8217;ve been able to work together, block out the noise and it&#8217;s a different player every game.&#8221;</p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">NCAA Tournament Chances (after 10,000 simulations)</p>
<p>Gonzaga 58.1%<br />Baylor 24.4%<br />Houston 15.1%<br />UCLA 2.4%</p>
<p>&mdash; SportsLine (@SportsLine) <a href="https://twitter.com/SportsLine/status/1377271848333844485?ref_src=twsrc%5Etfw">March 31, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>That unselfishness has manifested itself in an average of 20.7 assists per game in the tournament. And it&#8217;s not just the offensive side of the ball that has shone, the Bulldogs have held three of their four tournament opponents to 66 points or fewer.</p>
<p>Their opponent, UCLA, will be looking to bog down the game. Mick Cronin&#8217;s team has adapted to the loss of Chris Smith by playing even further into Cronin&#8217;s grind it out style. It is that style that Wolfson says will be key in the matchup.</p>
<p>&#8220;They have to do something similar that they did to Michigan, and as a Michigan fan, that absolutely crushed me,&#8221; said Wolfson. &#8220;As I was watching the game I said, &#8216;they yucked it up&#8217;. They play really slow and their toughness and defense and they controlled the tempo in that game and they need to do the same thing against Gonzaga.&#8221;</p>
<p>Aside from trying to play the game at a slower pace, Wolfson does note that someone other than Johnny Juzang will need to step up offensively in order to keep pace with Gonzaga. The Bulldogs have been held under 80 points just three times this season, slowing them down is no small feat.</p>
<p>As for the first matchup of the night, the all-Texas battle between Houston and Baylor is one of teams that are very similar. Each is driven by a trio of guards which Wolfson is interested to see who is able to gain the upper hand.</p>
<p>&#8220;Which guards are going to step up? What are these matchups going to be? (Quentin) Grimes vs. (Davion) Mitchell would be unbelievable,&#8221; said Wolfson. &#8220;That&#8217;s a really good matchup that stands out to me. Both of these teams can win with their defense even though we&#8217;re talking about these guards and how well they shoot the ball.&#8221;</p>
<p>There are two key areas that could swing the game as Wolfson sees it entering Saturday. The depth for the Bears and the offensive rebounding ability of Houston.</p>
<p>&#8220;I think the backcourt of Baylor could also be a little bit of a difference maker,&#8221; said Wolfson. &#8220;The key I think it comes down to I think is the boards. Houston is one of the best offensive rebounding teams in the country and Baylor&#8217;s one weakness could be on the defensive rebounding side. It could really come down to that in the end in this one.&#8221;</p>
<p>The action begins on Saturday night with Houston vs. Baylor tipping off at 5:14 p.m. ET on CBS followed by Gonzaga vs. UCLA.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2OchBb6"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2OchBb6"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2OchBb6"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/cbsdc" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cbsdc" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://washington.cbslocal.com/2021/03/18/stimulus-check-latest-1400-economic-relief-payment-timeline/" title="Stimulus Check Update: Economic Impact Payments Are On The Way" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/03/joe-biden-1.jpg?resize=55%2C55&#038;ssl=1" alt="Stimulus Check Update: Economic Impact Payments Are On The Way" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/03/18/stimulus-check-latest-1400-economic-relief-payment-timeline/" title="Stimulus Check Update: Economic Impact Payments Are On The Way" class="bump-view" data-bump-view="tp">Stimulus Check Update: Economic Impact Payments Are On The Way</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/03/15/this-is-cbs-remixed-cid/" title="CBS Releases &#039;This Is CBS Remixed&#039; From GRAMMY Award-Winning Composer CID" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/03/cbs-remixed.jpg?resize=55%2C55&#038;ssl=1" alt="CBS Releases &#039;This Is CBS Remixed&#039; From GRAMMY Award-Winning Composer CID" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/03/15/this-is-cbs-remixed-cid/" title="CBS Releases &#039;This Is CBS Remixed&#039; From GRAMMY Award-Winning Composer CID" class="bump-view" data-bump-view="tp">CBS Releases &#039;This Is CBS Remixed&#039; From GRAMMY Award-Winning Composer CID</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/02/24/gonzaga-creighton-loyola-chicago-san-diego-state-ncaa-basketball-preview/" title="Gonzaga, One Of Five Ranked Teams On Five Consecutive Nights, &#039;Just Has So Many Different Answers,&#039; Says CBS Sports&#039;s Jon Rothstein" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/02/jalen-suggs-andrew-nembhard-drew-timme-1.jpg?resize=55%2C55&#038;ssl=1" alt="Gonzaga, One Of Five Ranked Teams On Five Consecutive Nights, &#039;Just Has So Many Different Answers,&#039; Says CBS Sports&#039;s Jon Rothstein" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/02/24/gonzaga-creighton-loyola-chicago-san-diego-state-ncaa-basketball-preview/" title="Gonzaga, One Of Five Ranked Teams On Five Consecutive Nights, &#039;Just Has So Many Different Answers,&#039; Says CBS Sports&#039;s Jon Rothstein" class="bump-view" data-bump-view="tp">Gonzaga, One Of Five Ranked Teams On Five Consecutive Nights, &#039;Just Has So Many Different Answers,&#039; Says CBS Sports&#039;s Jon Rothstein</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2020/12/11/taunton-man-late-father-buys-first-beer-21st-birthday-surprise/" title="&#039;Like He Was There&#039;: Late Father Buys Son First Beer On 21st Birthday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/12/beer.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Like He Was There&#039;: Late Father Buys Son First Beer On 21st Birthday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2020/12/11/taunton-man-late-father-buys-first-beer-21st-birthday-surprise/" title="&#039;Like He Was There&#039;: Late Father Buys Son First Beer On 21st Birthday" class="bump-view" data-bump-view="tp">&#039;Like He Was There&#039;: Late Father Buys Son First Beer On 21st Birthday</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/03/12/stimulus-check-update-how-much-1400-covid-relief-payment/" title="Third Stimulus Check: Your Next Relief Payment May Not Be $1,400" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/03/joe-biden-11-1.jpg?resize=55%2C55&#038;ssl=1" alt="Third Stimulus Check: Your Next Relief Payment May Not Be $1,400" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/03/12/stimulus-check-update-how-much-1400-covid-relief-payment/" title="Third Stimulus Check: Your Next Relief Payment May Not Be $1,400" class="bump-view" data-bump-view="tp">Third Stimulus Check: Your Next Relief Payment May Not Be $1,400</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/02/19/michigan-ohio-state-cbs-bill-raftery/" title="#3 Michigan Takes On #4 Ohio State Sunday: CBS&#039; Bill Raftery Says Key Will Be &#039;Can Buckeyes Contain Hunter Dickinson&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/02/GettyImages-1297514926.jpg?resize=55%2C55&#038;ssl=1" alt="#3 Michigan Takes On #4 Ohio State Sunday: CBS&#039; Bill Raftery Says Key Will Be &#039;Can Buckeyes Contain Hunter Dickinson&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/02/19/michigan-ohio-state-cbs-bill-raftery/" title="#3 Michigan Takes On #4 Ohio State Sunday: CBS&#039; Bill Raftery Says Key Will Be &#039;Can Buckeyes Contain Hunter Dickinson&#039;" class="bump-view" data-bump-view="tp">#3 Michigan Takes On #4 Ohio State Sunday: CBS&#039; Bill Raftery Says Key Will Be &#039;Can Buckeyes Contain Hunter Dickinson&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/02/17/genesis-invitational-preview-ian-baker-finch/" title="Genesis Invitational Preview: Strong Field Takes On &#039;Special&#039; Course At Riviera Country Club" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/02/GettyImages-1300803857.jpg?resize=55%2C55&#038;ssl=1" alt="Genesis Invitational Preview: Strong Field Takes On &#039;Special&#039; Course At Riviera Country Club" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/02/17/genesis-invitational-preview-ian-baker-finch/" title="Genesis Invitational Preview: Strong Field Takes On &#039;Special&#039; Course At Riviera Country Club" class="bump-view" data-bump-view="tp">Genesis Invitational Preview: Strong Field Takes On &#039;Special&#039; Course At Riviera Country Club</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/03/29/housing-market-home-sales-prices-inventory-real-estate/" title="Why Are There No Houses To Buy?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/03/house-for-sale-1.jpg?resize=55%2C55&#038;ssl=1" alt="Why Are There No Houses To Buy?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/03/29/housing-market-home-sales-prices-inventory-real-estate/" title="Why Are There No Houses To Buy?" class="bump-view" data-bump-view="tp">Why Are There No Houses To Buy?</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/03/30/stimulus-check-update-track-relief-payment-irs/" title="Stimulus Check Latest: Track Your Economic Relief Payment From The IRS" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/03/joe-biden-9-1-1.jpg?resize=55%2C55&#038;ssl=1" alt="Stimulus Check Latest: Track Your Economic Relief Payment From The IRS" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/03/30/stimulus-check-update-track-relief-payment-irs/" title="Stimulus Check Latest: Track Your Economic Relief Payment From The IRS" class="bump-view" data-bump-view="tp">Stimulus Check Latest: Track Your Economic Relief Payment From The IRS</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2013/10/29/gallup-60-percent-of-americans-own-guns-for-personal-safety/" title="Gallup: 60 Percent Of Americans Own Guns For &#039;Personal Safety&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2013/07/158539055.jpg?resize=55%2C55&#038;ssl=1" alt="Gallup: 60 Percent Of Americans Own Guns For &#039;Personal Safety&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2013/10/29/gallup-60-percent-of-americans-own-guns-for-personal-safety/" title="Gallup: 60 Percent Of Americans Own Guns For &#039;Personal Safety&#039;" class="bump-view" data-bump-view="tp">Gallup: 60 Percent Of Americans Own Guns For &#039;Personal Safety&#039;</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://washington.cbslocal.com" class="logo"><img src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2017/10/dc.png" alt="CBS DC" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/cbsdc" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbsdc" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://washington.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://washington.cbslocal.com/category/only-cbs/" title="Entertainment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://washington.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://washington.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/site-info/" title="Station Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://washington.cbslocal.com" class="logo"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS DC" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=washington.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-151970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151970"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-151969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151969"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-546829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546829"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-546830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546830"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-434207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434207"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://washington.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1590714620g' type='text/css' media='all' />
<script type='text/javascript' src='https://washington.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1615321553g'></script>
<script src='https://stats.wp.com/e-202113.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'162246029',post:'553118',tz:'-4',srv:'washington.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246029', '553118' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>