<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://washington.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="child tax credit, stimulus package, stephen nuñez, american rescue plan" />
<meta name="keywords" content="child tax credit, stimulus package, stephen nuñez, american rescue plan" />
<meta property="fb:pages" content="129313830492372" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Child Tax Credit: &#8216;IRS Not Set Up Currently To Provide Regular Monthly Payments,&#8217; Says Expert &#8211; CBS DC</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google855be8f85869d202.html" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS DC &raquo; Feed" href="https://washington.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://washington.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKpCBQvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7D8TSM0+E8Tk91np9f' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://washington.cbslocal.com/_static/??-eJyNy0sKgDAMANELWVOVoi7Es9QYVEg/kIh4e+0FxO3wBq5sMEWlqKA7BRLARQwn9AyiN1ONIhV8sSMin2tJIpD9RkYpZPb64y0L8RujStFzmBo32NG1XW8fIdw5HA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://washington.cbslocal.com/_static/??-eJydUltuxCAMvFAJStus1I+qZyFgZekajMDZKLev2XS7aqM+6J9fM54x6CUpS5EhsuYjBCjajkUhWYM64Tz5WHQgN6N0LgMqmGgmyNoWqawJHjuJ7vRPRD5anF0tCWbxDhRDSGgYSiM4mcx/wHxVXo6U2dKV5ZY2rIcwgtvwl1ChL6ysYYM0NdoQF94iqPPteJ/6Tqj1KMCTbBmzyasuvCJ0wcd293LxCfjj+jXekYRZXWGvwMnI5qdu2FEwJZWoSLTpaday/0PB5FOl3uYtIeV/vPBvvHSGvGTPe8nfOK8U73mFvITn/tAPD/f9cOjfAKyCNCQ=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://washington.cbslocal.com/_static/??-eJy1UNEOgjAM/CFHAwbejN8yR8HNrpt0w/D3TuKDvKGJT5de766XwiMqEzghJ0hX9ChgLqIoGE1g2VDuC+UEYqBlsESVt1w5OcBeo9vliJRHywI+9JnKRveruYCam8+ETfQ947S8YZdIeTtOOuFPnVaB8pr1iNMrekOocu+WQvzqOUNmk2xg+UchpDJxkpJ79qe6q9tjU7dd456wrLoy'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://washington.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILRQJJg6Ib+nSqEuVthNJt9+nQly4sJtlP9uwrwPWYlQMbKFMCjjrIBW9ABeUFrqVFHxYSHmjMXMZk57gX7HzUers5ZD8uXgZo9BhZ5UWuSjkGpr0ZOcQyT4TX9knnvnhrnd3vtymyaU3CrlU0Q=='></script>
<link rel="https://api.w.org/" href="https://washington.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://washington.cbslocal.com/wp-json/wp/v2/posts/552874" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://washington.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://washington.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://cbsloc.al/3vVllil' />
<link rel="alternate" type="application/json+oembed" href="https://washington.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashington.cbslocal.com%2F2021%2F03%2F24%2Fchild-tax-credit-delays-irs-monthly-payments-stimulus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://washington.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashington.cbslocal.com%2F2021%2F03%2F24%2Fchild-tax-credit-delays-irs-monthly-payments-stimulus%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Child Tax Credit: &#039;IRS Not Set Up Currently To Provide Regular Monthly Payments,&#039; Says Expert" /><meta property="og:image" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/03/joe-biden-4-1-1.jpg?w=1200" /><meta property="og:image:secure_url" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/03/joe-biden-4-1-1.jpg?w=1200" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:description" content="The revised Child Tax Credit will make raising children cheaper for millions of Americans, but the program may not launch by July 1, as stipulated in the new stimulus package." /><meta property="og:type" content="article" /><meta property="og:url" content="https://washington.cbslocal.com/2021/03/24/child-tax-credit-delays-irs-monthly-payments-stimulus/" /><meta property="article:published_time" content="2021-03-24T10:47:36+00:00" /><meta property="article:suggested-social-copy" content="The revised Child Tax Credit will make raising children cheaper for millions of Americans, but the program may not launch by July 1, as stipulated in the new stimulus package." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Business,News" /><meta property="article:publisher" content="https://www.facebook.com/cbsdc" /><meta property="article:author" content="https://www.facebook.com/cbsdc" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/03/joe-biden-4-1-1.jpg?w=1200"><meta name="twitter:title" content="Child Tax Credit: &#039;IRS Not Set Up Currently To Provide Regular Monthly Payments,&#039; Says Expert"/><meta name="twitter:description" content="The revised Child Tax Credit will make raising children cheaper for millions of Americans, but the program may not launch by July 1, as stipulated in the new stimulus package."/><meta name="twitter:site" content="/cbsdc"/>
<link rel="canonical" href="https://detroit.cbslocal.com/2021/03/24/child-tax-credit-delays-irs-monthly-payments-stimulus/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://washington.cbslocal.com/2021/03/24/child-tax-credit-delays-irs-monthly-payments-stimulus/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/washington.cbslocal.com","url":"https:\/\/washington.cbslocal.com","name":"CBS DC","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/washington.cbslocal.com\/wp-content\/uploads\/sites\/15909891\/2018\/07\/2_cbs_dc.png?w=144"}},"url":"https:\/\/washington.cbslocal.com\/2021\/03\/24\/child-tax-credit-delays-irs-monthly-payments-stimulus\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/washington.cbslocal.com\/2021\/03\/24\/child-tax-credit-delays-irs-monthly-payments-stimulus\/"},"headline":"Child Tax Credit: &#8216;IRS Not Set Up Currently To Provide Regular Monthly Payments,&#8217; Says Expert","description":"The revised Child Tax Credit will make raising children cheaper for millions of Americans, but the program may not launch by July 1, as stipulated in the new stimulus package.","image":"https:\/\/washington.cbslocal.com\/wp-content\/uploads\/sites\/15909891\/2021\/03\/joe-biden-4-1-1.jpg?w=1200","keywords":["Business","News","American Rescue Plan","Child Tax Credit","Norm Elrod","Stephen Nu\u00f1ez","Stimulus Package","news","Child Tax Credit: 'IRS Not Set Up Currently To Provide Regular Monthly Payments,' Says Expert"],"datePublished":"2021-03-24T10:47:36+00:00","dateModified":"2021-03-24T10:47:36+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.WASHINGTON","news",["childtaxcreditirsnotsetupcurrentlytoprovideregularmonthlypaymentssaysexpert","post","article","business","news","americanrescueplan","childtaxcredit","normelrod","stephennuez","stimuluspackage","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The revised Child Tax Credit will make raising children cheaper for millions of Americans, but the program may not launch by July 1, as stipulated in the new stimulus package." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-552874 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://washington.cbslocal.com" id="header-logo"><img src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2018/07/2_cbs_dc.png?w=144" alt="CBS DC" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://washington.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://washington.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://washington.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://washington.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Healines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2021/03/24/stimulus-check-update-track-relief-payment-irs/" title="Stimulus Check Latest: Track Your Relief Payment From The IRS" class="cbs-thumbnail-link item-1616612057" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/03/joe-biden-3-1-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stimulus Check Latest: Track Your Relief Payment From The IRS</strong><em class="description">A third stimulus check has already reached many Americans. Find out when yours could arrive or what might be holding it up.</em></div></a><a href="https://washington.cbslocal.com/2021/03/24/child-tax-credit-delays-irs-monthly-payments-stimulus/" title="Child Tax Credit: &#039;IRS Not Set Up Currently To Provide Regular Monthly Payments,&#039; Says Expert" class="cbs-thumbnail-link item-1616597256" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/03/joe-biden-4-1-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Child Tax Credit: &#039;IRS Not Set Up Currently To Provide Regular Monthly Payments,&#039; Says Expert</strong><em class="description">The revised Child Tax Credit will make raising children cheaper for millions of Americans, but the program may not launch by July 1, as stipulated in the new stimulus package.</em></div></a><a href="https://washington.cbslocal.com/2021/03/19/stimulus-check-update-unemployment-insurance-child-tax-credit-covid/" title="Third Stimulus Check: Additional Benefits In The Economic Relief Package" class="cbs-thumbnail-link item-1616173072" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/03/joe-biden-2-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Third Stimulus Check: Additional Benefits In The Economic Relief Package</strong><em class="description">While the third stimulus check has drawn a lot of interest, other parts of the American Rescue Plan could also put money in your pocket.</em></div></a><a href="https://washington.cbslocal.com/2021/03/18/stimulus-check-latest-1400-economic-relief-payment-timeline/" title="Stimulus Check Update: Economic Impact Payments Are On The Way" class="cbs-thumbnail-link item-1616093470" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/03/joe-biden-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stimulus Check Update: Economic Impact Payments Are On The Way</strong><em class="description">A third economic impact payment has already reached some Americans, but the timeline will be longer for others.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://washington.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2021/03/23/spring-training-report-baseball-changes-fewer-home-runs-injuries/" title="Spring Training Report: Changing The Baseball Could Lead To Fewer Home Runs" class="cbs-thumbnail-link item-1616529773" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/03/mlb-baseballs-rawlings-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Spring Training Report: Changing The Baseball Could Lead To Fewer Home Runs</strong><em class="description">This week&#039;s Spring Training Report examines a change to the baseball that could lead to fewer home runs, as well as some of the players who will miss time early in the season.</em></div></a><a href="https://washington.cbslocal.com/2021/03/23/march-madness-sweet-16-matchups-tip-times-how-to-watch/" title="March Madness: Sweet 16 Matchups, Tip Times, How To Watch" class="cbs-thumbnail-link item-1616504357" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/03/GettyImages-1231861716.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">March Madness: Sweet 16 Matchups, Tip Times, How To Watch</strong><em class="description">The schedule is set for the Sweet 16 tipping off on Saturday, March 27 on CBS.</em></div></a><a href="https://washington.cbslocal.com/2021/03/19/sareea-freeman-on-athletes-unlimited-volleyball-this-is-my-wildest-dream-coming-to-fruition/" title="Sareea Freeman On Athletes Unlimited Volleyball: &#039;This Is My Wildest Dream Coming To Fruition&#039;" class="cbs-thumbnail-link item-1616172357" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/03/sareea-e1616169041750.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sareea Freeman On Athletes Unlimited Volleyball: &#039;This Is My Wildest Dream Coming To Fruition&#039;</strong><em class="description">Athletes Unlimited Volleyball is on CBS Sports Network this week and Sareea Freeman explains why this new pro volleyball league is so important for the next generation of athletes.</em></div></a><a href="https://washington.cbslocal.com/2021/03/18/nfl-games-broadcast-rights-cbs-2033/" title="ViacomCBS And NFL Reach New Agreement, Now Multiplatform Home Of League Through 2033" class="cbs-thumbnail-link item-1616100134" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/03/GettyImages-1194901803.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">ViacomCBS And NFL Reach New Agreement, Now Multiplatform Home Of League Through 2033</strong><em class="description">The NFL on CBS will continue for a while into the future.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://washington.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://washington.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2020/05/22/quarantine-cooking-nonstick-cookware-guide/" title="Quarantine Cooking: Your Essential Nonstick Cookware Guide" class="cbs-thumbnail-link item-1590161120" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/nonstickpans.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Cooking: Your Essential Nonstick Cookware Guide</strong><em class="description">Step up your quarantine cooking with this guide to nonstick cookware.</em></div></a><a href="https://washington.cbslocal.com/2020/05/22/how-to-6-easy-steps-to-make-homemade-soft-pretzels/" title="How To: 6 Easy Steps To Make Homemade Soft Pretzels" class="cbs-thumbnail-link item-1590161082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/homemadepretzel.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To: 6 Easy Steps To Make Homemade Soft Pretzels</strong><em class="description">Learn how to make your own homemade soft pretzels with these six easy steps!</em></div></a><a href="https://washington.cbslocal.com/2020/05/15/recipes-vodka-in-vodka-sauce-why/" title="5 Vodka Sauce Recipes To Try This Week" class="cbs-thumbnail-link item-1589569648" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/chowhound111.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Vodka Sauce Recipes To Try This Week</strong><em class="description">And would you miss it if it wasn&#039;t there?</em></div></a><a href="https://washington.cbslocal.com/2020/05/15/best-make-ahead-freezer-meals/" title="Try These Make-Ahead Freezer Meals Perfect For Weeknights" class="cbs-thumbnail-link item-1589569416" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/freezerfood.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Try These Make-Ahead Freezer Meals Perfect For Weeknights</strong><em class="description">Set yourself up for easy weeknight dinners no matter what!</em></div></a><a href="https://washington.cbslocal.com/2020/05/13/the-most-searched-recipe-in-every-state-during-quarantine-coronavirus/" title="Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine" class="cbs-thumbnail-link item-1589398031" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/QuarantineRecipesFeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine</strong><em class="description">Find the most popular eats for your home state and across the country during the coronavirus quarantine.</em></div></a><a href="https://washington.cbslocal.com/2020/05/13/how-to-make-homemade-bagels-quarantine/" title="Quarantine Recipes: How To Make Homemade Bagels" class="cbs-thumbnail-link item-1589397541" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/bagelfeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Recipes: How To Make Homemade Bagels</strong><em class="description">See how to make your own homemade bagels while stuck inside during quarantine.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://washington.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2020/12/09/covid-vaccine-availability-priority-healthcare-essential-workers/" title="When Can You Get The COVID Vaccine?" class="cbs-thumbnail-link item-1607529131" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/12/covid-19-vaccine-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">When Can You Get The COVID Vaccine?</strong><em class="description">The COVID-19 vaccine will be available to millions of Americans this month, but who qualifies depends on certain factors.</em></div></a><a href="https://washington.cbslocal.com/2020/11/09/holiday-travel-covid-2020-thanksgiving-christmas-gatherings/" title="Doctor Explains Why You Should Avoid Thanksgiving, Christmas Gatherings: &#039;Not Worth The Risk&#039;" class="cbs-thumbnail-link item-1604930418" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/10/GettyImages-1206034828.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Doctor Explains Why You Should Avoid Thanksgiving, Christmas Gatherings: &#039;Not Worth The Risk&#039;</strong><em class="description">Dr. Mallika Marshall warns against large family gatherings this year due to the risk of spreading COVID-19.</em></div></a><a href="https://washington.cbslocal.com/2020/07/29/covid-19-coronavirus-phone-clean-protection/" title="The Forgotten Fight Against COVID-19: Are You Protecting Your Phone?" class="cbs-thumbnail-link item-1596047165" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/07/AERIS-edited-lifestyle-06222020-6.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Forgotten Fight Against COVID-19: Are You Protecting Your Phone?</strong><em class="description">In the last few months, COVID-19 has drastically changed our norms. While everyone is social distancing, masking up and wiping down every door knob in a three-mile-radius, what about the germ magnets we all keep glued to our finger tips; our cell phones.</em></div></a><a href="https://washington.cbslocal.com/2020/07/01/coronavirus-summer-questions-kids-hiking-picnic-answers-dr-dave-hnida/" title="How Can I Safely BBQ With Friends, Family This Summer? Answers To Common Coronavirus Questions From Dr. Dave Hnida" class="cbs-thumbnail-link item-1593619866" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/07/americans-picnic-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How Can I Safely BBQ With Friends, Family This Summer? Answers To Common Coronavirus Questions From Dr. Dave Hnida</strong><em class="description">Dr. Dave Hnida answers common questions about staying safe from coronavirus this summer while still enjoying the warm weather and company of friends.</em></div></a><a href="https://washington.cbslocal.com/2020/06/29/coronavirus-summer-questions-answers-vacation-camp-dr-max-gomez/" title="How Safe Is Going On Vacation? Summer Coronavirus Questions Answered By Dr. Max Gomez" class="cbs-thumbnail-link item-1593462368" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/06/bike-riders-miami-beach-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How Safe Is Going On Vacation? Summer Coronavirus Questions Answered By Dr. Max Gomez</strong><em class="description">With coronavirus limitations easing and summer in full swing, Dr. Max Gomez answers questions about safety while vacationing and enjoying outdoor activities.</em></div></a><a href="https://washington.cbslocal.com/2020/06/25/coronavirus-summer-pool-beach-questions-answers-dr-mallika-marshall/" title="Does Heat, Sun Kill Coronavirus? Frequently Asked Summertime Questions About COVID-19 Answered By Dr. Mallika Marshall" class="cbs-thumbnail-link item-1593117824" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/06/swimming-pool-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Does Heat, Sun Kill Coronavirus? Frequently Asked Summertime Questions About COVID-19 Answered By Dr. Mallika Marshall</strong><em class="description">Dr. Mallika Marshall, a practicing physician, answers common questions about coronavirus safety this summer at the pool, the beach and out and about.</em></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://washington.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Child Tax Credit: &#8216;IRS Not Set Up Currently To Provide Regular Monthly Payments,&#8217; Says Expert</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">March 24, 2021 at 10:47 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://washington.cbslocal.com/tag/american-rescue-plan/">American Rescue Plan</a>, <a href="https://washington.cbslocal.com/tag/child-tax-credit/">Child Tax Credit</a>, <a href="https://washington.cbslocal.com/tag/norm-elrod/">Norm Elrod</a>, <a href="https://washington.cbslocal.com/tag/stephen-nunez/">Stephen Nuñez</a>, <a href="https://washington.cbslocal.com/tag/stimulus-package/">Stimulus Package</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5390092","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Washington.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.WASHINGTON&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3vVllil","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(<a href="https://detroit.cbslocal.com/2021/03/24/child-tax-credit-delays-irs-monthly-payments-stimulus/">CBS Detroit</a>) &#8212;</strong> Sometime later in 2021 raising a child will become a little cheaper for most Americans. The American Rescue Plan Act, which recently became law, increases the Child Tax Credit and changes how it is distributed. What was once $2,000 per child received at tax time will become up to $3,600 divided up and distributed periodically. The change will lift millions of children out of poverty. But that can only happen if the government is able to get the program going.</p>
<h2>How Will A Revised Child Tax Credit Work?</h2>
<p>According to the stimulus package, the Internal Revenue Service (IRS) will pay out $3,600 per year for each child up to five years old and $3,000 per year for each child ages six through 17. Payments will be issued automatically on a periodic basis from July to December of 2021, with the remainder issued when the recipient files their 2021 taxes. (Many expect that &#8220;periodic&#8221; will actually mean monthly or possibly quarterly, but the IRS still has to determine that.) The benefit will not depend on the recipient&#8217;s current tax burden. In other words, qualifying families will receive the full amount, regardless of how much &#8212; or little &#8212; they owe in taxes. Payments will start to phase out beyond a $75,000 annual income for individuals and beyond $150,000 for married couples.</p>
<p>As an example, suppose a married couple has a four-year-old and an eight-year-old and earns an annual joint income of $120,000. The IRS could send them a monthly check for $550 starting in July. That&#8217;s $300 per month ($3,600 / 12) for the younger child and $250 per month ($3,000 / 12) for the older child. Those checks would last through December. The couple would then receive the $3,300 balance &#8212; $1,800 ($300 X 6) for the younger child and $1,500 ($250 X 6) for the younger child &#8212; as part of their 2021 tax refund.</p>
<p>&#8220;Big changes to the way that the tax credit is structured,&#8221; says Stephen Nu&ntilde;ez, the Lead Researcher on Guaranteed Income at the Jain Family Institute, an applied research organization in the social sciences. (Nu&ntilde;ez studies cash welfare policy, that includes field work to answer policy-relevant questions about the social safety net.) &#8220;Much more generous, fully refundable, no longer any work requirement and the possibility that it would be paid out on either a quarterly or even monthly basis.&#8221;</p>
<h2>What Could Delay The Program?</h2>
<p>A program to distribute periodic checks to millions of families brings with it plenty of administrative challenges. That&#8217;s a big reason why payments aren&#8217;t scheduled to start until July. &#8220;They&#8217;re going to be standing up a program that is very operationally complex,&#8221; according to Nu&ntilde;ez. &#8220;The IRS is not set up currently to provide regular monthly payments or regular quarterly payments. It&#8217;s just not something that they&#8217;ve done historically. There&#8217;s also been at least a decade of underfunding. So they&#8217;re also fairly poorly funded at this point.&#8221;</p>
<p>The IRS will use much the same technological infrastructure they&#8217;re using to send out stimulus checks. And those systems are outdated. Sending out checks has depended on old hardware and a <a href="https://www.washingtonpost.com/business/2020/04/17/stimulus-unemployment-checks-delays-government-delays/" target="_blank" rel="noopener">software programming language</a> not much used in decades. Distribution of the first stimulus check led to plenty of issues. The second round went relatively smoothly and ongoing distribution of the third round appears to progressing nicely as well. But sending out money on a regular basis presents its own challenges.</p>
<p>And then there&#8217;s the challenge of finding all the people who should receive the money, communicating to them that this money is out there and they qualify for it, and then getting them into the system. Nu&ntilde;ez estimates that somewhere around 35 or 40 percent of children who live in poverty also live in households that don&#8217;t file taxes. &#8220;In order to receive aid, you&#8217;re going to have to file your taxes,&#8221; Nu&ntilde;ez says. &#8220;So those families that make $2,000 a year adjusted income or don&#8217;t work at all, generally don&#8217;t file their taxes. And those are the families that are going to receive the most out of this kind of benefit. So there&#8217;s going to be a big push. There&#8217;s going to have to be a very big push, where government works with nonprofit partners and others in the field to identify and reach out to these sort of most vulnerable families, the ones that are going to benefit the most from this, and make sure that they understand that this benefit exists and how to get it.&#8221;</p>
<p>The IRS currently faces at least three other big tasks it must accomplish before &#8212; or while &#8212; launching the revised Child Tax Credit. The agency is in the process of sending out approximately 150 million stimulus checks. The American Rescue Plan Act recently signed by President Biden provides for these payments as part of the historic $1.9 trillion stimulus package. They must also implement the <a href="https://www.cbsnews.com/news/unemployment-benefits-tax-exempt-american-rescue-plan-2021-03-18/" target="_blank" rel="noopener">$10,200 tax break</a> on unemployment benefits included in that package. Finally, the IRS is in the middle of tax season. The federal submission deadline was pushed back until May 17, but returns continue to roll in. The IRS still faced a severe backlog of about 6.7 million 2019 returns at the end of January. That <a href="https://www.washingtonpost.com/us-policy/2021/03/18/irs-child-tax-credit-delay/" target="_blank" rel="noopener">backlog swells</a> to 24 million returns when accounting for previous years too.</p>
<p>Agency commissioner, <a href="https://www.cbsnews.com/news/child-tax-credit-potential-delay-monthly-checks-irs/" target="_blank" rel="noopener">Charles Rettig</a>, recognized some of the challenges in front of them at a House Ways and Means Committee meeting last week. &#8220;It might be a challenge to get into monthly right out of the box,&#8221; Rettig said.</p>
<p>He also raised the possibility that an online portal for potential recipients to submit needed information could be delayed due to staffing issues. Congress approved about $2 billion for the agency to add workers and update technology. But any significant upgrade seems unlikely in the three months left to launch the new Child Tax Credit.&nbsp;&#8220;The same people who do our income tax processing, IT departments, are the people that need to develop that portal,&#8221; he said. &#8220;So I don&#8217;t have the resources to devote to that portal until filing season ends, which is May 17.&#8221;</p>
<h2>How Will A Revised Child Tax Credit Help?</h2>
<p>The previous Child Tax Credit delivered some relief to parents and guardians. It reduced one&#8217;s taxes by up to $2,000 per child per year. But the only way to claim it was by filing taxes.&nbsp;Any additional refund above a filer&#8217;s tax burden was lost, unless they qualified for the Additional Child Tax Credit. And even that was capped at $1,400. As Nu&ntilde;ez notes, &#8220;families that don&#8217;t make at least $2,500 a year in taxable income cannot qualify for it.&#8221;</p>
<p>As a result, approximately 33 percent of all children come from families that didn&#8217;t make enough money to receive the full benefit, and 10 percent of children received no benefit at all, according to the <a href="https://www.povertycenter.columbia.edu/news-internal/2021/child-allowance/cost-benefit-analysis" target="_blank" rel="nofollow">Center on Poverty and Social Policy</a> at Columbia University.</p>
<p><span style="color: #000000">The <a href="https://www.cbpp.org/blog/biden-harris-child-tax-credit-expansion-would-lift-10-million-children-above-or-closer-to" target="_blank" rel="nofollow">Center on Budget and Policy Priorities</a> estimates the revised credit will be fully available to families accounting for 27 million children. That covers approximately half of all Black and Latino children, whose families have been hit particularly hard by the economic fallout from the COVID pandemic. Anywhere from eight to 12 million children currently live in households facing food insecurity due to lack of money, based on recent Census data. Expanding the Child Tax Credit could push upwards of 9.9 million children beyond or closer to the poverty line.</span></p>
<p><span style="color: #000000">&#8220;It&#8217;s a lot more generous,&#8221; Nu&ntilde;ez confirms. &#8220;It&#8217;s fully refundable, and it no longer has a work requirement. So that means that it is going to be particularly important for the poorest households, those who earn nothing, or who earn less than $2,500 a year in taxable income. There have been some simulations, some analyses of this particular plan that suggest that these changes are enough on their own to cut the child poverty rate in the United States by somewhere around 40 percent.&#8221;</span></p>
<p><span style="color: #000000">&#8220;So it&#8217;s actually a huge impact on child poverty in the United States,&#8221; Nu&ntilde;ez continues. &#8220;And this is consistent with what we&#8217;ve seen happen in other countries that have also introduced something like a child allowance. So, this kind of policy, although it&#8217;s implemented and administered in different ways in different countries, is fairly common. It exists in Canada, it exists in the UK, in Germany, and other places in the world. And, in those places, it has had very similar results, cutting child poverty by a third or by 50 percent, relative to the baseline.&#8221;</span></p>
<p><span style="color: #000000">Some research suggests that reducing poverty would also have knock-on effects in the broader economy. The National Academies of Science, Engineering and Medicine released a report in 2019 called <a style="color: #000000" href="https://www.nap.edu/catalog/25246/a-roadmap-to-reducing-child-poverty" target="_blank" rel="nofollow"><em>A Roadmap to Reducing Child Poverty </em></a>looked at how to cut poverty in half.&nbsp;</span></p>
<p><span style="color: #000000">As Nu&ntilde;ez explains, &#8220;the reason why they&#8217;re interested in reducing child poverty, in addition to child poverty being bad, is that there&#8217;s some research that suggests that child poverty costs the U.S. economy, somewhere in the range of $800 billion to $1.1 trillion each year, because of higher crime, because of poor health outcomes for poorer children, and lower income levels, when they grow up. If you believe that estimate is largely correct, then cutting child poverty in half could have an enormous benefit to the economy as well. So not only is it helping children, reducing suffering. But in the U.S., these sorts of programs could pay for themselves.&#8221;</span></p>
<p>The investment could very well pay off in the long run, on both the individual and national scale. People would be healthier and better educated, and then grow up to be more productive members of society. As the <a href="https://static1.squarespace.com/static/5743308460b5e922a25a6dc7/t/6034a9953440914018d2cb0c/1614064285529/Child-Allowance-CBA-Brief-CPSP-2-23-21.pdf" target="_blank" rel="nofollow">Center on Poverty and Social Policy</a> points out in a recent brief, &#8220;cash and near-cash benefits increase children&rsquo;s health, education, and future earnings and decrease health, child protection, and criminal justice costs.&#8221;</p>
<p>According their recent calculations, &#8220;converting the current Child Tax Credit to a child allowance &#8230; would cost about $100 billion and would generate about $800 billion in benefits to society.&#8221;</p>
<h2>How Much Does Raising A Child Cost?</h2>
<p>The U.S. Department of Agriculture used to issue what was called <em>Expenditures on Children by Families</em>, more commonly known as &#8220;<a href="https://www.usda.gov/media/blog/2017/01/13/cost-raising-child" target="_blank" rel="nofollow">The Cost of Raising a Child</a>.&#8221; Data from 2015, the last year for which the report is available, determined that families of a baby born that year will spend $233,610 to raise the child until age 17. That number rises to $284,570 when accounting for expected inflation. It includes food, housing, childcare and other reasonable expenditures. It does not include the <a href="https://www.forbes.com/sites/michaeltnietzel/2020/10/26/what-does-a-year-of-college-really-cost/?sh=763b9c577bad" target="_blank" rel="nofollow">cost of higher education</a>, which ranges from $19,490 per year on average for an in-state student at a public university (after accounting for financial aid) to $33,220 per year on average at a private institution.</p>
<p>The report assumes a middle-class family comprised of two parents and two children. USDA findings suggest that 29 percent is spent on housing, 18 percent on food and 16 percent on childcare. That breakdown can vary widely based on the age of the child and the region of the country where the family lives. Households with multiple children tend to spend less per child due to economies of scale. For example, food bought in large quantities tends to be cheaper per unit.</p>
<p>Richer families spend more per person over the course of their childhood. Poorer families spend less.</p>
<p>Those with limited resources are hit the hardest during pandemics and other economic downturns. And the existing safety net had plenty of holes to fall through. According to Nu&ntilde;ez, &#8220;In the middle of a recession, when people have lost their jobs or have had to cut back on hours, these programs fail. They don&#8217;t provide aid to families, because parents are unable to work, or unable to work as much as they ideally would like. So it really means that aid to children drops because of conditions outside of the control of parents. So providing something like this, which is unconditional &#8212; you get it, regardless of your work status, regardless of how much income &#8212; is a huge change. It makes sure that the neediest families are receiving aid at a time when the need is the greatest.&#8221;</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3vVllil"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3vVllil"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3vVllil"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/cbsdc" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cbsdc" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://washington.cbslocal.com/2013/10/29/gallup-60-percent-of-americans-own-guns-for-personal-safety/" title="Gallup: 60 Percent Of Americans Own Guns For &#039;Personal Safety&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2013/07/158539055.jpg?resize=55%2C55&#038;ssl=1" alt="Gallup: 60 Percent Of Americans Own Guns For &#039;Personal Safety&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2013/10/29/gallup-60-percent-of-americans-own-guns-for-personal-safety/" title="Gallup: 60 Percent Of Americans Own Guns For &#039;Personal Safety&#039;" class="bump-view" data-bump-view="tp">Gallup: 60 Percent Of Americans Own Guns For &#039;Personal Safety&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/02/28/oprah-prince-harry-meghan-markle-interview-cbs/" title="WATCH: First Look At Oprah&#039;s Exclusive Interview With Prince Harry And Meghan Markle" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/02/MeghanAndHarryOprah.jpg?resize=55%2C55&#038;ssl=1" alt="WATCH: First Look At Oprah&#039;s Exclusive Interview With Prince Harry And Meghan Markle" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/02/28/oprah-prince-harry-meghan-markle-interview-cbs/" title="WATCH: First Look At Oprah&#039;s Exclusive Interview With Prince Harry And Meghan Markle" class="bump-view" data-bump-view="tp">WATCH: First Look At Oprah&#039;s Exclusive Interview With Prince Harry And Meghan Markle</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/02/26/iowa-ohio-state-clark-kellogg-cbs/" title="&#039;They Both Have The Capability To Be Final Four Teams&#039;: CBS&#039; Clark Kellogg On #4 Ohio State Vs #9 Iowa" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/02/GettyImages-1230976272.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;They Both Have The Capability To Be Final Four Teams&#039;: CBS&#039; Clark Kellogg On #4 Ohio State Vs #9 Iowa" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/02/26/iowa-ohio-state-clark-kellogg-cbs/" title="&#039;They Both Have The Capability To Be Final Four Teams&#039;: CBS&#039; Clark Kellogg On #4 Ohio State Vs #9 Iowa" class="bump-view" data-bump-view="tp">&#039;They Both Have The Capability To Be Final Four Teams&#039;: CBS&#039; Clark Kellogg On #4 Ohio State Vs #9 Iowa</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/03/02/73rd-emmy-awards-september-cbs-paramount-plus/" title="73rd Emmy Awards Will Broadcast Sunday, September 19th On CBS And Paramount+" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/03/EMMYsFEAT.jpg?resize=55%2C55&#038;ssl=1" alt="73rd Emmy Awards Will Broadcast Sunday, September 19th On CBS And Paramount+" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/03/02/73rd-emmy-awards-september-cbs-paramount-plus/" title="73rd Emmy Awards Will Broadcast Sunday, September 19th On CBS And Paramount+" class="bump-view" data-bump-view="tp">73rd Emmy Awards Will Broadcast Sunday, September 19th On CBS And Paramount+</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/02/26/56th-acm-award-nominees-2021-cbs/" title="56th ACM Award Nominees Announced - John Legend, P!nk And Gwen Stefani Among First-Time Nominees" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/02/ACMawards2.jpg?resize=55%2C55&#038;ssl=1" alt="56th ACM Award Nominees Announced - John Legend, P!nk And Gwen Stefani Among First-Time Nominees" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/02/26/56th-acm-award-nominees-2021-cbs/" title="56th ACM Award Nominees Announced - John Legend, P!nk And Gwen Stefani Among First-Time Nominees" class="bump-view" data-bump-view="tp">56th ACM Award Nominees Announced - John Legend, P!nk And Gwen Stefani Among First-Time Nominees</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/02/17/riviera-country-club-genesis-invitational-cbs-ian-baker-finch/" title="Riviera Country Club Profile: &#039;It&#039;s A Special Golf Course, It Means A Lot To The Players&#039; Says CBS&#039; Ian Baker-Finch" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/02/GettyImages-1206354744.jpg?resize=55%2C55&#038;ssl=1" alt="Riviera Country Club Profile: &#039;It&#039;s A Special Golf Course, It Means A Lot To The Players&#039; Says CBS&#039; Ian Baker-Finch" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/02/17/riviera-country-club-genesis-invitational-cbs-ian-baker-finch/" title="Riviera Country Club Profile: &#039;It&#039;s A Special Golf Course, It Means A Lot To The Players&#039; Says CBS&#039; Ian Baker-Finch" class="bump-view" data-bump-view="tp">Riviera Country Club Profile: &#039;It&#039;s A Special Golf Course, It Means A Lot To The Players&#039; Says CBS&#039; Ian Baker-Finch</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2012/12/21/nra-only-way-to-stop-a-bad-guy-with-a-gun-is-with-a-good-guy-with-a-gun/" title="NRA: &#039;Only Way To Stop A Bad Guy With A Gun Is With A Good Guy With A Gun&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2012/12/158618450.jpg?resize=55%2C55&#038;ssl=1" alt="NRA: &#039;Only Way To Stop A Bad Guy With A Gun Is With A Good Guy With A Gun&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2012/12/21/nra-only-way-to-stop-a-bad-guy-with-a-gun-is-with-a-good-guy-with-a-gun/" title="NRA: &#039;Only Way To Stop A Bad Guy With A Gun Is With A Good Guy With A Gun&#039;" class="bump-view" data-bump-view="tp">NRA: &#039;Only Way To Stop A Bad Guy With A Gun Is With A Good Guy With A Gun&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/02/10/tough-as-nails-season-2-phil-keoghan/" title="WATCH: Meet The Cast Of &#039;Tough As Nails&#039; Season 2" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/02/TAN2.jpg?resize=55%2C55&#038;ssl=1" alt="WATCH: Meet The Cast Of &#039;Tough As Nails&#039; Season 2" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/02/10/tough-as-nails-season-2-phil-keoghan/" title="WATCH: Meet The Cast Of &#039;Tough As Nails&#039; Season 2" class="bump-view" data-bump-view="tp">WATCH: Meet The Cast Of &#039;Tough As Nails&#039; Season 2</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/03/02/spring-training-report-covid-rule-changes-trey-mancini-tommy-pham/" title="Spring Training Report: COVID Will Loom Over Baseball For Another Season" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/03/twins-rays-spring-training-1.jpg?resize=55%2C55&#038;ssl=1" alt="Spring Training Report: COVID Will Loom Over Baseball For Another Season" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/03/02/spring-training-report-covid-rule-changes-trey-mancini-tommy-pham/" title="Spring Training Report: COVID Will Loom Over Baseball For Another Season" class="bump-view" data-bump-view="tp">Spring Training Report: COVID Will Loom Over Baseball For Another Season</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/02/11/march-madness-bracket-preview-cbs-february-13/" title="NCAA March Madness Bracket Preview Show Airing On CBS Saturday, February 13" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/02/GettyImages-1131685697.jpg?resize=55%2C55&#038;ssl=1" alt="NCAA March Madness Bracket Preview Show Airing On CBS Saturday, February 13" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/02/11/march-madness-bracket-preview-cbs-february-13/" title="NCAA March Madness Bracket Preview Show Airing On CBS Saturday, February 13" class="bump-view" data-bump-view="tp">NCAA March Madness Bracket Preview Show Airing On CBS Saturday, February 13</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://washington.cbslocal.com" class="logo"><img src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2017/10/dc.png" alt="CBS DC" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/cbsdc" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbsdc" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://washington.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://washington.cbslocal.com/category/only-cbs/" title="Entertainment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://washington.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://washington.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/site-info/" title="Station Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://washington.cbslocal.com" class="logo"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS DC" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=washington.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-151970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151970"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-151969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151969"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-546829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546829"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-546830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546830"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-434207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434207"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://washington.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1580952370g' type='text/css' media='all' />
<script type='text/javascript' src='https://washington.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1615321562g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202112.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'162246029',post:'552874',tz:'-4',srv:'washington.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246029', '552874' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>