<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://washington.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="deja mcclendon, athletes unlimited volleyball, volleyball, cbs sports deja mcclendon volleyball" />
<meta name="keywords" content="only cbs, sports, athletes unlimited volleyball, cbs sports network, dj sixsmith, only cbs" />
<meta property="fb:pages" content="129313830492372" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Deja McClendon On Athletes Unlimited Volleyball: &#8216;We Really Want To See This Grow&#8217; &#8211; CBS DC</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google855be8f85869d202.html" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS DC &raquo; Feed" href="https://washington.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://washington.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsJCICgvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5JOeGKXKHeMWIBZ4sicYYgsKPmX1IpcBOpmPe93cFPEEaLfmVTRhLjv8OJ2hy4QBTfqG/M26DX7fA4UNGwmTEPmw9F9ZBLlbThpdWjRcsmkKLAy/9TIfWJ6/j3Gi8HfdLTdNZH/QR14J9p' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://washington.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrEGwVA/iLDUGFdK0kIi4vXYB8fp5H67iMIuRGNhOiRRwUccZI4PazdSiagNf7BDkc61JFUrcyBmlwtF+vHUhfqOYVj2nqfODD2H0vX8AIh45LA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://washington.cbslocal.com/_static/??-eJydUltuxCAMvFAJGylt1Y+qZyFgZekajMDZKLev2XS7aqM+6J9fM54x6CUpS5EhsuYjBCjajkUhWYM64Tz5WHQgN6N0LgMqmGgmyNoWqawJhk6iO/0TkY8WZ1dLglm8A8UQEhqG0ghOJvMfMF+VlyNltnRluaUN6yGM4Db8JVToCytr2CBNjTbEhbcI6nw73qe+E2o9CvAkW8Zs8qoLrwhd8LHdvVx8Av64fo13JGFWV9grcDKy+akbdhRMSSUqEm16mrXs/1Aw+VSpt3lLSPkfL/wbL50hL9nzXvI3zivFe14hL+G5f+iHQ3+47x/fAKsmNB0=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://washington.cbslocal.com/_static/??-eJy1UMsOwjAM+yFKN17SDohvKV02WtK0LClof0+ZOLDbQOJkxbEdK/qRlI0kQKLlAgFY2zMrjNagdmQxt4XyrFPEsXOI6+Bo7Xmllxr9IkfC3DtiHWKbsWxMO5kLqPvmM2EWfcswjG9YJFLB9YMR+KnTJFDBkOlheEXPCFXuXSWmr57TZbLiIvE/CgGWiYRL7ikc60O9q6qm2W/9E7C6ujg='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://washington.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILQyNIQ6Ib+nSqEuVphNp2e9TTVy4sJtlP9uwrR1mLaQFykKJDHC2TjI6AVaU6psVDZxfyPhNfWLto53gX7HxQfLs5JD8uXgVRqHDzio1sBqk7Ku0ZGMfqOwTX9kmnukxXO/D+TLdpjF+AAq8VNM='></script>
<link rel="https://api.w.org/" href="https://washington.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://washington.cbslocal.com/wp-json/wp/v2/posts/552201" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://washington.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://washington.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://cbsloc.al/2Pg5H0b' />
<link rel="alternate" type="application/json+oembed" href="https://washington.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashington.cbslocal.com%2F2021%2F02%2F26%2Fdeja-mcclendon-athletes-unlimited-volleyball-interview%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://washington.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashington.cbslocal.com%2F2021%2F02%2F26%2Fdeja-mcclendon-athletes-unlimited-volleyball-interview%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Deja McClendon On Athletes Unlimited Volleyball: &#039;We Really Want To See This Grow&#039;" /><meta property="og:image" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/02/athletes-unlimited-volleyball-e1614346103344.jpg?w=1024" /><meta property="og:image:secure_url" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/02/athletes-unlimited-volleyball-e1614346103344.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="512" /><meta property="og:description" content="A new women&#039;s professional volleyball league is coming to CBS Sports Network this weekend. Deja McClendon shares what it means to influence the next generation of young girls in her sport." /><meta property="og:type" content="article" /><meta property="og:url" content="https://washington.cbslocal.com/2021/02/26/deja-mcclendon-athletes-unlimited-volleyball-interview/" /><meta property="article:published_time" content="2021-02-26T08:58:16+00:00" /><meta property="article:suggested-social-copy" content="A new women&#039;s professional volleyball league is coming to CBS Sports Network this weekend. Deja McClendon shares what it means to influence the next generation of young girls in her sport." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Only CBS,Sports" /><meta property="article:publisher" content="https://www.facebook.com/cbsdc" /><meta property="article:author" content="https://www.facebook.com/cbsdc" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/02/athletes-unlimited-volleyball-e1614346103344.jpg?w=1024"><meta name="twitter:title" content="Deja McClendon On Athletes Unlimited Volleyball: &#039;We Really Want To See This Grow&#039;"/><meta name="twitter:description" content="A new women&#039;s professional volleyball league is coming to CBS Sports Network this weekend. Deja McClendon shares what it means to influence the next generation of young girls in her sport."/><meta name="twitter:site" content="/cbsdc"/>
<link rel="canonical" href="https://washington.cbslocal.com/2021/02/26/deja-mcclendon-athletes-unlimited-volleyball-interview/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://washington.cbslocal.com/2021/02/26/deja-mcclendon-athletes-unlimited-volleyball-interview/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/washington.cbslocal.com","url":"https:\/\/washington.cbslocal.com","name":"CBS DC","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/washington.cbslocal.com\/wp-content\/uploads\/sites\/15909891\/2018\/07\/2_cbs_dc.png?w=144"}},"url":"https:\/\/washington.cbslocal.com\/2021\/02\/26\/deja-mcclendon-athletes-unlimited-volleyball-interview\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/washington.cbslocal.com\/2021\/02\/26\/deja-mcclendon-athletes-unlimited-volleyball-interview\/"},"headline":"Deja McClendon On Athletes Unlimited Volleyball: &#8216;We Really Want To See This Grow&#8217;","description":"A new women's professional volleyball league is coming to CBS Sports Network this weekend. Deja McClendon shares what it means to influence the next generation of young girls in her sport.","image":"https:\/\/washington.cbslocal.com\/wp-content\/uploads\/sites\/15909891\/2021\/02\/athletes-unlimited-volleyball-e1614346103344.jpg?w=1024","keywords":["Only CBS","Sports","Athletes Unlimited Volleyball","CBS Sports Network","DJ Sixsmith","sports","Deja McClendon On Athletes Unlimited Volleyball: 'We Really Want To See This Grow'"],"datePublished":"2021-02-26T08:58:16+00:00","dateModified":"2021-02-26T08:58:16+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.WASHINGTON","sports",["dejamcclendononathletesunlimitedvolleyballwereallywanttoseethisgrow","post","article","onlycbs","sports","athletesunlimitedvolleyball","cbssportsnetwork","djsixsmith","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="A new women&#039;s professional volleyball league is coming to CBS Sports Network this weekend. Deja McClendon shares what it means to influence the next generation of young girls in her sport." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-552201 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://washington.cbslocal.com" id="header-logo"><img src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2018/07/2_cbs_dc.png?w=144" alt="CBS DC" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://washington.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://washington.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://washington.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://washington.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Healines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2021/02/26/stimulus-check-update-how-much-1400-covid-relief-payment/" title="Stimulus Check Latest: Will Your Next Relief Payment Be $1,400?" class="cbs-thumbnail-link item-1614361260" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/02/joe-biden-1-1-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stimulus Check Latest: Will Your Next Relief Payment Be $1,400?</strong><em class="description">A third stimulus check seems likely, but it won&#039;t necessarily be the $1,400 amount that everyone keeps talking about.</em></div></a><a href="https://washington.cbslocal.com/2021/02/25/stimulus-check-latest-1400-economic-relief-payment-timeline/" title="Third Stimulus Check: When Could You Get Another Economic Relief Payment?" class="cbs-thumbnail-link item-1614276130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/02/joe-biden-2-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Third Stimulus Check: When Could You Get Another Economic Relief Payment?</strong><em class="description">A third economic relief payment should reach the bank accounts of millions of Americans, but the timeline remains somewhat uncertain.</em></div></a><a href="https://washington.cbslocal.com/2021/02/02/stimulus-check-update-republican-counteroffer-joe-biden-economic-relief-package/" title="Stimulus Check: Will GOP Counteroffer Affect Biden&#039;s $1.9 Trillion Relief Package?" class="cbs-thumbnail-link item-1612284591" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/02/susan-collins-maine-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stimulus Check: Will GOP Counteroffer Affect Biden&#039;s $1.9 Trillion Relief Package?</strong><em class="description">Bipartisanship is a goal of the Biden administration, but not at the expense of pandemic assistance.</em></div></a><a href="https://washington.cbslocal.com/2021/02/01/carbon-health-covid-19-distribution/" title="&#039;It&#039;s A Literal Race Against The Virus&#039;: Carbon Health&#039;s Dr. Caesar Djavaherian On COVID-19 Vaccine Distribution" class="cbs-thumbnail-link item-1612206222" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/02/GettyImages-1296178545-1-e1612203913135.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It&#039;s A Literal Race Against The Virus&#039;: Carbon Health&#039;s Dr. Caesar Djavaherian On COVID-19 Vaccine Distribution</strong><em class="description">The co-founder of Carbon Health discusses the distribution of COVID-19 vaccines and how his company&#039;s technology is expediating process in California.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://washington.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2021/02/26/deja-mcclendon-athletes-unlimited-volleyball-interview/" title="Deja McClendon On Athletes Unlimited Volleyball: &#039;We Really Want To See This Grow&#039;" class="cbs-thumbnail-link item-1614347896" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/02/athletes-unlimited-volleyball-e1614346103344.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Deja McClendon On Athletes Unlimited Volleyball: &#039;We Really Want To See This Grow&#039;</strong><em class="description">A new women&#039;s professional volleyball league is coming to CBS Sports Network this weekend. Deja McClendon shares what it means to influence the next generation of young girls in her sport.</em></div></a><a href="https://washington.cbslocal.com/2021/02/24/jordan-larson-athletes-unlimited-volleyball/" title="Jordan Larson On Athletes Unlimited Volleyball: &#039;Being Able To Play Pro In The United States Is Amazing&#039;" class="cbs-thumbnail-link item-1614185874" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/02/GettyImages-482057942-e1614183377303.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jordan Larson On Athletes Unlimited Volleyball: &#039;Being Able To Play Pro In The United States Is Amazing&#039;</strong><em class="description">The 2x Olympian previews Athletes Unlimited Volleyball on CBS Sports Network and shares what it means to be playing volleyball professionally in the United States after a long journey around the world with her sport.</em></div></a><a href="https://washington.cbslocal.com/2021/02/23/kevin-garnett-david-rtiz-interview/" title="Author David Ritz On New Book &#039;KG: A-Z&#039;: Kevin Garnett Is A &#039;Force Of Nature&#039;" class="cbs-thumbnail-link item-1614098167" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/02/GettyImages-464690818-e1614096354887.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Author David Ritz On New Book &#039;KG: A-Z&#039;: Kevin Garnett Is A &#039;Force Of Nature&#039;</strong><em class="description">A new Simon &amp; Schuster book explores the life and NBA career of Kevin Garnett in an interesting and unique way.</em></div></a><a href="https://washington.cbslocal.com/2021/02/19/michigan-ohio-state-cbs-bill-raftery/" title="#3 Michigan Takes On #4 Ohio State Sunday: CBS&#039; Bill Raftery Says Key Will Be &#039;Can Buckeyes Contain Hunter Dickinson&#039;" class="cbs-thumbnail-link item-1613749627" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/02/GettyImages-1297514926.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">#3 Michigan Takes On #4 Ohio State Sunday: CBS&#039; Bill Raftery Says Key Will Be &#039;Can Buckeyes Contain Hunter Dickinson&#039;</strong><em class="description">A clash between top four teams is set for Sunday on CBS and Raftery is looking forward to seeing what the Buckeyes answer is for the Wolverines talented freshman.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://washington.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://washington.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2020/05/22/quarantine-cooking-nonstick-cookware-guide/" title="Quarantine Cooking: Your Essential Nonstick Cookware Guide" class="cbs-thumbnail-link item-1590161120" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/nonstickpans.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Cooking: Your Essential Nonstick Cookware Guide</strong><em class="description">Step up your quarantine cooking with this guide to nonstick cookware.</em></div></a><a href="https://washington.cbslocal.com/2020/05/22/how-to-6-easy-steps-to-make-homemade-soft-pretzels/" title="How To: 6 Easy Steps To Make Homemade Soft Pretzels" class="cbs-thumbnail-link item-1590161082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/homemadepretzel.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To: 6 Easy Steps To Make Homemade Soft Pretzels</strong><em class="description">Learn how to make your own homemade soft pretzels with these six easy steps!</em></div></a><a href="https://washington.cbslocal.com/2020/05/15/recipes-vodka-in-vodka-sauce-why/" title="5 Vodka Sauce Recipes To Try This Week" class="cbs-thumbnail-link item-1589569648" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/chowhound111.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Vodka Sauce Recipes To Try This Week</strong><em class="description">And would you miss it if it wasn&#039;t there?</em></div></a><a href="https://washington.cbslocal.com/2020/05/15/best-make-ahead-freezer-meals/" title="Try These Make-Ahead Freezer Meals Perfect For Weeknights" class="cbs-thumbnail-link item-1589569416" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/freezerfood.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Try These Make-Ahead Freezer Meals Perfect For Weeknights</strong><em class="description">Set yourself up for easy weeknight dinners no matter what!</em></div></a><a href="https://washington.cbslocal.com/2020/05/13/the-most-searched-recipe-in-every-state-during-quarantine-coronavirus/" title="Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine" class="cbs-thumbnail-link item-1589398031" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/QuarantineRecipesFeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine</strong><em class="description">Find the most popular eats for your home state and across the country during the coronavirus quarantine.</em></div></a><a href="https://washington.cbslocal.com/2020/05/13/how-to-make-homemade-bagels-quarantine/" title="Quarantine Recipes: How To Make Homemade Bagels" class="cbs-thumbnail-link item-1589397541" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/bagelfeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Recipes: How To Make Homemade Bagels</strong><em class="description">See how to make your own homemade bagels while stuck inside during quarantine.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://washington.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2020/12/09/covid-vaccine-availability-priority-healthcare-essential-workers/" title="When Can You Get The COVID Vaccine?" class="cbs-thumbnail-link item-1607529131" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/12/covid-19-vaccine-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">When Can You Get The COVID Vaccine?</strong><em class="description">The COVID-19 vaccine will be available to millions of Americans this month, but who qualifies depends on certain factors.</em></div></a><a href="https://washington.cbslocal.com/2020/11/09/holiday-travel-covid-2020-thanksgiving-christmas-gatherings/" title="Doctor Explains Why You Should Avoid Thanksgiving, Christmas Gatherings: &#039;Not Worth The Risk&#039;" class="cbs-thumbnail-link item-1604930418" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/10/GettyImages-1206034828.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Doctor Explains Why You Should Avoid Thanksgiving, Christmas Gatherings: &#039;Not Worth The Risk&#039;</strong><em class="description">Dr. Mallika Marshall warns against large family gatherings this year due to the risk of spreading COVID-19.</em></div></a><a href="https://washington.cbslocal.com/2020/07/29/covid-19-coronavirus-phone-clean-protection/" title="The Forgotten Fight Against COVID-19: Are You Protecting Your Phone?" class="cbs-thumbnail-link item-1596047165" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/07/AERIS-edited-lifestyle-06222020-6.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Forgotten Fight Against COVID-19: Are You Protecting Your Phone?</strong><em class="description">In the last few months, COVID-19 has drastically changed our norms. While everyone is social distancing, masking up and wiping down every door knob in a three-mile-radius, what about the germ magnets we all keep glued to our finger tips; our cell phones.</em></div></a><a href="https://washington.cbslocal.com/2020/07/01/coronavirus-summer-questions-kids-hiking-picnic-answers-dr-dave-hnida/" title="How Can I Safely BBQ With Friends, Family This Summer? Answers To Common Coronavirus Questions From Dr. Dave Hnida" class="cbs-thumbnail-link item-1593619866" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/07/americans-picnic-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How Can I Safely BBQ With Friends, Family This Summer? Answers To Common Coronavirus Questions From Dr. Dave Hnida</strong><em class="description">Dr. Dave Hnida answers common questions about staying safe from coronavirus this summer while still enjoying the warm weather and company of friends.</em></div></a><a href="https://washington.cbslocal.com/2020/06/29/coronavirus-summer-questions-answers-vacation-camp-dr-max-gomez/" title="How Safe Is Going On Vacation? Summer Coronavirus Questions Answered By Dr. Max Gomez" class="cbs-thumbnail-link item-1593462368" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/06/bike-riders-miami-beach-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How Safe Is Going On Vacation? Summer Coronavirus Questions Answered By Dr. Max Gomez</strong><em class="description">With coronavirus limitations easing and summer in full swing, Dr. Max Gomez answers questions about safety while vacationing and enjoying outdoor activities.</em></div></a><a href="https://washington.cbslocal.com/2020/06/25/coronavirus-summer-pool-beach-questions-answers-dr-mallika-marshall/" title="Does Heat, Sun Kill Coronavirus? Frequently Asked Summertime Questions About COVID-19 Answered By Dr. Mallika Marshall" class="cbs-thumbnail-link item-1593117824" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/06/swimming-pool-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Does Heat, Sun Kill Coronavirus? Frequently Asked Summertime Questions About COVID-19 Answered By Dr. Mallika Marshall</strong><em class="description">Dr. Mallika Marshall, a practicing physician, answers common questions about coronavirus safety this summer at the pool, the beach and out and about.</em></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://washington.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Deja McClendon On Athletes Unlimited Volleyball: &#8216;We Really Want To See This Grow&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">February 26, 2021 at 8:58 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://washington.cbslocal.com/tag/athletes-unlimited-volleyball/">Athletes Unlimited Volleyball</a>, <a href="https://washington.cbslocal.com/tag/cbs-sports-network/">CBS Sports Network</a>, <a href="https://washington.cbslocal.com/tag/dj-sixsmith/">DJ Sixsmith</a>, <a href="https://washington.cbslocal.com/tag/only-cbs/">Only CBS</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5338567","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Washington.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.WASHINGTON&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/2Pg5H0b","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(CBS Local Sports)&#8211; </strong>Professional women&#8217;s volleyball is coming to CBS Sports Network this weekend with the introduction of a brand new league called Athletes Unlimited Volleyball. The five week competition takes place in a bubble in Dallas, Texas and features over 40 of the best volleyball players in the world.</p>
<p>After a successful run with Athletes Unlimited Softball in the summer of 2020, the same concepts of players picking up individual points, switching teams each week and coaching themselves has been applied to indoor volleyball. The scoring system allows players to earn and lose points individually based on how they do and how their teams perform. The top four point leaders each week will be captains and select their teammates.</p>
<p>Deja McClendon is one of the players participating in the inaugural season of Athletes Unlimited Volleyball and she is extremely excited for the competition to begin this weekend.</p>
<p>&#8220;This is just a really cool environment. We have 44 girls who are pro athletes and it&#8217;s all in our hands,&#8221; said McClendon, in an interview with CBS Local&#8217;s DJ Sixsmith. &#8220;We have the ability to choose how we want to play and who we want on our teams. It&#8217;s been a really cool environment to start something new. This idea of us not having coaches and instead having facilitators is completely new. Then there is the scoring system with individual stats based on stats and that changes the whole level of the game.&#8221;</p>
<p>McClendon will be playing on Team Sybeldon, which is led by captain Lianna Sybeldon. The former Penn State Nittany Lion was one of the best college volleyball players in the country during her time at Happy Valley. She led her squad to two national titles and has since played volleyball as a pro all around the world.</p>
<p>&#8220;A lot of the girls who have been playing internationally never really dreamed that we could play pro here,&#8221; said McClendon. &#8220;It&#8217;s surreal to us and it&#8217;s also amazing that we&#8217;re going to be playing in front of our families, even though it is going to be virtually.&#8221;</p>
<p>One of the other great things about Athletes Unlimited Volleyball is that each player has picked a cause that she will spotlight and raise awareness for during the season. It is Black History Month and McClendon is honored to have the opportunity to shine a light on the great Black athletes all across sports.</p>
<p>&#8220;When you look at Athletes Unlimited, they&#8217;ve done such a great job in highlighting our Black voices,&#8221; said McClendon. &#8220;We have softball, volleyball and lacrosse and a lot of these sports are predominately white and they found a way to really incorporate us as players and have really put our voices out there. I&#8217;m really thankful to them for doing that. This is part of the reason why I play and continue to play. Volleyball hasn&#8217;t brought me just this career. It&#8217;s allowed me to go all over the world and create a confidence in myself and create value in myself. Can we grow the sport and can we continue this. We really want to see this grow.&#8221;</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2Pg5H0b"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2Pg5H0b"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2Pg5H0b"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/cbsdc" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cbsdc" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://washington.cbslocal.com/2021/02/26/stimulus-check-update-how-much-1400-covid-relief-payment/" title="Stimulus Check Latest: Will Your Next Relief Payment Be $1,400?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/02/joe-jill-biden-1.jpg?resize=55%2C55&#038;ssl=1" alt="Stimulus Check Latest: Will Your Next Relief Payment Be $1,400?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/02/26/stimulus-check-update-how-much-1400-covid-relief-payment/" title="Stimulus Check Latest: Will Your Next Relief Payment Be $1,400?" class="bump-view" data-bump-view="tp">Stimulus Check Latest: Will Your Next Relief Payment Be $1,400?</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/02/11/march-madness-bracket-preview-cbs-february-13/" title="NCAA March Madness Bracket Preview Show Airing On CBS Saturday, February 13" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/02/GettyImages-1131685697.jpg?resize=55%2C55&#038;ssl=1" alt="NCAA March Madness Bracket Preview Show Airing On CBS Saturday, February 13" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/02/11/march-madness-bracket-preview-cbs-february-13/" title="NCAA March Madness Bracket Preview Show Airing On CBS Saturday, February 13" class="bump-view" data-bump-view="tp">NCAA March Madness Bracket Preview Show Airing On CBS Saturday, February 13</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/02/10/2021-ncaa-tournament-television-schedule-cbs-turner/" title="2021 NCAA Tournament: TV Schedule, Dates, Times, How To Watch" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/02/GettyImages-1131937595.jpg?resize=55%2C55&#038;ssl=1" alt="2021 NCAA Tournament: TV Schedule, Dates, Times, How To Watch" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/02/10/2021-ncaa-tournament-television-schedule-cbs-turner/" title="2021 NCAA Tournament: TV Schedule, Dates, Times, How To Watch" class="bump-view" data-bump-view="tp">2021 NCAA Tournament: TV Schedule, Dates, Times, How To Watch</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2020/12/10/okee-dokee-brothers-grammy-nomination-best-childrens-album-all-white-nominees/" title="The Okee Dokee Brothers Decline Grammy Nomination For Best Children’s Album Due To &#039;All White&#039; Nominees" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/12/GettyImages-1156775147-2.jpg?resize=55%2C55&#038;ssl=1" alt="The Okee Dokee Brothers Decline Grammy Nomination For Best Children’s Album Due To &#039;All White&#039; Nominees" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2020/12/10/okee-dokee-brothers-grammy-nomination-best-childrens-album-all-white-nominees/" title="The Okee Dokee Brothers Decline Grammy Nomination For Best Children’s Album Due To &#039;All White&#039; Nominees" class="bump-view" data-bump-view="tp">The Okee Dokee Brothers Decline Grammy Nomination For Best Children’s Album Due To &#039;All White&#039; Nominees</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/02/10/att-pebble-beach-pro-am-preview-jordan-spieth-patrick-cantlay/" title="AT&amp;T Pebble Beach Pro-Am Preview: &#039;Should Be A Little Closer To A U.S. Open,&#039; Says CBS Sports&#039; Frank Nobilo" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/02/pebble-beach-18th-hole-1.jpg?resize=55%2C55&#038;ssl=1" alt="AT&amp;T Pebble Beach Pro-Am Preview: &#039;Should Be A Little Closer To A U.S. Open,&#039; Says CBS Sports&#039; Frank Nobilo" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/02/10/att-pebble-beach-pro-am-preview-jordan-spieth-patrick-cantlay/" title="AT&amp;T Pebble Beach Pro-Am Preview: &#039;Should Be A Little Closer To A U.S. Open,&#039; Says CBS Sports&#039; Frank Nobilo" class="bump-view" data-bump-view="tp">AT&amp;T Pebble Beach Pro-Am Preview: &#039;Should Be A Little Closer To A U.S. Open,&#039; Says CBS Sports&#039; Frank Nobilo</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/02/10/tough-as-nails-season-2-phil-keoghan/" title="WATCH: Meet The Cast Of &#039;Tough As Nails&#039; Season 2" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/02/TAN2.jpg?resize=55%2C55&#038;ssl=1" alt="WATCH: Meet The Cast Of &#039;Tough As Nails&#039; Season 2" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/02/10/tough-as-nails-season-2-phil-keoghan/" title="WATCH: Meet The Cast Of &#039;Tough As Nails&#039; Season 2" class="bump-view" data-bump-view="tp">WATCH: Meet The Cast Of &#039;Tough As Nails&#039; Season 2</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/02/10/phil-keoghan-tough-as-nails-season-2/" title="Phil Keoghan On What Makes &#039;Tough As Nails&#039; Stand Out: &#039;Really Dynamic, Captivating People&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/02/TAN_S2_JustADayOnTheJob_039bc.jpg?resize=55%2C55&#038;ssl=1" alt="Phil Keoghan On What Makes &#039;Tough As Nails&#039; Stand Out: &#039;Really Dynamic, Captivating People&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/02/10/phil-keoghan-tough-as-nails-season-2/" title="Phil Keoghan On What Makes &#039;Tough As Nails&#039; Stand Out: &#039;Really Dynamic, Captivating People&#039;" class="bump-view" data-bump-view="tp">Phil Keoghan On What Makes &#039;Tough As Nails&#039; Stand Out: &#039;Really Dynamic, Captivating People&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/02/07/super-bowl-lv-preview-chiefs-buccaneers-patrick-mahomes-tom-brady/" title="Super Bowl LV Preview: Tom Brady-Patrick Mahomes &#039;The Type Of Matchup You Don&#039;t Get Every Day In The Ultimate Game,&#039; Says NFL On CBS&#039;s Charles Davis" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/02/Patrick-Mahomes-Tom-Brady.jpg?resize=55%2C55&#038;ssl=1" alt="Super Bowl LV Preview: Tom Brady-Patrick Mahomes &#039;The Type Of Matchup You Don&#039;t Get Every Day In The Ultimate Game,&#039; Says NFL On CBS&#039;s Charles Davis" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/02/07/super-bowl-lv-preview-chiefs-buccaneers-patrick-mahomes-tom-brady/" title="Super Bowl LV Preview: Tom Brady-Patrick Mahomes &#039;The Type Of Matchup You Don&#039;t Get Every Day In The Ultimate Game,&#039; Says NFL On CBS&#039;s Charles Davis" class="bump-view" data-bump-view="tp">Super Bowl LV Preview: Tom Brady-Patrick Mahomes &#039;The Type Of Matchup You Don&#039;t Get Every Day In The Ultimate Game,&#039; Says NFL On CBS&#039;s Charles Davis</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2014/05/14/map-shows-most-commonly-spoken-language-aside-from-english-and-spanish-in-each-state/" title="Map Shows Most Commonly Spoken Language Aside From English and Spanish In Each State" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2014/05/most-commonly-spoken-languages-e1400084799404.jpg?resize=55%2C55&#038;ssl=1" alt="Map Shows Most Commonly Spoken Language Aside From English and Spanish In Each State" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2014/05/14/map-shows-most-commonly-spoken-language-aside-from-english-and-spanish-in-each-state/" title="Map Shows Most Commonly Spoken Language Aside From English and Spanish In Each State" class="bump-view" data-bump-view="tp">Map Shows Most Commonly Spoken Language Aside From English and Spanish In Each State</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/02/17/laya-deleon-hayes-the-equalizer-cbs/" title="Laya DeLeon Hayes On CBS&#039; &#039;The Equalizer&#039;: Queen Latifah Is A &#039;Powerhouse&#039; Actor" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/02/117142_0180b-e1613580558512.jpg?resize=55%2C55&#038;ssl=1" alt="Laya DeLeon Hayes On CBS&#039; &#039;The Equalizer&#039;: Queen Latifah Is A &#039;Powerhouse&#039; Actor" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/02/17/laya-deleon-hayes-the-equalizer-cbs/" title="Laya DeLeon Hayes On CBS&#039; &#039;The Equalizer&#039;: Queen Latifah Is A &#039;Powerhouse&#039; Actor" class="bump-view" data-bump-view="tp">Laya DeLeon Hayes On CBS&#039; &#039;The Equalizer&#039;: Queen Latifah Is A &#039;Powerhouse&#039; Actor</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://washington.cbslocal.com" class="logo"><img src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2017/10/dc.png" alt="CBS DC" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/cbsdc" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbsdc" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://washington.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://washington.cbslocal.com/category/only-cbs/" title="Entertainment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://washington.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://washington.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/site-info/" title="Station Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://washington.cbslocal.com" class="logo"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS DC" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=washington.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-151970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151970"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-151969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151969"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-546829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546829"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-546830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546830"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-434207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434207"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://washington.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1585779545g' type='text/css' media='all' />
<script type='text/javascript' src='https://washington.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1614009954g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6.2' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202108.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'162246029',post:'552201',tz:'-5',srv:'washington.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246029', '552201' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>