<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://washington.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="elmhurst, elmhurst cigar house, biden voters, biden voters keep out, shaun thompson, jeremy ross" />
<meta name="keywords" content="elmhurst, elmhurst cigar house, biden voters, biden voters keep out, shaun thompson, jeremy ross" />
<meta property="fb:pages" content="129313830492372" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>&#8216;Biden Voters Keep Out&#8217;: Cigar Shop Owner Puts Shocking, Divisive Political Sign In Store Window &#8211; CBS DC</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google855be8f85869d202.html" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS DC &raquo; Feed" href="https://washington.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS DC &raquo; Comments Feed" href="https://washington.cbslocal.com/comments/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://washington.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKpSBAvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7DdBrG4+E8Tk91nZ9e' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://washington.cbslocal.com/_static/??-eJyNy0sKgDAMANELWWPFUlyIZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnOFnnh27snbcPIdU5HQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://washington.cbslocal.com/_static/??-eJydUttuwyAM/aERtipK1Ydp30LASlkNRuA0yt/XNOuqNdole/PtHJ9j0FNSliJDZM1HCFC07YtCsgZ1wnHwsehAbkTpXAdUMNEMkLUtUpkTtI1ET/onIh8tjq6WBDN5B4ohJDQMZSM4mcx/wDwqL0fKbOnGck83rIfQg1vw11ChL6ysYYM0bLQhLrxFUOf78b70nVDrXoAn2dJnk2ddeEZogo/b3cvFB+DP69d4RRJGdYO9Aycjmw/NbkXBlFSiItGiZ7OW9R8KJp8q9TJvCSn/44V/46Uz5Cl7Xkv+xnml+Mgr5C28vnTP+7brdu3+AqkNNCo=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://washington.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdYJoGF8RbSpeNljQtSwva7ykTB3YbSJysOLZjBR5RmcAJOUG6oEcBcxZFwWgCy4ZyVygnEANNvSWqvOXKyQbWGt0qR6Q8WBbwoctUNrqbzQXUvf5MWETfMo7TG1aJlLfDqBP+1GkWKK9ZDzi+oheEKveuKcSvntNnNskGln8UQioTJym5J3/ctdt907Z1c3BPsOW6Pg=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://washington.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILQyJoR0Q39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNJzuE/D9TY+xil+AQrGVNg='></script>
<link rel="https://api.w.org/" href="https://washington.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://washington.cbslocal.com/wp-json/wp/v2/posts/550946" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://washington.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://washington.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://cbsloc.al/2XtIusf' />
<link rel="alternate" type="application/json+oembed" href="https://washington.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashington.cbslocal.com%2F2021%2F01%2F11%2Fcigar-shop-sign-biden-voters-keep-out%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://washington.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashington.cbslocal.com%2F2021%2F01%2F11%2Fcigar-shop-sign-biden-voters-keep-out%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="&#039;Biden Voters Keep Out&#039;: Cigar Shop Owner Puts Shocking, Divisive Political Sign In Store Window" /><meta property="og:image" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/01/download-2021-01-09T183214.710.png?w=1120" /><meta property="og:image:secure_url" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/01/download-2021-01-09T183214.710.png?w=1120" /><meta property="og:image:width" content="1120" /><meta property="og:image:height" content="630" /><meta property="og:description" content="A business owner in west suburban Elmhurst is making things political – and he is not afraid to explain why." /><meta property="og:type" content="article" /><meta property="og:url" content="https://washington.cbslocal.com/2021/01/11/cigar-shop-sign-biden-voters-keep-out/" /><meta property="article:published_time" content="2021-01-11T16:00:58+00:00" /><meta property="article:suggested-social-copy" content="A business owner in west suburban Elmhurst is making things political – and he is not afraid to explain why." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Around the Nation" /><meta property="article:publisher" content="https://www.facebook.com/cbsdc" /><meta property="article:author" content="https://www.facebook.com/cbsdc" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/01/download-2021-01-09T183214.710.png?w=1120"><meta name="twitter:title" content="&#039;Biden Voters Keep Out&#039;: Cigar Shop Owner Puts Shocking, Divisive Political Sign In Store Window"/><meta name="twitter:description" content="A business owner in west suburban Elmhurst is making things political – and he is not afraid to explain why."/><meta name="twitter:site" content="/cbsdc"/>
<link rel="canonical" href="https://chicago.cbslocal.com/2021/01/09/elmhurst-cigar-house-biden-voters-keep-out-sign/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://washington.cbslocal.com/2021/01/11/cigar-shop-sign-biden-voters-keep-out/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/washington.cbslocal.com","url":"https:\/\/washington.cbslocal.com","name":"CBS DC","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/washington.cbslocal.com\/wp-content\/uploads\/sites\/15909891\/2018\/07\/2_cbs_dc.png?w=144"}},"url":"https:\/\/washington.cbslocal.com\/2021\/01\/11\/cigar-shop-sign-biden-voters-keep-out\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/washington.cbslocal.com\/2021\/01\/11\/cigar-shop-sign-biden-voters-keep-out\/"},"headline":"&#8216;Biden Voters Keep Out&#8217;: Cigar Shop Owner Puts Shocking, Divisive Political Sign In Store Window","description":"A business owner in west suburban Elmhurst is making things political \u2013 and he is not afraid to explain why.","image":"https:\/\/washington.cbslocal.com\/wp-content\/uploads\/sites\/15909891\/2021\/01\/download-2021-01-09T183214.710.png?w=150&#038;h=150&#038;crop=1","keywords":["Around the Nation","Around The Nation","'Biden Voters Keep Out': Cigar Shop Owner Puts Shocking, Divisive Political Sign In Store Window"],"datePublished":"2021-01-11T16:00:58+00:00","dateModified":"2021-01-11T16:00:58+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.WASHINGTON","default",["bidenvoterskeepoutcigarshopownerputsshockingdivisivepoliticalsigninstorewindow","post","article","aroundthenation","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="A business owner in west suburban Elmhurst is making things political – and he is not afraid to explain why." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-550946 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://washington.cbslocal.com" id="header-logo"><img src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2018/07/2_cbs_dc.png?w=144" alt="CBS DC" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://washington.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://washington.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://washington.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://washington.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Healines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2021/01/11/claire-wasserman-ladies-get-paid/" title="Claire Wasserman On Book &#039;Ladies Get Paid&#039;: &#039;Before You Can Advocate For Yourself, You Have To Believe You Are Worthy&#039;" class="cbs-thumbnail-link item-1610389549" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Claire Wasserman On Book &#039;Ladies Get Paid&#039;: &#039;Before You Can Advocate For Yourself, You Have To Believe You Are Worthy&#039;</strong><em class="description">The author and founder of Ladies Get Paid discusses her conversations with women around the country about their  relationship with money and what money means to them.</em></div></a><a href="https://washington.cbslocal.com/2021/01/08/stimulus-check-update-2000-payment-chances-covid-relief/" title="Stimulus Check Latest: Have The Chances Of A $2,000 Payment Improved?" class="cbs-thumbnail-link item-1610138073" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/01/jon-ossoff-raphael-warnock-georgia-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stimulus Check Latest: Have The Chances Of A $2,000 Payment Improved?</strong><em class="description">With Jon Ossoff and Raphael Warnock winning Senate seats in Georgia, the Democrats will soon control the presidency and both houses of Congress, increasing the likelihood of additional stimulus.</em></div></a><a href="https://washington.cbslocal.com/2021/01/06/stimulus-check-update-baby-2020-dependent-payment/" title="Stimulus Check Update: How Much Money Will New Parents Receive?" class="cbs-thumbnail-link item-1609944438" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/01/baby-smiling-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stimulus Check Update: How Much Money Will New Parents Receive?</strong><em class="description">Parents of children born in 2020 are eligible for stimulus payments covering their dependents, if they meet the income requirements.</em></div></a><a href="https://washington.cbslocal.com/2021/01/05/stimulus-check-latest-third-payment/" title="Stimulus Check Latest: Will You Receive A Third Payment Later This Year?" class="cbs-thumbnail-link item-1609863489" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/01/joe-biden-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stimulus Check Latest: Will You Receive A Third Payment Later This Year?</strong><em class="description">Stimulus payments from the second stimulus package have just started reaching Americans, but it&#039;s never to early to start thinking about a third check.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://washington.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2021/01/08/bears-saints-preview-nfc-playoffs-sean-payton-drew-brees-mitchell-trubisky/" title="Bears-Saints Preview: Sean Payton &#039;Should Be Considered In National Coach Of The Year Conversations,&#039; Says CBS&#039;s Tracy Wolfson" class="cbs-thumbnail-link item-1610128596" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/01/sean-payton-saints-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bears-Saints Preview: Sean Payton &#039;Should Be Considered In National Coach Of The Year Conversations,&#039; Says CBS&#039;s Tracy Wolfson</strong><em class="description">The Bears backed into the playoffs, but they&#039;ll have to face a Saints team that&#039;s kept winning despite injuries and COVID issues.</em></div></a><a href="https://washington.cbslocal.com/2021/01/07/nfl-wild-card-playoffs-afc-picks-colts-bills-ravens-titans-browns-steelers/" title="NFL Wild Card Playoffs AFC Picks: &#039;Steelers To Win This Rather Impressively,&#039; Says CBS Pittsburgh&#039;s Bob Pompeani" class="cbs-thumbnail-link item-1610047814" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/01/ben-roethlisberger-steelers-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Wild Card Playoffs AFC Picks: &#039;Steelers To Win This Rather Impressively,&#039; Says CBS Pittsburgh&#039;s Bob Pompeani</strong><em class="description">The Browns end their playoff drought, but Steelers expected to move on, while Ravens look to avenge last year&#039;s playoff loss to the Titans.</em></div></a><a href="https://washington.cbslocal.com/2021/01/06/nfl-wild-card-playoffs-nfc-picks-rams-seahawks-washington-buccaneers-bears-saints/" title="NFL Wild Card Playoffs NFC Picks: Bears-Saints Could Go &#039;Right Down To The Wire,&#039; Says SportsLine&#039;s Kenny White" class="cbs-thumbnail-link item-1609967513" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/01/mitchell-trubisky-bears-2-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Wild Card Playoffs NFC Picks: Bears-Saints Could Go &#039;Right Down To The Wire,&#039; Says SportsLine&#039;s Kenny White</strong><em class="description">Injuries or COVID likely to heavily factor into all three of the NFC&#039;s Wild Card playoff matchups this weekend.</em></div></a><a href="https://washington.cbslocal.com/2021/01/06/gabrielle-navaeh-green-lex-lumpkin-nfl-nickelodeon/" title="Gabrielle Nevaeh Green &amp; Lex Lumpkin On Nickelodeon&#039;s NFL Wild Card Game: &#039;This Is Geared Specifically For Kids &amp; Families&#039;" class="cbs-thumbnail-link item-1609959432" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/01/WC_1-e1609957710864.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Gabrielle Nevaeh Green &amp; Lex Lumpkin On Nickelodeon&#039;s NFL Wild Card Game: &#039;This Is Geared Specifically For Kids &amp; Families&#039;</strong><em class="description">The Nickelodeon stars discuss the NFL coming to the network for the first time on Sunday afternoon with the Bears &amp; Saints NFC Wild Card game.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://washington.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://washington.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2020/05/22/quarantine-cooking-nonstick-cookware-guide/" title="Quarantine Cooking: Your Essential Nonstick Cookware Guide" class="cbs-thumbnail-link item-1590161120" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/nonstickpans.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Cooking: Your Essential Nonstick Cookware Guide</strong><em class="description">Step up your quarantine cooking with this guide to nonstick cookware.</em></div></a><a href="https://washington.cbslocal.com/2020/05/22/how-to-6-easy-steps-to-make-homemade-soft-pretzels/" title="How To: 6 Easy Steps To Make Homemade Soft Pretzels" class="cbs-thumbnail-link item-1590161082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/homemadepretzel.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To: 6 Easy Steps To Make Homemade Soft Pretzels</strong><em class="description">Learn how to make your own homemade soft pretzels with these six easy steps!</em></div></a><a href="https://washington.cbslocal.com/2020/05/15/recipes-vodka-in-vodka-sauce-why/" title="5 Vodka Sauce Recipes To Try This Week" class="cbs-thumbnail-link item-1589569648" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/chowhound111.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Vodka Sauce Recipes To Try This Week</strong><em class="description">And would you miss it if it wasn&#039;t there?</em></div></a><a href="https://washington.cbslocal.com/2020/05/15/best-make-ahead-freezer-meals/" title="Try These Make-Ahead Freezer Meals Perfect For Weeknights" class="cbs-thumbnail-link item-1589569416" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/freezerfood.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Try These Make-Ahead Freezer Meals Perfect For Weeknights</strong><em class="description">Set yourself up for easy weeknight dinners no matter what!</em></div></a><a href="https://washington.cbslocal.com/2020/05/13/the-most-searched-recipe-in-every-state-during-quarantine-coronavirus/" title="Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine" class="cbs-thumbnail-link item-1589398031" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/QuarantineRecipesFeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine</strong><em class="description">Find the most popular eats for your home state and across the country during the coronavirus quarantine.</em></div></a><a href="https://washington.cbslocal.com/2020/05/13/how-to-make-homemade-bagels-quarantine/" title="Quarantine Recipes: How To Make Homemade Bagels" class="cbs-thumbnail-link item-1589397541" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/bagelfeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Recipes: How To Make Homemade Bagels</strong><em class="description">See how to make your own homemade bagels while stuck inside during quarantine.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://washington.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2020/12/09/covid-vaccine-availability-priority-healthcare-essential-workers/" title="When Can You Get The COVID Vaccine?" class="cbs-thumbnail-link item-1607529131" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/12/covid-19-vaccine-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">When Can You Get The COVID Vaccine?</strong><em class="description">The COVID-19 vaccine will be available to millions of Americans this month, but who qualifies depends on certain factors.</em></div></a><a href="https://washington.cbslocal.com/2020/11/09/holiday-travel-covid-2020-thanksgiving-christmas-gatherings/" title="Doctor Explains Why You Should Avoid Thanksgiving, Christmas Gatherings: &#039;Not Worth The Risk&#039;" class="cbs-thumbnail-link item-1604930418" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/10/GettyImages-1206034828.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Doctor Explains Why You Should Avoid Thanksgiving, Christmas Gatherings: &#039;Not Worth The Risk&#039;</strong><em class="description">Dr. Mallika Marshall warns against large family gatherings this year due to the risk of spreading COVID-19.</em></div></a><a href="https://washington.cbslocal.com/2020/07/29/covid-19-coronavirus-phone-clean-protection/" title="The Forgotten Fight Against COVID-19: Are You Protecting Your Phone?" class="cbs-thumbnail-link item-1596047165" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/07/AERIS-edited-lifestyle-06222020-6.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Forgotten Fight Against COVID-19: Are You Protecting Your Phone?</strong><em class="description">In the last few months, COVID-19 has drastically changed our norms. While everyone is social distancing, masking up and wiping down every door knob in a three-mile-radius, what about the germ magnets we all keep glued to our finger tips; our cell phones.</em></div></a><a href="https://washington.cbslocal.com/2020/07/01/coronavirus-summer-questions-kids-hiking-picnic-answers-dr-dave-hnida/" title="How Can I Safely BBQ With Friends, Family This Summer? Answers To Common Coronavirus Questions From Dr. Dave Hnida" class="cbs-thumbnail-link item-1593619866" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/07/americans-picnic-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How Can I Safely BBQ With Friends, Family This Summer? Answers To Common Coronavirus Questions From Dr. Dave Hnida</strong><em class="description">Dr. Dave Hnida answers common questions about staying safe from coronavirus this summer while still enjoying the warm weather and company of friends.</em></div></a><a href="https://washington.cbslocal.com/2020/06/29/coronavirus-summer-questions-answers-vacation-camp-dr-max-gomez/" title="How Safe Is Going On Vacation? Summer Coronavirus Questions Answered By Dr. Max Gomez" class="cbs-thumbnail-link item-1593462368" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/06/bike-riders-miami-beach-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How Safe Is Going On Vacation? Summer Coronavirus Questions Answered By Dr. Max Gomez</strong><em class="description">With coronavirus limitations easing and summer in full swing, Dr. Max Gomez answers questions about safety while vacationing and enjoying outdoor activities.</em></div></a><a href="https://washington.cbslocal.com/2020/06/25/coronavirus-summer-pool-beach-questions-answers-dr-mallika-marshall/" title="Does Heat, Sun Kill Coronavirus? Frequently Asked Summertime Questions About COVID-19 Answered By Dr. Mallika Marshall" class="cbs-thumbnail-link item-1593117824" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/06/swimming-pool-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Does Heat, Sun Kill Coronavirus? Frequently Asked Summertime Questions About COVID-19 Answered By Dr. Mallika Marshall</strong><em class="description">Dr. Mallika Marshall, a practicing physician, answers common questions about coronavirus safety this summer at the pool, the beach and out and about.</em></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://washington.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">&#8216;Biden Voters Keep Out&#8217;: Cigar Shop Owner Puts Shocking, Divisive Political Sign In Store Window</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">January 11, 2021 at 4:00 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://washington.cbslocal.com/tag/around-the-nation/">Around The Nation</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5185077","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Washington.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.WASHINGTON&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/2XtIusf","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>ELMHURST, Ill. (CBS)</strong> &#8212; A business owner in a suburban Chicago city is making things political &ndash; and he is not afraid to explain why.&nbsp;He told WBBM-TV&#8217;s Jeremy Ross it is his right to do what some people say is just plain wrong.</p>
<p>Shaun Thompson, owner of the Elmhurst Cigar House, doesn&#8217;t mince his words when it comes to politics these days. He says if you voted for Joe Biden for president, he does not want your business, your cash, or your presence in his store &ndash; and he is prepared to suffer the consequences as a form of protest.</p>
<p>In downtown Elmhurst, there are many signs. But the one that was put up weeks ago at the Cigar House is starting to draw more attention.&nbsp;It&#8217;s a balloon-shaped orange paper sign with the handwritten words, &ldquo;Biden Voters Keep Out!&#8221; The sign is quite shocking for many.</p>
<p>&ldquo;I find it really, truly appalling &#8211; pretty much that I would like to say out and not go in,&rdquo; one woman told WBBM. &ldquo;I find it horrible.&rdquo;</p>
<p>&ldquo;I find that offensive,&rdquo; another woman added. &ldquo;I&rsquo;m a Trump supporter, so if somebody put &lsquo;Trump supporters stay out,&rsquo; I wouldn&#8217;t, you know, find that a very kind thing to put out.&#8221;</p>
<p>Speaking to us from South Florida, Thompson defended his decision to post the sign and keep Biden supporters out.</p>
<p>&ldquo;I don&rsquo;t want them anyway. I don&rsquo;t want them in there, and I don&#8217;t to have to pretend that they have respect for me,&rdquo; Thompson said, &ldquo;so I&#8217;m going to show disrespect for them.&rdquo;</p>
<p>Thompson said his stance is no joke.&nbsp;&ldquo;Don&rsquo;t come in my store. Tell your friends,&rdquo; he said. &ldquo;I don&rsquo;t want you in the store. I don&#8217;t want you near me.&rdquo;</p>
<p>Thompson has owned the Elmhurst Cigar House for about six years. But following the hotly-contested November presidential election, he decided a sign of protest was appropriate. And he&nbsp;said it was &ldquo;absolutely&rdquo; an issue of his own freedom of speech.</p>
<p>&ldquo;There&#8217;s nothing in any antidiscrimination law &ndash; federal, state or local, that prohibits you from expressing your political beliefs &#8211; which is obviously what this store is doing,&rdquo; said WBBM-TV Legal Analyst Irv Miller.</p>
<p>Miller said the sign is a form of protected speech for the private business owner.</p>
<p>&ldquo;If that&#8217;s the way the law works, fine, but it doesn&#8217;t mean I&#8217;m going to support that,&rdquo; a witness told WBBM.</p>
<p>Miller said Thompson and his store cannot suffer any legal consequences for the sign, but there could be business consequences.&nbsp;&ldquo;Business consequences &ndash; is he doing this to enhance his bottom line, or in the long run, would this really ruin his bottom line,&rdquo; he said.</p>
<p>&ldquo;He&rsquo;s doing a pretty a risky thing, because it&#8217;s split down the middle in Elmhurst,&rdquo; one resident told WBBM.</p>
<p>&ldquo;I think it would not bode well for the business,&rdquo; another added.</p>
<p>Thompson said due to COVID shutdowns, he has been at zero sales before. So if there is backlash, he said, he is ready &ndash; and will simply smoke the unsold cigars himself.</p>
<p><strong>Also From CBS Chicago:</strong></p>
<ul>
<li><a href="https://chicago.cbslocal.com/2021/01/08/brad-rukstales-of-inverness-arrested-at-u-s-capitol-riot-apologizes-and-expresses-embarrassment/" target="_blank" rel="noopener noreferrer">Brad Rukstales Of Inverness, Arrested At U.S. Capitol Riot, Apologizes And Expresses Embarrassment</a></li>
<li><a href="https://chicago.cbslocal.com/2021/01/07/hackers-stole-2000-from-womans-account-but-bank-wont-give-her-refund-and-zelle-wont-answer-questions/" target="_blank" rel="noopener noreferrer">Hackers Stole $2,000 From Woman&#8217;s Account, But Bank Wouldn&#8217;t Give Her Refund Until CBS 2 Got Involved</a></li>
<li><a href="https://chicago.cbslocal.com/2021/01/07/sen-tammy-duckworth-calls-for-first-term-rep-mary-miller-to-resign-for-comments-about-hitler-being-right-on-one-thing/" target="_blank" rel="noopener noreferrer">Sen. Tammy Duckworth Calls For First-Term Rep. Mary Miller To Resign For Comments About Hitler Being &#8216;Right On One Thing&#8217;</a></li>
</ul>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2XtIusf"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2XtIusf"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2XtIusf"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/cbsdc" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cbsdc" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://washington.cbslocal.com/2020/12/29/chanel-west-coast-ridiculousness-interview/" title="Chanel West Coast On MTV&#039;s &#039;Ridiculousness&#039; &amp; New Album: &#039;Entertaining Is What I&#039;m Good At&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/12/GettyImages-680092290-e1609272888143.jpg?resize=55%2C55&#038;ssl=1" alt="Chanel West Coast On MTV&#039;s &#039;Ridiculousness&#039; &amp; New Album: &#039;Entertaining Is What I&#039;m Good At&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2020/12/29/chanel-west-coast-ridiculousness-interview/" title="Chanel West Coast On MTV&#039;s &#039;Ridiculousness&#039; &amp; New Album: &#039;Entertaining Is What I&#039;m Good At&#039;" class="bump-view" data-bump-view="tp">Chanel West Coast On MTV&#039;s &#039;Ridiculousness&#039; &amp; New Album: &#039;Entertaining Is What I&#039;m Good At&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2020/12/30/fantasy-football-waiver-wire-week-17-philip-rivers-aj-dillon/" title="Fantasy Football Waiver Wire Week 17: Philip Rivers, AJ Dillon Could Help You Win It All" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/12/philip-rivers-colts-1.jpg?resize=55%2C55&#038;ssl=1" alt="Fantasy Football Waiver Wire Week 17: Philip Rivers, AJ Dillon Could Help You Win It All" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2020/12/30/fantasy-football-waiver-wire-week-17-philip-rivers-aj-dillon/" title="Fantasy Football Waiver Wire Week 17: Philip Rivers, AJ Dillon Could Help You Win It All" class="bump-view" data-bump-view="tp">Fantasy Football Waiver Wire Week 17: Philip Rivers, AJ Dillon Could Help You Win It All</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2020/12/23/steelers-colts-afc-playoff-scenarios-week-16/" title="Steelers Need To Find Run Game, &#039;Take Some Shots&#039; To Beat Colts In Crucial Week 16 Matchup Says CBS&#039; Charles Davis" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/12/GettyImages-1292642696.jpg?resize=55%2C55&#038;ssl=1" alt="Steelers Need To Find Run Game, &#039;Take Some Shots&#039; To Beat Colts In Crucial Week 16 Matchup Says CBS&#039; Charles Davis" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2020/12/23/steelers-colts-afc-playoff-scenarios-week-16/" title="Steelers Need To Find Run Game, &#039;Take Some Shots&#039; To Beat Colts In Crucial Week 16 Matchup Says CBS&#039; Charles Davis" class="bump-view" data-bump-view="tp">Steelers Need To Find Run Game, &#039;Take Some Shots&#039; To Beat Colts In Crucial Week 16 Matchup Says CBS&#039; Charles Davis</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2020/12/21/pope-francis-let-us-dream-book/" title="Pope Francis Offers Guidance For A Better Future In New Book: &#039;Let Us Dream&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/12/gettyimages-489709898.jpg?resize=55%2C55&#038;ssl=1" alt="Pope Francis Offers Guidance For A Better Future In New Book: &#039;Let Us Dream&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2020/12/21/pope-francis-let-us-dream-book/" title="Pope Francis Offers Guidance For A Better Future In New Book: &#039;Let Us Dream&#039;" class="bump-view" data-bump-view="tp">Pope Francis Offers Guidance For A Better Future In New Book: &#039;Let Us Dream&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2021/01/05/stimulus-check-latest-third-payment/" title="Stimulus Check Latest: Will You Receive A Third Payment Later This Year?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2021/01/joe-biden-1.jpg?resize=55%2C55&#038;ssl=1" alt="Stimulus Check Latest: Will You Receive A Third Payment Later This Year?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2021/01/05/stimulus-check-latest-third-payment/" title="Stimulus Check Latest: Will You Receive A Third Payment Later This Year?" class="bump-view" data-bump-view="tp">Stimulus Check Latest: Will You Receive A Third Payment Later This Year?</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2020/12/09/covid-vaccine-availability-priority-healthcare-essential-workers/" title="When Can You Get The COVID Vaccine?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/12/covid-19-vaccine-1.jpg?resize=55%2C55&#038;ssl=1" alt="When Can You Get The COVID Vaccine?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2020/12/09/covid-vaccine-availability-priority-healthcare-essential-workers/" title="When Can You Get The COVID Vaccine?" class="bump-view" data-bump-view="tp">When Can You Get The COVID Vaccine?</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2020/12/18/greg-kinnear-the-stand-cbs-all-access/" title="Greg Kinnear On CBS All Access&#039; &#039;The Stand&#039;: &#039;It&#039;s A Dark Ride, But It Has A Certain Amount Of Hope&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/12/116771_0105_RT-e1608321540254.jpg?resize=55%2C55&#038;ssl=1" alt="Greg Kinnear On CBS All Access&#039; &#039;The Stand&#039;: &#039;It&#039;s A Dark Ride, But It Has A Certain Amount Of Hope&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2020/12/18/greg-kinnear-the-stand-cbs-all-access/" title="Greg Kinnear On CBS All Access&#039; &#039;The Stand&#039;: &#039;It&#039;s A Dark Ride, But It Has A Certain Amount Of Hope&#039;" class="bump-view" data-bump-view="tp">Greg Kinnear On CBS All Access&#039; &#039;The Stand&#039;: &#039;It&#039;s A Dark Ride, But It Has A Certain Amount Of Hope&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2020/12/30/mignon-sistas-bet-tyler-perry/" title="Mignon On BET&#039;s &#039;Sistas&#039;: &#039;Tyler Perry Has Given These Women Depth&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/12/tyler-perrys-sistas-airs-wednesdays-at-9-pm-etpt-on-bet-bet-her-ppba-e1609337094124.jpg?resize=55%2C55&#038;ssl=1" alt="Mignon On BET&#039;s &#039;Sistas&#039;: &#039;Tyler Perry Has Given These Women Depth&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2020/12/30/mignon-sistas-bet-tyler-perry/" title="Mignon On BET&#039;s &#039;Sistas&#039;: &#039;Tyler Perry Has Given These Women Depth&#039;" class="bump-view" data-bump-view="tp">Mignon On BET&#039;s &#039;Sistas&#039;: &#039;Tyler Perry Has Given These Women Depth&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2020/12/17/fantasy-football-start-or-sit-week-15-j-k-dobbins/" title="Fantasy Football Start Or Sit Week 15: J.K. Dobbins Has Big Opportunity Against Miserable Jaguars Run Defense" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/12/GettyImages-1291317885.jpg?resize=55%2C55&#038;ssl=1" alt="Fantasy Football Start Or Sit Week 15: J.K. Dobbins Has Big Opportunity Against Miserable Jaguars Run Defense" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2020/12/17/fantasy-football-start-or-sit-week-15-j-k-dobbins/" title="Fantasy Football Start Or Sit Week 15: J.K. Dobbins Has Big Opportunity Against Miserable Jaguars Run Defense" class="bump-view" data-bump-view="tp">Fantasy Football Start Or Sit Week 15: J.K. Dobbins Has Big Opportunity Against Miserable Jaguars Run Defense</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2015/11/18/joe-theismann-broken-leg-nfl-gruesome-injury-30th-anniversary-remembered/" title="Joe Theismann&#039;s Broken Leg: Why The NFL&#039;s Most Gruesome Injury Still Resonates" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2015/11/joe-theismann-washington-redskins.jpg?resize=55%2C55&#038;ssl=1" alt="Joe Theismann&#039;s Broken Leg: Why The NFL&#039;s Most Gruesome Injury Still Resonates" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2015/11/18/joe-theismann-broken-leg-nfl-gruesome-injury-30th-anniversary-remembered/" title="Joe Theismann&#039;s Broken Leg: Why The NFL&#039;s Most Gruesome Injury Still Resonates" class="bump-view" data-bump-view="tp">Joe Theismann&#039;s Broken Leg: Why The NFL&#039;s Most Gruesome Injury Still Resonates</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://washington.cbslocal.com" class="logo"><img src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2017/10/dc.png" alt="CBS DC" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/cbsdc" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbsdc" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://washington.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://washington.cbslocal.com/category/only-cbs/" title="Entertainment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://washington.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://washington.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/site-info/" title="Station Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://washington.cbslocal.com" class="logo"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS DC" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=washington.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-151970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151970"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-151969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151969"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-546829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546829"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-546830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546830"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-434207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434207"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://washington.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563273633g' type='text/css' media='all' />
<script type='text/javascript' src='https://washington.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1607466248g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202102.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'162246029',post:'550946',tz:'-5',srv:'washington.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246029', '550946' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>