<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://washington.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="stimulus package, covid-19 pandemic, joe biden stimulus, joe biden covid, joe biden stimulus checks" />
<meta name="keywords" content="stimulus package, covid-19 pandemic, joe biden stimulus, joe biden covid, joe biden stimulus checks" />
<meta property="fb:pages" content="129313830492372" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Stimulus Package Update: What Will A Biden Administration Mean For More Aid? &#8211; CBS DC</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google855be8f85869d202.html" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS DC &raquo; Feed" href="https://washington.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS DC &raquo; Comments Feed" href="https://washington.cbslocal.com/comments/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://washington.cbslocal.com/_static/??-eJytj00OAiEMhS8kVhYaWRjPwkAdyZSW8BOvLzJuXOkkrtq+9nt5hUdSTrgiV6h3jFjATUWROEsQ2FHzL6kUuIlUzPve7uAnCOOEfmVTRhLrv8OJ2hy4QBTfqG/s26DX7fA4UNGynTEPmw9F9ZBLlbThpdWjxYltIEWBl/+nQuoT1/HvNV700ZzNQWtzegJ1xZ9i' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://washington.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrLEHxR7EWWoMKqRpIRFxe+0C4vXzPlzFYRYjMbCdEingoo4zRga1m6lF1Qa+2CHI51qTKpS4kTNKhaP9eOtC/EYxrXpOk+/DGDrvw/AAIgM5JQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://washington.cbslocal.com/_static/??-eJydUttuwyAM/aERmqqptIdp30LASlkNRuA0yt/PNGurLdole/PtHJ9j0FNSliJDZM0nCFC07YtCsgZ1wnHwsehAbkTpXAdUMNEMkLUtUpkTHBqJnvRPRD5aHF0tCWbyDhRDSGgYykZwMpn/gPmqvJwos6UbyyPdsB5CD27BX0OFvrCyhg3SsNGGuPAWQV0ex/vUd0KtewGeZUufTZ514RmhCT5udy8XH4Dv16/xiiSM6gZ7A05GNj837YqCKalERaJFz2Yt6z8UTD5X6mXeElL+xwv/xksXyFP2vJb8jfNK8ZFXyGt4aY+7brfvun37DqeYNBg=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://washington.cbslocal.com/_static/??-eJydT0ESwiAM/JA0LTN4c3wLUlrBELABnf5e7HiwJ1tPO9lkd7PwTMJEypYy5KsNlsFcWGA0GsGRwdJXyjOkiPPgEJvgqPF8gK1Cv0mRsIyOGELsC9aN7hdxBfGQ3w4r63ux0/yB3RHLgQia9Gint92KEDXjlmPa1XUoZLKLxH91/vGQxTpR5up7Dqfu2KpWKiU7/wJ8xqe4'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://washington.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILfQAogfEt3Rp1KVK04m07PepEBcu7GbZzzbs24RVG2mDtlIhA1xskopBgBWlx2FlgxBXMn7RXFjnbCf4Vxx8kroEOSR/Lp6NUeiws0lPrAalxi4j2Tkmap+JrxwTj3J3F3/zZ+f8Nb8BCwNU2w=='></script>
<link rel="https://api.w.org/" href="https://washington.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://washington.cbslocal.com/wp-json/wp/v2/posts/550376" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://washington.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://washington.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<link rel='shortlink' href='https://cbsloc.al/3ksaNQS' />
<link rel="alternate" type="application/json+oembed" href="https://washington.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashington.cbslocal.com%2F2020%2F11%2F12%2Fsecond-stimulus-package-update-covid-joe-biden-mitch-mcconnell%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://washington.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashington.cbslocal.com%2F2020%2F11%2F12%2Fsecond-stimulus-package-update-covid-joe-biden-mitch-mcconnell%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Stimulus Package Update: What Will A Biden Administration Mean For More Aid?" /><meta property="og:image" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/11/joe-biden-1-1.jpg?w=1200" /><meta property="og:image:secure_url" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/11/joe-biden-1-1.jpg?w=1200" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:description" content="Containing the COVID-19 pandemic and rebuilding the economy top the list for the incoming Biden  administration, and a stimulus package will be a key component." /><meta property="og:type" content="article" /><meta property="og:url" content="https://washington.cbslocal.com/2020/11/12/second-stimulus-package-update-covid-joe-biden-mitch-mcconnell/" /><meta property="article:published_time" content="2020-11-12T18:30:49+00:00" /><meta property="article:suggested-social-copy" content="Containing the COVID-19 pandemic and rebuilding the economy top the list for the incoming Biden  administration, and a stimulus package will be a key component." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Business,Consumer,Economy,News" /><meta property="article:publisher" content="https://www.facebook.com/cbsdc" /><meta property="article:author" content="https://www.facebook.com/cbsdc" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/11/joe-biden-1-1.jpg?w=1200"><meta name="twitter:title" content="Stimulus Package Update: What Will A Biden Administration Mean For More Aid?"/><meta name="twitter:description" content="Containing the COVID-19 pandemic and rebuilding the economy top the list for the incoming Biden  administration, and a stimulus package will be a key component."/><meta name="twitter:site" content="/cbsdc"/>
<link rel="canonical" href="https://detroit.cbslocal.com/2020/11/12/second-stimulus-package-update-covid-joe-biden-mitch-mcconnell/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://washington.cbslocal.com/2020/11/12/second-stimulus-package-update-covid-joe-biden-mitch-mcconnell/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/washington.cbslocal.com","url":"https:\/\/washington.cbslocal.com","name":"CBS DC","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/washington.cbslocal.com\/wp-content\/uploads\/sites\/15909891\/2018\/07\/2_cbs_dc.png?w=144"}},"url":"https:\/\/washington.cbslocal.com\/2020\/11\/12\/second-stimulus-package-update-covid-joe-biden-mitch-mcconnell\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/washington.cbslocal.com\/2020\/11\/12\/second-stimulus-package-update-covid-joe-biden-mitch-mcconnell\/"},"headline":"Stimulus Package Update: What Will A Biden Administration Mean For More Aid?","description":"Containing the COVID-19 pandemic and rebuilding the economy top the list for the incoming Biden  administration, and a stimulus package will be a key component.","image":"https:\/\/washington.cbslocal.com\/wp-content\/uploads\/sites\/15909891\/2020\/11\/joe-biden-1-1.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Business","Consumer","Economy","News","Harry Holzer","Joe Biden","Mitch McConnell","Norm Elrod","Stimulus Checks","Stimulus Package","news","Stimulus Package Update: What Will A Biden Administration Mean For More Aid?"],"datePublished":"2020-11-12T18:30:49+00:00","dateModified":"2020-11-12T18:30:49+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.WASHINGTON","news",["stimuluspackageupdatewhatwillabidenadministrationmeanformoreaid","post","article","business","consumer","economy","news","harryholzer","joebiden","mitchmcconnell","normelrod","stimuluschecks","stimuluspackage","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Containing the COVID-19 pandemic and rebuilding the economy top the list for the incoming Biden  administration, and a stimulus package will be a key component." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-550376 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://washington.cbslocal.com" id="header-logo"><img src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2018/07/2_cbs_dc.png?w=144" alt="CBS DC" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://washington.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://washington.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://washington.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://washington.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Healines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2020/11/12/second-stimulus-package-update-covid-joe-biden-mitch-mcconnell/" title="Stimulus Package Update: What Will A Biden Administration Mean For More Aid?" class="cbs-thumbnail-link item-1605223849" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Stimulus Package Update: What Will A Biden Administration Mean For More Aid?</strong><em class="description">Containing the COVID-19 pandemic and rebuilding the economy top the list for the incoming Biden  administration, and a stimulus package will be a key component.</em></div></a><a href="https://washington.cbslocal.com/2020/11/09/100-missions-surviving-vietnam-dr-michael-hankins/" title="&#039;The Goal Is To Put An Individual Face To These Combat Pilots&#039;: Dr. Michael Hankins On Smithsonian Channel Special &#039;100 Missions: Surviving Vietnam&#039;" class="cbs-thumbnail-link item-1604950073" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/11/002_05_Bob-Dorrough-e1604946569871.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;The Goal Is To Put An Individual Face To These Combat Pilots&#039;: Dr. Michael Hankins On Smithsonian Channel Special &#039;100 Missions: Surviving Vietnam&#039;</strong><em class="description">It&#039;s been almost 50 years since the Vietnam War ended and a new special from the Smithsonian Channel dives into the U.S. Air Force pilots that flew in combat missions during the war.</em></div></a><a href="https://washington.cbslocal.com/2020/11/09/holiday-travel-covid-2020-thanksgiving-christmas-gatherings/" title="Doctor Explains Why You Should Avoid Thanksgiving, Christmas Gatherings: &#039;Not Worth The Risk&#039;" class="cbs-thumbnail-link item-1604930418" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/10/GettyImages-1206034828.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Doctor Explains Why You Should Avoid Thanksgiving, Christmas Gatherings: &#039;Not Worth The Risk&#039;</strong><em class="description">Dr. Mallika Marshall warns against large family gatherings this year due to the risk of spreading COVID-19.</em></div></a><a href="https://washington.cbslocal.com/2020/11/04/election-second-stimulus-package-donald-trump-joe-biden/" title="What Do Election Results Mean For A Second Stimulus Package?" class="cbs-thumbnail-link item-1604524963" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/11/election-day-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">What Do Election Results Mean For A Second Stimulus Package?</strong><em class="description">Today&#039;s stock market gains come despite all the election uncertainty, but may suggest optimism for a second stimulus package down the line.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://washington.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2020/11/11/nfl-week-10-nfc-north-picks-packers-lions-vikings-bears/" title="NFL Week 10 NFC North Picks: Dalvin Cook &#039;Has Been Tremendous Since His Return,&#039; Says SportsLine&#039;s Kenny White" class="cbs-thumbnail-link item-1605134164" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/11/dalvin-cook-vikings-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Week 10 NFC North Picks: Dalvin Cook &#039;Has Been Tremendous Since His Return,&#039; Says SportsLine&#039;s Kenny White</strong><em class="description">With the surging Vikings and the fading Bears, the NFC North playoff race bound to get tighter in the second half of the season.</em></div></a><a href="https://washington.cbslocal.com/2020/11/11/masters-preview-tiger-woods-bryson-dechambeau-augusta/" title="Masters Preview: &#039;Things Are Just More Difficult For Tiger,&#039; Says Nick Faldo" class="cbs-thumbnail-link item-1605107232" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/11/tiger-woods-masters-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Masters Preview: &#039;Things Are Just More Difficult For Tiger,&#039; Says Nick Faldo</strong><em class="description">Tiger Woods is unlikely to repeat at the Masters, but Bryson DeChambeau has strong shot at his second consecutive major.</em></div></a><a href="https://washington.cbslocal.com/2020/11/10/fantasy-football-waiver-wire-week-10-kj-hamler/" title="Fantasy Football Waiver Wire Week 10: Broncos Rookie KJ Hamler Beginning To Emerge" class="cbs-thumbnail-link item-1605023885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/11/GettyImages-1284614103.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fantasy Football Waiver Wire Week 10: Broncos Rookie KJ Hamler Beginning To Emerge</strong><em class="description">The Broncos third round rookie had a breakout game Sunday in Atlanta, making him a potential pickup option for fantasy owners.</em></div></a><a href="https://washington.cbslocal.com/2020/11/09/augusta-national-course-profile-masters/" title="The Masters: Augusta National Is A Private Course With A Public Persona" class="cbs-thumbnail-link item-1604951589" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/11/augusta-national-15th-hole-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Masters: Augusta National Is A Private Course With A Public Persona</strong><em class="description">Augusta National, long-time Masters home, is one of the most recognizable golf courses, though few beyond pros and club members play it.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://washington.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://washington.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2020/05/22/quarantine-cooking-nonstick-cookware-guide/" title="Quarantine Cooking: Your Essential Nonstick Cookware Guide" class="cbs-thumbnail-link item-1590161120" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/nonstickpans.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Cooking: Your Essential Nonstick Cookware Guide</strong><em class="description">Step up your quarantine cooking with this guide to nonstick cookware.</em></div></a><a href="https://washington.cbslocal.com/2020/05/22/how-to-6-easy-steps-to-make-homemade-soft-pretzels/" title="How To: 6 Easy Steps To Make Homemade Soft Pretzels" class="cbs-thumbnail-link item-1590161082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/homemadepretzel.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To: 6 Easy Steps To Make Homemade Soft Pretzels</strong><em class="description">Learn how to make your own homemade soft pretzels with these six easy steps!</em></div></a><a href="https://washington.cbslocal.com/2020/05/15/recipes-vodka-in-vodka-sauce-why/" title="5 Vodka Sauce Recipes To Try This Week" class="cbs-thumbnail-link item-1589569648" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/chowhound111.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Vodka Sauce Recipes To Try This Week</strong><em class="description">And would you miss it if it wasn&#039;t there?</em></div></a><a href="https://washington.cbslocal.com/2020/05/15/best-make-ahead-freezer-meals/" title="Try These Make-Ahead Freezer Meals Perfect For Weeknights" class="cbs-thumbnail-link item-1589569416" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/freezerfood.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Try These Make-Ahead Freezer Meals Perfect For Weeknights</strong><em class="description">Set yourself up for easy weeknight dinners no matter what!</em></div></a><a href="https://washington.cbslocal.com/2020/05/13/the-most-searched-recipe-in-every-state-during-quarantine-coronavirus/" title="Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine" class="cbs-thumbnail-link item-1589398031" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/QuarantineRecipesFeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine</strong><em class="description">Find the most popular eats for your home state and across the country during the coronavirus quarantine.</em></div></a><a href="https://washington.cbslocal.com/2020/05/13/how-to-make-homemade-bagels-quarantine/" title="Quarantine Recipes: How To Make Homemade Bagels" class="cbs-thumbnail-link item-1589397541" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/bagelfeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Recipes: How To Make Homemade Bagels</strong><em class="description">See how to make your own homemade bagels while stuck inside during quarantine.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://washington.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2020/11/09/holiday-travel-covid-2020-thanksgiving-christmas-gatherings/" title="Doctor Explains Why You Should Avoid Thanksgiving, Christmas Gatherings: &#039;Not Worth The Risk&#039;" class="cbs-thumbnail-link item-1604930418" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/10/GettyImages-1206034828.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Doctor Explains Why You Should Avoid Thanksgiving, Christmas Gatherings: &#039;Not Worth The Risk&#039;</strong><em class="description">Dr. Mallika Marshall warns against large family gatherings this year due to the risk of spreading COVID-19.</em></div></a><a href="https://washington.cbslocal.com/2020/07/29/covid-19-coronavirus-phone-clean-protection/" title="The Forgotten Fight Against COVID-19: Are You Protecting Your Phone?" class="cbs-thumbnail-link item-1596047165" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/07/AERIS-edited-lifestyle-06222020-6.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Forgotten Fight Against COVID-19: Are You Protecting Your Phone?</strong><em class="description">In the last few months, COVID-19 has drastically changed our norms. While everyone is social distancing, masking up and wiping down every door knob in a three-mile-radius, what about the germ magnets we all keep glued to our finger tips; our cell phones.</em></div></a><a href="https://washington.cbslocal.com/2020/07/01/coronavirus-summer-questions-kids-hiking-picnic-answers-dr-dave-hnida/" title="How Can I Safely BBQ With Friends, Family This Summer? Answers To Common Coronavirus Questions From Dr. Dave Hnida" class="cbs-thumbnail-link item-1593619866" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/07/americans-picnic-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How Can I Safely BBQ With Friends, Family This Summer? Answers To Common Coronavirus Questions From Dr. Dave Hnida</strong><em class="description">Dr. Dave Hnida answers common questions about staying safe from coronavirus this summer while still enjoying the warm weather and company of friends.</em></div></a><a href="https://washington.cbslocal.com/2020/06/29/coronavirus-summer-questions-answers-vacation-camp-dr-max-gomez/" title="How Safe Is Going On Vacation? Summer Coronavirus Questions Answered By Dr. Max Gomez" class="cbs-thumbnail-link item-1593462368" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/06/bike-riders-miami-beach-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How Safe Is Going On Vacation? Summer Coronavirus Questions Answered By Dr. Max Gomez</strong><em class="description">With coronavirus limitations easing and summer in full swing, Dr. Max Gomez answers questions about safety while vacationing and enjoying outdoor activities.</em></div></a><a href="https://washington.cbslocal.com/2020/06/25/coronavirus-summer-pool-beach-questions-answers-dr-mallika-marshall/" title="Does Heat, Sun Kill Coronavirus? Frequently Asked Summertime Questions About COVID-19 Answered By Dr. Mallika Marshall" class="cbs-thumbnail-link item-1593117824" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/06/swimming-pool-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Does Heat, Sun Kill Coronavirus? Frequently Asked Summertime Questions About COVID-19 Answered By Dr. Mallika Marshall</strong><em class="description">Dr. Mallika Marshall, a practicing physician, answers common questions about coronavirus safety this summer at the pool, the beach and out and about.</em></div></a><a href="https://washington.cbslocal.com/2020/05/12/researchers-developing-device-that-could-detect-covid-19-using-your-smartphone/" title="Researchers Developing Device That Could Detect COVID-19 Using Your Smartphone" class="cbs-thumbnail-link item-1589316806" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/sensor-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Researchers Developing Device That Could Detect COVID-19 Using Your Smartphone</strong><em class="description">What started as a device to help detect a Zika virus could become be programmed to identify COVID-19 instead, say researchers in Utah.</em></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://washington.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Stimulus Package Update: What Will A Biden Administration Mean For More Aid?</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">November 12, 2020 at 6:30 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://washington.cbslocal.com/tag/harry-holzer/">Harry Holzer</a>, <a href="https://washington.cbslocal.com/tag/joe-biden/">Joe Biden</a>, <a href="https://washington.cbslocal.com/tag/mitch-mcconnell/">Mitch McConnell</a>, <a href="https://washington.cbslocal.com/tag/norm-elrod/">Norm Elrod</a>, <a href="https://washington.cbslocal.com/tag/stimulus-checks/">Stimulus Checks</a>, <a href="https://washington.cbslocal.com/tag/stimulus-package/">Stimulus Package</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"4866338","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Washington.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.WASHINGTON&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3ksaNQS","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(<a href="https://detroit.cbslocal.com/2020/11/12/second-stimulus-package-update-covid-joe-biden-mitch-mcconnell/">CBS Detroit</a>) &#8212;</strong> Joe Biden, the president-elect, will have a full to-do list when he takes office on January 20. Wrangling the COVID-19 pandemic and rebuilding the economy are likely right at the top. His transition team is already hard at work putting plans in place.</p>
<p>Earlier this week, the Biden-Harris transition team announced the creation of the <a href="https://buildbackbetter.com/press-releases/biden-harris-transition-announces-covid-19-advisory-board/" target="_blank" rel="nofollow">Transition COVID-19 Advisory Board</a>, a group of public health experts to consult with Biden and Vice President-elect Kamala Harris. As Biden says, &ldquo;dealing with the coronavirus pandemic is one of the most important battles our administration will face, and I will be informed by science and by experts.&rdquo;</p>
<p>Containing the virus is key to rebuilding the economy. And the incoming Biden administration is already laying the <a href="https://www.cnet.com/personal-finance/bidens-stimulus-proposal-second-stimulus-check-unemployment-benefits-and-more/" target="_blank" rel="noopener noreferrer">groundwork</a> for that as well. In his recently released <a href="https://joebiden.com/the-biden-emergency-action-plan-to-save-the-economy/" target="_blank" rel="nofollow">Emergency Action Plan to Save the Economy</a>, he lays out the basics for attacking the ongoing economic crisis. It starts with stopping the virus through testing, tracing and putting medical supplies where they are needed most. The plan would then look to support small businesses, keep employees on payrolls and work toward a second stimulus package.</p>
<p><em><strong>&gt;&gt;READ: <a href="/2020/10/26/stimulus-checks-package-negotiations-update-election/" rel="nofollow">&lsquo;Stimulus Checks Are The Least Important,&rsquo; When Drafting Aid Package, Says Economist</a></strong></em></p>
<p>A second stimulus package &#8220;&#8230;is quite necessary, if we don&#8217;t want the economy to worsen in the coming months,&#8221; says Harry Holzer, Professor of Public Policy at Georgetown University and former Chief Economist for the U.S. Department of Labor. &#8220;There have been signs of the recovery flattening, as the virus caseload is getting worse. That&#8217;s going to dampen the recovery. That&#8217;s going to make people more reluctant to go shopping, to eat in restaurants, etc. The stimulus bills that Congress passed in March and the president signed I think were very helpful in number one protecting workers who had been laid off and people who would&#8217;ve been poorer. I think it did a very good job in helping them and also stimulating the recovery. Absent a second round of stimulus, I think more people will suffer and the economic recovery will weaken.&#8221;</p>
<p>What form a second stimulus package would take isn&#8217;t yet clear, and future events may have some effect on how it shakes out. Before the election, House Speaker Nancy Pelosi and Treasury Secretary Steven Mnuchin were honing in on a package in the neighborhood of $1.8 to $2.2 trillion. It included a second stimulus check and additional weekly unemployment benefits from the federal government, though some disagreement remained on aid to cities and states. Pelosi&rsquo;s framework evolved from the $3 trillion HEROES Act, which the House passed back in May, but the Senate did not take it up before the election. The Senate&rsquo;s last failed attempt at a stimulus package amounted to $500 billion and did not include stimulus checks.</p>
<p>A Biden administration would see the revised HEROES Act as a jumping-off point. &#8220;I think the Biden folks might start with Pelosi&#8217;s bill,&#8221; says Holzer. &#8220;Maybe they would like to end up somewhere close to the bipartisan caucus in the House, [which] suggested a $1.5 trillion bill. Of course, [Senate Majority leader Mitch] McConnell hasn&#8217;t remotely come anywhere near that. I think the HEROES Act would be either the starting point or certainly the wish list of Biden. But they would understand that that doesn&#8217;t have any chance of passing or where they could end up.&#8221;</p>
<p><a href="https://fivethirtyeight.com/features/georgias-runoffs-will-determine-control-of-the-senate-heres-what-we-know-so-far/" target="_blank" rel="nofollow">Control of the Senate</a> remains up in the air, and the outcome could have a profound effect on whatever shape another stimulus bill takes. As of this week, the Democrats appear to have 48 seats and the Republicans 50. Georgia&#8217;s two seats have yet to be filled, given a unique rule in that state requiring candidates to win a majority of the votes. No candidate in either race reached that threshold, sending each election to a runoff in early January. If Republicans win either race, the Senate will remain under their control. If Democrats win both races, the Senate will revert to their control, given that the Vice President casts the deciding vote in a tie.</p>
<p><em><strong>&gt;&gt;READ: <a href="/2020/10/16/wall-street-main-street-stock-market-economy-coronavirus-recession-david-joy/" rel="nofollow">Market Strategist Warns &lsquo;Pain Felt On Main Street Quite Distinct From What&rsquo;s Reflected In Stock Market&rsquo;</a></strong></em></p>
<p>A Democratic Senate would allow for a much larger stimulus package, given the presidency and both houses of Congress would be aligned. That package would be more in line with the HEROES Act. A Republican-controlled Senate, a likelier scenario, would probably lead to a much smaller package.</p>
<p>&#8220;Basically McConnell will have the power to block a new bill,&#8221; says Holzer. &#8220;They talk about taking some unused money from the last bill, but those are small amounts. If you want to do legislation, McConnell is going to control it. He&#8217;s going to have an awful lot of power. They can peel off some Senate moderates like Susan Collins, but McConnell still controls whether the legislation flows through. Except for very small reallocations of some unspent money from the previous bills, McConnell is sort of in the driver&#8217;s seat.&#8221;</p>
<p>And with McConnell driving, where does that leave the economy and the millions of unemployed? There are many factors to consider. &#8220;Will he reassess?&#8221; Holzer wonders. &#8220;Will he now believe that more is necessary. Will he want to maintain the good relationship with Biden? There are other variables that may lead him to reassess or not. Remember, McConnell is the guy who so completely obstructed Obama&#8217;s agenda. He said publicly [that] my goal is to make him a one-term president. He obstructed everything. Will he continue to be that obstructive with Biden, especially given the needs of the country? There was a fairly strong U.S. Department of Labor report that came out last Friday with the October numbers. And they were pretty good numbers. And McConnell publicly said that this supports my position, that we don&#8217;t need a really broad stimulus.&#8221;</p>
<p>Those <a href="https://www.cbsnews.com/news/october-jobs-report-638000-added-6-9-unemployment-rate-2020-11-06/" target="_blank" rel="noopener noreferrer">job numbers</a> were somewhat promising. Employers added 638,000 jobs in October, down from 672,000 in September. With that, the national unemployment rate fell to 6.9 percent, even as growth slowed. The number of long-term unemployed rose by 1.2 million. Of the 11 million currently unemployed, one-third have been out of work for at least 27 weeks.</p>
<p><em><strong>&gt;&gt;READ: <a href="/2020/10/15/stimulus-package-update-economy-unemployment-layoffs-small-business/" rel="nofollow">Stimulus Package Update: What Happens To The Economy Without A Second Stimulus?</a></strong></em></p>
<p>While the economy has improved in recent months, it remains far worse than it was back in February, before the pandemic. It also faces worsening conditions across the country with regard to COVID-19. More than <a href="https://www.cbsnews.com/live-updates/covid-19-cases-press-conferences-today-2020-11-12/" target="_blank" rel="noopener noreferrer">144,000 new cases</a> were reported on Wednesday, breaking the previous day&#8217;s record of 136,000 new cases. Tuesday also saw a record <a href="https://www.cbsnews.com/news/covid-hospitalizatios-surge-united-states-60k/" target="_blank" rel="noopener noreferrer">60,000 COVID-related hospitalizations</a>. Daily case numbers are increasing in 45 states and daily death numbers are increasing in 39 states.</p>
<p>The spiking case numbers are already leading to restrictions that will have a negative effect on the economy. <a href="https://chicago.cbslocal.com/2020/11/12/chicagos-mayor-puts-out-new-covid-restrictions-based-on-case-surge-throughout-the-city/">Chicago</a> added new restrictions and a stay-at-home advisory. <a href="https://newyork.cbslocal.com/2020/11/11/nyc-health-officials-warn-of-second-wave-as-coronavirus-numbers-climb/">New York</a> and <a href="https://minnesota.cbslocal.com/2020/11/11/gov-tim-walz-announces-new-covid-19-restrictions-earlier-restaurant-and-bar-closing-times/">Minnesota</a> are re-imposing restrictions of their own. One top advisor to Biden proposed <a href="https://www.cbsnews.com/news/joe-biden-adviser-4-6-week-covid-19-lockdown/" target="_blank" rel="noopener noreferrer">shutting down</a> the entire economy for four to six weeks to curtail the spread of the virus.</p>
<p>The rapidly worsening health situation could change McConnell&#8217;s thinking on a second round of stimulus. It&#8217;s hard to know, given that he still <a href="https://www.nytimes.com/2020/11/09/us/politics/republicans-trump-concede-2020-election.html" target="_blank" rel="noopener noreferrer">supports President Trump&#8217;s efforts</a> to challenge the election results. That position makes it difficult for McConnell to also communicate his intentions for a new stimulus package, let alone work with the incoming administration.</p>
<p>&#8220;What other goals does he have in mind?&#8221; Holzer wonders. &#8220;Part of it is about the economy. Part of it is maybe about the interests of the Republican party. Part of it will be what kind of relationship does he want to establish with Biden and will it be any more cooperative than the one he had with Obama. And I&#8217;m not even sure yet if McConnell has figured it out. He might not budge off of his half a trillion. Maybe he&#8217;ll budge somewhat. We just don&#8217;t know enough about that right now.&#8221;</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3ksaNQS"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3ksaNQS"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3ksaNQS"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/cbsdc" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cbsdc" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://washington.cbslocal.com/2020/11/12/second-stimulus-package-update-covid-joe-biden-mitch-mcconnell/" title="Stimulus Package Update: What Will A Biden Administration Mean For More Aid?" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/11/joe-biden-1-1.jpg?resize=55%2C55&#038;ssl=1" alt="Stimulus Package Update: What Will A Biden Administration Mean For More Aid?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2020/11/12/second-stimulus-package-update-covid-joe-biden-mitch-mcconnell/" title="Stimulus Package Update: What Will A Biden Administration Mean For More Aid?" class="bump-view" data-bump-view="tp" aria-current="page">Stimulus Package Update: What Will A Biden Administration Mean For More Aid?</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2020/06/25/coronavirus-summer-pool-beach-questions-answers-dr-mallika-marshall/" title="Does Heat, Sun Kill Coronavirus? Frequently Asked Summertime Questions About COVID-19 Answered By Dr. Mallika Marshall" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/06/swimming-pool-1.jpg?resize=55%2C55&#038;ssl=1" alt="Does Heat, Sun Kill Coronavirus? Frequently Asked Summertime Questions About COVID-19 Answered By Dr. Mallika Marshall" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2020/06/25/coronavirus-summer-pool-beach-questions-answers-dr-mallika-marshall/" title="Does Heat, Sun Kill Coronavirus? Frequently Asked Summertime Questions About COVID-19 Answered By Dr. Mallika Marshall" class="bump-view" data-bump-view="tp">Does Heat, Sun Kill Coronavirus? Frequently Asked Summertime Questions About COVID-19 Answered By Dr. Mallika Marshall</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2013/10/29/gallup-60-percent-of-americans-own-guns-for-personal-safety/" title="Gallup: 60 Percent Of Americans Own Guns For &#039;Personal Safety&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2013/07/158539055.jpg?resize=55%2C55&#038;ssl=1" alt="Gallup: 60 Percent Of Americans Own Guns For &#039;Personal Safety&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2013/10/29/gallup-60-percent-of-americans-own-guns-for-personal-safety/" title="Gallup: 60 Percent Of Americans Own Guns For &#039;Personal Safety&#039;" class="bump-view" data-bump-view="tp">Gallup: 60 Percent Of Americans Own Guns For &#039;Personal Safety&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2014/11/05/accident-backs-up-traffic-on-i-270-north-for-miles/" title="Accident Backs Up Traffic for Miles on I-270 North" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2014/11/i-2701.jpg?resize=55%2C55&#038;ssl=1" alt="Accident Backs Up Traffic for Miles on I-270 North" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2014/11/05/accident-backs-up-traffic-on-i-270-north-for-miles/" title="Accident Backs Up Traffic for Miles on I-270 North" class="bump-view" data-bump-view="tp">Accident Backs Up Traffic for Miles on I-270 North</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2013/07/16/two-years-later-what-really-caused-the-death-of-amy-winehouse-2/" title="Two Years Later: What Really Caused the Death of Amy Winehouse" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2013/07/103636817.jpg?resize=55%2C55&#038;ssl=1" alt="Two Years Later: What Really Caused the Death of Amy Winehouse" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2013/07/16/two-years-later-what-really-caused-the-death-of-amy-winehouse-2/" title="Two Years Later: What Really Caused the Death of Amy Winehouse" class="bump-view" data-bump-view="tp">Two Years Later: What Really Caused the Death of Amy Winehouse</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2020/10/30/auburn-lsu-aaron-murray-sec-on-cbs/" title="Aaron Murray On Auburn, LSU SEC West Clash On CBS: &#039;The Key For Bo Nix Is To Play Within Himself&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/10/GettyImages-1280794188.jpg?resize=55%2C55&#038;ssl=1" alt="Aaron Murray On Auburn, LSU SEC West Clash On CBS: &#039;The Key For Bo Nix Is To Play Within Himself&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2020/10/30/auburn-lsu-aaron-murray-sec-on-cbs/" title="Aaron Murray On Auburn, LSU SEC West Clash On CBS: &#039;The Key For Bo Nix Is To Play Within Himself&#039;" class="bump-view" data-bump-view="tp">Aaron Murray On Auburn, LSU SEC West Clash On CBS: &#039;The Key For Bo Nix Is To Play Within Himself&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2020/10/28/nfl-week-8-afc-north-picks-steelers-ravens-browns-bengals/" title="NFL Week 8 AFC North Picks: &#039;When The Steelers Play The Ravens, Somebody Wins By Three Points,&#039; Says SportsLine&#039;s Kenny White" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/10/ben-roethlisberger-steelers-1.jpg?resize=55%2C55&#038;ssl=1" alt="NFL Week 8 AFC North Picks: &#039;When The Steelers Play The Ravens, Somebody Wins By Three Points,&#039; Says SportsLine&#039;s Kenny White" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2020/10/28/nfl-week-8-afc-north-picks-steelers-ravens-browns-bengals/" title="NFL Week 8 AFC North Picks: &#039;When The Steelers Play The Ravens, Somebody Wins By Three Points,&#039; Says SportsLine&#039;s Kenny White" class="bump-view" data-bump-view="tp">NFL Week 8 AFC North Picks: &#039;When The Steelers Play The Ravens, Somebody Wins By Three Points,&#039; Says SportsLine&#039;s Kenny White</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2012/02/14/lululemon-murder-brittany-norwood-interrogation-tapes-released-by-montgomery-county-police/" title="Lululemon Murder: Brittany Norwood Interrogation Tapes Released By Montgomery County Police" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2012/01/brittany-norwood-420.jpg?resize=55%2C55&#038;ssl=1" alt="Lululemon Murder: Brittany Norwood Interrogation Tapes Released By Montgomery County Police" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2012/02/14/lululemon-murder-brittany-norwood-interrogation-tapes-released-by-montgomery-county-police/" title="Lululemon Murder: Brittany Norwood Interrogation Tapes Released By Montgomery County Police" class="bump-view" data-bump-view="tp">Lululemon Murder: Brittany Norwood Interrogation Tapes Released By Montgomery County Police</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2016/11/13/apparently-cowboys-werent-nfls-first-choice-for-americas-team/" title="Apparently Cowboys Weren&#039;t NFL&#039;s First Choice for &#039;America&#039;s Team&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2016/11/gettyimages-579089824-e1479075295448.jpg?resize=55%2C55&#038;ssl=1" alt="Apparently Cowboys Weren&#039;t NFL&#039;s First Choice for &#039;America&#039;s Team&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2016/11/13/apparently-cowboys-werent-nfls-first-choice-for-americas-team/" title="Apparently Cowboys Weren&#039;t NFL&#039;s First Choice for &#039;America&#039;s Team&#039;" class="bump-view" data-bump-view="tp">Apparently Cowboys Weren&#039;t NFL&#039;s First Choice for &#039;America&#039;s Team&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2020/11/09/holiday-travel-covid-2020-thanksgiving-christmas-gatherings/" title="Doctor Explains Why You Should Avoid Thanksgiving, Christmas Gatherings: &#039;Not Worth The Risk&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/10/GettyImages-1206034828.jpg?resize=55%2C55&#038;ssl=1" alt="Doctor Explains Why You Should Avoid Thanksgiving, Christmas Gatherings: &#039;Not Worth The Risk&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2020/11/09/holiday-travel-covid-2020-thanksgiving-christmas-gatherings/" title="Doctor Explains Why You Should Avoid Thanksgiving, Christmas Gatherings: &#039;Not Worth The Risk&#039;" class="bump-view" data-bump-view="tp">Doctor Explains Why You Should Avoid Thanksgiving, Christmas Gatherings: &#039;Not Worth The Risk&#039;</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://washington.cbslocal.com" class="logo"><img src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2017/10/dc.png" alt="CBS DC" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/cbsdc" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbsdc" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://washington.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://washington.cbslocal.com/category/only-cbs/" title="Entertainment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://washington.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://washington.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/site-info/" title="Station Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://washington.cbslocal.com" class="logo"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS DC" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=washington.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-151970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151970"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-151969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151969"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-546829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546829"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-546830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546830"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-434207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434207"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://washington.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1598901196g' type='text/css' media='all' />
<script type='text/javascript' src='https://washington.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1604003509g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.2' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162246029',post:'550376',tz:'-5',srv:'washington.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246029', '550376' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>