<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://washington.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="jeffrey epstein, ghislaine maxwell, relentless pursuit, bradley j edwards, simon and schuster, book" />
<meta name="keywords" content="jeffrey epstein, ghislaine maxwell, relentless pursuit, bradley j edwards, simon and schuster, book" />
<meta property="fb:pages" content="129313830492372" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>READ: Excerpt From &#8216;Relentless Pursuit&#8217; On Jeffrey Epstein And Ghislaine Maxwell &#8211; CBS DC</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google855be8f85869d202.html" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS DC &raquo; Feed" href="https://washington.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS DC &raquo; Comments Feed" href="https://washington.cbslocal.com/comments/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://washington.cbslocal.com/_static/??-eJytj0sOwjAMRC9EcKsKoS4QZ8nHlKiOHeUjrk9I2bCCSqxsj/1GY3hEZYULcoFyx4AZrMmKxGoCz5aqe0k5w02kYDq29gA/QRgMuo2NCUm0+w5HqovnDEFcpbbRb4NW98P9QAXNesHUbT4U1UKuReKOlzaPGgxrT4o8r/9PhdQmLv3fa7iMp3kczsM0T091gJ9X' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://washington.cbslocal.com/_static/??-eJyNy0sKgDAMANELWdNSRLoQz1JjUCH9QCLi7bUXELfDG7iqwZKVsoLulEgAFzFcMDKI3kw9inTwxY6MfK4tiUCNGxmlVDnqj7ctxG/MKk3PaXJDcHa0PvgHIb45Gg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://washington.cbslocal.com/_static/??-eJydUtFSAyEM/CEpalvHPjh+CxcyV7xAGMj15v5e6Nl29BwV3xaS3ewG9BQVcBAMouWIHrOGLitiMKQjjb0LWXu2I5XKuUF5E0yPSUMuN3PE3aagO/2TkAtAo61XhTM5i0rQRzKCuZEcTZI/cL46z0dOAnxRuR0bxqPv0C78M1TksigwYoj7xhglhQNCdbot71PdFmndFeJQpnTJpFlnmQk33oX29GXjPcp1+xWvRPyoLrQ3lGhgWNGFo4qcC1q8NPtY/x9v0lCll35g4vSP1/1Nl0+YpuRkbfmb1JX+gWv7q3952B922/vD0/PjO+G5MqI=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://washington.cbslocal.com/_static/??-eJy1UNEOwiAM/CGRTKPRB+O3MKjYWcocZcv+Xlx80Cc3E18obe+u1+qhVTayAIuWKwRI2tZJUbSGNLKl7EqpSbqNNF6QaB2Q101a6bnEZhajpeyRkw7RZSod4yZyCarfvCt8SN8zdOMrfAWogL4zAj/5mQAqGDYeuqf0R0GVeTeJ7aLDXDJbwcjpH4aASsaSFjky7goJ+3kXKnhPsTa0bEQnaAkWrzug8yCTxOtbJM7hVO2O1WFb3n3zAHYbCoE='></script>
<link rel='https://api.w.org/' href='https://washington.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://washington.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://washington.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://cbsloc.al/2BXIDgi' />
<link rel="alternate" type="application/json+oembed" href="https://washington.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashington.cbslocal.com%2F2020%2F08%2F04%2Fjeffrey-epstein-ghislaine-maxwell-relentless-pursuit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://washington.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashington.cbslocal.com%2F2020%2F08%2F04%2Fjeffrey-epstein-ghislaine-maxwell-relentless-pursuit%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="READ: Excerpt From &#039;Relentless Pursuit&#039; On Jeffrey Epstein And Ghislaine Maxwell" /><meta property="og:image" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/08/featedwards.jpg?w=1500" /><meta property="og:image:secure_url" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/08/featedwards.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1500" /><meta property="og:description" content="Victims’ rights attorney Bradley J. Edwards has been working to bring Jeffrey Epstein and his accomplices to justice since 2008, when a young woman told him the shocking story of how, at 14 years old, she had been sexually coerced by a rich older man." /><meta property="og:type" content="article" /><meta property="og:url" content="https://washington.cbslocal.com/2020/08/04/jeffrey-epstein-ghislaine-maxwell-relentless-pursuit/" /><meta property="article:published_time" content="2020-08-04T17:02:44+00:00" /><meta property="article:suggested-social-copy" content="Victims’ rights attorney Bradley J. Edwards has been working to bring Jeffrey Epstein and his accomplices to justice since 2008, when a young woman told him the shocking story of how, at 14 years old, she had been sexually coerced by a rich older man." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Only CBS" /><meta property="article:publisher" content="https://www.facebook.com/cbsdc" /><meta property="article:author" content="https://www.facebook.com/cbsdc" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/08/featedwards.jpg?w=1500"><meta name="twitter:title" content="READ: Excerpt From &#039;Relentless Pursuit&#039; On Jeffrey Epstein And Ghislaine Maxwell"/><meta name="twitter:description" content="Victims’ rights attorney Bradley J. Edwards has been working to bring Jeffrey Epstein and his accomplices to justice since 2008, when a young woman told him the shocking story of how, at 14 years old, she had been sexually coerced by a rich older man."/><meta name="twitter:site" content="/cbsdc"/>
<link rel="canonical" href="https://washington.cbslocal.com/2020/08/04/jeffrey-epstein-ghislaine-maxwell-relentless-pursuit/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://washington.cbslocal.com/2020/08/04/jeffrey-epstein-ghislaine-maxwell-relentless-pursuit/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/washington.cbslocal.com","url":"https:\/\/washington.cbslocal.com","name":"CBS DC","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/washington.cbslocal.com\/wp-content\/uploads\/sites\/15909891\/2018\/07\/2_cbs_dc.png?w=144"}},"url":"https:\/\/washington.cbslocal.com\/2020\/08\/04\/jeffrey-epstein-ghislaine-maxwell-relentless-pursuit\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/washington.cbslocal.com\/2020\/08\/04\/jeffrey-epstein-ghislaine-maxwell-relentless-pursuit\/"},"headline":"READ: Excerpt From &#8216;Relentless Pursuit&#8217; On Jeffrey Epstein And Ghislaine Maxwell","description":"Victims\u2019 rights attorney Bradley J. Edwards has been working to bring Jeffrey Epstein\u00a0and his accomplices\u00a0to justice since 2008, when a young woman told him the shocking story of how, at 14 years old, she\u00a0had been sexually coerced by a rich older\u00a0man.","image":"https:\/\/washington.cbslocal.com\/wp-content\/uploads\/sites\/15909891\/2020\/08\/featedwards.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Only CBS","Simon and Schuster","READ: Excerpt From 'Relentless Pursuit' On Jeffrey Epstein And Ghislaine Maxwell"],"datePublished":"2020-08-04T17:02:44+00:00","dateModified":"2020-08-04T17:02:44+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.WASHINGTON","default",["readexcerptfromrelentlesspursuitonjeffreyepsteinandghislainemaxwell","post","article","onlycbs","simonandschuster","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Victims’ rights attorney Bradley J. Edwards has been working to bring Jeffrey Epstein and his accomplices to justice since 2008, when a young woman told him the shocking story of how, at 14 years old, she had been sexually coerced by a rich..." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-549276 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://washington.cbslocal.com" id="header-logo"><img src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2018/07/2_cbs_dc.png?w=144" alt="CBS DC" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://washington.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://washington.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://washington.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://washington.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Healines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2020/08/03/joan-e-solsman-movie-theaters-interview/" title="&#039;Cinemas Are Terrified Because They Haven&#039;t Figured Out How To Adapt Their Model For Streaming&#039;: CNET&#039;s Joan E. Solsman On The Future Of Movie Theaters" class="cbs-thumbnail-link item-1596483928" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/08/GettyImages-1212828348-e1596480336137.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Cinemas Are Terrified Because They Haven&#039;t Figured Out How To Adapt Their Model For Streaming&#039;: CNET&#039;s Joan E. Solsman On The Future Of Movie Theaters</strong><em class="description">What are the future of movie theaters? CNET senior writer Joan E. Solsman answers that questions and explains how COVID-19 has changed the movie industry forever.</em></div></a><a href="https://washington.cbslocal.com/2020/07/31/economy-second-stimulus-recession-depression-wealth-gaps-giacomo-santangelo-interview/" title="&#039;We Know This Is A Recession, But We Don&#039;t Want This To Go Into Depression Territory,&#039; Says Economics Professor" class="cbs-thumbnail-link item-1596216853" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/07/store-closing-coronavirus-masks-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;We Know This Is A Recession, But We Don&#039;t Want This To Go Into Depression Territory,&#039; Says Economics Professor</strong><em class="description">With the first round of economic stimulus running out, millions of Americans are about to take a massive hit to their household budget.</em></div></a><a href="https://washington.cbslocal.com/2020/07/30/united-states-economy-shrinks-record-32-9-percent-second-quarter/" title="United States Economy Shrinks By Record 32.9 Percent In Second Quarter" class="cbs-thumbnail-link item-1596134776" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/07/department-employment-services-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">United States Economy Shrinks By Record 32.9 Percent In Second Quarter</strong><em class="description">The United States economy endured its worst quarter in recorded history this past spring, brought on by the ongoing coronavirus pandemic.</em></div></a><a href="https://washington.cbslocal.com/2020/07/14/dr-pat-basu-cancer-covid-19-interview/" title="Doctor Warns Focus On COVID-19 Causing &#039;Disruption&#039; In Cancer Screenings, Treatments: &#039;Resources, Attention Has Been Diverted Away&#039;" class="cbs-thumbnail-link item-1594741147" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/07/basu1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Doctor Warns Focus On COVID-19 Causing &#039;Disruption&#039; In Cancer Screenings, Treatments: &#039;Resources, Attention Has Been Diverted Away&#039;</strong><em class="description">The President of the Cancer Treatment Centers of America discusses the impact of COVID-19 on cancer treatments and screenings and the main concerns right now for cancer patients.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://washington.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2020/08/04/tpc-harding-park-profile-municipal-pga-championship/" title="TPC Harding Park Profile: Municipal Gem Hosts The PGA Championship" class="cbs-thumbnail-link item-1596561493" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/08/tpc-harding-park-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">TPC Harding Park Profile: Municipal Gem Hosts The PGA Championship</strong><em class="description">With the 2020 PGA Championship, TPC Harding Park, one of the country&#039;s best municipal courses, will add another chapter to its storied history.</em></div></a><a href="https://washington.cbslocal.com/2020/07/31/sofia-kenin-world-team-tennis-interview/" title="&#039;Winning It Was The Best Feeling In The World&#039;: Sofia Kenin On 2020 Australian Open, World TeamTennis On CBS Sports" class="cbs-thumbnail-link item-1596228563" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/07/GettyImages-1203337700-e1596226631492.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Winning It Was The Best Feeling In The World&#039;: Sofia Kenin On 2020 Australian Open, World TeamTennis On CBS Sports</strong><em class="description">The fourth ranked women&#039;s tennis player discusses her World Team Tennis experience, winning the 2020 Australian Open and beating Serena Williams at the French Open.</em></div></a><a href="https://washington.cbslocal.com/2020/07/29/wgc-fedex-st-jude-invitational-preview-tpc-southwind-jon-rahm-trevor-immelman-interview/" title="&#039;Quite A Challenging Golf Course For These Players,&#039; Says CBS Sports&#039; Trevor Immelman On WGC-FedEx St. Jude Invitational" class="cbs-thumbnail-link item-1596056599" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/07/brooks-koepka-wgc-fedex-st-jude-2019-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Quite A Challenging Golf Course For These Players,&#039; Says CBS Sports&#039; Trevor Immelman On WGC-FedEx St. Jude Invitational</strong><em class="description">The WGC-FedEx St. Jude Invitational brings another stellar field to TPC Southwind for the last event before the PGA Championship.</em></div></a><a href="https://washington.cbslocal.com/2020/07/29/uefa-champions-league-europa-league-tv-schedule-cbs-all-access-how-to-watch/" title="UEFA Champions, Europa League TV Schedule: How To Watch, Match Schedule &amp; Times" class="cbs-thumbnail-link item-1596040424" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/07/GettyImages-1189006109-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">UEFA Champions, Europa League TV Schedule: How To Watch, Match Schedule &amp; Times</strong><em class="description">The UEFA Champions and Europa League&#039;s start back up next week on CBS All Access.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://washington.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://washington.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2020/05/22/quarantine-cooking-nonstick-cookware-guide/" title="Quarantine Cooking: Your Essential Nonstick Cookware Guide" class="cbs-thumbnail-link item-1590161120" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/nonstickpans.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Cooking: Your Essential Nonstick Cookware Guide</strong><em class="description">Step up your quarantine cooking with this guide to nonstick cookware.</em></div></a><a href="https://washington.cbslocal.com/2020/05/22/how-to-6-easy-steps-to-make-homemade-soft-pretzels/" title="How To: 6 Easy Steps To Make Homemade Soft Pretzels" class="cbs-thumbnail-link item-1590161082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/homemadepretzel.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To: 6 Easy Steps To Make Homemade Soft Pretzels</strong><em class="description">Learn how to make your own homemade soft pretzels with these six easy steps!</em></div></a><a href="https://washington.cbslocal.com/2020/05/15/recipes-vodka-in-vodka-sauce-why/" title="5 Vodka Sauce Recipes To Try This Week" class="cbs-thumbnail-link item-1589569648" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/chowhound111.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Vodka Sauce Recipes To Try This Week</strong><em class="description">And would you miss it if it wasn&#039;t there?</em></div></a><a href="https://washington.cbslocal.com/2020/05/15/best-make-ahead-freezer-meals/" title="Try These Make-Ahead Freezer Meals Perfect For Weeknights" class="cbs-thumbnail-link item-1589569416" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/freezerfood.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Try These Make-Ahead Freezer Meals Perfect For Weeknights</strong><em class="description">Set yourself up for easy weeknight dinners no matter what!</em></div></a><a href="https://washington.cbslocal.com/2020/05/13/the-most-searched-recipe-in-every-state-during-quarantine-coronavirus/" title="Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine" class="cbs-thumbnail-link item-1589398031" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/QuarantineRecipesFeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine</strong><em class="description">Find the most popular eats for your home state and across the country during the coronavirus quarantine.</em></div></a><a href="https://washington.cbslocal.com/2020/05/13/how-to-make-homemade-bagels-quarantine/" title="Quarantine Recipes: How To Make Homemade Bagels" class="cbs-thumbnail-link item-1589397541" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/bagelfeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Recipes: How To Make Homemade Bagels</strong><em class="description">See how to make your own homemade bagels while stuck inside during quarantine.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://washington.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2020/07/29/covid-19-coronavirus-phone-clean-protection/" title="The Forgotten Fight Against COVID-19: Are You Protecting Your Phone?" class="cbs-thumbnail-link item-1596047165" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/07/AERIS-edited-lifestyle-06222020-6.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Forgotten Fight Against COVID-19: Are You Protecting Your Phone?</strong><em class="description">In the last few months, COVID-19 has drastically changed our norms. While everyone is social distancing, masking up and wiping down every door knob in a three-mile-radius, what about the germ magnets we all keep glued to our finger tips; our cell phones.</em></div></a><a href="https://washington.cbslocal.com/2020/07/01/coronavirus-summer-questions-kids-hiking-picnic-answers-dr-dave-hnida/" title="How Can I Safely BBQ With Friends, Family This Summer? Answers To Common Coronavirus Questions From Dr. Dave Hnida" class="cbs-thumbnail-link item-1593619866" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/07/americans-picnic-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How Can I Safely BBQ With Friends, Family This Summer? Answers To Common Coronavirus Questions From Dr. Dave Hnida</strong><em class="description">Dr. Dave Hnida answers common questions about staying safe from coronavirus this summer while still enjoying the warm weather and company of friends.</em></div></a><a href="https://washington.cbslocal.com/2020/06/29/coronavirus-summer-questions-answers-vacation-camp-dr-max-gomez/" title="How Safe Is Going On Vacation? Summer Coronavirus Questions Answered By Dr. Max Gomez" class="cbs-thumbnail-link item-1593462368" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/06/bike-riders-miami-beach-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How Safe Is Going On Vacation? Summer Coronavirus Questions Answered By Dr. Max Gomez</strong><em class="description">With coronavirus limitations easing and summer in full swing, Dr. Max Gomez answers questions about safety while vacationing and enjoying outdoor activities.</em></div></a><a href="https://washington.cbslocal.com/2020/06/25/coronavirus-summer-pool-beach-questions-answers-dr-mallika-marshall/" title="Does Heat, Sun Kill Coronavirus? Frequently Asked Summertime Questions About COVID-19 Answered By Dr. Mallika Marshall" class="cbs-thumbnail-link item-1593117824" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/06/swimming-pool-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Does Heat, Sun Kill Coronavirus? Frequently Asked Summertime Questions About COVID-19 Answered By Dr. Mallika Marshall</strong><em class="description">Dr. Mallika Marshall, a practicing physician, answers common questions about coronavirus safety this summer at the pool, the beach and out and about.</em></div></a><a href="https://washington.cbslocal.com/2020/05/12/researchers-developing-device-that-could-detect-covid-19-using-your-smartphone/" title="Researchers Developing Device That Could Detect COVID-19 Using Your Smartphone" class="cbs-thumbnail-link item-1589316806" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/sensor-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Researchers Developing Device That Could Detect COVID-19 Using Your Smartphone</strong><em class="description">What started as a device to help detect a Zika virus could become be programmed to identify COVID-19 instead, say researchers in Utah.</em></div></a><a href="https://washington.cbslocal.com/2019/05/03/baltimore-dc-among-nations-grossest-cities/" title="Baltimore, DC Among America&#039;s Filthiest Cities" class="cbs-thumbnail-link item-1556897230" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/05/470461810.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baltimore, DC Among America&#039;s Filthiest Cities</strong><em class="description">Baltimore is among the nation&#039;s filthiest cities.</em></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://washington.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">READ: Excerpt From &#8216;Relentless Pursuit&#8217; On Jeffrey Epstein And Ghislaine Maxwell</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">August 4, 2020 at 5:02 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://washington.cbslocal.com/tag/simon-and-schuster/">Simon and Schuster</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-youtube  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper youtube"><div id="youtube_player_1"></div>
<script language="javascript">
var tag = document.createElement("script");
tag.src = "https://www.youtube.com/iframe_api";
var firstScriptTag = document.getElementsByTagName("script")[0];
firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
var youtube_player_1;
function onYouTubePlayerAPIReady() {
youtube_player_1 = new YT.Player("youtube_player_1", { height: 250, width: 358, videoId: "jTamwvCvzfw", playerVars: {autoplay: 1, controls: 2, modestbranding: 1, showinfo: 0, wmode: "transparent"}, });
}
</script>
</div></section>
<div class="main-story-wrapper"><div id="attachment_228177" style="width: 207px" class="wp-caption alignright"><a href="https://www.simonandschuster.com/books/Relentless-Pursuit/Bradley-J-Edwards/9781982148133" rel="nofollow"><img aria-describedby="caption-attachment-228177" class="wp-image-228177 size-medium" src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/08/relentlesspursuit.jpg?w=197" alt="" width="197" height="300"></a><p id="caption-attachment-228177" class="wp-caption-text">Photo Courtesy of Simon &amp; Schuster</p></div>
<p><i><span data-contrast="auto">Victims&rsquo; rights attorney Bradley J. Edwards has been working to bring Jeffrey Epstein</span></i><i><span data-contrast="auto">&nbsp;and his accomplices</span></i><i><span data-contrast="auto">&nbsp;to justice since 2008</span></i><i><span data-contrast="auto">, when a young woman told him the shocking story of how</span></i><i><span data-contrast="auto">, at 14 years old, she</span></i><i><span data-contrast="auto">&nbsp;had been sexually coerced by a rich older&nbsp;</span></i><i><span data-contrast="auto">man</span></i><i><span data-contrast="auto">.</span></i><i><span data-contrast="auto">&nbsp;Now, in his book&nbsp;</span></i><i><span data-contrast="auto">&lsquo;</span></i><a href="https://www.simonandschuster.com/books/Relentless-Pursuit/Bradley-J-Edwards/9781982148133?utm_source=cbslocal_post&amp;utm_medium=cbslocal_site&amp;utm_campaign=evergreen&amp;utm_content=excerpt" rel="nofollow"><span data-contrast="none">R</span><span data-contrast="none">elentless Pursuit</span></a><span data-contrast="none">&rsquo;</span><i><span data-contrast="auto">&nbsp;</span></i><i><span data-contrast="auto">(co-written with Brittany Henderson and available from publisher CBS sister company Simon &amp; Schuster), Edwards provides a riveting, firsthand account of his decade-long legal battle against Epstein on behalf of more than 20 victims. This special excerpt from the book documents how </span></i><i><span data-contrast="auto">he&nbsp;</span></i><i><span data-contrast="auto">first learned about the alleged involvement of Ghislaine Maxwell in t</span></i><i><span data-contrast="auto">he case.&nbsp;</span></i><span data-ccp-props="{}">&nbsp;</span></p>
<p><span data-contrast="auto">In May 2009, we learned via PACER (Public Access to Court Electronic Records) about a civil lawsuit filed against Jeffrey Epstein on behalf of someone who went by the pseudonym Jane Doe 102. The complaint stated that she was recruited as a young teenager when she was a spa employee of Donald Trump&rsquo;s Mar-a-Lago Club in Palm Beach. The person she said recruited her was not another minor child, but Epstein&rsquo;s top assistant and longtime girlfriend, Ghislaine Maxwell. Before that complaint was filed, we had scant information about his activities when he wasn&rsquo;t in Florida. We also didn&rsquo;t know whether his powerful friends were aware of his exploits. This victim and her lawsuit changed that.&nbsp;</span><span data-ccp-props='{"134233117":true,"134233118":true}'>&nbsp;</span></p>
<p><span data-contrast="auto">If Jeffrey Epstein was running his elaborate scheme to fuel his sexual appetite in Florida, then logic would dictate that he was doing the same thing everywhere else he went during his frequent travel around the world. The Jane Doe 102 complaint gave us confirmation and exposed the breadth of his sexual appetite. Unlike the others identified by the FBI, Jane Doe 102 flew on Epstein&rsquo;s airplane and visited his other homes. She had been to his house in New York, which was one of the largest town houses in Manhattan; his ranch in New Mexico, which he&rsquo;d purchased from the governor of New Mexico and which included its own airplane runway; his apartment in Paris; and his own private island in the U.S. Virgin Islands, Little Saint James, nicknamed Little Saint Jeff&rsquo;s. She had traveled the world with Epstein and was a true insider with much more knowledge of the structure of his organization than the others.&nbsp;</span><span data-ccp-props='{"134233117":true,"134233118":true}'>&nbsp;</span></p>
<p><span data-contrast="auto">Perhaps most important, Jane Doe 102 named Ghislaine Maxwell as being deeply involved in the criminal activities. Logically, we knew that some adult was at the top of the pyramid having recruited a child for Jeffrey, but before now we didn&rsquo;t know who that adult was. Jane Doe 102 described Maxwell approaching her at Trump&rsquo;s Mar-a-Lago and inviting her over to learn massage therapy. When her father dropped her off that night, she was sexually abused by both Maxwell and Epstein, who finished by telling her that she had &ldquo;lots of potential.&rdquo; The complaint alleged that she was given &ldquo;hundreds of dollars&rdquo; for the day, which was much more than she was making at Mar-a-Lago. </span><span data-ccp-props='{"134233117":true,"134233118":true}'>&nbsp;</span></p>
<p><span data-contrast="auto">Jane Doe 102 then described essentially becoming an underage traveling sex slave trained by Maxwell to perform sexually on Jeffrey Epstein daily. She claimed not only to have met Epstein&rsquo;s close friends but to have been lent out for sex with many of them. While they were not identified by name, they were described as politicians, academics, businessmen, and even royalty. As suspected, Epstein&rsquo;s criminal enterprise reached far beyond Palm Beach.&nbsp;</span><span data-ccp-props='{"134233117":true,"134233118":true}'>&nbsp;</span></p>
<p><span data-contrast="auto">Jane Doe 102 traveled all around the world and saw Epstein engage in sexual acts with girls from many different countries. She alleged that Maxwell participated in the same activities and was the master recruiter. She even recounted one of Epstein&rsquo;s friends sending him three twelve-year-old&nbsp;</span><span data-contrast="auto">girls from France who spoke no English as a birthday &ldquo;gift,&rdquo; just so he could sexually exploit and abuse them before they were sent back to France the next day.&nbsp;</span><span data-ccp-props='{"134233117":true,"134233118":true}'>&nbsp;</span></p>
<p><span data-contrast="auto">Jane Doe 102 described the photographs of nude girls that covered the walls of Epstein&rsquo;s homes in New York City, Palm Beach, Santa Fe, and the Virgin Islands, many of which were taken by Ghislaine Maxwell and at least one of which was a nude photograph of Jane Doe 102 herself. She explained that the abuse got so bad that she was finally forced to flee the country in 2002. She was sent to Thailand by Epstein and Maxwell with instructions to locate a young girl whom Epstein was considering to become one of his sex slaves. Jane Doe 102 instead left Thailand and went to Australia, where she hid out from Epstein and Maxwell for more than a decade. She thought she was safe until she received a threatening telephone call in 2007 from Epstein himself, telling her not to cooperate against him in any investigation. She was important to the clients I represented and she was the key to taking Jeffrey Epstein down.&nbsp;</span><span data-ccp-props='{"134233117":true,"134233118":true}'>&nbsp;</span></p>
<p><span data-contrast="auto">I needed to meet Jane Doe 102.</span><span data-ccp-props='{"134233117":true,"134233118":true}'>&nbsp;</span></p>
<p><b><span data-contrast="auto">For more, listen to a clip from the&nbsp;</span></b><a href="https://www.simonandschuster.com/books/Relentless-Pursuit/Bradley-J-Edwards/9781797112275?utm_source=cbslocal_post&amp;utm_medium=cbslocal_site&amp;utm_campaign=evergreen&amp;utm_content=audio_excerpt" rel="nofollow"><b><span data-contrast="none">audiobook edition of &lsquo;Relentless Pursuit&rsquo;</span></b></a><b><span data-contrast="auto">&nbsp;below:</span></b><span data-ccp-props='{"134233117":true,"134233118":true}'>&nbsp;</span></p>
<iframe width="100%" height="166" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F866137396&auto_play=false&hide_related=true&visual=false&show_comments=false&show_user=true&show_reposts=false&color=ff5500"></iframe>
<div style="font-size: 10px;color: #cccccc;overflow: hidden;font-family: Interstate,Lucida&nbsp;Grande,Lucida&nbsp;Sans&nbsp;Unicode,Lucida&nbsp;Sans,Garuda,Verdana,Tahoma,sans-serif;font-weight: 100"><a style="color: #cccccc;text-decoration: none" title="Simon &amp; Schuster Audio" href="https://soundcloud.com/simonschuster" target="_blank" rel="nofollow">Simon &amp; Schuster Audio</a> &middot; <a style="color: #cccccc;text-decoration: none" title="RELENTLESS PURSUIT Audiobook Excerpt - Chapter 13" href="https://soundcloud.com/simonschuster/relentless-pursuit-audiobook-excerpt-chapter-13" target="_blank" rel="nofollow">RELENTLESS PURSUIT Audiobook Excerpt &#8211; Chapter 13</a></div>
<p><i><span data-contrast="none">Excerpted</span></i><i><span data-contrast="none">&nbsp;from</span></i><i><span data-contrast="none">&nbsp;</span></i><a href="https://www.simonandschuster.com/books/Relentless-Pursuit/Bradley-J-Edwards/9781982148133?utm_source=cbslocal_post&amp;utm_medium=cbslocal_site&amp;utm_campaign=evergreen&amp;utm_content=excerpt" rel="nofollow"><span data-contrast="none">Relentless Pursuit</span></a><i><span data-contrast="none">&nbsp;</span></i><i><span data-contrast="none">by Bradley J. Edwards with Brittany Henderson. Copyright &copy; 2020 by Bradley Edwards. Used w</span></i><em>ith the permission of the publisher. All rights reserved. Simon &amp; Schuster is a property of ViacomCBS.</em></p>
<p><span data-ccp-props="{}">&nbsp;</span></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2BXIDgi"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2BXIDgi"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2BXIDgi"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/cbsdc" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cbsdc" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://washington.cbslocal.com/2015/06/19/water-rescue-team-explains-why-and-where-the-potomac-river-is-dangerous-deceptive/" title="Water Rescue Team Explains Why and Where the Potomac River Is Dangerous, Deceptive" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2012/06/119282415.jpg?resize=55%2C55&#038;ssl=1" alt="Water Rescue Team Explains Why and Where the Potomac River Is Dangerous, Deceptive" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2015/06/19/water-rescue-team-explains-why-and-where-the-potomac-river-is-dangerous-deceptive/" title="Water Rescue Team Explains Why and Where the Potomac River Is Dangerous, Deceptive" class="bump-view" data-bump-view="tp">Water Rescue Team Explains Why and Where the Potomac River Is Dangerous, Deceptive</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2020/07/22/actress-patricia-heaton-on-5-activities-to-inspire-your-second-act/" title="Actress Patricia Heaton On 5 Activities To Inspire ‘Your Second Act’ " class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/07/GettyImages-145020581.jpg?resize=55%2C55&#038;ssl=1" alt="Actress Patricia Heaton On 5 Activities To Inspire ‘Your Second Act’ " data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2020/07/22/actress-patricia-heaton-on-5-activities-to-inspire-your-second-act/" title="Actress Patricia Heaton On 5 Activities To Inspire ‘Your Second Act’ " class="bump-view" data-bump-view="tp">Actress Patricia Heaton On 5 Activities To Inspire ‘Your Second Act’ </a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2020/07/22/baseball-opening-day-no-fans-mlb-shortened-season-60-games/" title="Without Fans, Will Baseball Feel Like Baseball? Sports Anchors Throw Caution On &#039;Strangest MLB Season Ever&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/07/yankee-stadium-summer-workouts.jpg?resize=55%2C55&#038;ssl=1" alt="Without Fans, Will Baseball Feel Like Baseball? Sports Anchors Throw Caution On &#039;Strangest MLB Season Ever&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2020/07/22/baseball-opening-day-no-fans-mlb-shortened-season-60-games/" title="Without Fans, Will Baseball Feel Like Baseball? Sports Anchors Throw Caution On &#039;Strangest MLB Season Ever&#039;" class="bump-view" data-bump-view="tp">Without Fans, Will Baseball Feel Like Baseball? Sports Anchors Throw Caution On &#039;Strangest MLB Season Ever&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2020/08/04/jeffrey-epstein-ghislaine-maxwell-relentless-pursuit/" title="READ: Excerpt From &#039;Relentless Pursuit&#039; On Jeffrey Epstein And Ghislaine Maxwell" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/08/relentlesspursuit.jpg?resize=55%2C55&#038;ssl=1" alt="READ: Excerpt From &#039;Relentless Pursuit&#039; On Jeffrey Epstein And Ghislaine Maxwell" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2020/08/04/jeffrey-epstein-ghislaine-maxwell-relentless-pursuit/" title="READ: Excerpt From &#039;Relentless Pursuit&#039; On Jeffrey Epstein And Ghislaine Maxwell" class="bump-view" data-bump-view="tp" aria-current="page">READ: Excerpt From &#039;Relentless Pursuit&#039; On Jeffrey Epstein And Ghislaine Maxwell</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2020/05/22/how-to-6-easy-steps-to-make-homemade-soft-pretzels/" title="How To: 6 Easy Steps To Make Homemade Soft Pretzels" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/homemadepretzel.jpg?resize=55%2C55&#038;ssl=1" alt="How To: 6 Easy Steps To Make Homemade Soft Pretzels" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2020/05/22/how-to-6-easy-steps-to-make-homemade-soft-pretzels/" title="How To: 6 Easy Steps To Make Homemade Soft Pretzels" class="bump-view" data-bump-view="tp">How To: 6 Easy Steps To Make Homemade Soft Pretzels</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2012/06/27/sant-gives-national-museum-of-natural-history-10m-after-director-steps-down/" title="Sant Gives National Museum Of Natural History $10M After Director Steps Down" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2012/01/cristian_samper.jpg?resize=55%2C55&#038;ssl=1" alt="Sant Gives National Museum Of Natural History $10M After Director Steps Down" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2012/06/27/sant-gives-national-museum-of-natural-history-10m-after-director-steps-down/" title="Sant Gives National Museum Of Natural History $10M After Director Steps Down" class="bump-view" data-bump-view="tp">Sant Gives National Museum Of Natural History $10M After Director Steps Down</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2020/07/13/second-stimulus-payment-check-amount-reopening-coronavirus-murillo-campello-interview/" title="Will You See A Second Stimulus Payment?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/07/food-assistance-line-nyc-1.jpg?resize=55%2C55&#038;ssl=1" alt="Will You See A Second Stimulus Payment?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2020/07/13/second-stimulus-payment-check-amount-reopening-coronavirus-murillo-campello-interview/" title="Will You See A Second Stimulus Payment?" class="bump-view" data-bump-view="tp">Will You See A Second Stimulus Payment?</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2020/07/23/big-brother-season-22-premiere/" title="&#039;Big Brother&#039; Returns For Season 22 On August 5th" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/07/BB22_LogoHiRes.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Big Brother&#039; Returns For Season 22 On August 5th" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2020/07/23/big-brother-season-22-premiere/" title="&#039;Big Brother&#039; Returns For Season 22 On August 5th" class="bump-view" data-bump-view="tp">&#039;Big Brother&#039; Returns For Season 22 On August 5th</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2020/07/01/coronavirus-summer-questions-kids-hiking-picnic-answers-dr-dave-hnida/" title="How Can I Safely BBQ With Friends, Family This Summer? Answers To Common Coronavirus Questions From Dr. Dave Hnida" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/07/americans-picnic-1.jpg?resize=55%2C55&#038;ssl=1" alt="How Can I Safely BBQ With Friends, Family This Summer? Answers To Common Coronavirus Questions From Dr. Dave Hnida" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2020/07/01/coronavirus-summer-questions-kids-hiking-picnic-answers-dr-dave-hnida/" title="How Can I Safely BBQ With Friends, Family This Summer? Answers To Common Coronavirus Questions From Dr. Dave Hnida" class="bump-view" data-bump-view="tp">How Can I Safely BBQ With Friends, Family This Summer? Answers To Common Coronavirus Questions From Dr. Dave Hnida</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2020/07/22/showtime-boxing-premier-boxing-champions-2020-fight-schedule/" title="Showtime Boxing Announces Return August 1 With Bouts Scheduled Through End Of 2020" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/07/GettyImages-1194735898.jpg?resize=55%2C55&#038;ssl=1" alt="Showtime Boxing Announces Return August 1 With Bouts Scheduled Through End Of 2020" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2020/07/22/showtime-boxing-premier-boxing-champions-2020-fight-schedule/" title="Showtime Boxing Announces Return August 1 With Bouts Scheduled Through End Of 2020" class="bump-view" data-bump-view="tp">Showtime Boxing Announces Return August 1 With Bouts Scheduled Through End Of 2020</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://washington.cbslocal.com" class="logo"><img src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2017/10/dc.png" alt="CBS DC" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/cbsdc" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbsdc" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://washington.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://washington.cbslocal.com/category/only-cbs/" title="Entertainment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://washington.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://washington.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/site-info/" title="Station Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://washington.cbslocal.com" class="logo"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS DC" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=washington.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-151970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151970"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-151969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151969"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-546829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546829"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-546830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546830"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-434207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434207"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://washington.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1591070393g' type='text/css' media='all' />
<script type='text/javascript' src='https://washington.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1591831596g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202032.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162246029',post:'549276',tz:'-4',srv:'washington.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246029', '549276' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>