<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://washington.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="coronavirus, covid-19, pandemic, social distancing, salad bar, booze, alcohol, liquor, dierbergs, chesterfied, missouri, manchester, cereal, candy, tiki bar, energy bars" />
<meta name="keywords" content="coronavirus, covid-19, pandemic, social distancing, salad bar, booze, alcohol, liquor, dierbergs, chesterfied, missouri, manchester, cereal, candy, tiki bar, energy bars" />
<meta property="fb:pages" content="129313830492372" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Grocery Store Chain Fills Community Salad Bar With Booze, Cereal, Candy Because Of Coronavirus &#8211; CBS DC</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google855be8f85869d202.html" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS DC &raquo; Feed" href="https://washington.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS DC &raquo; Comments Feed" href="https://washington.cbslocal.com/comments/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://washington.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMBUFwQJxlnxMierYUT7i+oSUDSuoxMr22G80hkdUVrggFyh3DJjBmqxIrCbwbKm6l5Qz3EQKpm1rN/AThMGgW9iYkES773CkOnnOEMRVahv9Nmh1PdwPVNCsJ0zd5kNRLeRcJK54afGowbD2pMjz/P9USG3i0v+9hstwOA3743ged091mp9a' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://washington.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrEFUag/iLDUGFdJYSETcXruAeP28D1d2eIiRGNhGiRRwVscHRga1m6lG1Qq+2C7I51KSKuS4kjNKmaP9eMtC/EYxLXpKY9P7EHznh/YBIjY5MA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://washington.cbslocal.com/_static/??-eJydUtFuwyAM/KFRtGlt8zLtW4ixUhaDETiN8veDZm21ZdrG3g7sO98Z9BwVcBAMouWEHrOGPitiMKQjTYMLWXu2E5XKpUF5E8yASUMuN0vE511BD/onIReAJluvCmd2FpWgj2QEcyM5miR/4Hx1nk+cBPiqcj82jEffo135F6jIZVFgxBAPjTFKCgeE6nxf3qe6LdK6L8SxTOmTSYvOshDuvAvt6cvGB5Tb9iveiPhJXWlvKNHAuKELRxU5F7R6afax/T/epLFKr/3AxOkfr/ubLp8xzcnJ1vI3qSv9A9f2V//yuO+67nDYPx3fAeHzMqs=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://washington.cbslocal.com/_static/??-eJy1kNEOwiAMRX9IJC5q9mL8FgYVO0uZo2zZ34uLD/rkZuJTodx7eqkeO2UjC7BouUKApG2TFEVrSCNbyq602qS7SNMFibYBedumjV5qbBc5OsoeOekQXabyYtxsLkUN1TvhA33P0E+v8lWgAvreCPyUZxaoYNh46J/oj4Yq824Su1WLuWS2gpHTPwIBlRtLWpXIuCskHJZtqOg9xcbQuhG9oCVY/d0RnQeZEa9jQZzDaXeo6119PO6r9gF2PQqC'></script>
<link rel='https://api.w.org/' href='https://washington.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://washington.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://washington.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://cbsloc.al/3c4rNbF' />
<link rel="alternate" type="application/json+oembed" href="https://washington.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashington.cbslocal.com%2F2020%2F05%2F26%2Fgrocery-store-chain-fills-community-salad-bar-booze-cereal-candy-because-coronavirus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://washington.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashington.cbslocal.com%2F2020%2F05%2F26%2Fgrocery-store-chain-fills-community-salad-bar-booze-cereal-candy-because-coronavirus%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Grocery Store Chain Fills Community Salad Bar With Booze, Cereal, Candy Because Of Coronavirus" /><meta property="og:image" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/tikibar.jpg?w=1024" /><meta property="og:image:secure_url" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/tikibar.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="The experts say some things will never be the same following the coronavirus pandemic. This may be an example of what they&#039;re talking about." /><meta property="og:type" content="article" /><meta property="og:url" content="https://washington.cbslocal.com/2020/05/26/grocery-store-chain-fills-community-salad-bar-booze-cereal-candy-because-coronavirus/" /><meta property="article:published_time" content="2020-05-26T15:30:26+00:00" /><meta property="article:suggested-social-copy" content="The experts say some things will never be the same following the coronavirus pandemic. This may be an example of what they&#039;re talking about." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Offbeat" /><meta property="article:publisher" content="https://www.facebook.com/cbsdc" /><meta property="article:author" content="https://www.facebook.com/cbsdc" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/tikibar.jpg?w=1024"><meta name="twitter:title" content="Grocery Store Chain Fills Community Salad Bar With Booze, Cereal, Candy Because Of Coronavirus"/><meta name="twitter:description" content="The experts say some things will never be the same following the coronavirus pandemic. This may be an example of what they&#039;re talking about."/><meta name="twitter:site" content="/cbsdc"/>
<link rel="canonical" href="https://detroit.cbslocal.com/2020/05/26/grocery-store-chain-fills-community-salad-bar-booze-cereal-candy-because-coronavirus/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://washington.cbslocal.com/2020/05/26/grocery-store-chain-fills-community-salad-bar-booze-cereal-candy-because-coronavirus/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/washington.cbslocal.com","url":"https:\/\/washington.cbslocal.com","name":"CBS DC","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/washington.cbslocal.com\/wp-content\/uploads\/sites\/15909891\/2018\/07\/2_cbs_dc.png?w=144"}},"url":"https:\/\/washington.cbslocal.com\/2020\/05\/26\/grocery-store-chain-fills-community-salad-bar-booze-cereal-candy-because-coronavirus\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/washington.cbslocal.com\/2020\/05\/26\/grocery-store-chain-fills-community-salad-bar-booze-cereal-candy-because-coronavirus\/"},"headline":"Grocery Store Chain Fills Community Salad Bar With Booze, Cereal, Candy Because Of Coronavirus","description":"The experts say some things will never be the same following the coronavirus pandemic. This may be an example of what they're talking about.","image":"https:\/\/washington.cbslocal.com\/wp-content\/uploads\/sites\/15909891\/2020\/05\/tikibar.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Offbeat","Local TV","talkers","Grocery Store Chain Fills Community Salad Bar With Booze, Cereal, Candy Because Of Coronavirus"],"datePublished":"2020-05-26T15:30:26+00:00","dateModified":"2020-05-26T15:30:26+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.WASHINGTON","default",["grocerystorechainfillscommunitysaladbarwithboozecerealcandybecauseofcoronavirus","post","article","offbeat","localtv","talkers","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The experts say some things will never be the same following the coronavirus pandemic. This may be an example of what they&#039;re talking about." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-548690 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://washington.cbslocal.com" id="header-logo"><img src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2018/07/2_cbs_dc.png?w=144" alt="CBS DC" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://washington.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://washington.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://washington.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://washington.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Healines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2020/05/20/how-can-i-be-sick-woman-who-took-hydroxychloroquine-for-19-years-to-treat-lupus-still-got-covid-19/" title="&#039;How Can I Be Sick?&#039; Woman Who Took Hydroxychloroquine For 19 Years To Treat Lupus Still Got COVID-19" class="cbs-thumbnail-link item-1589991028" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/hydroxychloroquine.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;How Can I Be Sick?&#039; Woman Who Took Hydroxychloroquine For 19 Years To Treat Lupus Still Got COVID-19</strong><em class="description">A Wisconsin woman is warning people that the anti-malarial drug, hydroxychloroquine, wil not protect someone from COVID-19.</em></div></a><a href="https://washington.cbslocal.com/2020/05/18/paying-bills-strategy-coronavirus-economic-crisis-jill-schlesinger/" title="&#039;There&#039;s Only One Bill To Prioritize -- Everything Else Is Negotiable&#039;: CBS Analyst Explains How To Navigate Outstanding Balances On Limited Funds" class="cbs-thumbnail-link item-1589824570" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/coronavirus-economic-crisis-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;There&#039;s Only One Bill To Prioritize -- Everything Else Is Negotiable&#039;: CBS Analyst Explains How To Navigate Outstanding Balances On Limited Funds</strong><em class="description">Jill Schlesinger, certified financial planner and CBS News business analyst, looks at how to devise a game plan for paying bills when money is tight.</em></div></a><a href="https://washington.cbslocal.com/2020/05/14/united-states-meat-shortage-plant-based-meat/" title="Will Meat Shortages Drive More Americans To Try More Plant-Based Alternatives?" class="cbs-thumbnail-link item-1589475332" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/GettyImages-1183778239.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Will Meat Shortages Drive More Americans To Try More Plant-Based Alternatives?</strong><em class="description">The meat-packing industry has been hit hard by the coronavirus outbreak leading to shortages across the country. Will that drive Americans to try more plant-based products?</em></div></a><a href="https://washington.cbslocal.com/2020/05/14/unemployment-numbers-stock-market-rise-reasons/" title="Why Horrific Unemployment Numbers Made The Stock Market Rise" class="cbs-thumbnail-link item-1589473035" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/wall-street-coronavirus-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Why Horrific Unemployment Numbers Made The Stock Market Rise</strong><em class="description">The stock market reacted positively to the recent record unemployment numbers, which suggests a strong economic comeback, but be wary.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://washington.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2020/05/26/cbs-sports-60-minutes-sports-timeless-stories/" title="CBS Sports To Highlight Unforgettable Sports Stories With New &#039;60 Minutes Sports: Timeless Stories&#039; Series" class="cbs-thumbnail-link item-1590509928" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/GettyImages-866895908.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Sports To Highlight Unforgettable Sports Stories With New &#039;60 Minutes Sports: Timeless Stories&#039; Series</strong><em class="description">The six-part series will begin on Saturday, May 30th highlighting 18 stories from past 60 Minutes episodes.</em></div></a><a href="https://washington.cbslocal.com/2020/05/22/aew-double-or-nothing-picks-brodie-lee-jon-moxley/" title="AEW Double Or Nothing Picks: Can Brodie Lee Take Down Jon Moxley?" class="cbs-thumbnail-link item-1590183681" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/brodie-lee-aew-dynamite.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">AEW Double Or Nothing Picks: Can Brodie Lee Take Down Jon Moxley?</strong><em class="description">This Double or Nothing will look very different from the grand All Elite Wrestling unveiling, but expect the same high-caliber level of matches.</em></div></a><a href="https://washington.cbslocal.com/2020/05/22/all-elite-wrestling-double-or-nothing-coronavirus-safety-social-distancing/" title="All Elite Keeping Wrestlers Safe As Double Or Nothing Approaches" class="cbs-thumbnail-link item-1590176417" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/jon-moxley-aew-dynamite-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">All Elite Keeping Wrestlers Safe As Double Or Nothing Approaches</strong><em class="description">All Elite Wrestling looks to blow the roof off at Double or Nothing, while practicing safe social distancing and not allowing fans to attend.</em></div></a><a href="https://washington.cbslocal.com/2020/05/22/match-champions-for-charity-tiger-woods-pga-tour-coronavirus/" title="What The Match: Champions For Charity Can Reveal About PGA Tour In Age Of Coronavirus" class="cbs-thumbnail-link item-1590153859" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/phil-mickelson-tiger-woods-1-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">What The Match: Champions For Charity Can Reveal About PGA Tour In Age Of Coronavirus</strong><em class="description">Is Tiger Woods tournament-ready? What will the PGA Tour looks like when play resumes? The Match: Champions For Charity could provide some insight.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://washington.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://washington.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2020/05/22/quarantine-cooking-nonstick-cookware-guide/" title="Quarantine Cooking: Your Essential Nonstick Cookware Guide" class="cbs-thumbnail-link item-1590161120" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/nonstickpans.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Cooking: Your Essential Nonstick Cookware Guide</strong><em class="description">Step up your quarantine cooking with this guide to nonstick cookware.</em></div></a><a href="https://washington.cbslocal.com/2020/05/22/how-to-6-easy-steps-to-make-homemade-soft-pretzels/" title="How To: 6 Easy Steps To Make Homemade Soft Pretzels" class="cbs-thumbnail-link item-1590161082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/homemadepretzel.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To: 6 Easy Steps To Make Homemade Soft Pretzels</strong><em class="description">Learn how to make your own homemade soft pretzels with these six easy steps!</em></div></a><a href="https://washington.cbslocal.com/2020/05/15/recipes-vodka-in-vodka-sauce-why/" title="5 Vodka Sauce Recipes To Try This Week" class="cbs-thumbnail-link item-1589569648" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/chowhound111.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Vodka Sauce Recipes To Try This Week</strong><em class="description">And would you miss it if it wasn&#039;t there?</em></div></a><a href="https://washington.cbslocal.com/2020/05/15/best-make-ahead-freezer-meals/" title="Try These Make-Ahead Freezer Meals Perfect For Weeknights" class="cbs-thumbnail-link item-1589569416" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/freezerfood.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Try These Make-Ahead Freezer Meals Perfect For Weeknights</strong><em class="description">Set yourself up for easy weeknight dinners no matter what!</em></div></a><a href="https://washington.cbslocal.com/2020/05/13/the-most-searched-recipe-in-every-state-during-quarantine-coronavirus/" title="Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine" class="cbs-thumbnail-link item-1589398031" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/QuarantineRecipesFeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine</strong><em class="description">Find the most popular eats for your home state and across the country during the coronavirus quarantine.</em></div></a><a href="https://washington.cbslocal.com/2020/05/13/how-to-make-homemade-bagels-quarantine/" title="Quarantine Recipes: How To Make Homemade Bagels" class="cbs-thumbnail-link item-1589397541" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/bagelfeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Recipes: How To Make Homemade Bagels</strong><em class="description">See how to make your own homemade bagels while stuck inside during quarantine.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://washington.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2020/05/12/researchers-developing-device-that-could-detect-covid-19-using-your-smartphone/" title="Researchers Developing Device That Could Detect COVID-19 Using Your Smartphone" class="cbs-thumbnail-link item-1589316806" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/sensor-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Researchers Developing Device That Could Detect COVID-19 Using Your Smartphone</strong><em class="description">What started as a device to help detect a Zika virus could become be programmed to identify COVID-19 instead, say researchers in Utah.</em></div></a><a href="https://washington.cbslocal.com/2019/05/03/baltimore-dc-among-nations-grossest-cities/" title="Baltimore, DC Among America&#039;s Filthiest Cities" class="cbs-thumbnail-link item-1556897230" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/05/470461810.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baltimore, DC Among America&#039;s Filthiest Cities</strong><em class="description">Baltimore is among the nation&#039;s filthiest cities.</em></div></a><a href="https://washington.cbslocal.com/2019/04/24/baltimore-ranked-one-of-most-ozone-polluted-cities/" title="Baltimore-Washington Area Gets Failing Grade For Air Quality" class="cbs-thumbnail-link item-1556134363" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/05/airpollution.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baltimore-Washington Area Gets Failing Grade For Air Quality</strong><em class="description">Baltimore and Anne Arundel counties received a failing grade in the annual State of the Air report. </em></div></a><a href="https://washington.cbslocal.com/2019/04/16/sara-hinesley-born-without-hands-resilient/" title="&#039;I Just Try My Hardest&#039; | 10-Year-Old Maryland Girl Born Without Hands Wins Handwriting Contest" class="cbs-thumbnail-link item-1555447383" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/04/sara3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I Just Try My Hardest&#039; | 10-Year-Old Maryland Girl Born Without Hands Wins Handwriting Contest</strong><em class="description">A Frederick girl, born without hands, is overcoming obstacles and excelling at school.</em></div></a><a href="https://washington.cbslocal.com/2019/04/16/randolph-smith-charged-hiv-spread-frederick/" title="Frederick Man Charged After Allegedly Transferring HIV To Women He Met Online" class="cbs-thumbnail-link item-1555445765" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/04/randolph-smith-.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Frederick Man Charged After Allegedly Transferring HIV To Women He Met Online</strong><em class="description">A Frederick man was charged after he allegedly had sex with multiple woman while he knew he was HIV positive.</em></div></a><a href="https://washington.cbslocal.com/2019/04/11/nationwide-shortage-of-school-nurses-maryland/" title="Nationwide Shortage Of School Nurses Also Putting Maryland Students Lives At Risk" class="cbs-thumbnail-link item-1554987735" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/04/doctor-07062012.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nationwide Shortage Of School Nurses Also Putting Maryland Students Lives At Risk</strong><em class="description">Only three out of five schools across the country have full-time school nurses often forcing school administrators, with no medical training, to step in.</em></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://washington.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Grocery Store Chain Fills Community Salad Bar With Booze, Cereal, Candy Because Of Coronavirus</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">May 26, 2020 at 3:30 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://washington.cbslocal.com/tag/local-tv/">Local TV</a>, <a href="https://washington.cbslocal.com/tag/talkers/">talkers</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async  data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4565821&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Washington.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.WASHINGTON&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/3c4rNbF&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>CHESTERFIELD, Mo. (CBS Local) </strong> &#8212; The experts say some things will never be the same following the coronavirus pandemic. This may be an example of what they&#8217;re talking about.</p>
<p>The Dierbergs supermarket chain, based in Chesterfield, Missouri, with locations all over the state, recently transformed it&#8217;s traditional community salad bar into a grab and go booze bar, filling the station&#8217;s slots with 99-cent shooters and cans of beer.</p>
<p>The Manchester location was the first to make the change. A rep for the store said workers simply got creative after the greens were removed two months ago to prevent customers from spreading COVID-19.</p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">My grocery store has replaced the salad in the salad bar with&#8230;. liquor. <a href="https://t.co/eGemUkvbj8">pic.twitter.com/eGemUkvbj8</a></p>
<p>&mdash; Emily A. (@emzorbit) <a href="https://twitter.com/emzorbit/status/1262770317992345602?ref_src=twsrc%5Etfw">May 19, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&#8220;We had some real estate, and we were trying to put a little humor into our daily chaotic life,&#8221; Store Director Rick Rodemacher <a href="https://www.businessinsider.my/grocery-stores-dierbergs-missouri-salad-bars-minibars-2020-5" target="_blank" rel="nofollow">told Insider</a>.</p>
<p>The switch was so well received that other stores copied it, adding mini cereal boxes, candy and energy bars with a &#8220;tiki bar&#8221; theme. At some locations, the word &ldquo;salad&rdquo; was crossed out of salad bar.</p>
<p>Pictures and videos of these displays have gained traction online.</p>
<p>&ldquo;My grocery store has replaced the salad in the salad bar with&hellip;. liquor,&#8221; shopper Emily A. posted on <a href="https://twitter.com/emzorbit/status/1262770317992345602" target="_blank" rel="nofollow">Twitter</a>.<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":203,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3c4rNbF"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3c4rNbF"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3c4rNbF"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/cbsdc" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cbsdc" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://washington.cbslocal.com/2020/05/26/storm-unearths-shipwreck-buried-by-sand-for-100-years/" title="Storm Unearths Shipwreck Buried By Sand For 100 Years" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/shipwreck.jpg?resize=55%2C55&#038;ssl=1" alt="Storm Unearths Shipwreck Buried By Sand For 100 Years" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2020/05/26/storm-unearths-shipwreck-buried-by-sand-for-100-years/" title="Storm Unearths Shipwreck Buried By Sand For 100 Years" class="bump-view" data-bump-view="tp">Storm Unearths Shipwreck Buried By Sand For 100 Years</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2020/05/26/grocery-store-chain-fills-community-salad-bar-booze-cereal-candy-because-coronavirus/" title="Grocery Store Chain Fills Community Salad Bar With Booze, Cereal, Candy Because Of Coronavirus" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="55" height="55" src="https://i1.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/tikibar.jpg?resize=55%2C55&#038;ssl=1" alt="Grocery Store Chain Fills Community Salad Bar With Booze, Cereal, Candy Because Of Coronavirus" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2020/05/26/grocery-store-chain-fills-community-salad-bar-booze-cereal-candy-because-coronavirus/" title="Grocery Store Chain Fills Community Salad Bar With Booze, Cereal, Candy Because Of Coronavirus" class="bump-view" data-bump-view="tp" aria-current="page">Grocery Store Chain Fills Community Salad Bar With Booze, Cereal, Candy Because Of Coronavirus</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2020/05/08/tiger-woods-peyton-manning-phil-mickelson-tom-brady-champions-for-charity-details-announced/" title="Woods-Manning, Mickelson-Brady Champions For Charity Details Announced" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/phil-mickelson-tiger-woods-1.jpg?resize=55%2C55&#038;ssl=1" alt="Woods-Manning, Mickelson-Brady Champions For Charity Details Announced" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2020/05/08/tiger-woods-peyton-manning-phil-mickelson-tom-brady-champions-for-charity-details-announced/" title="Woods-Manning, Mickelson-Brady Champions For Charity Details Announced" class="bump-view" data-bump-view="tp">Woods-Manning, Mickelson-Brady Champions For Charity Details Announced</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2013/07/16/two-years-later-what-really-caused-the-death-of-amy-winehouse-2/" title="Two Years Later: What Really Caused the Death of Amy Winehouse" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2013/07/103636817.jpg?resize=55%2C55&#038;ssl=1" alt="Two Years Later: What Really Caused the Death of Amy Winehouse" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2013/07/16/two-years-later-what-really-caused-the-death-of-amy-winehouse-2/" title="Two Years Later: What Really Caused the Death of Amy Winehouse" class="bump-view" data-bump-view="tp">Two Years Later: What Really Caused the Death of Amy Winehouse</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2020/05/13/the-most-searched-recipe-in-every-state-during-quarantine-coronavirus/" title="Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/QuarantineRecipesFeat.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2020/05/13/the-most-searched-recipe-in-every-state-during-quarantine-coronavirus/" title="Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine" class="bump-view" data-bump-view="tp">Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2020/05/13/how-to-make-homemade-bagels-quarantine/" title="Quarantine Recipes: How To Make Homemade Bagels" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/bagelfeat.jpg?resize=55%2C55&#038;ssl=1" alt="Quarantine Recipes: How To Make Homemade Bagels" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2020/05/13/how-to-make-homemade-bagels-quarantine/" title="Quarantine Recipes: How To Make Homemade Bagels" class="bump-view" data-bump-view="tp">Quarantine Recipes: How To Make Homemade Bagels</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2020/05/07/money-in-the-bank-2020-picks-ladder-matches-headquarters/" title="WWE Money In The Bank 2020 Picks: Ladder Matches At WWE Headquarters" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/drew-mcintyre-aj-styles-wwe-1.jpg?resize=55%2C55&#038;ssl=1" alt="WWE Money In The Bank 2020 Picks: Ladder Matches At WWE Headquarters" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2020/05/07/money-in-the-bank-2020-picks-ladder-matches-headquarters/" title="WWE Money In The Bank 2020 Picks: Ladder Matches At WWE Headquarters" class="bump-view" data-bump-view="tp">WWE Money In The Bank 2020 Picks: Ladder Matches At WWE Headquarters</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2020/05/08/companies-benefit-coronavirus-amazon-netflix-microsoft/" title="What Companies Benefit From Coronavirus?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/amazon-warehouse.jpg?resize=55%2C55&#038;ssl=1" alt="What Companies Benefit From Coronavirus?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2020/05/08/companies-benefit-coronavirus-amazon-netflix-microsoft/" title="What Companies Benefit From Coronavirus?" class="bump-view" data-bump-view="tp">What Companies Benefit From Coronavirus?</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2020/04/22/tiger-woods-phil-mickelson-tom-brady-peyton-manning-match-champions-for-charity-coronavirus/" title="Tiger Woods, Phil Mickelson, Tom Brady, Peyton Manning To Play For Coronavirus Relief" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/04/tiger-woods-phil-mickelson-1.jpg?resize=55%2C55&#038;ssl=1" alt="Tiger Woods, Phil Mickelson, Tom Brady, Peyton Manning To Play For Coronavirus Relief" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2020/04/22/tiger-woods-phil-mickelson-tom-brady-peyton-manning-match-champions-for-charity-coronavirus/" title="Tiger Woods, Phil Mickelson, Tom Brady, Peyton Manning To Play For Coronavirus Relief" class="bump-view" data-bump-view="tp">Tiger Woods, Phil Mickelson, Tom Brady, Peyton Manning To Play For Coronavirus Relief</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2020/05/12/carolyn-reidy-ceo-simon-schuster-passes/" title="Carolyn Reidy, CEO Of Simon &amp; Schuster, Passes Away At The Age Of 71" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/05/CarolynReidy.jpg?resize=55%2C55&#038;ssl=1" alt="Carolyn Reidy, CEO Of Simon &amp; Schuster, Passes Away At The Age Of 71" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2020/05/12/carolyn-reidy-ceo-simon-schuster-passes/" title="Carolyn Reidy, CEO Of Simon &amp; Schuster, Passes Away At The Age Of 71" class="bump-view" data-bump-view="tp">Carolyn Reidy, CEO Of Simon &amp; Schuster, Passes Away At The Age Of 71</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://washington.cbslocal.com" class="logo"><img src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2017/10/dc.png" alt="CBS DC" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/cbsdc" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbsdc" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://washington.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://washington.cbslocal.com/category/only-cbs/" title="Entertainment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://washington.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://washington.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/site-info/" title="Station Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://washington.cbslocal.com" class="logo"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS DC" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=washington.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-151970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151970"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-151969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151969"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-546829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546829"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-546830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546830"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-434207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434207"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://washington.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1579974783g' type='text/css' media='all' />
<script type='text/javascript' src='https://washington.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1588186642g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'162246029',post:'548690',tz:'-4',srv:'washington.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246029', '548690' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>