<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://washington.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="coronavirus, covid-19, pandemic, stimulus, check, money, groceries, cash, federal, pay, welder, prineville, oregon, daughter, grocery, store" />
<meta name="keywords" content="coronavirus, covid-19, pandemic, stimulus, check, money, groceries, cash, federal, pay, welder, prineville, oregon, daughter, grocery, store" />
<meta property="fb:pages" content="129313830492372" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Man Who Offers Stimulus Cash To Strangers Discovers It&#8217;s Easier To Receive Than To Give &#8211; CBS DC</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google855be8f85869d202.html" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS DC &raquo; Feed" href="https://washington.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS DC &raquo; Comments Feed" href="https://washington.cbslocal.com/comments/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://washington.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKoWBAvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7D4TSMx+k8Tk91nJ9d' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://washington.cbslocal.com/_static/??-eJyNy0sKgDAMANELWaPFKi7Es9QYVEg/kIh4e+0FxO3wBq5sMEWlqKA7BRLARQwn9AyiN1ONIhV8sSMin2tJIpD9RkYpZPb64y0L8RujStFzmFo3dM1oXW8fIdQ5HQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://washington.cbslocal.com/_static/??-eJydUtFuwyAM/KFROq1V+zLtWwhYKYvBCJxG+fuZZm3VZdrG3g7sO98Z9JSUpcgQWfMJAhRtu6KQrEGdcOx9LDqQG1EqlwYVTDQ9ZG2L3MwJdhtBT/onIR8tjq5eCWfyDhRDSGgYSiM5mcx/4Hx1Xk6U2dJV5X5sGA+hA7fwL1ChL6ysYYPUN8aQFN4iqPN9eQ91J9K6E+IgU7ps8qwLzwib4GN7etl4D3zbfsUrkTCqK+0dOBk7rOhMSSUqghYvzT7W/yeYPFTppd8SUv7H6/6mS2fIU/a8tvxN6kr/xLX9Lbw+74+H7f5lezh+AOGnMp8=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://washington.cbslocal.com/_static/??-eJy1kNEOwiAMRX9IJBo188H4LQwqdpYyR3HZ34uLD+7JzcSnQrn39FLdt8pGFmDRcoUASds6KYrWkEa2lF1pNUm3kYYLEq0D8rpJKz3X2MxytJQ9ctIhukzlxbjRXIp6bD8JE/Q9Qze8y1eBCug7I/BTnlGggmHjoXuhJw1V5t0ktosWc8lsBSOnfwQCKjeWtCiRcVdI+Ji3oaL3FGtDy0Z0gpZg8Xd7dB5kRLyPBXEOp82+2h+q46HaNU92ZwqN'></script>
<link rel='https://api.w.org/' href='https://washington.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://washington.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://washington.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://cbsloc.al/2xT5esp' />
<link rel="alternate" type="application/json+oembed" href="https://washington.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashington.cbslocal.com%2F2020%2F04%2F23%2Fman-who-offers-stimulus-cash-strangers-discovers-its-easier-receive-than-give%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://washington.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashington.cbslocal.com%2F2020%2F04%2F23%2Fman-who-offers-stimulus-cash-strangers-discovers-its-easier-receive-than-give%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Man Who Offers Stimulus Cash To Strangers Discovers It&#039;s Easier To Receive Than To Give" /><meta property="og:image" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/04/cash-1.jpg?w=1024" /><meta property="og:image:secure_url" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/04/cash-1.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="653" /><meta property="og:description" content="An Oregon man who wanted to use some of his coronavirus stimulus check to help people in need discovered that giving money away isn&#039;t as easy as he thought it would be." /><meta property="og:type" content="article" /><meta property="og:url" content="https://washington.cbslocal.com/2020/04/23/man-who-offers-stimulus-cash-strangers-discovers-its-easier-receive-than-give/" /><meta property="article:published_time" content="2020-04-23T17:00:19+00:00" /><meta property="article:suggested-social-copy" content="An Oregon man who wanted to use some of his coronavirus stimulus check to help people in need discovered that giving money away isn&#039;t as easy as he thought it would be." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Offbeat" /><meta property="article:publisher" content="https://www.facebook.com/cbsdc" /><meta property="article:author" content="https://www.facebook.com/cbsdc" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/04/cash-1.jpg?w=1024"><meta name="twitter:title" content="Man Who Offers Stimulus Cash To Strangers Discovers It&#039;s Easier To Receive Than To Give"/><meta name="twitter:description" content="An Oregon man who wanted to use some of his coronavirus stimulus check to help people in need discovered that giving money away isn&#039;t as easy as he thought it would be."/><meta name="twitter:site" content="/cbsdc"/>
<link rel="canonical" href="https://detroit.cbslocal.com/2020/04/23/man-who-offers-stimulus-cash-strangers-discovers-its-easier-receive-than-give/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://washington.cbslocal.com/2020/04/23/man-who-offers-stimulus-cash-strangers-discovers-its-easier-receive-than-give/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/washington.cbslocal.com","url":"https:\/\/washington.cbslocal.com","name":"CBS DC","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/washington.cbslocal.com\/wp-content\/uploads\/sites\/15909891\/2018\/07\/2_cbs_dc.png?w=144"}},"url":"https:\/\/washington.cbslocal.com\/2020\/04\/23\/man-who-offers-stimulus-cash-strangers-discovers-its-easier-receive-than-give\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/washington.cbslocal.com\/2020\/04\/23\/man-who-offers-stimulus-cash-strangers-discovers-its-easier-receive-than-give\/"},"headline":"Man Who Offers Stimulus Cash To Strangers Discovers It&#8217;s Easier To Receive Than To Give","description":"An Oregon man who wanted to use some of his coronavirus stimulus check to help people in need discovered that giving money away isn't as easy as he thought it would be.","image":"https:\/\/washington.cbslocal.com\/wp-content\/uploads\/sites\/15909891\/2020\/04\/cash-1.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Offbeat","Local TV","talkers","Man Who Offers Stimulus Cash To Strangers Discovers It's Easier To Receive Than To Give"],"datePublished":"2020-04-23T17:00:19+00:00","dateModified":"2020-04-23T17:00:19+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.WASHINGTON","default",["manwhooffersstimuluscashtostrangersdiscoversitseasiertoreceivethantogive","post","article","offbeat","localtv","talkers","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="An Oregon man who wanted to use some of his coronavirus stimulus check to help people in need discovered that giving money away isn&#039;t as easy as he thought it would be." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-548288 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://washington.cbslocal.com" id="header-logo"><img src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2018/07/2_cbs_dc.png?w=144" alt="CBS DC" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://washington.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://washington.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://washington.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://washington.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Healines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2020/04/15/irs-launches-get-my-payment-tool-help-americans-track-stimulus-money/" title="IRS Launches &#039;Get My Payment&#039; Tool To Help Americans Track Stimulus Money" class="cbs-thumbnail-link item-1586968901" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/04/taxrefund-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">IRS Launches &#039;Get My Payment&#039; Tool To Help Americans Track Stimulus Money</strong><em class="description">The IRS has launched a website that gives you the ability to track the status of your economic stimulus payment from the federal government during the coronavirus pandemic.</em></div></a><a href="https://washington.cbslocal.com/2020/04/14/restaurant-industry-dining-out-recover-coronavirus-jason-bowell-beatrice-inn/" title="How Can Restaurants Recover From Coronavirus?" class="cbs-thumbnail-link item-1586875478" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/04/beatrice-inn-new-york-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How Can Restaurants Recover From Coronavirus?</strong><em class="description">Jason Bowell, assistant general manager of New York&#039;s venerable Beatrice Inn and restaurant industry veteran, sees staff retention as key to a strong comeback.</em></div></a><a href="https://washington.cbslocal.com/2019/10/11/border-wars-trump-wall-travel-ban-interview/" title="&#039;Border Wars: Inside Trump&#039;s Assault On Immigration&#039; Authors Michael D. Shear, Julie Hirschfeld Davis Reveal Details From Inside West Wing" class="cbs-thumbnail-link item-1570820351" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/10/gettyimages-979522668.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Border Wars: Inside Trump&#039;s Assault On Immigration&#039; Authors Michael D. Shear, Julie Hirschfeld Davis Reveal Details From Inside West Wing</strong><em class="description">The New York Times reporters take readers behind the scenes of the making of the Trump administration&#039;s controversial immigration policy.</em></div></a><a href="https://baltimore.cbslocal.com/tag/trump-baltimore-tweets/" title="LATEST | Trump Lashes Out About Baltimore" class="cbs-thumbnail-link item-1564499101 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/01/gettyimages-622163758.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">LATEST | Trump Lashes Out About Baltimore</strong><em class="description">President Donald Trump said Baltimore was a &quot;rat and rodent-infested mess.&quot;</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://washington.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2020/04/22/tiger-woods-phil-mickelson-tom-brady-peyton-manning-match-champions-for-charity-coronavirus/" title="Tiger Woods, Phil Mickelson, Tom Brady, Peyton Manning To Play For Coronavirus Relief" class="cbs-thumbnail-link item-1587601603" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/04/tiger-woods-phil-mickelson-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tiger Woods, Phil Mickelson, Tom Brady, Peyton Manning To Play For Coronavirus Relief</strong><em class="description">In The Match: Champions For Charity, Woods, Mickelson, Brady and Manning will play a golf match to benefit COVID-19 relief</em></div></a><a href="https://washington.cbslocal.com/2020/04/22/dakota-kai-wwe-nxt-superstar-coronavirus-interview/" title="&#039;Everything&#039;s Just Turned Upside Down, And I Don&#039;t Like It,&#039; Says Dakota Kai, WWE NXT Superstar" class="cbs-thumbnail-link item-1587570247" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/04/dakota-kai-wwe-nxt-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Everything&#039;s Just Turned Upside Down, And I Don&#039;t Like It,&#039; Says Dakota Kai, WWE NXT Superstar</strong><em class="description">NXT is still going strong despite coronavirus limitations, but WWE and Dakota Kai have been forced to reexamine every aspect of performing.</em></div></a><a href="https://washington.cbslocal.com/2020/04/16/pga-tour-announces-revised-schedule-beginning-june-8th-coronavirus/" title="PGA Tour Announces Revised Schedule Beginning June 8th, With Events Closed To Fans" class="cbs-thumbnail-link item-1587044913" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/04/GettyImages-488121976.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PGA Tour Announces Revised Schedule Beginning June 8th, With Events Closed To Fans</strong><em class="description">The PGA Tour announced its official return date as well as the revised schedule for the rest of 2020.</em></div></a><a href="https://washington.cbslocal.com/2020/04/15/pga-tour-final-round-rebroadcast-rbc-heritage-zurich-classic-wells-fargo/" title="CBS Sports To Re-Air Recent PGA Tour Final Rounds" class="cbs-thumbnail-link item-1587000821" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/04/branden-grace-rbc-heritage-2016-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Sports To Re-Air Recent PGA Tour Final Rounds</strong><em class="description">As the PGA Tour plans its return, CBS Sports will re-air select final rounds of recent tournaments, including the RBC Heritage and Zurich Classic.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://washington.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://washington.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2020/04/15/easy-vegetarian-dinner-recipe-quarantine/" title="Easy Vegetarian Ideas For Your Next Quarantine Dinner" class="cbs-thumbnail-link item-1586957729" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/04/vege.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Easy Vegetarian Ideas For Your Next Quarantine Dinner</strong><em class="description">Easy vegetarian dinner ideas to make while social distancing at home.</em></div></a><a href="https://washington.cbslocal.com/2020/04/13/sourdough-recipes-quarantine-baking-tips/" title="Quarantine Baking: How To Make Your Own Sourdough Starter" class="cbs-thumbnail-link item-1586786442" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/04/sourdough.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Baking: How To Make Your Own Sourdough Starter</strong><em class="description">Looking to take up a new hobby during quarantine? Try your hand at sourdough for a delicious baking experience!</em></div></a><a href="https://washington.cbslocal.com/2020/04/09/easy-easter-recipe-sunday-dinner-coronavirus/" title="Easy Easter Recipe Ideas for A Low-Stress, If Coronavirus Altered, Sunday Dinner" class="cbs-thumbnail-link item-1586451355" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/04/Easter1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Easy Easter Recipe Ideas for A Low-Stress, If Coronavirus Altered, Sunday Dinner</strong><em class="description">Check out these easy recipes for your Easter Sunday dinner.</em></div></a><a href="https://washington.cbslocal.com/2020/04/09/matzo-crack-passover-what-is-it/" title="Matzo Crack Is Peak Passover: But What Is It?" class="cbs-thumbnail-link item-1586447760" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/04/matza.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Matzo Crack Is Peak Passover: But What Is It?</strong><em class="description">Matzo crack is a Passover revelation the entire family will devour. It’s simple to make with endless recipe combinations via pantry ingredients you probably have on hand.</em></div></a><a href="https://washington.cbslocal.com/2020/04/06/quarantine-cooking-coronavirus/" title="Quarantine Kitchen: See What The Pros Are Cooking During Coronavirus Social Distancing" class="cbs-thumbnail-link item-1586207130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/04/7-healthy-carb-free-recipes-that-are-so-delicious-you_ll-forget-about-pasta.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Kitchen: See What The Pros Are Cooking During Coronavirus Social Distancing</strong><em class="description">See what the pros are cooking while safely social distancing at home during the COVID-19 pandemic.</em></div></a><a href="https://washington.cbslocal.com/2020/03/25/coronavirus-home-tips-mental-health-cooking-safety/" title="Coronavirus Home Tips: How To Stay Calm, Well-Fed And Healthy During The COVID-19 Outbreak" class="cbs-thumbnail-link item-1585167623" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/03/CHwhoundfeat1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Home Tips: How To Stay Calm, Well-Fed And Healthy During The COVID-19 Outbreak</strong><em class="description">Stay safe, well-fed and mentally healthy with this at-home tips from CBS sister site Chowhound.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://washington.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2019/05/03/baltimore-dc-among-nations-grossest-cities/" title="Baltimore, DC Among America&#039;s Filthiest Cities" class="cbs-thumbnail-link item-1556897230" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/05/470461810.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baltimore, DC Among America&#039;s Filthiest Cities</strong><em class="description">Baltimore is among the nation&#039;s filthiest cities.</em></div></a><a href="https://washington.cbslocal.com/2019/04/24/baltimore-ranked-one-of-most-ozone-polluted-cities/" title="Baltimore-Washington Area Gets Failing Grade For Air Quality" class="cbs-thumbnail-link item-1556134363" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/05/airpollution.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baltimore-Washington Area Gets Failing Grade For Air Quality</strong><em class="description">Baltimore and Anne Arundel counties received a failing grade in the annual State of the Air report. </em></div></a><a href="https://washington.cbslocal.com/2019/04/16/sara-hinesley-born-without-hands-resilient/" title="&#039;I Just Try My Hardest&#039; | 10-Year-Old Maryland Girl Born Without Hands Wins Handwriting Contest" class="cbs-thumbnail-link item-1555447383" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/04/sara3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I Just Try My Hardest&#039; | 10-Year-Old Maryland Girl Born Without Hands Wins Handwriting Contest</strong><em class="description">A Frederick girl, born without hands, is overcoming obstacles and excelling at school.</em></div></a><a href="https://washington.cbslocal.com/2019/04/16/randolph-smith-charged-hiv-spread-frederick/" title="Frederick Man Charged After Allegedly Transferring HIV To Women He Met Online" class="cbs-thumbnail-link item-1555445765" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/04/randolph-smith-.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Frederick Man Charged After Allegedly Transferring HIV To Women He Met Online</strong><em class="description">A Frederick man was charged after he allegedly had sex with multiple woman while he knew he was HIV positive.</em></div></a><a href="https://washington.cbslocal.com/2019/04/11/nationwide-shortage-of-school-nurses-maryland/" title="Nationwide Shortage Of School Nurses Also Putting Maryland Students Lives At Risk" class="cbs-thumbnail-link item-1554987735" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/04/doctor-07062012.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nationwide Shortage Of School Nurses Also Putting Maryland Students Lives At Risk</strong><em class="description">Only three out of five schools across the country have full-time school nurses often forcing school administrators, with no medical training, to step in.</em></div></a><a href="https://washington.cbslocal.com/2019/04/03/climate-change-linked-to-more-allergies-study/" title="Climate Change Linked To More Seasonal Allergies In The U.S., Study Says" class="cbs-thumbnail-link item-1554313708" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/05/gettyimages-168997863.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Climate Change Linked To More Seasonal Allergies In The U.S., Study Says</strong><em class="description">Climate change may be the cause of more spring allergies reported across the U.S., a new study shows.</em></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://washington.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Man Who Offers Stimulus Cash To Strangers Discovers It&#8217;s Easier To Receive Than To Give</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">April 23, 2020 at 5:00 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://washington.cbslocal.com/tag/local-tv/">Local TV</a>, <a href="https://washington.cbslocal.com/tag/talkers/">talkers</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4517097&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Washington.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.WASHINGTON&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2xT5esp&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>PRINEVILLE, Ore. (CBS Local)</strong> &#8212; An Oregon man who wanted to use some of his coronavirus stimulus check to help people in need discovered that giving money away isn&#8217;t as easy as he thought it would be.</p>
<p>Larry Bellah, who works full-time as a welder, took $200 of his federal stimulus check and stood with his daughter in front of the Erickson&#8217;s Thriftway in Prineville, offering people $20 to help pay for their groceries.</p>
<p>But the initial reaction from customers was not what he expected.</p>
<p><fb:post href="https://www.facebook.com/photo.php?fbid=10213789503491951" data-width="420"></fb:post></p>
<p>&#8220;Most of them gave money to us,&#8221; he told <a href="https://ktvz.com/top-stories/2020/04/22/prineville-man-uses-stimulus-money-to-pay-for-others-groceries/" target="_blank" rel="nofollow">KTVZ</a>.</p>
<p>Bellah doubled his money, eventually ending up with about $400. But he was still determined to give some of his money away.</p>
<p>&#8220;People wouldn&#8217;t take our money, so we went inside and stood by the cash registers and bought everybody&#8217;s groceries until we were gone,&#8221; he said.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='237' src='https://www.youtube.com/embed/qZIVtTqKDpI?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Bellah said he was able to buy groceries for about seven people.</p>
<p>He said he brought his daughter along to &#8220;show her that helping people is a good thing.&#8221;<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":207,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2xT5esp"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2xT5esp"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2xT5esp"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/cbsdc" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cbsdc" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://washington.cbslocal.com/2016/11/03/emperor-goodell-must-go-elect-a-new-nfl-commissioner-every-four-years/" title="Emperor Goodell Must Go: Elect a New NFL Commissioner Every Four Years" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2016/11/fire-roger-goodell.png?resize=55%2C55&#038;ssl=1" alt="Emperor Goodell Must Go: Elect a New NFL Commissioner Every Four Years" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2016/11/03/emperor-goodell-must-go-elect-a-new-nfl-commissioner-every-four-years/" title="Emperor Goodell Must Go: Elect a New NFL Commissioner Every Four Years" class="bump-view" data-bump-view="tp">Emperor Goodell Must Go: Elect a New NFL Commissioner Every Four Years</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2013/10/29/gallup-60-percent-of-americans-own-guns-for-personal-safety/" title="Gallup: 60 Percent Of Americans Own Guns For &#039;Personal Safety&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2013/07/158539055.jpg?resize=55%2C55&#038;ssl=1" alt="Gallup: 60 Percent Of Americans Own Guns For &#039;Personal Safety&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2013/10/29/gallup-60-percent-of-americans-own-guns-for-personal-safety/" title="Gallup: 60 Percent Of Americans Own Guns For &#039;Personal Safety&#039;" class="bump-view" data-bump-view="tp">Gallup: 60 Percent Of Americans Own Guns For &#039;Personal Safety&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2020/04/22/aj-buckley-seal-team-cbs-new-episode/" title="A.J. Buckley On New Episodes Of &#039;SEAL Team&#039;: &#039;The Show&#039;s Been Getting Better And Better, So Much Deeper We Can Go&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/04/116676_0738b.jpg?resize=55%2C55&#038;ssl=1" alt="A.J. Buckley On New Episodes Of &#039;SEAL Team&#039;: &#039;The Show&#039;s Been Getting Better And Better, So Much Deeper We Can Go&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2020/04/22/aj-buckley-seal-team-cbs-new-episode/" title="A.J. Buckley On New Episodes Of &#039;SEAL Team&#039;: &#039;The Show&#039;s Been Getting Better And Better, So Much Deeper We Can Go&#039;" class="bump-view" data-bump-view="tp">A.J. Buckley On New Episodes Of &#039;SEAL Team&#039;: &#039;The Show&#039;s Been Getting Better And Better, So Much Deeper We Can Go&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2016/10/26/aaron-rodgers-once-taunted-brett-favre-about-his-wonderlic-score/" title="Aaron Rodgers Once Taunted Brett Favre About His Wonderlic Score" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2016/10/brett-favre-aaron-rodgers.png?resize=55%2C55&#038;ssl=1" alt="Aaron Rodgers Once Taunted Brett Favre About His Wonderlic Score" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2016/10/26/aaron-rodgers-once-taunted-brett-favre-about-his-wonderlic-score/" title="Aaron Rodgers Once Taunted Brett Favre About His Wonderlic Score" class="bump-view" data-bump-view="tp">Aaron Rodgers Once Taunted Brett Favre About His Wonderlic Score</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2020/04/23/man-who-offers-stimulus-cash-strangers-discovers-its-easier-receive-than-give/" title="Man Who Offers Stimulus Cash To Strangers Discovers It&#039;s Easier To Receive Than To Give" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/04/cash-1.jpg?resize=55%2C55&#038;ssl=1" alt="Man Who Offers Stimulus Cash To Strangers Discovers It&#039;s Easier To Receive Than To Give" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2020/04/23/man-who-offers-stimulus-cash-strangers-discovers-its-easier-receive-than-give/" title="Man Who Offers Stimulus Cash To Strangers Discovers It&#039;s Easier To Receive Than To Give" class="bump-view" data-bump-view="tp" aria-current="page">Man Who Offers Stimulus Cash To Strangers Discovers It&#039;s Easier To Receive Than To Give</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2017/04/26/cal-rossi-the-redskins-star-who-got-away-twice/" title="Cal Rossi: The Redskins Star Who Got Away (Twice)" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2017/04/cal-rossi-e1493254590150.jpg?resize=55%2C55&#038;ssl=1" alt="Cal Rossi: The Redskins Star Who Got Away (Twice)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2017/04/26/cal-rossi-the-redskins-star-who-got-away-twice/" title="Cal Rossi: The Redskins Star Who Got Away (Twice)" class="bump-view" data-bump-view="tp">Cal Rossi: The Redskins Star Who Got Away (Twice)</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2012/02/14/lululemon-murder-brittany-norwood-interrogation-tapes-released-by-montgomery-county-police/" title="Lululemon Murder: Brittany Norwood Interrogation Tapes Released By Montgomery County Police" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2012/01/brittany-norwood-420.jpg?resize=55%2C55&#038;ssl=1" alt="Lululemon Murder: Brittany Norwood Interrogation Tapes Released By Montgomery County Police" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2012/02/14/lululemon-murder-brittany-norwood-interrogation-tapes-released-by-montgomery-county-police/" title="Lululemon Murder: Brittany Norwood Interrogation Tapes Released By Montgomery County Police" class="bump-view" data-bump-view="tp">Lululemon Murder: Brittany Norwood Interrogation Tapes Released By Montgomery County Police</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2020/04/15/dr-anthony-fauci-coronavirus-baseball-returning-summer/" title="Dr. Anthony Fauci On Baseball Returning This Summer: &#039;There&#039;s A Way Of Doing That&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/04/anthony-fauci-1.jpg?resize=55%2C55&#038;ssl=1" alt="Dr. Anthony Fauci On Baseball Returning This Summer: &#039;There&#039;s A Way Of Doing That&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2020/04/15/dr-anthony-fauci-coronavirus-baseball-returning-summer/" title="Dr. Anthony Fauci On Baseball Returning This Summer: &#039;There&#039;s A Way Of Doing That&#039;" class="bump-view" data-bump-view="tp">Dr. Anthony Fauci On Baseball Returning This Summer: &#039;There&#039;s A Way Of Doing That&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2020/04/22/study-majority-americans-now-fearful-shopping-inside-grocery-stores/" title="Study: Majority Of Americans Now Fearful Of Shopping Inside Grocery Stores" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/04/gettyimages-693972.jpg?resize=55%2C55&#038;ssl=1" alt="Study: Majority Of Americans Now Fearful Of Shopping Inside Grocery Stores" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2020/04/22/study-majority-americans-now-fearful-shopping-inside-grocery-stores/" title="Study: Majority Of Americans Now Fearful Of Shopping Inside Grocery Stores" class="bump-view" data-bump-view="tp">Study: Majority Of Americans Now Fearful Of Shopping Inside Grocery Stores</a>
							</div>
													</li>
										<li>
						<a href="https://washington.cbslocal.com/2020/04/06/quarantine-cooking-coronavirus/" title="Quarantine Kitchen: See What The Pros Are Cooking During Coronavirus Social Distancing" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2020/04/7-healthy-carb-free-recipes-that-are-so-delicious-you_ll-forget-about-pasta.jpg?resize=55%2C55&#038;ssl=1" alt="Quarantine Kitchen: See What The Pros Are Cooking During Coronavirus Social Distancing" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://washington.cbslocal.com/2020/04/06/quarantine-cooking-coronavirus/" title="Quarantine Kitchen: See What The Pros Are Cooking During Coronavirus Social Distancing" class="bump-view" data-bump-view="tp">Quarantine Kitchen: See What The Pros Are Cooking During Coronavirus Social Distancing</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://washington.cbslocal.com" class="logo"><img src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2017/10/dc.png" alt="CBS DC" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/cbsdc" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbsdc" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://washington.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://washington.cbslocal.com/category/only-cbs/" title="Entertainment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://washington.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://washington.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/site-info/" title="Station Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://washington.cbslocal.com" class="logo"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS DC" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=washington.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-151970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151970"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-151969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151969"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-546829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546829"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-546830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546830"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-434207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434207"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://washington.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563306323g' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://washington.cbslocal.com/_static/??/wp-includes/js/wp-embed.min.js,/wp-content/mu-plugins/jetpack/_inc/build/facebook-embed.min.js?m=1587053077j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202017.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'162246029',post:'548288',tz:'-4',srv:'washington.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246029', '548288' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>