<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://washington.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="lottery, winners, home invasion, burglary, spree, arrested, charged, prize, winnings, michigan, bay city, merritt township, bay county, tuscola county, midland county, saginaw county, arenac county, dog, scratch-off" />
<meta name="keywords" content="lottery, winners, home invasion, burglary, spree, arrested, charged, prize, winnings, michigan, bay city, merritt township, bay county, tuscola county, midland county, saginaw county, arenac county, dog, scratch-off" />
<meta property="fb:pages" content="129313830492372" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Couple Who Won $500,000 Lottery Jackpot Charged In Home Invasion Spree &#8211; CBS DC</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google855be8f85869d202.html" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS DC &raquo; Feed" href="https://washington.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS DC &raquo; Comments Feed" href="https://washington.cbslocal.com/comments/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://washington.cbslocal.com/_static/??-eJytj0kOwjAMRS9EMGXeIM6SwZSojh1lENcnpGxYQSVWtr/9vr7hEZUVLsgFyh0DZrAmKxKrCTxbqu4l5Qw3kYJp3doV/ARhMOhmNiYk0e47HKmOnjMEcZXaRr8NWl0O9wMVNOsRU7f5UFQLORWJC16aPWowrD0p8jz9PxVSm7j0f6/hMhyOp81w3m93T3WJn1Y=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://washington.cbslocal.com/_static/??-eJyNy0sKgDAMANELWaOUil2IZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnOPVusHbsvPMPIds5JQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://washington.cbslocal.com/_static/??-eJydUu1OwzAMfCGygGArfxDP4jpWF+rEUeKu6tuTttomqASUf+ePO5+d2DEZlKgU1eqZAhWLbTEsCGwTD52PxQZxA9fK0mACROgoWyw1MyV6OVT0YH8S8hF5cHOqckbvyCiFxKBUdpITZP0D57vzcpasKFeVe7hjPIWW3MpfoGFf1CAosHQ716hbeGQyl/vxvtRdlbZtJfZ1SpshT7boxHQIPu7fvl68I71df8YbkTCYK+2DNAH2G7pKMklKRauX3T62/ydA7mfptR+FJf/jdX/TlQvlMXtdLL+Ht6fjqTk9vzbN4yfaPiDq' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8' href='https://washington.cbslocal.com/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1565296042g' type='text/css' media='all' />
<script type='text/javascript' src='https://washington.cbslocal.com/_static/??-eJy1kE0SwiAMhS8k4s9o3TiehUKKqSHUEnR6e7HjQle2zrgKhPe+PKLvnbKRBVi0nCFA0rZOiqI1pJEtZVdabdJdpKFBomVAXrZpoaca20mOjrJHTjpEl6m8GDeaS1G3zTvhA33N0A+v8lWgAvreCPyUZxSoYNh46J/oj4Yq8y4Su1mLaTJbwcjpH4GAyo0lzUpk3BkS3qZtqOg9xdrQvBG9oCWY/d07Og8yIl7HgjiF43q3r/bbQ1Wt2gd2OwqD'></script>
<link rel='https://api.w.org/' href='https://washington.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://washington.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://washington.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://cbsloc.al/2UwUOWb' />
<link rel="alternate" type="application/json+oembed" href="https://washington.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashington.cbslocal.com%2F2019%2F09%2F04%2Fcouple-who-won-500000-lottery-jackpot-charged-home-invasion-spree%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://washington.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashington.cbslocal.com%2F2019%2F09%2F04%2Fcouple-who-won-500000-lottery-jackpot-charged-home-invasion-spree%2F&#038;format=xml" />
			<meta property="fb:pages" content="" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Couple Who Won $500,000 Lottery Jackpot Charged In Home Invasion Spree" /><meta property="og:image" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/09/lotteryhomeinvasion.jpg?w=1024" /><meta property="og:image:secure_url" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/09/lotteryhomeinvasion.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="803" /><meta property="og:description" content="A Michigan couple who won a $500,000 lottery jackpot three years ago is accused of several home invasions across five counties." /><meta property="og:type" content="article" /><meta property="og:url" content="https://washington.cbslocal.com/2019/09/04/couple-who-won-500000-lottery-jackpot-charged-home-invasion-spree/" /><meta property="article:published_time" content="2019-09-04T12:46:28+00:00" /><meta property="article:suggested-social-copy" content="A Michigan couple who won a $500,000 lottery jackpot three years ago is accused of several home invasions across five counties." /><meta property="article:publisher" content="https://www.facebook.com/cbsdc" /><meta property="article:author" content="https://www.facebook.com/cbsdc" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/09/lotteryhomeinvasion.jpg?w=1024"><meta name="twitter:title" content="Couple Who Won $500,000 Lottery Jackpot Charged In Home Invasion Spree"/><meta name="twitter:description" content="A Michigan couple who won a $500,000 lottery jackpot three years ago is accused of several home invasions across five counties."/><meta name="twitter:site" content="/cbsdc"/>
<link rel="canonical" href="https://detroit.cbslocal.com/2019/09/04/couple-who-won-500000-lottery-jackpot-charged-home-invasion-spree/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://washington.cbslocal.com/2019/09/04/couple-who-won-500000-lottery-jackpot-charged-home-invasion-spree/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/washington.cbslocal.com","url":"https:\/\/washington.cbslocal.com","name":"CBS DC","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/washington.cbslocal.com\/wp-content\/uploads\/sites\/15909891\/2018\/07\/2_cbs_dc.png?w=144"}},"url":"https:\/\/washington.cbslocal.com\/2019\/09\/04\/couple-who-won-500000-lottery-jackpot-charged-home-invasion-spree\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/washington.cbslocal.com\/2019\/09\/04\/couple-who-won-500000-lottery-jackpot-charged-home-invasion-spree\/"},"headline":"Couple Who Won $500,000 Lottery Jackpot Charged In Home Invasion Spree","description":"A Michigan couple who won a $500,000 lottery jackpot three years ago is accused of several home invasions across five counties.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/washington.cbslocal.com\/wp-content\/uploads\/sites\/15909891\/2019\/09\/lotteryhomeinvasion.jpg?w=150&#038;h=150&#038;crop=1"},"keywords":["Offbeat","Local TV","talkers","Couple Who Won $500,000 Lottery Jackpot Charged In Home Invasion Spree"],"datePublished":"2019-09-04T12:46:28+00:00","dateModified":"2019-09-04T12:46:28+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.WASHINGTON","default",["couplewhowon500000lotteryjackpotchargedinhomeinvasionspree","post","article","offbeat","localtv","talkers","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
			var cbs_evidon_noticecdn_id = "https:\/\/washington.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/425";
			var cbs_evidon_noticecdn_sitenotice = "https:\/\/washington.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/";
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){return 'cbslocal';}
			window.evidon={};window.evidon.id=id;
			var evidoncdn='//c.evidon.com/',cdn="https:\/\/washington.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/",rootDomain='cbslocal',noticecdn=cbs_evidon_noticecdn_sitenotice;
			append('evidon-notice',cbs_evidon_noticecdn_sitenotice+'evidon-sitenotice-tag.js',!1);
			append('evidon-location',evidoncdn+'geo/country.js',!0);
			append('evidon-themes',cbs_evidon_noticecdn_id+'/snthemes.js',!0);
			append('evidon-settings',cbs_evidon_noticecdn_id+'/cbslocal/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<style type="text/css" id="wp-custom-css">
			
.single-post sup {
	vertical-align: super;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="A Michigan couple who won a $500,000 lottery jackpot three years ago is accused of several home invasions across five counties." />
<script>//<![CDATA[
		!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://untidyrice.com/v2/0/kwpx7BoqjwgnmRRxCt3FRI_mkCy6PiLQw3posFkUIU3490YH3_THlNSH9dKOiN2u-BAU8smJS-5Dg",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;
	
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("cbs-apstag", "//c.amazon-adsystem.com/aax2/apstag.js");cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ddd05dc24272928");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-545494 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://washington.cbslocal.com" id="header-logo"><img src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2018/07/2_cbs_dc.png?w=144" alt="CBS DC" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://washington.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://washington.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://washington.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://washington.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Healines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/tag/trump-baltimore-tweets/" title="LATEST | Trump Lashes Out About Baltimore" class="cbs-thumbnail-link item-1564499101 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/01/gettyimages-622163758.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">LATEST | Trump Lashes Out About Baltimore</strong><em class="description">President Donald Trump said Baltimore was a &quot;rat and rodent-infested mess.&quot;</em></div></a><a href="https://washington.cbslocal.com/2019/06/26/a-2-year-old-in-virginia-disappeared-from-his-bed/" title="A 2-Year-Old In Virginia Disappeared From His Bed" class="cbs-thumbnail-link item-1561555414" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/06/noah-tomlin-.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">A 2-Year-Old In Virginia Disappeared From His Bed</strong><em class="description">A 2-year-old boy was put to bed in Virginia but was nowhere to be found in the morning, police say.</em></div></a><a href="https://washington.cbslocal.com/2019/06/24/cynthia-day-funeral-dominican-republic-deaths/" title="&#039;Bright Ray Of Sunshine&#039; | Family And Friends Remember Cynthia Day Who Died At Dominican Republic Resort With Her Fiance" class="cbs-thumbnail-link item-1561430733" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/06/cynthia-day-dominican-republic-death.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Bright Ray Of Sunshine&#039; | Family And Friends Remember Cynthia Day Who Died At Dominican Republic Resort With Her Fiance</strong><em class="description">Family and friends remembered the life of a Maryland woman who died mysteriously while on vacation with her fiance in the Dominican Republic. Cynthia Day was among the avalanche of American tourists who have died in the Carribean nation.</em></div></a><a href="https://washington.cbslocal.com/2019/06/24/md-sisters-start-furlough-cheesecake-business-after-being-laid-off-during-government-shutdown/" title="Md. Sisters Start &#039;Furlough&#039; Cheesecake Business After Being Laid Off During Government Shutdown" class="cbs-thumbnail-link item-1561421065" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/06/cheesecake.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Md. Sisters Start &#039;Furlough&#039; Cheesecake Business After Being Laid Off During Government Shutdown</strong><em class="description">Oxon Hill natives Nickie Howard and Jaqi Wright not only had the right attitude approaching the layoffs-- they also had the right ingredients.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://washington.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cbslocalsportsprofootballchallenge.cbslocal.com/#/registration/login" title="Join Our 2019 Pro Football Challenge!" class="cbs-thumbnail-link item-1567628117 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/08/2019PFC_1024x576.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Join Our 2019 Pro Football Challenge!</strong><em class="description">Come test your knowledge against players from across the country and compete for a chance to win $1,000! This is a national contest.</em></div></a><a href="https://washington.cbslocal.com/2019/09/04/15-percent-american-adults-nfl-betting-2019/" title="15% Of American Adults Will Bet On NFL In 2019 Season, Survey Says" class="cbs-thumbnail-link item-1567615244" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/09/GettyImages-910768600.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">15% Of American Adults Will Bet On NFL In 2019 Season, Survey Says</strong><em class="description">According to a new survey, 15 percent of the American adult population will wager on NFL games this season.</em></div></a><a href="https://cbslocalsportsprofootballknockout.cbslocal.com/" title="Join Our 2019 Pro Football Knockout Pool!" class="cbs-thumbnail-link item-1567600855 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/08/1024x576Knockout2019.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Join Our 2019 Pro Football Knockout Pool!</strong><em class="description">It’s all about surviving to the next week! Come play our Knockout Pool for the chance to win $1,000! This is a national contest.</em></div></a><a href="https://washington.cbslocal.com/2019/09/03/baseball-report-mike-trout-angels-home-run-steal-mlb-record/" title="Baseball Report: Mike Trout And MLB&#039;s Record-Breaking Weekend" class="cbs-thumbnail-link item-1567568137" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/09/mike-trout-angels-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baseball Report: Mike Trout And MLB&#039;s Record-Breaking Weekend</strong><em class="description">From Mike Trout to Justin Verlander to the Minnesota Twins, Major League Baseball enjoyed a weekend of records and milestones.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://washington.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://washington.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2019/02/13/valentines-day-2019-best-romantic-destinations/" title="Valentine&#039;s Day 2019: The Best Romantic Destinations In America" class="cbs-thumbnail-link item-1550073614" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/02/gettyimages-98093473.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Valentine&#039;s Day 2019: The Best Romantic Destinations In America</strong><em class="description">Looking for the most romantic locations in the America? Check out the most romantic destinations in America!</em></div></a><a href="https://washington.cbslocal.com/2018/04/23/african-restaurants-washington-dc/" title="The 4 Best African Restaurants In Washington D.C." class="cbs-thumbnail-link item-1524513037 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2018/04/nandos_peri-peri_photo_1_enhanced.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 4 Best African Restaurants In Washington D.C.</strong><em class="description">From Nando&#039;s PERi-PERi to Ethiopic, here are Washington, DC&#039;s best African restaurants. </em></div></a><a href="https://washington.cbslocal.com/2018/04/20/reykjavik-iceland-cheap-airline-tickets/" title="Frugal Flyer Miles: How To Get To Reykjavik Without Going Broke" class="cbs-thumbnail-link item-1524255009 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2018/04/reykjavik-iceland.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Frugal Flyer Miles: How To Get To Reykjavik Without Going Broke</strong><em class="description">Daydreaming beyond this weekend? Here are the best prices on airline tickets to Reykjavik, Iceland between July and November of 2018.</em></div></a><a href="https://washington.cbslocal.com/2018/04/19/new-capitol-hill-businesses-restaurants-pizza-cookies-bikes/" title="Fresh Cookies To Pizza: 8 New Capitol Hill Businesses To Check Out" class="cbs-thumbnail-link item-1524166539 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2018/04/oath_pizza.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fresh Cookies To Pizza: 8 New Capitol Hill Businesses To Check Out</strong><em class="description">Restaurants, sports bars, bike shops... What are the newest businesses to open on and around Capitol Hill in Washington, D.C.</em></div></a><a href="https://washington.cbslocal.com/2018/04/18/washington-dc-ice-cream-gelato-frozen-yogurt/" title="The Full Scoop: Washington D.C.&#039;s Top 5 Spots To Grab A Frozen Treat" class="cbs-thumbnail-link item-1524060532 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2018/04/ice-cream-cones.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Full Scoop: Washington D.C.&#039;s Top 5 Spots To Grab A Frozen Treat</strong><em class="description">Whether it&#039;s ice cream, gelato or frozen yogurt, here are Washington D.C.&#039;s best places to score a tantalizingly delicious frozen treat.</em></div></a><a href="https://washington.cbslocal.com/2018/03/27/best-family-events-for-easter-2018-in-washington-dc/" title="Best Family Events For Easter 2018 In Washington, DC" class="cbs-thumbnail-link item-1522155600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2014/04/111884150-e1522163212565.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Family Events For Easter 2018 In Washington, DC</strong><em class="description">From Easter egg hunts to visits with the Easter Bunny, the nation&#039;s capitol has plenty of family-friendly events for celebrating the Easter holiday.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://washington.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2019/05/03/baltimore-dc-among-nations-grossest-cities/" title="Baltimore, DC Among America&#039;s Filthiest Cities" class="cbs-thumbnail-link item-1556897230" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/05/470461810.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baltimore, DC Among America&#039;s Filthiest Cities</strong><em class="description">Baltimore is among the nation&#039;s filthiest cities.</em></div></a><a href="https://washington.cbslocal.com/2019/04/24/baltimore-ranked-one-of-most-ozone-polluted-cities/" title="Baltimore-Washington Area Gets Failing Grade For Air Quality" class="cbs-thumbnail-link item-1556134363" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/05/airpollution.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baltimore-Washington Area Gets Failing Grade For Air Quality</strong><em class="description">Baltimore and Anne Arundel counties received a failing grade in the annual State of the Air report. </em></div></a><a href="https://washington.cbslocal.com/2019/04/16/sara-hinesley-born-without-hands-resilient/" title="&#039;I Just Try My Hardest&#039; | 10-Year-Old Maryland Girl Born Without Hands Wins Handwriting Contest" class="cbs-thumbnail-link item-1555447383" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/04/sara3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I Just Try My Hardest&#039; | 10-Year-Old Maryland Girl Born Without Hands Wins Handwriting Contest</strong><em class="description">A Frederick girl, born without hands, is overcoming obstacles and excelling at school.</em></div></a><a href="https://washington.cbslocal.com/2019/04/16/randolph-smith-charged-hiv-spread-frederick/" title="Frederick Man Charged After Allegedly Transferring HIV To Women He Met Online" class="cbs-thumbnail-link item-1555445765" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/04/randolph-smith-.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Frederick Man Charged After Allegedly Transferring HIV To Women He Met Online</strong><em class="description">A Frederick man was charged after he allegedly had sex with multiple woman while he knew he was HIV positive.</em></div></a><a href="https://washington.cbslocal.com/2019/04/11/nationwide-shortage-of-school-nurses-maryland/" title="Nationwide Shortage Of School Nurses Also Putting Maryland Students Lives At Risk" class="cbs-thumbnail-link item-1554987735" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/04/doctor-07062012.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nationwide Shortage Of School Nurses Also Putting Maryland Students Lives At Risk</strong><em class="description">Only three out of five schools across the country have full-time school nurses often forcing school administrators, with no medical training, to step in.</em></div></a><a href="https://washington.cbslocal.com/2019/04/03/climate-change-linked-to-more-allergies-study/" title="Climate Change Linked To More Seasonal Allergies In The U.S., Study Says" class="cbs-thumbnail-link item-1554313708" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/05/gettyimages-168997863.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Climate Change Linked To More Seasonal Allergies In The U.S., Study Says</strong><em class="description">Climate change may be the cause of more spring allergies reported across the U.S., a new study shows.</em></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://washington.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Couple Who Won $500,000 Lottery Jackpot Charged In Home Invasion Spree</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">September 4, 2019 at 12:46 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://washington.cbslocal.com/tag/local-tv/">Local TV</a>, <a href="https://washington.cbslocal.com/tag/talkers/">talkers</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4159240&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Washington.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.WASHINGTON&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2UwUOWb&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>BAY CITY, Mich. (CBS Local)</strong> &#8212; A Michigan couple who won a $500,000 lottery jackpot three years ago is accused of several home invasions across five counties.</p>
<p>Stephanie Harvell, 28, Mitchell Arnswald, 29, of Bay County were arrested Thursday following a burglary in Merritt Township, about 110 miles northwest of Detroit, <a href="https://www.mlive.com/news/saginaw-bay-city/2019/09/couple-who-won-500000-in-the-michigan-lottery-now-accused-of-burglary-spree.html" target="_blank" rel="nofollow">MLive.com reported</a>.</p>
<p>Investigators say they believe the couple have broken into homes in Bay, Tuscola, Midland, Saginaw and Arenac counties in a span of two months.</p>
<p>&ldquo;I know they been into five different counties as well, but in Bay County we have had about 13 home invasions done by these individuals we believe,&#8221; Bay County Sheriff Troy Cunningham <a href="https://www.abc12.com/content/news/Fomer-lottery-winners-now-charged-in-burglary-spree-559286871.html" target="_blank" rel="nofollow">told WJRT</a>.</p>
<p>Cunningham said the couple had an off-the-wall answer if a homeowner stopped them.</p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">In 2016, the couple won half a million dollars playing the Michigan Lottery’s Hot Jackpot instant game. <a href="https://t.co/RxlAK7FdBg">https://t.co/RxlAK7FdBg</a></p>
<p>&mdash; WNEM TV5 (@WNEMTV5news) <a href="https://twitter.com/WNEMTV5news/status/1168946508160491527?ref_src=twsrc%5Etfw">September 3, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&#8220;If they were discovered by somebody at the residence, they would say they were either looking for a dog,&#8221; he said. &ldquo;I believe one time they said something about looking for some kids clothing.&rdquo;</p>
<p>The couple won $500,000 in 2016 playing the Michigan Lottery&#8217;s &#8220;Hot Ticket&#8221; game.</p>
<p>Harvell told the lottery back then that she her husband, Arnswald, had been living paycheck to paycheck and she bought the scratch-off ticket at a Bay City gas station the same day she had received an eviction notice.</p>
<p>They also said they were planning to buy a house and a car with their winnings and set up college funds for their daughters, <a href="https://www.mlive.com/news/bay-city/2016/01/bay_city_woman_wins_500000_on.html" target="_blank" rel="nofollow">MLive.com reported</a>.</p>
<p>Police are not sure what they did with their prize winnings.</p>
<p>&#8220;They must have gone through the money quick or something,&#8221; Cunningham <a href="https://www.wnem.com/news/couple-arrested-for-burglaries-across-five-counties-years-after-winning/article_5cc5bbee-ce6f-11e9-9927-53140687d6f7.html" target="_blank" rel="nofollow">told CBS affiliate WNEM</a>.</p>
<p>Both Harvell and Arnswald face charges of second-degree home invasion and possession of burglary tools. They are each being held on a $50,000 cash bond.<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":140,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2UwUOWb"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2UwUOWb"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2UwUOWb"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/cbsdc" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cbsdc" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://washington.cbslocal.com/2013/10/29/gallup-60-percent-of-americans-own-guns-for-personal-safety/" title="Gallup: 60 Percent Of Americans Own Guns For &#039;Personal Safety&#039;" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2013/07/158539055.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Gallup: 60 Percent Of Americans Own Guns For &#039;Personal Safety&#039;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://washington.cbslocal.com/2013/10/29/gallup-60-percent-of-americans-own-guns-for-personal-safety/" class="bump-view" data-bump-view="tp">
								Gallup: 60 Percent Of Americans Own Guns For &#039;Personal Safety&#039;							</a>
						</div>
												</li>
										<li>
												<a href="https://washington.cbslocal.com/2013/07/16/two-years-later-what-really-caused-the-death-of-amy-winehouse-2/" title="Two Years Later: What Really Caused the Death of Amy Winehouse" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2013/07/103636817.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Two Years Later: What Really Caused the Death of Amy Winehouse" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://washington.cbslocal.com/2013/07/16/two-years-later-what-really-caused-the-death-of-amy-winehouse-2/" class="bump-view" data-bump-view="tp">
								Two Years Later: What Really Caused the Death of Amy Winehouse							</a>
						</div>
												</li>
										<li>
												<a href="https://washington.cbslocal.com/2018/04/20/reykjavik-iceland-cheap-airline-tickets/" title="Frugal Flyer Miles: How To Get To Reykjavik Without Going Broke" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2018/04/reykjavik-iceland.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Frugal Flyer Miles: How To Get To Reykjavik Without Going Broke" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://washington.cbslocal.com/2018/04/20/reykjavik-iceland-cheap-airline-tickets/" class="bump-view" data-bump-view="tp">
								Frugal Flyer Miles: How To Get To Reykjavik Without Going Broke							</a>
						</div>
												</li>
										<li>
												<a href="https://washington.cbslocal.com/2013/01/03/fbi-hammers-clubs-kill-more-people-than-rifles-shotguns/" title="FBI: Hammers, Clubs Kill More People Than Rifles, Shotguns" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2013/01/158477644.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="FBI: Hammers, Clubs Kill More People Than Rifles, Shotguns" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://washington.cbslocal.com/2013/01/03/fbi-hammers-clubs-kill-more-people-than-rifles-shotguns/" class="bump-view" data-bump-view="tp">
								FBI: Hammers, Clubs Kill More People Than Rifles, Shotguns							</a>
						</div>
												</li>
										<li>
												<a href="https://washington.cbslocal.com/2012/09/28/fundraiser-held-for-college-student-beaten-into-coma-3-years-ago/" title="3rd Annual Event to Raise Funds for College Student Beaten into Coma" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2012/09/ryan-diviney-of-ashburn-kevin-patrick.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="3rd Annual Event to Raise Funds for College Student Beaten into Coma" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://washington.cbslocal.com/2012/09/28/fundraiser-held-for-college-student-beaten-into-coma-3-years-ago/" class="bump-view" data-bump-view="tp">
								3rd Annual Event to Raise Funds for College Student Beaten into Coma							</a>
						</div>
												</li>
										<li>
												<a href="https://washington.cbslocal.com/2019/04/24/baltimore-ranked-one-of-most-ozone-polluted-cities/" title="Baltimore-Washington Area Gets Failing Grade For Air Quality" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/05/airpollution.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Baltimore-Washington Area Gets Failing Grade For Air Quality" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://washington.cbslocal.com/2019/04/24/baltimore-ranked-one-of-most-ozone-polluted-cities/" class="bump-view" data-bump-view="tp">
								Baltimore-Washington Area Gets Failing Grade For Air Quality							</a>
						</div>
												</li>
										<li>
												<a href="https://washington.cbslocal.com/2019/04/03/climate-change-linked-to-more-allergies-study/" title="Climate Change Linked To More Seasonal Allergies In The U.S., Study Says" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/05/gettyimages-168997863.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Climate Change Linked To More Seasonal Allergies In The U.S., Study Says" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://washington.cbslocal.com/2019/04/03/climate-change-linked-to-more-allergies-study/" class="bump-view" data-bump-view="tp">
								Climate Change Linked To More Seasonal Allergies In The U.S., Study Says							</a>
						</div>
												</li>
										<li>
												<a href="https://washington.cbslocal.com/2019/08/29/fantasy-football-2019-sleepers-busts-lamar-jackson-drew-brees/" title="Fantasy Football 2019 Sleepers And Busts: Lamar Jackson A Top 10 Fantasy QB?" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/08/GettyImages-1168298508.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Fantasy Football 2019 Sleepers And Busts: Lamar Jackson A Top 10 Fantasy QB?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://washington.cbslocal.com/2019/08/29/fantasy-football-2019-sleepers-busts-lamar-jackson-drew-brees/" class="bump-view" data-bump-view="tp">
								Fantasy Football 2019 Sleepers And Busts: Lamar Jackson A Top 10 Fantasy QB?							</a>
						</div>
												</li>
										<li>
												<a href="https://washington.cbslocal.com/2019/04/16/randolph-smith-charged-hiv-spread-frederick/" title="Frederick Man Charged After Allegedly Transferring HIV To Women He Met Online" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/04/randolph-smith-.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Frederick Man Charged After Allegedly Transferring HIV To Women He Met Online" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://washington.cbslocal.com/2019/04/16/randolph-smith-charged-hiv-spread-frederick/" class="bump-view" data-bump-view="tp">
								Frederick Man Charged After Allegedly Transferring HIV To Women He Met Online							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://washington.cbslocal.com" class="logo"><img src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2017/10/dc.png" alt="CBS DC" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/cbsdc" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbsdc" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://washington.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://washington.cbslocal.com/category/only-cbs/" title="Entertainment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://washington.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://washington.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/site-info/" title="Station Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://washington.cbslocal.com" class="logo"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS DC" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=washington.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-151970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151970"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-151969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151969"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-434204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434204"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-434207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434207"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-209019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209019"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://washington.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563380959g' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201936'></script>
<script type='text/javascript' src='https://washington.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1567638770g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201936.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'162246029',post:'545494',tz:'-4',srv:'washington.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246029', '545494' ]);
</script>



<script type="text/javascript">
	var cbs_market_root = 'https://washington.cbslocal.com';
	var cbs_template_root = 'https://washington.cbslocal.com/wp-content/themes/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=news"},c1:"2",c2:"3000023"});
function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){pageTracker = _gat._getTracker("UA-2438645-62");pageTracker._trackPageview("/category/news" + window.location.pathname + "?cat=offbeat;cat=news;");});cbs_j.dom.load_script("trak-exelate", "https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=023&global=cbslocal&interface=site&station=https%3A%2F%2Fwashington.cbslocal.com&subctg1=offbeat&subcategory=offbeat&location=washington&type=local&group=swtv&tit=couple-who-won-500000-lottery-jackpot-charged-home-invasion-spree");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
		var $personality_with_links = $('#personality-credits[data-social-links]');
		if ( $personality_with_links.length > 0 ) {
			cbs_lib.add_social_link_to_thumbnail_link( $( $personality_with_links ) );
		}
		cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
	
	
	
</body>
</html>