<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<title>Poorly-Timed Flatulence Helps Deputies Sniff Out Suspect Hiding From Arrest &#8211; CBS DC</title>
	<meta name="description" content="A Missouri man wanted for possession of a controlled substance gave his position away to law enforcement officers over the weekend when he passed gas so loudly that it gave up his or her hiding spot, officials said." />
	<link rel="pingback" href="https://washington.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="fart, gas, flatulence, suspect, possession, controlled substance, clay county, missouri, liberty, sheriff&#039;s, deputies, police" />
<meta name="keywords" content="fart, gas, flatulence, suspect, possession, controlled substance, clay county, missouri, liberty, sheriff&#039;s, deputies, police" />
<meta property="fb:pages" content="129313830492372" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google855be8f85869d202.html" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS DC &raquo; Feed" href="https://washington.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS DC &raquo; Comments Feed" href="https://washington.cbslocal.com/comments/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://washington.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsCqIVBaIs6SJKVEdO8pHvT4hZcMKKrGyPfYbjWGNygoX5ALlgQEz2CkrEmsIPFuq7iXlDHeRgunY2gP8BGGY0G1sTEhi3Hc4Up09ZwjiKrWNeRu0uh/uByoYNjOmbvOhqBZyKRJ3vLR51DCx8aTI8/L/VEht4tL/vYXroPV4Gs8XPTwBdcCfYg==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://washington.cbslocal.com/_static/??-eJyNy0sKgDAMANELWaOIJRvxLDUGFdIPJCLeXnsBcTu8gas4ysk4GdjOkRVoUSeZgoDaLdySagNf7Egk51qTKpSwsTOORYL9eOvC8sZkWvUcp370HaJHHB4h+Tkp' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://washington.cbslocal.com/_static/??-eJydUu1OwzAMfCGyKBrjH+JZ3NTqQp04StxVfXvcVmOCSkD4d/6489mJnbPxnASTWLlixGp9Vw2xB7KZpiGkaiP3E2llazAREgxYrK+aWTI+nxQ92Z+EQvI09WtKOXPo0QjGTCBYG8kZivyB8915vXIRz3eVR9gwHmOH/c7foKFQxXgQIB4a19Atgic0t8fxvtR7lbadEked0hUoi62yEJ5iSO3b68UHlM/rr/ggEidzp72jZPDjgS6cTeaqaPfS7OP4fyKUcZXe+z0Tl3+87m+6fMMylyCb5bf46i4vzp0vZ+c+ANnTINM=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8' href='https://washington.cbslocal.com/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1559853157g' type='text/css' media='all' />
<script type='text/javascript' src='https://washington.cbslocal.com/_static/??-eJy1kEEOAiEMRS8kEjS6M54FoWLHUsahzMTbixMXunIwcVUo/79+qqdeucQCLFouECFrd8qKkrOkkR0VX1td1n2i+xmJ1hF53eWVXmrsFjl6KgE565h8ofpi/WyuRY2bd8IH+lZguL/KV4GKGAYr8FOeWaCiZRtgeKI/GqrOu0rqmxZzLuwEE+d/BAKqN5bclMj6C2Qcl22o6gOlk6W2EYOgI2j+7oQ+gMyI17EijvFgdntjtrutMd0DdbkKbA=='></script>
<link rel='https://api.w.org/' href='https://washington.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://washington.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://washington.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://cbsloc.al/2Y3XxLe' />
<link rel="alternate" type="application/json+oembed" href="https://washington.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashington.cbslocal.com%2F2019%2F07%2F10%2Fpoorly-timed-flatulence-helps-deputies-sniff-out-suspect-hiding-from-arrest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://washington.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashington.cbslocal.com%2F2019%2F07%2F10%2Fpoorly-timed-flatulence-helps-deputies-sniff-out-suspect-hiding-from-arrest%2F&#038;format=xml" />
			<meta property="fb:pages" content="" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Poorly-Timed Flatulence Helps Deputies Sniff Out Suspect Hiding From Arrest" /><meta property="og:image" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/07/fartsuspect.jpg?w=1024" /><meta property="og:image:secure_url" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/07/fartsuspect.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="631" /><meta property="og:description" content="A Missouri man wanted for possession of a controlled substance gave his position away to law enforcement officers over the weekend when he passed gas so loudly that it gave up his or her hiding spot, officials said." /><meta property="og:type" content="article" /><meta property="og:url" content="https://washington.cbslocal.com/2019/07/10/poorly-timed-flatulence-helps-deputies-sniff-out-suspect-hiding-from-arrest/" /><meta property="article:published_time" content="2019-07-10T11:41:14+00:00" /><meta property="article:suggested-social-copy" content="A Missouri man wanted for possession of a controlled substance gave his position away to law enforcement officers over the weekend when he passed gas so loudly that it gave up his or her hiding spot, officials said." /><meta property="article:publisher" content="https://www.facebook.com/cbsdc" /><meta property="article:author" content="https://www.facebook.com/cbsdc" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/07/fartsuspect.jpg?w=1024"><meta name="twitter:title" content="Poorly-Timed Flatulence Helps Deputies Sniff Out Suspect Hiding From Arrest"/><meta name="twitter:description" content="A Missouri man wanted for possession of a controlled substance gave his position away to law enforcement officers over the weekend when he passed gas so loudly that it gave up his or her hiding spot, officials said."/><meta name="twitter:site" content="/cbsdc"/>
<link rel="canonical" href="https://chicago.cbslocal.com/2019/07/10/poorly-timed-flatulence-helps-deputies-sniff-out-suspect-hiding-from-arrest/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://washington.cbslocal.com/2019/07/10/poorly-timed-flatulence-helps-deputies-sniff-out-suspect-hiding-from-arrest/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/washington.cbslocal.com","url":"https:\/\/washington.cbslocal.com","name":"CBS DC","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/washington.cbslocal.com\/wp-content\/uploads\/sites\/15909891\/2018\/07\/2_cbs_dc.png?w=144"}},"url":"https:\/\/washington.cbslocal.com\/2019\/07\/10\/poorly-timed-flatulence-helps-deputies-sniff-out-suspect-hiding-from-arrest\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/washington.cbslocal.com\/2019\/07\/10\/poorly-timed-flatulence-helps-deputies-sniff-out-suspect-hiding-from-arrest\/"},"headline":"Poorly-Timed Flatulence Helps Deputies Sniff Out Suspect Hiding From Arrest","description":"A Missouri man wanted for possession of a controlled substance gave his position away to law enforcement officers over the weekend when he passed gas so loudly that it gave up his or her hiding spot, officials said.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/washington.cbslocal.com\/wp-content\/uploads\/sites\/15909891\/2019\/07\/fartsuspect.jpg?w=150&#038;h=150&#038;crop=1"},"keywords":["Offbeat","Local TV","talkers","Poorly-Timed Flatulence Helps Deputies Sniff Out Suspect Hiding From Arrest"],"datePublished":"2019-07-10T11:41:14+00:00","dateModified":"2019-07-10T12:31:00+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.WASHINGTON","default",["poorlytimedflatulencehelpsdeputiessniffoutsuspecthidingfromarrest","post","article","offbeat","localtv","talkers","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
			var cbs_evidon_noticecdn_id = "https:\/\/washington.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/425";
			var cbs_evidon_noticecdn_sitenotice = "https:\/\/washington.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/";
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){return 'cbslocal';}
			window.evidon={};window.evidon.id=id;
			var evidoncdn='//c.evidon.com/',cdn="https:\/\/washington.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/",rootDomain='cbslocal',noticecdn=cbs_evidon_noticecdn_sitenotice;
			append('evidon-notice',cbs_evidon_noticecdn_sitenotice+'evidon-sitenotice-tag.js',!1);
			append('evidon-location',evidoncdn+'geo/country.js',!0);
			append('evidon-themes',cbs_evidon_noticecdn_id+'/snthemes.js',!0);
			append('evidon-settings',cbs_evidon_noticecdn_id+'/cbslocal/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
		<!-- WP Header - End -->

<script>//<![CDATA[
		!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://untidyrice.com/v2/0/kwpx7BoqjwgnmRRxCt3FRI_mkCy6PiLQw3posFkUIU3490YH3_THlNSH9dKOiN2u-BAU8smJS-5Dg",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;
	
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("cbs-apstag", "//c.amazon-adsystem.com/aax2/apstag.js");cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ddd05dc24272928");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-544995 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://washington.cbslocal.com" id="header-logo"><img src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2018/07/2_cbs_dc.png?w=144" alt="CBS DC" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://washington.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://washington.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://washington.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://washington.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Healines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2019/06/26/a-2-year-old-in-virginia-disappeared-from-his-bed/" title="A 2-Year-Old In Virginia Disappeared From His Bed" class="cbs-thumbnail-link item-1561555414" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/06/noah-tomlin-.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">A 2-Year-Old In Virginia Disappeared From His Bed</strong><em class="description">A 2-year-old boy was put to bed in Virginia but was nowhere to be found in the morning, police say.</em></div></a><a href="https://washington.cbslocal.com/2019/06/24/cynthia-day-funeral-dominican-republic-deaths/" title="&#039;Bright Ray Of Sunshine&#039; | Family And Friends Remember Cynthia Day Who Died At Dominican Republic Resort With Her Fiance" class="cbs-thumbnail-link item-1561430733" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/06/cynthia-day-dominican-republic-death.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Bright Ray Of Sunshine&#039; | Family And Friends Remember Cynthia Day Who Died At Dominican Republic Resort With Her Fiance</strong><em class="description">Family and friends remembered the life of a Maryland woman who died mysteriously while on vacation with her fiance in the Dominican Republic. Cynthia Day was among the avalanche of American tourists who have died in the Carribean nation.</em></div></a><a href="https://washington.cbslocal.com/2019/06/24/md-sisters-start-furlough-cheesecake-business-after-being-laid-off-during-government-shutdown/" title="Md. Sisters Start &#039;Furlough&#039; Cheesecake Business After Being Laid Off During Government Shutdown" class="cbs-thumbnail-link item-1561421065" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/06/cheesecake.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Md. Sisters Start &#039;Furlough&#039; Cheesecake Business After Being Laid Off During Government Shutdown</strong><em class="description">Oxon Hill natives Nickie Howard and Jaqi Wright not only had the right attitude approaching the layoffs-- they also had the right ingredients.</em></div></a><a href="https://washington.cbslocal.com/2019/06/24/new-foal-born-on-assateague-island-2/" title="New Foal Born On Assateague Island, Officials Warn Visitors To Stay At A Distance" class="cbs-thumbnail-link item-1561389789" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/06/assateague-island-foal.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New Foal Born On Assateague Island, Officials Warn Visitors To Stay At A Distance</strong><em class="description">A new foal was born on Assateague Island Friday.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://washington.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2019/07/09/tpc-deere-run-profile/" title="John Deere Classic: TPC Deere Run &#039;A Good, Straight-Forward Golf Course&#039;" class="cbs-thumbnail-link item-1562706596" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/07/tpc-deere-run-4th-hole-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">John Deere Classic: TPC Deere Run &#039;A Good, Straight-Forward Golf Course&#039;</strong><em class="description">Tough and picturesque, TPC Deere Run, home of the John Deere Classic, is a PGA Tour gem that rewards quality shots with good scores.</em></div></a><a href="https://washington.cbslocal.com/2019/07/09/baseball-report-home-run-derby-vladimir-guerrero-jr-pete-alonso-mlb-all-star-game/" title="Baseball Report: Best Home Run Derby Ever?" class="cbs-thumbnail-link item-1562703236" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/07/vladimir-guerrero-jr-blue-jays-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baseball Report: Best Home Run Derby Ever?</strong><em class="description">After a dazzling Home Run Derby, MLB heads into the All-Star Game with ace pitcher Justin Verlander insisting that baseballs are juiced.</em></div></a><a href="https://washington.cbslocal.com/2019/07/03/best-sports-moments-in-july-4th-history/" title="Best Sports Moments In July 4th History" class="cbs-thumbnail-link item-1562176822" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/07/july_4_baseball1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Sports Moments In July 4th History</strong><em class="description">Here are a few of our favorites from Fourth of July&#039;s past.</em></div></a><a href="https://washington.cbslocal.com/2019/07/03/best-games-to-play-at-the-4th-of-july-bbq-ranked-2/" title="Top 5 Games To Play At The 4th Of July BBQ Ranked" class="cbs-thumbnail-link item-1562173204" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2018/07/gettyimages-674614936.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 5 Games To Play At The 4th Of July BBQ Ranked</strong><em class="description">It&#039;s 4th of July weekend which means BBQ&#039;s and cookouts. Here are the best games to play with friends and family.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://washington.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://washington.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2019/02/13/valentines-day-2019-best-romantic-destinations/" title="Valentine&#039;s Day 2019: The Best Romantic Destinations In America" class="cbs-thumbnail-link item-1550073614" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/02/gettyimages-98093473.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Valentine&#039;s Day 2019: The Best Romantic Destinations In America</strong><em class="description">Looking for the most romantic locations in the America? Check out the most romantic destinations in America!</em></div></a><a href="https://washington.cbslocal.com/2018/04/23/african-restaurants-washington-dc/" title="The 4 Best African Restaurants In Washington D.C." class="cbs-thumbnail-link item-1524513037 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2018/04/nandos_peri-peri_photo_1_enhanced.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 4 Best African Restaurants In Washington D.C.</strong><em class="description">From Nando&#039;s PERi-PERi to Ethiopic, here are Washington, DC&#039;s best African restaurants. </em></div></a><a href="https://washington.cbslocal.com/2018/04/20/reykjavik-iceland-cheap-airline-tickets/" title="Frugal Flyer Miles: How To Get To Reykjavik Without Going Broke" class="cbs-thumbnail-link item-1524255009 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2018/04/reykjavik-iceland.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Frugal Flyer Miles: How To Get To Reykjavik Without Going Broke</strong><em class="description">Daydreaming beyond this weekend? Here are the best prices on airline tickets to Reykjavik, Iceland between July and November of 2018.</em></div></a><a href="https://washington.cbslocal.com/2018/04/19/new-capitol-hill-businesses-restaurants-pizza-cookies-bikes/" title="Fresh Cookies To Pizza: 8 New Capitol Hill Businesses To Check Out" class="cbs-thumbnail-link item-1524166539 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2018/04/oath_pizza.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fresh Cookies To Pizza: 8 New Capitol Hill Businesses To Check Out</strong><em class="description">Restaurants, sports bars, bike shops... What are the newest businesses to open on and around Capitol Hill in Washington, D.C.</em></div></a><a href="https://washington.cbslocal.com/2018/04/18/washington-dc-ice-cream-gelato-frozen-yogurt/" title="The Full Scoop: Washington D.C.&#039;s Top 5 Spots To Grab A Frozen Treat" class="cbs-thumbnail-link item-1524060532 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2018/04/ice-cream-cones.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Full Scoop: Washington D.C.&#039;s Top 5 Spots To Grab A Frozen Treat</strong><em class="description">Whether it&#039;s ice cream, gelato or frozen yogurt, here are Washington D.C.&#039;s best places to score a tantalizingly delicious frozen treat.</em></div></a><a href="https://washington.cbslocal.com/2018/03/27/best-family-events-for-easter-2018-in-washington-dc/" title="Best Family Events For Easter 2018 In Washington, DC" class="cbs-thumbnail-link item-1522155600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2014/04/111884150-e1522163212565.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Family Events For Easter 2018 In Washington, DC</strong><em class="description">From Easter egg hunts to visits with the Easter Bunny, the nation&#039;s capitol has plenty of family-friendly events for celebrating the Easter holiday.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://washington.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2019/05/03/baltimore-dc-among-nations-grossest-cities/" title="Baltimore, DC Among America&#039;s Filthiest Cities" class="cbs-thumbnail-link item-1556897230" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/05/470461810.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baltimore, DC Among America&#039;s Filthiest Cities</strong><em class="description">Baltimore is among the nation&#039;s filthiest cities.</em></div></a><a href="https://washington.cbslocal.com/2019/04/24/baltimore-ranked-one-of-most-ozone-polluted-cities/" title="Baltimore-Washington Area Gets Failing Grade For Air Quality" class="cbs-thumbnail-link item-1556134363" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/05/airpollution.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baltimore-Washington Area Gets Failing Grade For Air Quality</strong><em class="description">Baltimore and Anne Arundel counties received a failing grade in the annual State of the Air report. </em></div></a><a href="https://washington.cbslocal.com/2019/04/16/sara-hinesley-born-without-hands-resilient/" title="&#039;I Just Try My Hardest&#039; | 10-Year-Old Maryland Girl Born Without Hands Wins Handwriting Contest" class="cbs-thumbnail-link item-1555447383" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/04/sara3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I Just Try My Hardest&#039; | 10-Year-Old Maryland Girl Born Without Hands Wins Handwriting Contest</strong><em class="description">A Frederick girl, born without hands, is overcoming obstacles and excelling at school.</em></div></a><a href="https://washington.cbslocal.com/2019/04/16/randolph-smith-charged-hiv-spread-frederick/" title="Frederick Man Charged After Allegedly Transferring HIV To Women He Met Online" class="cbs-thumbnail-link item-1555445765" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/04/randolph-smith-.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Frederick Man Charged After Allegedly Transferring HIV To Women He Met Online</strong><em class="description">A Frederick man was charged after he allegedly had sex with multiple woman while he knew he was HIV positive.</em></div></a><a href="https://washington.cbslocal.com/2019/04/11/nationwide-shortage-of-school-nurses-maryland/" title="Nationwide Shortage Of School Nurses Also Putting Maryland Students Lives At Risk" class="cbs-thumbnail-link item-1554987735" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/04/doctor-07062012.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nationwide Shortage Of School Nurses Also Putting Maryland Students Lives At Risk</strong><em class="description">Only three out of five schools across the country have full-time school nurses often forcing school administrators, with no medical training, to step in.</em></div></a><a href="https://washington.cbslocal.com/2019/04/03/climate-change-linked-to-more-allergies-study/" title="Climate Change Linked To More Seasonal Allergies In The U.S., Study Says" class="cbs-thumbnail-link item-1554313708" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2019/05/gettyimages-168997863.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Climate Change Linked To More Seasonal Allergies In The U.S., Study Says</strong><em class="description">Climate change may be the cause of more spring allergies reported across the U.S., a new study shows.</em></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://washington.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Poorly-Timed Flatulence Helps Deputies Sniff Out Suspect Hiding From Arrest</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">July 10, 2019 at 11:41 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://washington.cbslocal.com/tag/local-tv/">Local TV</a>, <a href="https://washington.cbslocal.com/tag/talkers/">talkers</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4121559&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Washington.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.WASHINGTON&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2Y3XxLe&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>CLAY COUNTY, Mo. (CBS Local)</strong> &#8212; A Missouri man wanted for possession of a controlled substance gave his position away to law enforcement officers over the weekend when he passed gas so loudly that it gave up his hiding spot, officials said.</p>
<p>Deputies from the Clay County Sheriff&#8217;s Office were trying to track down the suspect outside the city of Liberty when they suddenly heard a noise.</p>
<p>&#8220;If you&rsquo;ve got a felony warrant for your arrest, the cops are looking for you and you pass gas so loud it gives up your hiding spot, you&rsquo;re definitely having a [poop emoji] day,&#8221; the sheriff&#8217;s office wrote Tuesday in a Facebook post, which included the hashtag &#8220;#ItHappened.&#8221;</p>
<!-- Embed not found -->
<p>The suspect&#8217;s identity was not released by authorities, but people on social media praised the deputies for locating the man.</p>
<p>&#8220;Happy you guy&#8217;s are on your toes. Do not want any farting on my block!&#8221; Joan DeMar wrote on Facebook.</p>
<p>&#8220;I just feel bad for the K9 officer,&#8221; Michele Kelly commented. &#8220;I mean he could smell that better and further away than the human officer could hear it even!&#8221;</p>
<p>&#8220;He had the right to remain silent, but he didn&#8217;t have the ability,&#8221; Todd Wentz joked.</p>
<p>And Jennifer Lattanzi wrote: &#8220;What&#8217;s the 10 code for loud flatulence? We have a 10 P U.&#8221;</p>
<p>The official Twitter account of the City of Liberty also joined in the fun, thanking the sheriff&#8217;s department for &#8220;airing out a wanted person&#8217;s dirty laundry and fanning the flames.&#8221;</p>
<p>&#8220;The Liberty Police Department was surprised to see this incident slip out, which stinks for the arrestee,&#8221; the city wrote in a post on Twitter. &#8220;Fortunately, no one was injured during his arrest.&#8221;</p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">Thanks to <a href="https://twitter.com/SheriffClayCo?ref_src=twsrc%5Etfw">@SheriffClayCo</a> for airing out a wanted person&#39;s dirty laundry and fanning the flames. The Liberty Police Department was surprised to see this incident slip out, which stinks for the arrestee. Fortunately, no one was injured during his arrest <a href="https://twitter.com/hashtag/nervousbelly?src=hash&amp;ref_src=twsrc%5Etfw">#nervousbelly</a> <a href="https://twitter.com/hashtag/nocomment?src=hash&amp;ref_src=twsrc%5Etfw">#nocomment</a> <a href="https://t.co/mHPoPds3nv">https://t.co/mHPoPds3nv</a></p>
<p>&mdash; Liberty Missouri (@LibertyMissouri) <a href="https://twitter.com/LibertyMissouri/status/1148695629075505153?ref_src=twsrc%5Etfw">July 9, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The sheriff&#8217;s office also <a href="https://twitter.com/SheriffClayCo/status/1148610749402681344" target="_blank" rel="nofollow">gave &#8220;props&#8221;</a> to Liberty Police for &#8220;using their senses to sniff him out!&#8221;<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":155,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2Y3XxLe"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2Y3XxLe"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2Y3XxLe"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/cbsdc" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cbsdc" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://washington.cbslocal.com/2013/07/10/gun-advocate-adam-kokesh-arrested-after-posting-video-loading-shotgun-in-d-c/" title="Gun Advocate Arrested on Drug Charges; Posted Video Loading Gun In D.C." class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2013/07/kokesh_home.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Gun Advocate Arrested on Drug Charges; Posted Video Loading Gun In D.C." data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://washington.cbslocal.com/2013/07/10/gun-advocate-adam-kokesh-arrested-after-posting-video-loading-shotgun-in-d-c/" class="bump-view" data-bump-view="tp">
								Gun Advocate Arrested on Drug Charges; Posted Video Loading Gun In D.C.							</a>
						</div>
												</li>
										<li>
												<a href="https://washington.cbslocal.com/2013/07/16/two-years-later-what-really-caused-the-death-of-amy-winehouse-2/" title="Two Years Later: What Really Caused the Death of Amy Winehouse" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2013/07/103636817.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Two Years Later: What Really Caused the Death of Amy Winehouse" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://washington.cbslocal.com/2013/07/16/two-years-later-what-really-caused-the-death-of-amy-winehouse-2/" class="bump-view" data-bump-view="tp">
								Two Years Later: What Really Caused the Death of Amy Winehouse							</a>
						</div>
												</li>
										<li>
												<a href="https://washington.cbslocal.com/2014/05/14/map-shows-most-commonly-spoken-language-aside-from-english-and-spanish-in-each-state/" title="Map Shows Most Commonly Spoken Language Aside From English and Spanish In Each State" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2014/05/most-commonly-spoken-languages-e1400084799404.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Map Shows Most Commonly Spoken Language Aside From English and Spanish In Each State" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://washington.cbslocal.com/2014/05/14/map-shows-most-commonly-spoken-language-aside-from-english-and-spanish-in-each-state/" class="bump-view" data-bump-view="tp">
								Map Shows Most Commonly Spoken Language Aside From English and Spanish In Each State							</a>
						</div>
												</li>
										<li>
												<a href="https://washington.cbslocal.com/2015/06/19/cheap-movie-theaters-in-maryland-and-northern-virginia/" title="Cheap Movie Theaters in Maryland and Northern Virginia" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2015/06/gettyimages-182309311.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Cheap Movie Theaters in Maryland and Northern Virginia" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://washington.cbslocal.com/2015/06/19/cheap-movie-theaters-in-maryland-and-northern-virginia/" class="bump-view" data-bump-view="tp">
								Cheap Movie Theaters in Maryland and Northern Virginia							</a>
						</div>
												</li>
										<li>
												<a href="https://washington.cbslocal.com/2017/11/02/working-with-allison-janney-is-a-true-highlight-william-fichtner-talks-mom/" title="&#039;Working With Allison Janney Is A True Highlight&#039;: William Fichtner Talks &quot;Mom&quot;" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/washington.cbslocal.com/wp-content/uploads/sites/15909891/2017/11/william-fichtner1.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="&#039;Working With Allison Janney Is A True Highlight&#039;: William Fichtner Talks &quot;Mom&quot;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://washington.cbslocal.com/2017/11/02/working-with-allison-janney-is-a-true-highlight-william-fichtner-talks-mom/" class="bump-view" data-bump-view="tp">
								&#039;Working With Allison Janney Is A True Highlight&#039;: William Fichtner Talks &quot;Mom&quot;							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://washington.cbslocal.com" class="logo"><img src="https://washington.cbslocal.com/wp-content/uploads/sites/15909891/2017/10/dc.png" alt="CBS DC" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/cbsdc" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbsdc" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://washington.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://washington.cbslocal.com/category/only-cbs/" title="Entertainment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://washington.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://washington.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://baltimore.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://baltimore.cbslocal.com/station/wjz-13/" title="Station Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://washington.cbslocal.com" class="logo"><img src="https://washington.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS DC" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=washington.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-151970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151970"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-151969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151969"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-434204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434204"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-434207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434207"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-209019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209019"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://washington.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1558384951g' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201928'></script>
<script type='text/javascript' src='https://washington.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1561135311g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201928.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4',blog:'162246029',post:'544995',tz:'-4',srv:'washington.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246029', '544995' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>