<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Junk Food Ban: Bill Would Bar People From Using Food Stamps On Unhealthy Snacks, Sugary Drinks &#8211; CBS DC</title>
	<meta name="description" content="Food stamp recipients in Texas would have to do without sodas, candy and other &quot;junk&quot; foods under a bill being proposed in the state legislature." />
	<link rel="pingback" href="https://washington.cbslocal.com/xmlrpc.php" />

			<meta name="news_keywords" content="local tv, talkers/>	
<!-- WP Header - Start -->
<meta name="news_keywords" content="junk food, food stamps, SNAP, Supplemental Nutrition Assistance Program, candy, sodas, energy drinks, cookies, potato chips, corn chips, Texas, bill" />
<meta name="keywords" content="junk food, food stamps, snap, supplemental nutrition assistance program, candy, sodas, energy drinks, cookies, potato chips, corn chips, texas, bill" /><meta property="fb:pages" content="129313830492372" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<meta name="google-site-verification" content="google855be8f85869d202.html" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=washington.cbslocal.com&amp;id=15909891&amp;t=1556850520&amp;back=https%3A%2F%2Fwashington.cbslocal.com%2F2019%2F05%2F02%2Fjunk-food-ban-bill-bars-food-stamps-unhealthy-snacks-sugary-drinks%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cbswashington.wordpress.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel="alternate" type="application/rss+xml" title="CBS DC &raquo; Feed" href="https://washington.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS DC &raquo; Comments Feed" href="https://washington.cbslocal.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kNsOgjAMhl/IOSAhxgvjs4yt4qSHhW0Y394F9EK9QROv2v5tvx70NSgrnICTTmcgiHryQdsuKhRrUHu2mF2RbYz6JJJg3BZ3o1c3AnXglv4wAopxHwDKKmDuPceiWiEVySPc3qJ1c58gEpexZM1jdrG/AeYiRYZND+OMelFUuXFIEr78ysLJ1LHxqNDz8J/tAEvEab79SIe6batq3+ya+nIHCZ294A==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyNy1sOQEAMheENGQ1m4kmsZVTjks4laRG7N1bA6zn/B1c2mKJSVNCVAgmcWwacxHBCzyB6M9UoUsFXukXkYy5zqSH7hYxSyOz1p38ZcTmiyivGMDTO2b5z1rX7Az6XPgE=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJytU9FuwyAM/KFRVGlrtYdp30KIR2kxRuAk6t/XIcvaqFLUVc1DZMPdcbZBD0lZigyRNXYqhc75WHTwJyj6CJyMPamabWwpb/oGzgdAAfU+adsUFciaoGcBpLYLsltBCk00DrIWCc3nBO+PifloQ9fK8sgbfAuKAVMw/KibhUAymZ+sohwos6VZ6Zr+0wZgA+2kUUPpbGFlDZtA7omSpCJvA6j+2tDFfivyuhHiOMMmm3zWhc8BNujj3XE347eUQdYxGR4RCK03EMRN5DUapt3MGsOD3J37Dt3ghyRo1TQpQylK/ug7VFPZzw1KLokD/rswY7xq4BfOlFSiItHUnkrxOpK0lwQ3B2taDqiaYk9xkaifYHxeo2aQGTkJXTV+TV/15tDk01jnhLcUKL/sPS+1qYc8ZM+1h9/4tf2Q73O/3e2PF7EMqgU=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kd1uwjAMhV9oIRoUcTXtWdLULS7OzxKnFTz9vIoLypDaTtpVEvv4y7Gtx6hs8AyeNZ/BQdYDRm3rrChYQxq9pdJIuM86Brq2SLRz6Hd9ftNbivvVVZFKhz5rF5pCkjXNBJBDDftHygz/VSBd78eiQDnskmH4s6dJpJzxpoP0g58FlPx54RA3D6kt3jIGn//LGJC8POdn9rTdzMLPonuRdaFGAlUyJBF4ltm2YXN/pjlDxmH93KWmo1AbemFpvnL0A8K4KOuBo7EXlcTH7Vejyw0kRkvr6p5XM2LTAU+Y+1Uwn+7j/Xis9ofDqar6b2FHVIc='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbswashington.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2LlbQFO' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwashington.cbslocal.com%2F2019%2F05%2F02%2Fjunk-food-ban-bill-bars-food-stamps-unhealthy-snacks-sugary-drinks%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwashington.cbslocal.com%2F2019%2F05%2F02%2Fjunk-food-ban-bill-bars-food-stamps-unhealthy-snacks-sugary-drinks%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b87f6ea5e510fe3d34ffe9a8dbe8c1cf?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b87f6ea5e510fe3d34ffe9a8dbe8c1cf?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/b87f6ea5e510fe3d34ffe9a8dbe8c1cf?s=114" />
<link rel='openid.server' href='https://cbswashington.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbswashington.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://washington.cbslocal.com/osd.xml" title="CBS DC" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Junk Food Ban: Bill Would Bar People From Using Food Stamps On Unhealthy Snacks, Sugary Drinks" /><meta property="og:image" content="https://cbswashington.files.wordpress.com/2019/05/candy-bars-e1319573192823.jpg?w=1024" /><meta property="og:image:secure_url" content="https://cbswashington.files.wordpress.com/2019/05/candy-bars-e1319573192823.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="822" /><meta property="og:description" content="Food stamp recipients in Texas would have to do without sodas, candy and other &quot;junk&quot; foods under a bill being proposed in the state legislature." /><meta property="og:type" content="article" /><meta property="og:url" content="https://washington.cbslocal.com/2019/05/02/junk-food-ban-bill-bars-food-stamps-unhealthy-snacks-sugary-drinks/" /><meta property="article:published_time" content="2019-05-02T09:44:39+00:00" /><meta property="article:suggested-social-copy" content="Food stamp recipients in Texas would have to do without sodas, candy and other &quot;junk&quot; foods under a bill being proposed in the state legislature." /><meta property="article:publisher" content="https://www.facebook.com/cbsdc" /><meta property="article:author" content="https://www.facebook.com/cbsdc" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbswashington.files.wordpress.com/2019/05/candy-bars-e1319573192823.jpg?w=1024"><meta name="twitter:title" content="Junk Food Ban: Bill Would Bar People From Using Food Stamps On Unhealthy Snacks, Sugary Drinks"/><meta name="twitter:description" content="Food stamp recipients in Texas would have to do without sodas, candy and other &quot;junk&quot; foods under a bill being proposed in the state legislature."/><meta name="twitter:site" content="/cbsdc"/>
<link rel="canonical" href="https://dfw.cbslocal.com/2019/05/01/people-would-banned-buying-junk-food-food-stamps-under-proposed-bill/" />
			<meta property="fb:pages" content="" />
							<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<meta name="application-name" content="CBS DC" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of Washington DC" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://washington.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b87f6ea5e510fe3d34ffe9a8dbe8c1cf?s=16" /><link rel="amphtml" href="https://washington.cbslocal.com/2019/05/02/junk-food-ban-bill-bars-food-stamps-unhealthy-snacks-sugary-drinks/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/washington.cbslocal.com","url":"https:\/\/washington.cbslocal.com","name":"CBS DC","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbswashington.files.wordpress.com\/2018\/07\/2_cbs_dc.png?w=144"}},"url":"https:\/\/washington.cbslocal.com\/2019\/05\/02\/junk-food-ban-bill-bars-food-stamps-unhealthy-snacks-sugary-drinks\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/washington.cbslocal.com\/2019\/05\/02\/junk-food-ban-bill-bars-food-stamps-unhealthy-snacks-sugary-drinks\/"},"headline":"Junk Food Ban: Bill Would Bar People From Using Food Stamps On Unhealthy Snacks, Sugary&nbsp;Drinks","description":"Food stamp recipients in Texas would have to do without sodas, candy and other \"junk\" foods under a bill being proposed in the state legislature.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbswashington.files.wordpress.com\/2019\/05\/candy-bars-e1319573192823.jpg?w=150"},"keywords":["Offbeat","Uncategorized","Local TV","talkers","Junk Food Ban: Bill Would Bar People From Using Food Stamps On Unhealthy Snacks, Sugary\u00a0Drinks"],"datePublished":"2019-05-02T09:44:39+00:00","dateModified":"2019-05-02T09:44:45+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.WASHINGTON","default",["junkfoodbanbillwouldbarpeoplefromusingfoodstampsonunhealthysnackssugarydrinks","post","article","offbeat","uncategorized","localtv","talkers","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=14KT9&#038;cscache=6&#038;csrev=275" />
		<!-- WP Header - End -->

<script>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</script>

</head>

<body class="post-template-default single single-post postid-543916 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://washington.cbslocal.com" id="header-logo"><img src="https://cbswashington.files.wordpress.com/2018/07/2_cbs_dc.png?w=144" alt="CBS DC" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://washington.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://washington.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://washington.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://washington.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Healines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2019/04/25/mayor-catherine-pugh-home-city-hall-raid-fbi-irs/" title="Baltimore Mayor Catherine Pugh’s House, City Hall Raided By FBI And IRS" class="cbs-thumbnail-link item-1556201755" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/04/fbi.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baltimore Mayor Catherine Pugh’s House, City Hall Raided By FBI And IRS</strong><em class="description">The whereabouts of the Baltimore mayor are still unknown. She is on a leave of absence. </em></div></a><a href="https://washington.cbslocal.com/2019/04/17/meteor-sightings-maryland-dc-virginia/" title="Meteor Sightings Light Up Maryland Sky Overnight" class="cbs-thumbnail-link item-1555517984" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/04/meteor-.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Meteor Sightings Light Up Maryland Sky Overnight</strong><em class="description">Several people reported seeing a meteor flying across the sky overnight in Maryland and DC.</em></div></a><a href="https://washington.cbslocal.com/2019/04/17/20-year-old-man-charged-with-murder-of-suitland-man-found-in-car/" title="20-Year-Old Man Charged With Murder Of Suitland Man Found In Car" class="cbs-thumbnail-link item-1555517558" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/04/0417malikbooking.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">20-Year-Old Man Charged With Murder Of Suitland Man Found In Car</strong><em class="description">Prince George&#039;s County Police have arrested a 20-year-old man in connection with a recent fatal shooting in Suitland. </em></div></a><a href="https://washington.cbslocal.com/2019/04/17/former-md-correctional-officer-armando-rodriguez-pleads-guilty-stabbing-wife/" title="Former Md. Correctional Officer Pleads Guilty To Stabbing Wife 23 Times, Using Plastic Bag To Try To Suffocate Her" class="cbs-thumbnail-link item-1555517016" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/04/0417armandorodriguezmug.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former Md. Correctional Officer Pleads Guilty To Stabbing Wife 23 Times, Using Plastic Bag To Try To Suffocate Her</strong><em class="description">A former Charles County correctional officer pleaded guilty Monday in connection to an attack in March when he stabbed his wife 23 times and handcuffed her to the basement of their Charles County home.Armando Quispe Rodriguez, 46, of Bryans Road, pleaded guilty to attempted first-degree murder. He faces life in prison.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://washington.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2019/05/02/wwe-news-dean-ambrose-daniel-bryan-goldberg-undertaker/" title="WWE News: Dean Ambrose Out, Daniel Bryan Set To Return" class="cbs-thumbnail-link item-1556826382" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/05/dean-ambrose-wwe-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WWE News: Dean Ambrose Out, Daniel Bryan Set To Return</strong><em class="description">The WWE still has no shortage of news, including Dean Ambrose&#039;s departure, Daniel Bryan&#039;s imminent return and Brock Lesnar&#039;s future.</em></div></a><a href="https://washington.cbslocal.com/2019/05/02/kentucky-derby-2019-omaha-beach-scratched-game-winner-new-favorite/" title="Kentucky Derby Preview: Omaha Beach Scratched, A Trio Of Baffert Trained Horses Now Favorites" class="cbs-thumbnail-link item-1556810479" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/05/gettyimages-1146286961.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Kentucky Derby Preview: Omaha Beach Scratched, A Trio Of Baffert Trained Horses Now Favorites</strong><em class="description">Five-time Kentucky Derby winning trainer Bob Baffert enters the weekend with the top three horses in the field according to oddsmakers.</em></div></a><a href="https://washington.cbslocal.com/2019/05/01/wells-fargo-championship-will-jason-day-repeat-at-quail-hollow/" title="Wells Fargo Championship: Will Jason Day Repeat At Quail Hollow?" class="cbs-thumbnail-link item-1556744856" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/05/jason-day-wells-fargo-2018-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wells Fargo Championship: Will Jason Day Repeat At Quail Hollow?</strong><em class="description">Last year&#039;s Wells Fargo champ, Jason Day, must overcome an ailing back and a strong Quail Hollow field that includes Rory McIlroy to repeat.</em></div></a><a href="https://washington.cbslocal.com/2019/04/30/baseball-report-yankees-injuries-wins-dj-lemahieu-gio-urshela/" title="Baseball Report: Yankees Piling Up Wins Despite Injuries" class="cbs-thumbnail-link item-1556631723" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/04/gary-sanchez-yankees-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baseball Report: Yankees Piling Up Wins Despite Injuries</strong><em class="description">The New York Yankees, who just swept the San Francisco Giants, are 9-1 in their last 10 games, even as their injuries continue to mount.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="https://washington.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://washington.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2019/02/13/valentines-day-2019-best-romantic-destinations/" title="Valentine&#039;s Day 2019: The Best Romantic Destinations In America" class="cbs-thumbnail-link item-1550073614" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/02/gettyimages-98093473.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Valentine&#039;s Day 2019: The Best Romantic Destinations In America</strong><em class="description">Looking for the most romantic locations in the America? Check out the most romantic destinations in America!</em></div></a><a href="https://washington.cbslocal.com/2018/04/23/african-restaurants-washington-dc/" title="The 4 Best African Restaurants In Washington D.C." class="cbs-thumbnail-link item-1524513037 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2018/04/nandos_peri-peri_photo_1_enhanced.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 4 Best African Restaurants In Washington D.C.</strong><em class="description">From Nando&#039;s PERi-PERi to Ethiopic, here are Washington, DC&#039;s best African restaurants. </em></div></a><a href="https://washington.cbslocal.com/2018/04/20/reykjavik-iceland-cheap-airline-tickets/" title="Frugal Flyer Miles: How To Get To Reykjavik Without Going Broke" class="cbs-thumbnail-link item-1524255009 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2018/04/reykjavik-iceland.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Frugal Flyer Miles: How To Get To Reykjavik Without Going Broke</strong><em class="description">Daydreaming beyond this weekend? Here are the best prices on airline tickets to Reykjavik, Iceland between July and November of 2018.</em></div></a><a href="https://washington.cbslocal.com/2018/04/19/new-capitol-hill-businesses-restaurants-pizza-cookies-bikes/" title="Fresh Cookies To Pizza: 8 New Capitol Hill Businesses To Check Out" class="cbs-thumbnail-link item-1524166539 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2018/04/oath_pizza.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fresh Cookies To Pizza: 8 New Capitol Hill Businesses To Check Out</strong><em class="description">Restaurants, sports bars, bike shops... What are the newest businesses to open on and around Capitol Hill in Washington, D.C.</em></div></a><a href="https://washington.cbslocal.com/2018/04/18/washington-dc-ice-cream-gelato-frozen-yogurt/" title="The Full Scoop: Washington D.C.&#039;s Top 5 Spots To Grab A Frozen Treat" class="cbs-thumbnail-link item-1524060532 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2018/04/ice-cream-cones.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Full Scoop: Washington D.C.&#039;s Top 5 Spots To Grab A Frozen Treat</strong><em class="description">Whether it&#039;s ice cream, gelato or frozen yogurt, here are Washington D.C.&#039;s best places to score a tantalizingly delicious frozen treat.</em></div></a><a href="https://washington.cbslocal.com/2018/03/27/best-family-events-for-easter-2018-in-washington-dc/" title="Best Family Events For Easter 2018 In Washington, DC" class="cbs-thumbnail-link item-1522155600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2014/04/111884150-e1522163212565.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Family Events For Easter 2018 In Washington, DC</strong><em class="description">From Easter egg hunts to visits with the Easter Bunny, the nation&#039;s capitol has plenty of family-friendly events for celebrating the Easter holiday.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://washington.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2019/04/16/sara-hinesley-born-without-hands-resilient/" title="&#039;I Just Try My Hardest&#039; | 10-Year-Old Maryland Girl Born Without Hands Wins Handwriting Contest" class="cbs-thumbnail-link item-1555447383" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/04/sara3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I Just Try My Hardest&#039; | 10-Year-Old Maryland Girl Born Without Hands Wins Handwriting Contest</strong><em class="description">A Frederick girl, born without hands, is overcoming obstacles and excelling at school.</em></div></a><a href="https://washington.cbslocal.com/2019/04/16/randolph-smith-charged-hiv-spread-frederick/" title="Frederick Man Charged After Allegedly Transferring HIV To Women He Met Online" class="cbs-thumbnail-link item-1555445765" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/04/randolph-smith-.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Frederick Man Charged After Allegedly Transferring HIV To Women He Met Online</strong><em class="description">A Frederick man was charged after he allegedly had sex with multiple woman while he knew he was HIV positive.</em></div></a><a href="https://washington.cbslocal.com/2019/04/11/nationwide-shortage-of-school-nurses-maryland/" title="Nationwide Shortage Of School Nurses Also Putting Maryland Students Lives At Risk" class="cbs-thumbnail-link item-1554987735" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/04/doctor-07062012.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nationwide Shortage Of School Nurses Also Putting Maryland Students Lives At Risk</strong><em class="description">Only three out of five schools across the country have full-time school nurses often forcing school administrators, with no medical training, to step in.</em></div></a><a href="https://washington.cbslocal.com/2019/03/12/maryland-happiest-cities/" title="Which Cities In Maryland Are The Happiest?" class="cbs-thumbnail-link item-1552420722" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/03/gettyimages-813069972.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Which Cities In Maryland Are The Happiest?</strong><em class="description">One Maryland city is among the top 100 happiest cities in the U.S.</em></div></a><a href="https://washington.cbslocal.com/2019/03/07/embracing-the-journey-lgbtq-greg-lynn-mcdonald/" title="5 Tips From &#039;Embracing The Journey - A Christian Parents&#039; Blueprint To Loving Your LGBTQ Child&#039;" class="cbs-thumbnail-link item-1552017657" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/03/talking-about-bullying.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Tips From &#039;Embracing The Journey - A Christian Parents&#039; Blueprint To Loving Your LGBTQ Child&#039;</strong><em class="description">Greg and Lynn McDonald share 5 tips from their new book, &#039;Embracing The Journey.&#039;</em></div></a><a href="https://washington.cbslocal.com/2019/02/26/recall-green-beans-butternut-squash-walmart-listeria/" title="Green Beans, Butternut Squash Recalled Voluntarily From Walmart After Listeria Concerns" class="cbs-thumbnail-link item-1551198232" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/03/recallsvegetables.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Green Beans, Butternut Squash Recalled Voluntarily From Walmart After Listeria Concerns</strong><em class="description">A company is voluntarily recalling bags of green beans and butternut squash sold at Southeast Walmarts after concerns about listeria.</em></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://washington.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Junk Food Ban: Bill Would Bar People From Using Food Stamps On Unhealthy Snacks, Sugary&nbsp;Drinks</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">May 2, 2019 at 9:44 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://washington.cbslocal.com/tag/local-tv/">Local TV</a>, <a href="https://washington.cbslocal.com/tag/talkers/">talkers</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4076649&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Washington.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.WASHINGTON&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2LlbQFO&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>AUSTIN, Texas (LOCAL CBS)</strong> &#8212; Food stamp recipients in Texas would have to do without sodas, candy and other &#8220;junk&#8221; foods under a bill being proposed in the state legislature.</p>
<p>The bill, <a href="https://capitol.texas.gov/Search/DocViewer.aspx?ID=86RHB043641B&amp;QueryText=%22ENERGY+DRINK%22&amp;DocType=B" target="_blank" rel="nofollow">HB4364</a>, would not allow people to use food stamps when purchasing any sweetened or carbonated beverage, some potato chips or corn chips, candy or cookies.</p>
<p>Energy drinks &#8220;containing at least 65 milligrams of caffeine per 8 fluid ounces that is advertised as being specifically designed to provide metabolic stimulation or an increase to the consumer&#8217;s mental or physical energy&#8221; would also not be allowed.</p>
<p>Coffee, fruit juice and vegetable juice would not be included in the ban.</p>
		<form id="wpcom-iframe-form-9ecfdfbdaaf292e22f50de728da9f4d2-5ccba758ddf78" target="wpcom-iframe-9ecfdfbdaaf292e22f50de728da9f4d2-5ccba758ddf78" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fcbswashington.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="640" />
							<input type="hidden" name="height" value="360" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="name" value="" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSB3aWR0aD0iNjQwIiBoZWlnaHQ9IjM2MCIgc3R5bGU9ImJvcmRlci13aWR0aDoxcHg7IGJvcmRlci1zdHlsZTpzb2xpZDsgYm9yZGVyLWNvbG9yOiNlNmU2ZTY7IiBzcmM9Imh0dHBzOi8vbWVkaWEua2hvdS5jb20vZW1iZWRzL3ZpZGVvLzI4NS0zNTE3MzY3My02OGE5LTQwZDAtYTJlYS1lMjYwMDk3MGYxMzIvaWZyYW1lIiBhbGxvd2Z1bGxzY3JlZW49IiIgd2Via2l0YWxsb3dmdWxsc2NyZWVuPSJ0cnVlIiBtb3phbGxvd2Z1bGxzY3JlZW49InRydWUiIGZyYW1lYm9yZGVyPSIwIiBjbGFzcz0iIiBzY3JvbGxpbmc9Im5vIiByZXNpemU9IjAiIHJlcGxhY2VfYXR0cmlidXRlcz0iMSIgbmFtZT0iIj48L2lmcmFtZT4=,d1d12696df63546bd11eabeddc96409538801b73" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="9ecfdfbdaaf292e22f50de728da9f4d2" />
					</form>
		
				<iframe
						name="wpcom-iframe-9ecfdfbdaaf292e22f50de728da9f4d2-5ccba758ddf78"
			id="wpcom-iframe-9ecfdfbdaaf292e22f50de728da9f4d2-5ccba758ddf78"
			frameborder="0"
			scrolling="no"
			width="640" 			height="360" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-9ecfdfbdaaf292e22f50de728da9f4d2-5ccba758ddf78');
				var iframe = document.getElementById('wpcom-iframe-9ecfdfbdaaf292e22f50de728da9f4d2-5ccba758ddf78');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-9ecfdfbdaaf292e22f50de728da9f4d2-5ccba758ddf78'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'readystatechange', function(){ 
if (document.readyState === 'complete') { 
func.apply(); 
} 
},  false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
<p>&#8220;HB4364 seeks to curb the spread of diabetes and other health complications among Texans in at-risk populations by eliminating sugary drinks and snacks from the state&#8217;s nutrition assistance program,&#8221; said State Representative <a href="https://house.texas.gov/members/member-page/?district=128" target="_blank" rel="nofollow">Briscoe Cain</a>, R-Baytown, who filed the bill, on March 8 in House Committee for Human Services.</p>
<p>Diabetes and pre-diabetes cost an estimated $23.7 billion every year in Texas, <a href="https://www.khou.com/article/news/no-energy-drinks-no-soda-no-candy-proposal-would-further-regulate-food-stamp-purchases/285-3296c50c-3376-41a0-a804-89a99de7c3ce" target="_blank" rel="nofollow">CBS affiliate KHOU reported</a>, and includes serious complications like heart disease, stroke, amputation, end-stage kidney disease, blindness and death.</p>
<p>If passed, the act will take effect on September 1, 2019, according to the bill.</body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2LlbQFO"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2LlbQFO"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2LlbQFO"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/cbsdc" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cbsdc" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://washington.cbslocal.com/2013/07/16/two-years-later-what-really-caused-the-death-of-amy-winehouse-2/" title="Two Years Later: What Really Caused the Death of Amy Winehouse" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbswashington.files.wordpress.com/2013/07/103636817.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Two Years Later: What Really Caused the Death of Amy Winehouse" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://washington.cbslocal.com/2013/07/16/two-years-later-what-really-caused-the-death-of-amy-winehouse-2/" class="bump-view" data-bump-view="tp">
								Two Years Later: What Really Caused the Death of Amy Winehouse							</a>
						</div>
												</li>
										<li>
												<a href="https://washington.cbslocal.com/2014/04/16/psychologist-social-media-causing-a-distancing-phenomena-to-take-place/" title="Psychologist: Social Media Causing A &#039;Distancing Phenomena&#039; To Take Place" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbswashington.files.wordpress.com/2013/08/113888441-1.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Psychologist: Social Media Causing A &#039;Distancing Phenomena&#039; To Take Place" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://washington.cbslocal.com/2014/04/16/psychologist-social-media-causing-a-distancing-phenomena-to-take-place/" class="bump-view" data-bump-view="tp">
								Psychologist: Social Media Causing A &#039;Distancing Phenomena&#039; To Take Place							</a>
						</div>
												</li>
										<li>
												<a href="https://washington.cbslocal.com/2019/04/30/police-motorcyclist-who-crashed-after-flipping-off-woman-critical-condition/" title="Police: Motorcyclist Crashes While Flipping Off Woman On Highway" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbswashington.files.wordpress.com/2019/04/lightsflashing-1.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Police: Motorcyclist Crashes While Flipping Off Woman On Highway" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://washington.cbslocal.com/2019/04/30/police-motorcyclist-who-crashed-after-flipping-off-woman-critical-condition/" class="bump-view" data-bump-view="tp">
								Police: Motorcyclist Crashes While Flipping Off Woman On Highway							</a>
						</div>
												</li>
										<li>
												<a href="https://washington.cbslocal.com/2013/10/29/gallup-60-percent-of-americans-own-guns-for-personal-safety/" title="Gallup: 60 Percent Of Americans Own Guns For &#039;Personal Safety&#039;" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbswashington.files.wordpress.com/2013/07/158539055.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Gallup: 60 Percent Of Americans Own Guns For &#039;Personal Safety&#039;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://washington.cbslocal.com/2013/10/29/gallup-60-percent-of-americans-own-guns-for-personal-safety/" class="bump-view" data-bump-view="tp">
								Gallup: 60 Percent Of Americans Own Guns For &#039;Personal Safety&#039;							</a>
						</div>
												</li>
										<li>
												<a href="https://washington.cbslocal.com/2019/05/02/lawsuit-man-killed-himself-after-being-ambushed-jerry-springer-show/" title="Lawsuit: Man Killed Himself After Being &#039;Ambushed&#039; On &#039;Jerry Springer Show&#039;" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbswashington.files.wordpress.com/2019/05/jerryspringer.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Lawsuit: Man Killed Himself After Being &#039;Ambushed&#039; On &#039;Jerry Springer Show&#039;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://washington.cbslocal.com/2019/05/02/lawsuit-man-killed-himself-after-being-ambushed-jerry-springer-show/" class="bump-view" data-bump-view="tp">
								Lawsuit: Man Killed Himself After Being &#039;Ambushed&#039; On &#039;Jerry Springer Show&#039;							</a>
						</div>
												</li>
										<li>
												<a href="https://washington.cbslocal.com/2019/04/30/baseball-report-yankees-injuries-wins-dj-lemahieu-gio-urshela/" title="Baseball Report: Yankees Piling Up Wins Despite Injuries" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbswashington.files.wordpress.com/2019/04/gary-sanchez-yankees-1.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Baseball Report: Yankees Piling Up Wins Despite Injuries" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://washington.cbslocal.com/2019/04/30/baseball-report-yankees-injuries-wins-dj-lemahieu-gio-urshela/" class="bump-view" data-bump-view="tp">
								Baseball Report: Yankees Piling Up Wins Despite Injuries							</a>
						</div>
												</li>
										<li>
												<a href="https://washington.cbslocal.com/2019/02/26/recall-green-beans-butternut-squash-walmart-listeria/" title="Green Beans, Butternut Squash Recalled Voluntarily From Walmart After Listeria Concerns" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbswashington.files.wordpress.com/2019/03/recallsvegetables.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Green Beans, Butternut Squash Recalled Voluntarily From Walmart After Listeria Concerns" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://washington.cbslocal.com/2019/02/26/recall-green-beans-butternut-squash-walmart-listeria/" class="bump-view" data-bump-view="tp">
								Green Beans, Butternut Squash Recalled Voluntarily From Walmart After Listeria Concerns							</a>
						</div>
												</li>
										<li>
												<a href="https://washington.cbslocal.com/2018/03/27/best-family-events-for-easter-2018-in-washington-dc/" title="Best Family Events For Easter 2018 In Washington, DC" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbswashington.files.wordpress.com/2014/04/111884150-e1522163212565.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Best Family Events For Easter 2018 In Washington, DC" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://washington.cbslocal.com/2018/03/27/best-family-events-for-easter-2018-in-washington-dc/" class="bump-view" data-bump-view="tp">
								Best Family Events For Easter 2018 In Washington, DC							</a>
						</div>
												</li>
										<li>
												<a href="https://washington.cbslocal.com/2015/05/05/common-misconceptions-about-cinco-de-mayo/" title="Common Misconceptions About Cinco de Mayo" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbswashington.files.wordpress.com/2015/05/74074139-e1430842550797.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Common Misconceptions About Cinco de Mayo" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://washington.cbslocal.com/2015/05/05/common-misconceptions-about-cinco-de-mayo/" class="bump-view" data-bump-view="tp">
								Common Misconceptions About Cinco de Mayo							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://washington.cbslocal.com" class="logo"><img src="https://cbswashington.files.wordpress.com/2017/10/dc.png" alt="CBS DC" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/cbsdc" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbsdc" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://washington.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://washington.cbslocal.com/category/only-cbs/" title="Entertainment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://washington.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://washington.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://baltimore.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://baltimore.cbslocal.com/station/wjz-13/" title="Station Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://washington.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS DC" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=washington.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-151970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151970"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-151969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151969"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-434204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434204"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-434207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434207"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-209019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209019"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201918y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1517506156h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVTUkOwjAM/BDBFAqCA+ItJrHAbeIGZwF+T3pBnCpxmtGs8IzGTpJJMgwJHFW2FF/rIa3gxwrFRF9uLAk8j5TgUajQHcV50oXw1lSO83ADg4L+ndmmhQK6wGKuqBAwZdLGzFRJlV17/Wp/LmRFO863l3Du9v1p1/WH42b4AC6TXZs='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909891','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909891','v':'wpcom','tz':'-4','user_id':'0','post':'543916','subd':'cbswashington'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15909891&v=wpcomvt&tz=-4&user_id=0&post=543916&subd=cbswashington&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVs9cDY9MWR5OWVwWXlNX1gxQSxrcWUlbHBNZFd3ZzJxMiw1UmxDP0lWYmI9Jm5pRG5icElzTTlRd1daW3hSeUJEZkktMCZQK3pNSk9ELHd4UVBXMDZoP11PS19mS0E2JUVrY2ZEUjlXdmRNbHcyZkxJUjRCNH5xSG9bdFVGP2wxRkFnVD05Wk5IW2p4W3FmLE1KUURtMnFSYUpMP01TTn5BXWlmbTIlJT9aaTlx'}]);
_stq.push([ 'clickTrackerInit', '15909891', '543916' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>
<!--
	generated in 0.125 seconds
	76336 bytes batcached for 300 seconds
-->
