<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Jim Nantz Says Final Four Hasn&#8217;t Lost Any &#8216;Ambience&#8217; With Move To Play In Football Stadiums &#8211; CBS DC</title>
	<meta name="description" content="Jim Nantz, veteran CBS play-by-play man calling the Final Four in Minneapolis, weighs in on playing NCAA Tournament games in stadiums." />
	<link rel="pingback" href="https://washington.cbslocal.com/xmlrpc.php" />

			<meta name="keywords" content="vibSports" />
		<meta name="news_keywords" content="bill raftery, final four, jim nantz, ryan mayer/>	
<!-- WP Header - Start -->
<meta name="news_keywords" content="final four, final four arena, final four location, why is final four played in football stadium, final four football stadium, final four us bank," />
<meta name="keywords" content="final four, final four arena, final four location, why is final four played in football stadium, final four football stadium, final four us bank," /><meta property="fb:pages" content="129313830492372" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<meta name="google-site-verification" content="google855be8f85869d202.html" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=washington.cbslocal.com&amp;id=15909891&amp;t=1554384528&amp;back=https%3A%2F%2Fwashington.cbslocal.com%2F2019%2F04%2F04%2Fjim-nantz-final-four-ncaa-tournament-us-bank-stadium%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbswashington.wordpress.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel="alternate" type="application/rss+xml" title="CBS DC &raquo; Feed" href="https://washington.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS DC &raquo; Comments Feed" href="https://washington.cbslocal.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kN0OwiAMhV/IymayGC+Mz8KgTkYLZIDGtxc3TdTdTBOv4Jy2X3/EJYDyLqFLIp2QMYqzCUK1EcgrScI4RVkXW8Uojt4nHNbluxKLC5Fb1FN9GJC81DMAZwiUO+NicZVniGwIrx9qWd8niL3OVKLy0bu8vwHGJGDpZIfDiHpzoOxokw9fXmXiZG6dNARknP3PdEhFuTTf/eXmZGwh9ZiCVBZGdU8/8L5umqrabbabur8B5dbPng==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNy1sOQDAQheENqYm4P4i11JhQmVaTGcTu1Qp4Pef/4IoG96AUFHQlTwKni4CTGN7RMojeTDmKZPCVuoB8zGlONUS7kFHyka3+9C8jTkdQecXoh6Ku2qor+6bbHj7IPg8=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJydU+1OwzAMfCFCNLQBfxDPkqReFhrHUeLu4+1x21VjVOqgf6qz47PPZ1WfsnKUGBJrPgBC1ceQtbNVRXIm6hw7H1LVSE0X5XUoUmiS8VC0q5K5ZNg+C3rSj5qF5GLXSLrnZVO4/o33W0Q9UGFHU6db+E8ZgBaasccAVQyVlTNsIvkVK8lGwUVQx5sfd++NtNdWiK1MssWUi658ifCMIc3GYaemvR0VkDxmw30FQhMMRFGTeIl2Co0HHkePWDGcFymYX6dBPTwY185N/TkiS7WyNheoVckXQ4dqdGrdbeeilwVcy/fGgSXqjW0FnK/GDsygE8lhSMonsNTSAw3aOFC6C9Q+mlCWqAXkul6gH/TfwnVezH82NKXt1x3rHUUqK31+1JuOUE4l8ODhJ35sdrvty+btfbv5+gYD8ZW1?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kd1uwjAMhV9oIRoUcTXtWdLULS7OzxKnFTz9vIoLypDaTtqVE/v4s+Wjx6hs8AyeNZ/BQdYDRm3rrChYQxq9pdJIus86Brq2SLRz6Hd9ftNbmvvVXZFKhz5rF5pCUjXNBJCghv0jZYb/KpCu97AoUA67ZBj+vNMkUs5400H6wc8SSmZeOMTNR2qLt4zB5/9aDEh+nvMze3I3s/Cz6F5UXaiRQJUMSQSe5bZteKGb+4B+QBgXZT1wNPaiEmS8/Zq+eDXTnKVxWO+m9HQUakPbRyVGS+tWfLZmxKYDnjD3p2A+3cf78VjtD4dTVfXfv9JUhw=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbswashington.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2I7JlZ8' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwashington.cbslocal.com%2F2019%2F04%2F04%2Fjim-nantz-final-four-ncaa-tournament-us-bank-stadium%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwashington.cbslocal.com%2F2019%2F04%2F04%2Fjim-nantz-final-four-ncaa-tournament-us-bank-stadium%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b87f6ea5e510fe3d34ffe9a8dbe8c1cf?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b87f6ea5e510fe3d34ffe9a8dbe8c1cf?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/b87f6ea5e510fe3d34ffe9a8dbe8c1cf?s=114" />
<link rel='openid.server' href='https://cbswashington.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbswashington.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://washington.cbslocal.com/osd.xml" title="CBS DC" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Jim Nantz Says Final Four Hasn’t Lost Any ‘Ambience’ With Move To Play In Football Stadiums" /><meta property="og:image" content="https://cbswashington.files.wordpress.com/2019/04/gettyimages-1054759474.jpg?w=1024" /><meta property="og:image:secure_url" content="https://cbswashington.files.wordpress.com/2019/04/gettyimages-1054759474.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="683" /><meta property="og:description" content="Jim Nantz, veteran CBS play-by-play man calling the Final Four in Minneapolis, weighs in on playing NCAA Tournament games in stadiums." /><meta property="og:type" content="article" /><meta property="og:url" content="https://washington.cbslocal.com/2019/04/04/jim-nantz-final-four-ncaa-tournament-us-bank-stadium/" /><meta property="article:published_time" content="2019-04-04T08:05:03+00:00" /><meta property="article:suggested-social-copy" content="Jim Nantz, veteran CBS play-by-play man calling the Final Four in Minneapolis, weighs in on playing NCAA Tournament games in stadiums." /><meta property="article:publisher" content="https://www.facebook.com/cbsdc" /><meta property="article:author" content="https://www.facebook.com/cbsdc" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbswashington.files.wordpress.com/2019/04/gettyimages-1054759474.jpg?w=1024"><meta name="twitter:title" content="Jim Nantz Says Final Four Hasn’t Lost Any ‘Ambience’ With Move To Play In Football Stadiums"/><meta name="twitter:description" content="Jim Nantz, veteran CBS play-by-play man calling the Final Four in Minneapolis, weighs in on playing NCAA Tournament games in stadiums."/><meta name="twitter:site" content="/cbsdc"/>
<link rel="canonical" href="https://minnesota.cbslocal.com/2019/04/03/jim-nantz-final-four-us-bank-stadium/" />
			<meta property="fb:pages" content="" />
			<meta name="application-name" content="CBS DC" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of Washington DC" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://washington.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b87f6ea5e510fe3d34ffe9a8dbe8c1cf?s=16" /><link rel="amphtml" href="https://washington.cbslocal.com/2019/04/04/jim-nantz-final-four-ncaa-tournament-us-bank-stadium/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/washington.cbslocal.com","url":"https:\/\/washington.cbslocal.com","name":"CBS DC","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbswashington.files.wordpress.com\/2018\/07\/2_cbs_dc.png?w=144"}},"url":"https:\/\/washington.cbslocal.com\/2019\/04\/04\/jim-nantz-final-four-ncaa-tournament-us-bank-stadium\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/washington.cbslocal.com\/2019\/04\/04\/jim-nantz-final-four-ncaa-tournament-us-bank-stadium\/"},"headline":"Jim Nantz Says Final Four Hasn&#8217;t Lost Any &#8216;Ambience&#8217; With Move To Play In Football&nbsp;Stadiums","description":"Jim Nantz, veteran CBS play-by-play man calling the Final Four in Minneapolis, weighs in on playing NCAA Tournament games in stadiums.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbswashington.files.wordpress.com\/2019\/04\/gettyimages-1054759474.jpg?w=150"},"keywords":["NCAA Tournament","Sports","Bill Raftery","FINAL FOUR","Jim Nantz","Ryan Mayer","sports","Jim Nantz Says Final Four Hasn\u2019t Lost Any \u2018Ambience\u2019 With Move To Play In Football\u00a0Stadiums"],"datePublished":"2019-04-04T08:05:03+00:00","dateModified":"2019-04-04T08:05:12+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.WASHINGTON","sports",["jimnantzsaysfinalfourhasntlostanyambiencewithmovetoplayinfootballstadiums","post","sports","ncaatournament","featuredvideo"],{"page_type":"default"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=14KT9&#038;cscache=6&#038;csrev=272" />
		<!-- WP Header - End -->

<script>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</script>

</head>

<body class="post-template-default single single-post postid-543386 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://washington.cbslocal.com" id="header-logo"><img src="https://cbswashington.files.wordpress.com/2018/07/2_cbs_dc.png?w=144" alt="CBS DC" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://washington.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://washington.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://washington.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://washington.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Healines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2019/04/03/virginia-lt-gov-justin-fairfax-speaks-amid-sexual-assault-allegations/" title="Virginia Lt. Gov Justin Fairfax Releases Polygraph Test Results In Sexual Assault Allegations" class="cbs-thumbnail-link item-1554303065" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/04/gettyimages-1094972508.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Virginia Lt. Gov Justin Fairfax Releases Polygraph Test Results In Sexual Assault Allegations</strong><em class="description">Virginia Lt. Governor Justin Fairfax is continuing to categorically deny the allegations of sexual assault against him, releasing the results of a polygraph test and offering his own telling of two separate encounters which he says he knew were &quot;false from the first moment I heard them.&quot;</em></div></a><a href="https://washington.cbslocal.com/2019/04/01/cherry-blossoms-peak-bloom-watch/" title="Cherry Blossoms Reached Peak Bloom Monday" class="cbs-thumbnail-link item-1554132339" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/04/gettyimages-1134134965.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cherry Blossoms Reached Peak Bloom Monday</strong><em class="description">The cherry blossoms along DC&#039;s Tidal Basin were expected to be at peak bloom Monday, but now it&#039;s looking like peak bloom will be sometime this week instead.</em></div></a><a href="https://washington.cbslocal.com/2019/04/01/recreational-crabbing-season-begins-april-1/" title="Recreational Crabbing Season Begins April 1" class="cbs-thumbnail-link item-1554131406" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/04/gettyimages-1043170518.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Recreational Crabbing Season Begins April 1</strong><em class="description">Recreational crabbing season began Monday, April 1 for The Chesapeake Bay and its tributaries as well as the Atlantic Ocean, coastal bays and their tributaries.</em></div></a><a href="https://washington.cbslocal.com/2019/04/01/angler-catches-record-breaking-fallfish-in-upper-potomac/" title="Angler Catches Record-Breaking Fallfish In Upper Potomac" class="cbs-thumbnail-link item-1554128425" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/04/local-angler.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Angler Catches Record-Breaking Fallfish In Upper Potomac</strong><em class="description">A Baltimore County man set a Maryland record for fallfish caught in the Upper Potomac.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://washington.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2019/04/04/jim-nantz-final-four-ncaa-tournament-us-bank-stadium/" title="Jim Nantz Says Final Four Hasn&#039;t Lost Any &#039;Ambience&#039; With Move To Play In Football Stadiums" class="cbs-thumbnail-link item-1554379503" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/04/gettyimages-1054759474.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jim Nantz Says Final Four Hasn&#039;t Lost Any &#039;Ambience&#039; With Move To Play In Football Stadiums</strong><em class="description">Jim Nantz, veteran CBS play-by-play man calling the Final Four in Minneapolis, weighs in on playing NCAA Tournament games in stadiums.</em></div></a><a href="https://washington.cbslocal.com/2019/04/03/virginia-auburn-final-four-grant-hill-bill-raftery/" title="Virginia-Auburn An &#039;Interesting Contrast Of Styles&#039; Says Grant Hill And Bill Raftery" class="cbs-thumbnail-link item-1554310941" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/04/gettyimages-1139568315.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Virginia-Auburn An &#039;Interesting Contrast Of Styles&#039; Says Grant Hill And Bill Raftery</strong><em class="description">Virginia is the country&#039;s slowest-paced team, while Auburn, though not the fastest, is best when getting out in transition.</em></div></a><a href="https://washington.cbslocal.com/2019/04/02/baseball-report-yankees-injuries-giancarlo-stanton-miguel-andujar-cc-sabathia/" title="Baseball Report: Yankees Facing Early-Season Injuries" class="cbs-thumbnail-link item-1554221566" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/04/giancarlo-stanton-yankees-2-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baseball Report: Yankees Facing Early-Season Injuries</strong><em class="description">The New York Yankees added Giancarlo Stanton and Miguel Andujar to the injured list, and CC Sabathia is soon to follow.</em></div></a><a href="https://washington.cbslocal.com/2019/04/02/sports-medicine-expert-warns-parents-children-one-sport-year-round/" title="Sports Medicine Expert Warns Parents Against Pushing Children Into One Sport Year-Round" class="cbs-thumbnail-link item-1554211864" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/04/gettyimages-103712069.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports Medicine Expert Warns Parents Against Pushing Children Into One Sport Year-Round</strong><em class="description">As the warmer weather begins to roll in and baseball returns, a reminder for parents to have kids avoid throwing too much or year round.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="https://washington.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://washington.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2019/02/13/valentines-day-2019-best-romantic-destinations/" title="Valentine&#039;s Day 2019: The Best Romantic Destinations In America" class="cbs-thumbnail-link item-1550073614" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/02/gettyimages-98093473.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Valentine&#039;s Day 2019: The Best Romantic Destinations In America</strong><em class="description">Looking for the most romantic locations in the America? Check out the most romantic destinations in America!</em></div></a><a href="https://washington.cbslocal.com/2018/04/23/african-restaurants-washington-dc/" title="The 4 Best African Restaurants In Washington D.C." class="cbs-thumbnail-link item-1524513037 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2018/04/nandos_peri-peri_photo_1_enhanced.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 4 Best African Restaurants In Washington D.C.</strong><em class="description">From Nando&#039;s PERi-PERi to Ethiopic, here are Washington, DC&#039;s best African restaurants. </em></div></a><a href="https://washington.cbslocal.com/2018/04/20/reykjavik-iceland-cheap-airline-tickets/" title="Frugal Flyer Miles: How To Get To Reykjavik Without Going Broke" class="cbs-thumbnail-link item-1524255009 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2018/04/reykjavik-iceland.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Frugal Flyer Miles: How To Get To Reykjavik Without Going Broke</strong><em class="description">Daydreaming beyond this weekend? Here are the best prices on airline tickets to Reykjavik, Iceland between July and November of 2018.</em></div></a><a href="https://washington.cbslocal.com/2018/04/19/new-capitol-hill-businesses-restaurants-pizza-cookies-bikes/" title="Fresh Cookies To Pizza: 8 New Capitol Hill Businesses To Check Out" class="cbs-thumbnail-link item-1524166539 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2018/04/oath_pizza.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fresh Cookies To Pizza: 8 New Capitol Hill Businesses To Check Out</strong><em class="description">Restaurants, sports bars, bike shops... What are the newest businesses to open on and around Capitol Hill in Washington, D.C.</em></div></a><a href="https://washington.cbslocal.com/2018/04/18/washington-dc-ice-cream-gelato-frozen-yogurt/" title="The Full Scoop: Washington D.C.&#039;s Top 5 Spots To Grab A Frozen Treat" class="cbs-thumbnail-link item-1524060532 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2018/04/ice-cream-cones.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Full Scoop: Washington D.C.&#039;s Top 5 Spots To Grab A Frozen Treat</strong><em class="description">Whether it&#039;s ice cream, gelato or frozen yogurt, here are Washington D.C.&#039;s best places to score a tantalizingly delicious frozen treat.</em></div></a><a href="https://washington.cbslocal.com/2018/03/27/best-family-events-for-easter-2018-in-washington-dc/" title="Best Family Events For Easter 2018 In Washington, DC" class="cbs-thumbnail-link item-1522155600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2014/04/111884150-e1522163212565.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Family Events For Easter 2018 In Washington, DC</strong><em class="description">From Easter egg hunts to visits with the Easter Bunny, the nation&#039;s capitol has plenty of family-friendly events for celebrating the Easter holiday.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://washington.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2019/03/12/maryland-happiest-cities/" title="Which Cities In Maryland Are The Happiest?" class="cbs-thumbnail-link item-1552420722" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/03/gettyimages-813069972.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Which Cities In Maryland Are The Happiest?</strong><em class="description">One Maryland city is among the top 100 happiest cities in the U.S.</em></div></a><a href="https://washington.cbslocal.com/2019/03/07/embracing-the-journey-lgbtq-greg-lynn-mcdonald/" title="5 Tips From &#039;Embracing The Journey - A Christian Parents&#039; Blueprint To Loving Your LGBTQ Child&#039;" class="cbs-thumbnail-link item-1552017657" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/03/talking-about-bullying.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Tips From &#039;Embracing The Journey - A Christian Parents&#039; Blueprint To Loving Your LGBTQ Child&#039;</strong><em class="description">Greg and Lynn McDonald share 5 tips from their new book, &#039;Embracing The Journey.&#039;</em></div></a><a href="https://washington.cbslocal.com/2019/02/26/recall-green-beans-butternut-squash-walmart-listeria/" title="Green Beans, Butternut Squash Recalled Voluntarily From Walmart After Listeria Concerns" class="cbs-thumbnail-link item-1551198232" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/03/recallsvegetables.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Green Beans, Butternut Squash Recalled Voluntarily From Walmart After Listeria Concerns</strong><em class="description">A company is voluntarily recalling bags of green beans and butternut squash sold at Southeast Walmarts after concerns about listeria.</em></div></a><a href="https://washington.cbslocal.com/2019/02/07/decline-honey-bee-population/" title="There&#039;s A Decline In The Honeybee Population. A UMD Researcher Has Found The Cause" class="cbs-thumbnail-link item-1549575806" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/03/gettyimages-111928622.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">There&#039;s A Decline In The Honeybee Population. A UMD Researcher Has Found The Cause</strong><em class="description">Over time, the honeybee population has slowly declined. In a bad year, a colony will lose 15 to 20 percent of its population.</em></div></a><a href="https://washington.cbslocal.com/2019/01/23/umd-combats-adenovirus/" title="UMD Sanitizes Dorms, Buildings To Combat Adenovirus After Student&#039;s Death" class="cbs-thumbnail-link item-1548276030" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/02/1212adenovirus.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">UMD Sanitizes Dorms, Buildings To Combat Adenovirus After Student&#039;s Death</strong><em class="description">Adenovirus can trigger a number of illnesses in people.</em></div></a><a href="https://washington.cbslocal.com/2018/12/13/report-how-does-camden-yards-mt-stadium-rank-on-food-safety/" title="Report: How Does Camden Yards, M&amp;T Stadium Rank On Food Safety?" class="cbs-thumbnail-link item-1544716580" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2018/12/hot-dogs.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Report: How Does Camden Yards, M&amp;T Stadium Rank On Food Safety?</strong><em class="description">ESPN&#039;s Outside the Lines investigated the inspection reports from all 111 sports stadiums in the U.S. -- baseball, football, basketball and hockey -- and have ranked them from best to worst.</em></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://washington.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Jim Nantz Says Final Four Hasn&#8217;t Lost Any &#8216;Ambience&#8217; With Move To Play In Football&nbsp;Stadiums</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">April 4, 2019 at 8:05 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://washington.cbslocal.com/tag/bill-raftery">Bill Raftery</a>, <a href="https://washington.cbslocal.com/tag/final-four">FINAL FOUR</a>, <a href="https://washington.cbslocal.com/tag/jim-nantz">Jim Nantz</a>, <a href="https://washington.cbslocal.com/tag/ryan-mayer">Ryan Mayer</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4058577&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Washington.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.WASHINGTON&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2I7JlZ8&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>(<a href="https://minnesota.cbslocal.com/2019/04/03/jim-nantz-final-four-us-bank-stadium/" target="_blank" rel="noopener">CBS Minnesota</a>/CBS Local)- </strong>The Final Four is set to tip off this weekend at the home of the Minnesota Vikings, U.S. Bank Stadium in Minneapolis, Minnesota. The venue continues the trend that the NCAA started in 2009, when it began hosting the Final Four in football stadiums to allow more fans access to the game and, of course, to sell more tickets.</p>
<p>In the beginning, there was plenty of concern over how changing from an arena meant for basketball to one designed for football would affect the product on the court. Players, used to playing in smaller arenas, would suddenly be adjusting to different sight lines and depth perception than what they had become accustomed to throughout their college basketball experience. Those difficulties showed in the first couple of seasons, but veteran play-by-play man Jim Nantz says that players have seemed to figure it out in the last couple of years.</p>
<p>&#8220;The biggest complication has just been the adjustment, to be able to play in a building that vast for these guys that are trying to get their sight lines down,&#8221; said Nantz on a conference call on Tuesday. &#8220;I can still remember the low point in <a href="https://www.sports-reference.com/cbb/boxscores/2011-04-04-butler.html" target="_blank" rel="nofollow">Houston in 2011</a>, where the teams shot 20 percent and Butler lost the championship game shooting 18 percent. For some reason, that has gone away in recent years. I don&#8217;t know what adjustment has been made, but it has been better.&#8221;</p>
<p><em><strong>&gt;&gt;MORE: <a href="/category/ncaa-tournament/" rel="nofollow">NCAA Tournament coverage</a></strong></em></p>
<p>The stats from recent years confirm Nantz&#8217;s personal experience, as only two teams &#8212; 2017 UNC and 2018 Michigan &#8212; have really struggled shooting the ball in the championship game since that Butler-UConn national final nearly a decade ago. Nantz&#8217;s broadcast partner Bill Raftery said he thinks that it is now more routine for these athletes to play in these types of venues, and the days of practice prior to the games allow them to get more comfortable.</p>
<p>&#8220;These kids, at this point in the year, are so comfortable that I don&#8217;t think it encumbers them whatsoever,&#8221; said Raftery. &#8220;They get a couple of practice days, and some have probably played in this type of arrangement the past couple of years. I think these kids can acclimate themselves pretty easily.&#8221;</p>
<p>Nantz, who will be on the call for CBS, along with Raftery, Grant Hill and Tracy Wolfson, also said that, in the beginning, he was curious about how the atmosphere would translate to the bigger arenas. That is one of the charms of college basketball, home arenas that bring fans so close to the court that it can put pressure on opposing teams due to the sheer noise of the place. But, with a larger arena comes a larger crowd, meaning that the environment remains if not equally raucous, at least very close.</p>
<p><em><strong>&gt;&gt;MORE: <a href="/2019/04/03/virginia-auburn-final-four-grant-hill-bill-raftery/" rel="nofollow">Virginia-Auburn An &lsquo;Interesting Contrast Of Styles&rsquo; Says Grant Hill And Bill Raftery</a></strong></em></p>
<p>&#8220;At the time, I was highly curious about what this would be like, because of the intimacy factor that you get with smaller stadiums,&#8221; said Nantz. &#8220;But, I don&#8217;t think the crowd noise is lost. For as vast as these buildings are, you are talking about 70,000 people in attendance, so I don&#8217;t think you have lost that atmosphere at all.&#8221;</p>
<p>As Nantz said, there are expected to be approximately 70,000 people in attendance at U.S. Bank Stadium this Saturday night for the semifinals and next Monday for the final. That should lend itself to plenty of noise-making for the same loud atmosphere to which college basketball fans are accustomed.</body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2I7JlZ8"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2I7JlZ8"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2I7JlZ8"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/cbsdc" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cbsdc" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://washington.cbslocal.com/2016/04/05/bryce-harpers-make-baseball-fun-again-hat-photo/" title="Bryce Harper&#039;s &#039;Make Baseball Fun Again&#039; Hat (Photo)" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Bryce Harper&#039;s &#039;Make Baseball Fun Again&#039; Hat (Photo)</strong><em class="description">While unspoken apparel messages have doomed other DC sports stars, Harper approaches this from a position of strength. </em></div></a><a href="https://washington.cbslocal.com/2019/03/27/ncaa-tournament-elite-eight-final-four-picks-duke-virginia-north-carolina/" title="NCAA Tournament Picks: What Teams Will Advance To The Final Four?" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">NCAA Tournament Picks: What Teams Will Advance To The Final Four?</strong><em class="description">With the NCAA Tournament Sweet 16 and Elite Eight coming, CBS Local sports anchors pick the teams that will advance to the Final Four.</em></div></a><a href="https://washington.cbslocal.com/2019/04/03/virginia-auburn-final-four-grant-hill-bill-raftery/" title="Virginia-Auburn An &#039;Interesting Contrast Of Styles&#039; Says Grant Hill And Bill Raftery" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Virginia-Auburn An &#039;Interesting Contrast Of Styles&#039; Says Grant Hill And Bill Raftery</strong><em class="description">Virginia is the country&#039;s slowest-paced team, while Auburn, though not the fastest, is best when getting out in transition.</em></div></a><a href="https://washington.cbslocal.com/2019/03/29/becky-lynch-headline-wwe-wrestlemania-35-almost-fired-interview/" title="WWE Almost Fired Becky Lynch, Now She’s Headlining WrestleMania 35" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">WWE Almost Fired Becky Lynch, Now She’s Headlining WrestleMania 35</strong><em class="description">Becky Lynch looks at headlining WrestleMania 35 with Ronda Rousey and Charlotte Flair, and her journey from NXT through RAW and SmackDown.</em></div></a><a href="https://washington.cbslocal.com/2017/06/12/rick-barry-amazing-radio-fight-with-rob-parker/" title="&#039;Rick&#039; Barry&#039;s Amazing Radio Fight with Rob Parker" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">&#039;Rick&#039; Barry&#039;s Amazing Radio Fight with Rob Parker</strong><em class="description">Rick Barry gets RICK at Rob Parker during a live radio interview.</em></div></a><a href="https://washington.cbslocal.com/2019/04/02/sports-medicine-expert-warns-parents-children-one-sport-year-round/" title="Sports Medicine Expert Warns Parents Against Pushing Children Into One Sport Year-Round" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Sports Medicine Expert Warns Parents Against Pushing Children Into One Sport Year-Round</strong><em class="description">As the warmer weather begins to roll in and baseball returns, a reminder for parents to have kids avoid throwing too much or year round.</em></div></a><a href="https://washington.cbslocal.com/2019/04/02/baseball-report-yankees-injuries-giancarlo-stanton-miguel-andujar-cc-sabathia/" title="Baseball Report: Yankees Facing Early-Season Injuries" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Baseball Report: Yankees Facing Early-Season Injuries</strong><em class="description">The New York Yankees added Giancarlo Stanton and Miguel Andujar to the injured list, and CC Sabathia is soon to follow.</em></div></a><a href="https://washington.cbslocal.com/2019/03/21/kelly-stewart-on-sports-betting-march-madness-new-showtime-docu-series/" title="Kelly Stewart On Sports Betting, March Madness, New Showtime Docu-Series" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Kelly Stewart On Sports Betting, March Madness, New Showtime Docu-Series</strong><em class="description">Kelly in Vegas shares her incredible journey and describes the impact of the legalization of sports gambling on the sports industry.</em></div></a><a href="https://washington.cbslocal.com/2019/03/27/cbs-march-madness-begins-final-four/" title="CBS To Air &#039;March Madness Begins&#039; Episode On Final Four Sunday" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">CBS To Air &#039;March Madness Begins&#039; Episode On Final Four Sunday</strong><em class="description">&#039;March Madness Begins,&#039; a special episode of the &#039;Four Sides of the Story&#039; series, looks inside the first round of the NCAA Tournament.</em></div></a><a href="https://washington.cbslocal.com/2019/04/01/ncaa-tournament-final-four-michigan-state-virginia-auburn-texas-tech/" title="Tournament Buzz: Wild Weekend Ends With Surprise Final Four" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Tournament Buzz: Wild Weekend Ends With Surprise Final Four</strong><em class="description">Texas Tech and Auburn are in the Final Four for the first time ever after a wild weekend of games.</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://washington.cbslocal.com" class="logo"><img src="https://cbswashington.files.wordpress.com/2017/10/dc.png" alt="CBS DC" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/cbsdc" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbsdc" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://washington.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://washington.cbslocal.com/category/only-cbs/" title="Entertainment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://washington.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://washington.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://baltimore.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://baltimore.cbslocal.com/station/wjz-13/" title="Station Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://washington.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS DC" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=washington.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-151970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151970"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-151969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151969"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-434204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434204"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-434207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434207"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-209019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209019"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201914y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj0ESwiAMRS8kZlrtdOV4FIdC1LQQEEKrt5duHFcdXSWTn5efD0tUJrAgC4wZLM5kMD73Y97Bl+SLiq7ciDM4mjDDo2DBu2brMG0sjyhRmwkuxAau2uAQwqTQD2h/pWQhEUxKyKMjxg2uVTPFNUYtSrN2LyGTNwBtPbEadAKvczWpnQozpkS2ZvzM/rwgqT6/2p79qem6Y3voD30zvgEqWIcN'></script>
<script type='text/javascript' src='//images.intellitxt.com/ast/js/PID_4199/IBID_14300/cbslocal_washington_cs.js?ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909891','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909891','v':'wpcom','tz':'-4','user_id':'0','post':'543386','subd':'cbswashington'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15909891&v=wpcomvt&tz=-4&user_id=0&post=543386&subd=cbswashington&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXB6c1dpJksmQkpKUHx2TmxsODYsSzVyeTU5em40SHhSPUFjQ2ImWEMtMSZ3SVA5Vi5fWU5CVERCJWNUODROP3ZaM2RWTGI1bWxRUEUvfn49VkhQPUE9ZFF0WHw2YjZrNFdBUGtaR281XVVTTnJVNTM/RFJ0VCZbRmpOfkxQTXM5NiY5OWhZXzAySzYwY1dOcEtfZ1Y3bGZdQk85Z341VXV6UHR5Qkg='}]);
_stq.push([ 'clickTrackerInit', '15909891', '543386' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>
<!--
	generated in 0.374 seconds
	71803 bytes batcached for 300 seconds
-->
