<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Family: Funeral Home Displayed Wrong Body At Wake &#8211; CBS DC</title>
	<meta name="description" content="A grieving family in South Florida is demanding answers after they say a local funeral home displayed the wrong body at a relative&#039;s wake." />
	<link rel="pingback" href="https://washington.cbslocal.com/xmlrpc.php" />

			<meta name="keywords" content="vibNews" />
		<meta name="news_keywords" content="local tv, talkers/>	
<!-- WP Header - Start -->
<meta name="news_keywords" content="wrong body, wake, casket, South Florida, Florida, Fort Lauderdale, Roy Mizell &amp; Kurtz Funeral Home" />
<meta name="keywords" content="wrong body, wake, casket, south florida, florida, fort lauderdale, roy mizell &amp; kurtz funeral home" /><meta property="fb:pages" content="129313830492372" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<meta name="google-site-verification" content="google855be8f85869d202.html" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=washington.cbslocal.com&amp;id=15909891&amp;t=1552515413&amp;back=https%3A%2F%2Fwashington.cbslocal.com%2F2019%2F03%2F13%2Ffamily-funeral-home-displayed-wrong-body-wake-south-florida%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbswashington.wordpress.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel="alternate" type="application/rss+xml" title="CBS DC &raquo; Feed" href="https://washington.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS DC &raquo; Comments Feed" href="https://washington.cbslocal.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kN0OwiAMhV/IymayGC+Mz8KgTkYLZIDGtxc3TdTdTBOv4Jy2X3/EJYDyLqFLIp2QMYqzCUK1EcgrScI4RVkXW8Uojt4nHNbluxKLC5Fb1FN9GJC81DMAZwiUO+NicZVniGwIrx9qWd8niL3OVKLy0bu8vwHGJGDpZIfDiHpzoOxokw9fXmXiZG6dNARknP3PdEhFuTTf/eXmZGwh9ZiCVBZGdU8/8L5umqrabbabur8B5dbPng==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNy1sOQDAQheENqYm4P4i11JhQmVaTGcTu1Qp4Pef/4IoG96AUFHQlTwKni4CTGN7RMojeTDmKZPCVuoB8zGlONUS7kFHyka3+9C8jTkdQecXoh6Ku2qor+6bbHj7IPg8=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJydU9tugzAM/aGlUaWuGg/TviUEl3okcZSYXv5+hhR1HRLteEHHl3N8C/oclaXAEFjzETxkfcKobZ2VI2ucjq5vMWTtqemdRMck5U0wLSRts3iuEXYbQW/6mRgG6/pG3AMvmsT5Nd7fJvKRElualO7mP9sAX0NTNEaoHGZW1rBx1K4YSSZC60Cd7vt4iDcir2shdlKpTiZddearg43HMCvnezXNbSmB+H00PGR4aNCAk24CL9HO2LTApXTBiuGySPFxPxUa4NHYbr7U3yWiZKu6jglyVvL12HtVNrXutvOmlxu4pR+MhZpoWGwn4HJb7AvMTBaNUygpj0Yhow7EJTiBJdUWaByMkcKDoQ7OYFqiJpCn0Qpsx+Hv5rpFzv9Ub1I3TFzyLTlKK4/0TJtOkM4JeTzAl//cvu+qqtpuq4/vH+/9rPQ=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kd1ugzAMhV9oabZ2XOxi2rOEYKip87PEAbVPPxf1onSVgEm7cmIff7Z89BiVDZ7Bs+YjOMh6wKhtnRUFa0ijt1QaSfdZx0DnFol2Dv2uzy96S3O/uitS6dBn7UJTSKqmmQAS1LC/p8zw3wXS+RYWBcphlwzDn3eaRMoZbzpIV/wsoWTmiUPcfKS2eMsYfP6vxYDk5zk/sid3Mws/i+5J1YUaCVTJkETgWW7bhie6uQ/oB4RxUdYDR2NPKkHGy6/pi1czzVEah/VuSk9HoTa0fVRitLRuxUdrRmw64Alzewrmy32+VdXr/v3jcKj6H7/FVIY='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbswashington.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2FaMOV2' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwashington.cbslocal.com%2F2019%2F03%2F13%2Ffamily-funeral-home-displayed-wrong-body-wake-south-florida%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwashington.cbslocal.com%2F2019%2F03%2F13%2Ffamily-funeral-home-displayed-wrong-body-wake-south-florida%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b87f6ea5e510fe3d34ffe9a8dbe8c1cf?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b87f6ea5e510fe3d34ffe9a8dbe8c1cf?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/b87f6ea5e510fe3d34ffe9a8dbe8c1cf?s=114" />
<link rel='openid.server' href='https://cbswashington.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbswashington.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://washington.cbslocal.com/osd.xml" title="CBS DC" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Family: Funeral Home Displayed Wrong Body At Wake" /><meta property="og:image" content="https://cbswashington.files.wordpress.com/2019/03/wrongbody2.jpg?w=1024" /><meta property="og:image:secure_url" content="https://cbswashington.files.wordpress.com/2019/03/wrongbody2.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="854" /><meta property="og:description" content="A grieving family in South Florida is demanding answers after they say a local funeral home displayed the wrong body at a relative&#039;s wake." /><meta property="og:type" content="article" /><meta property="og:url" content="https://washington.cbslocal.com/2019/03/13/family-funeral-home-displayed-wrong-body-wake-south-florida/" /><meta property="article:published_time" content="2019-03-13T16:09:01+00:00" /><meta property="article:suggested-social-copy" content="A grieving family in South Florida is demanding answers after they say a local funeral home displayed the wrong body at a relative&#039;s wake." /><meta property="article:publisher" content="https://www.facebook.com/cbsdc" /><meta property="article:author" content="https://www.facebook.com/cbsdc" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbswashington.files.wordpress.com/2019/03/wrongbody2.jpg?w=1024"><meta name="twitter:title" content="Family: Funeral Home Displayed Wrong Body At Wake"/><meta name="twitter:description" content="A grieving family in South Florida is demanding answers after they say a local funeral home displayed the wrong body at a relative&#039;s wake."/><meta name="twitter:site" content="/cbsdc"/>
<link rel="canonical" href="https://detroit.cbslocal.com/2019/03/13/family-funeral-home-displayed-wrong-body-wake-south-florida" />
			<meta property="fb:pages" content="" />
			<meta name="application-name" content="CBS DC" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of Washington DC" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://washington.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b87f6ea5e510fe3d34ffe9a8dbe8c1cf?s=16" /><link rel="amphtml" href="https://washington.cbslocal.com/2019/03/13/family-funeral-home-displayed-wrong-body-wake-south-florida/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/washington.cbslocal.com","url":"https:\/\/washington.cbslocal.com","name":"CBS DC","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbswashington.files.wordpress.com\/2018\/07\/2_cbs_dc.png?w=144"}},"url":"https:\/\/washington.cbslocal.com\/2019\/03\/13\/family-funeral-home-displayed-wrong-body-wake-south-florida\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/washington.cbslocal.com\/2019\/03\/13\/family-funeral-home-displayed-wrong-body-wake-south-florida\/"},"headline":"Family: Funeral Home Displayed Wrong Body At&nbsp;Wake","description":"A grieving family in South Florida is demanding answers after they say a local funeral home displayed the wrong body at a relative's wake.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbswashington.files.wordpress.com\/2019\/03\/wrongbody2.jpg?w=150"},"keywords":["Offbeat","Local TV","talkers","Family: Funeral Home Displayed Wrong Body At\u00a0Wake"],"datePublished":"2019-03-13T16:09:01+00:00","dateModified":"2019-03-13T16:09:06+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.WASHINGTON","default",["familyfuneralhomedisplayedwrongbodyatwake","post","article","offbeat","localtv","talkers","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=14KT9&#038;cscache=6&#038;csrev=272" />
		<!-- WP Header - End -->

<script>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</script>

</head>

<body class="post-template-default single single-post postid-542877 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://washington.cbslocal.com" id="header-logo"><img src="https://cbswashington.files.wordpress.com/2018/07/2_cbs_dc.png?w=144" alt="CBS DC" /></a>
	
	<nav id="navigation-main" data-item-count="5"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://washington.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://washington.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://washington.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://washington.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Healines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2019/03/01/fatal-tractor-trailer-crash-in-prince-georges-county/" title="Fatal Tractor-Trailer Crash In Prince George&#039;s County" class="cbs-thumbnail-link item-1551472252" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/03/tractor-rtailer-e1551475214698.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fatal Tractor-Trailer Crash In Prince George&#039;s County</strong><em class="description">A tractor-trailer collided with an SUV in College Park, killing one person and sending two others to the hospital.</em></div></a><a href="https://washington.cbslocal.com/2019/03/01/missing-dc-girl-relisha-rudd/" title="Relisha Rudd Has Been Missing For 5 Years" class="cbs-thumbnail-link item-1551445805" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/03/relisharuddedt.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Relisha Rudd Has Been Missing For 5 Years</strong><em class="description">It&#039;s been five years since Relisha Rudd, an 8-year-old girl from DC, went missing.</em></div></a><a href="https://washington.cbslocal.com/2019/03/01/fake-little-caesars-coupon-virus/" title="Fake Little Caesars Coupon Could Download Virus" class="cbs-thumbnail-link item-1551442845" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/03/gettyimages-455318988-e1538490624605.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fake Little Caesars Coupon Could Download Virus</strong><em class="description">Little Caesars released a statement warning customers of a fraudulent coupon that may download a virus onto their devices.</em></div></a><a href="https://washington.cbslocal.com/2019/02/28/michael-bloomberg-to-speak-at-umd-2019-commencement/" title="Michael Bloomberg To Speak At UMD 2019 Commencement" class="cbs-thumbnail-link item-1551383084" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/03/0228bloomberg.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michael Bloomberg To Speak At UMD 2019 Commencement</strong><em class="description">The University of Maryland announced Thursday that Michael Bloomberg, entrepreneur and three-term mayor of New York City, will deliver the University&#039;s commencement address on May 24.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://washington.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2019/03/13/carsen-edwards-purdue-boilermakers-ncaa-tournament-players-to-watch/" title="Carsen Edwards: NCAA Tournament Players To Watch" class="cbs-thumbnail-link item-1552488599" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/03/carsen-edwards-purdue-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Carsen Edwards: NCAA Tournament Players To Watch</strong><em class="description">Purdue&#039;s star point guard, Carsen Edwards, leads the Big Ten in scoring, and is poised to power his Boilermakers in the NCAA Tournament.</em></div></a><a href="https://washington.cbslocal.com/2019/03/12/adam-zucker-championship-week-cbs-sports-network/" title="Adam Zucker: Best Part Of Championship Week Is Seeing One Bid Leagues Battle For Tournament Spot" class="cbs-thumbnail-link item-1552421428" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/03/justin-wright-foreman.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Adam Zucker: Best Part Of Championship Week Is Seeing One Bid Leagues Battle For Tournament Spot</strong><em class="description">CBS Sports Network college basketball studio host weighs in on the beauty of Championship Week.</em></div></a><a href="https://washington.cbslocal.com/2019/03/12/seth-davis-zion-williamson-ncaa-tournament/" title="Seth Davis On Zion Williamson, 2019 NCAA Tournament &amp; Players To Watch" class="cbs-thumbnail-link item-1552415165" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/03/zion-williamson-duke-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Seth Davis On Zion Williamson, 2019 NCAA Tournament &amp; Players To Watch</strong><em class="description">Davis breaks down the best players in the tournament and explains the challenges for the selection committee in 2019.</em></div></a><a href="https://washington.cbslocal.com/2019/03/12/spring-training-report-mlb-injury-update-clayton-kershaw-dodgers-luis-severino-yankees/" title="Spring Training Report: Injury Update As Season Nears" class="cbs-thumbnail-link item-1552407984" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/03/clayton-kershaw-dodgers-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Spring Training Report: Injury Update As Season Nears</strong><em class="description">Los Angeles Dodgers ace Clayton Kershaw and New York Yankees ace Luis Severino are both nursing injuries heading into the 2019 MLB season.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://washington.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2019/02/13/valentines-day-2019-best-romantic-destinations/" title="Valentine&#039;s Day 2019: The Best Romantic Destinations In America" class="cbs-thumbnail-link item-1550073614" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/02/gettyimages-98093473.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Valentine&#039;s Day 2019: The Best Romantic Destinations In America</strong><em class="description">Looking for the most romantic locations in the America? Check out the most romantic destinations in America!</em></div></a><a href="https://washington.cbslocal.com/2018/04/23/african-restaurants-washington-dc/" title="The 4 Best African Restaurants In Washington D.C." class="cbs-thumbnail-link item-1524513037 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2018/04/nandos_peri-peri_photo_1_enhanced.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 4 Best African Restaurants In Washington D.C.</strong><em class="description">From Nando&#039;s PERi-PERi to Ethiopic, here are Washington, DC&#039;s best African restaurants. </em></div></a><a href="https://washington.cbslocal.com/2018/04/20/reykjavik-iceland-cheap-airline-tickets/" title="Frugal Flyer Miles: How To Get To Reykjavik Without Going Broke" class="cbs-thumbnail-link item-1524255009 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2018/04/reykjavik-iceland.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Frugal Flyer Miles: How To Get To Reykjavik Without Going Broke</strong><em class="description">Daydreaming beyond this weekend? Here are the best prices on airline tickets to Reykjavik, Iceland between July and November of 2018.</em></div></a><a href="https://washington.cbslocal.com/2018/04/19/new-capitol-hill-businesses-restaurants-pizza-cookies-bikes/" title="Fresh Cookies To Pizza: 8 New Capitol Hill Businesses To Check Out" class="cbs-thumbnail-link item-1524166539 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2018/04/oath_pizza.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fresh Cookies To Pizza: 8 New Capitol Hill Businesses To Check Out</strong><em class="description">Restaurants, sports bars, bike shops... What are the newest businesses to open on and around Capitol Hill in Washington, D.C.</em></div></a><a href="https://washington.cbslocal.com/2018/04/18/washington-dc-ice-cream-gelato-frozen-yogurt/" title="The Full Scoop: Washington D.C.&#039;s Top 5 Spots To Grab A Frozen Treat" class="cbs-thumbnail-link item-1524060532 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2018/04/ice-cream-cones.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Full Scoop: Washington D.C.&#039;s Top 5 Spots To Grab A Frozen Treat</strong><em class="description">Whether it&#039;s ice cream, gelato or frozen yogurt, here are Washington D.C.&#039;s best places to score a tantalizingly delicious frozen treat.</em></div></a><a href="https://washington.cbslocal.com/2018/03/27/best-family-events-for-easter-2018-in-washington-dc/" title="Best Family Events For Easter 2018 In Washington, DC" class="cbs-thumbnail-link item-1522155600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2014/04/111884150-e1522163212565.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Family Events For Easter 2018 In Washington, DC</strong><em class="description">From Easter egg hunts to visits with the Easter Bunny, the nation&#039;s capitol has plenty of family-friendly events for celebrating the Easter holiday.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://washington.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/2019/03/07/embracing-the-journey-lgbtq-greg-lynn-mcdonald/" title="5 Tips From &#039;Embracing The Journey - A Christian Parents&#039; Blueprint To Loving Your LGBTQ Child&#039;" class="cbs-thumbnail-link item-1552017657" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/03/talking-about-bullying.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Tips From &#039;Embracing The Journey - A Christian Parents&#039; Blueprint To Loving Your LGBTQ Child&#039;</strong><em class="description">Greg and Lynn McDonald share 5 tips from their new book, &#039;Embracing The Journey.&#039;</em></div></a><a href="https://washington.cbslocal.com/2019/02/07/decline-honey-bee-population/" title="There&#039;s A Decline In The Honeybee Population. A UMD Researcher Has Found The Cause" class="cbs-thumbnail-link item-1549575806" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/03/gettyimages-111928622.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">There&#039;s A Decline In The Honeybee Population. A UMD Researcher Has Found The Cause</strong><em class="description">Over time, the honeybee population has slowly declined. In a bad year, a colony will lose 15 to 20 percent of its population.</em></div></a><a href="https://washington.cbslocal.com/2019/01/23/umd-combats-adenovirus/" title="UMD Sanitizes Dorms, Buildings To Combat Adenovirus After Student&#039;s Death" class="cbs-thumbnail-link item-1548276030" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2019/02/1212adenovirus.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">UMD Sanitizes Dorms, Buildings To Combat Adenovirus After Student&#039;s Death</strong><em class="description">Adenovirus can trigger a number of illnesses in people.</em></div></a><a href="https://washington.cbslocal.com/2018/12/13/report-how-does-camden-yards-mt-stadium-rank-on-food-safety/" title="Report: How Does Camden Yards, M&amp;T Stadium Rank On Food Safety?" class="cbs-thumbnail-link item-1544716580" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2018/12/hot-dogs.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Report: How Does Camden Yards, M&amp;T Stadium Rank On Food Safety?</strong><em class="description">ESPN&#039;s Outside the Lines investigated the inspection reports from all 111 sports stadiums in the U.S. -- baseball, football, basketball and hockey -- and have ranked them from best to worst.</em></div></a><a href="https://washington.cbslocal.com/2018/12/07/30-total-adenovirus-cases-confirmed-at-umd/" title="30 Total Adenovirus Cases Confirmed At UMD" class="cbs-thumbnail-link item-1544231429" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2018/12/1102umd.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">30 Total Adenovirus Cases Confirmed At UMD</strong><em class="description">At least 30 cases of adenovirus have now been confirmed at the University of Maryland College Park.</em></div></a><a href="https://washington.cbslocal.com/2018/11/28/afm-cdc-identifies-116-confirmed-cases-of-polio-like-illness-in-31-states-including-maryland/" title="AFM: CDC Identifies 116 Confirmed Cases Of Polio-Like Illness In 31 States, Including Maryland" class="cbs-thumbnail-link item-1543422609" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2018/11/s101926700.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">AFM: CDC Identifies 116 Confirmed Cases Of Polio-Like Illness In 31 States, Including Maryland</strong><em class="description">There are now 286 cases of possible and confirmed acute flaccid myelitis in the United States this year, according to the US Centers for Disease Control and Prevention.</em></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://washington.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Family: Funeral Home Displayed Wrong Body At&nbsp;Wake</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">March 13, 2019 at 4:09 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://washington.cbslocal.com/tag/local-tv">Local TV</a>, <a href="https://washington.cbslocal.com/tag/talkers">talkers</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4046002&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Washington.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.WASHINGTON&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2FaMOV2&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>FORT LAUDERDALE, Fla. (CBS Local)</strong> &#8212; A grieving family in South Florida is demanding answers after they say a local funeral home displayed the wrong body at a relative&#8217;s wake.</p>
<p>The family of Norma Newman gathered Saturday night to say their goodbyes to her at the Roy Mizell &amp; Kurtz Funeral Home in Fort Lauderdale only to discover a complete stranger inside the casket.</p>
<p>&#8220;I went up to view her body, I [said], &#8216;No, this is not my sister. This is somebody we did not know.&#8217; We did not know the person that was lying in the casket,&#8221; Newman&#8217;s sister, Cuinthia Webbe, <a href="https://wsvn.com/news/local/family-says-fort-lauderdale-funeral-home-displayed-wrong-body-at-womans-wake/" target="_blank" rel="nofollow">told WSVN</a>.</p>
<p>Relatives of Newman said certain physical characteristics didn&#8217;t add up.</p>
<p>&#8220;We asked them about the mole on our aunt&#8217;s face. They said that they covered it up with make-up,&#8221; said Newman&#8217;s niece, Suzette Walsh. &#8220;There was no mole there, you know? And makeup couldn&#8217;t cover it because it was kind of protruding out of her face.&#8221;</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">&quot;THIS IS NOT MY SISTER&quot; &#8211; Norma Newman&#39;s family attended her wake at a funeral home in Fort Lauderdale &#8212; but when they opened the casket, they found a complete stranger inside. Now they are demanding answers. <a href="https://t.co/x4msWNo34m">https://t.co/x4msWNo34m</a></p>
<p>&mdash; WSVN 7 News (@wsvn) <a href="https://twitter.com/wsvn/status/1105243382169911297?ref_src=twsrc%5Etfw">March 11, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Newman also had only four toes on one of her feet. However, Newman&#8217;s granddaughter, Camisha Stewart, said she was told the woman in the casket had all five.</p>
<p>Another family members broke down in tears while talking to WSVN, saying the family doesn&#8217;t know where Newman&#8217;s body is.</p>
<p>&#8220;We all came in here to mourn the loss of my aunt, and this is what we get, and nobody is taking ownership,&#8221; said Newman&#8217;s niece, Marcia Durrant-Aris. &#8220;We don&rsquo;t know &mdash; many questions, unanswered questions. That&rsquo;s not right.&#8221;</p>
<p>The funeral home was contacted by WSVN Monday night, but offered no comment.</body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2FaMOV2"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2FaMOV2"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2FaMOV2"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/cbsdc" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cbsdc" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://washington.cbslocal.com/2013/06/17/bigger-idiot-miss-utah-2013-or-miss-teen-south-carolina-2007/" title="Bigger Idiot: Miss Utah 2013 or Miss Teen South Carolina 2007?" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Bigger Idiot: Miss Utah 2013 or Miss Teen South Carolina 2007?</strong><em class="description">Miss Utah 2013 vs. Miss Teen South Carolina 2007: Both are legendary, but only one can be crowned Queen of the Dummies. </em></div></a><a href="https://washington.cbslocal.com/2019/03/12/affidavit-mother-fatally-stabbed-11-year-old-daughter-keep-her-having-sex/" title="Affidavit: Mother Fatally Stabbed 11-Year-Old Daughter To Keep Her From Having Sex" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Affidavit: Mother Fatally Stabbed 11-Year-Old Daughter To Keep Her From Having Sex</strong><em class="description">A Florida mother stabbed her 11-year-old daughter to death Sunday to keep the girl from having sex with men, according to an arrest affidavit.</em></div></a><a href="https://washington.cbslocal.com/2019/03/13/lawmakers-push-bill-would-require-older-men-report-every-release-sperm/" title="Lawmakers Push Bill That Would Require Older Men To Report Every Release Of Sperm" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Lawmakers Push Bill That Would Require Older Men To Report Every Release Of Sperm</strong><em class="description">Five Georgia lawmakers are pushing a bill that would force men 55 years of age or older to report the release of sperm from their testicles.</em></div></a><a href="https://washington.cbslocal.com/2013/10/29/gallup-60-percent-of-americans-own-guns-for-personal-safety/" title="Gallup: 60 Percent Of Americans Own Guns For &#039;Personal Safety&#039;" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Gallup: 60 Percent Of Americans Own Guns For &#039;Personal Safety&#039;</strong><em class="description">A recent Gallup Poll found that 60 percent of Americans own guns in order to feel safe. </em></div></a><a href="https://washington.cbslocal.com/2017/11/02/working-with-allison-janney-is-a-true-highlight-william-fichtner-talks-mom/" title="&#039;Working With Allison Janney Is A True Highlight&#039;: William Fichtner Talks &quot;Mom&quot;" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">&#039;Working With Allison Janney Is A True Highlight&#039;: William Fichtner Talks &quot;Mom&quot;</strong><em class="description">Actor William Fichtner discusses his experience on the CBS sitcom &quot;Mom&quot; and working with Allison Janney and Chuck Lorre.</em></div></a><a href="https://washington.cbslocal.com/2019/03/13/facebook-down-instagram/" title="Facebook Down: Users Reporting Widespread Problems On Site And Instagram" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Facebook Down: Users Reporting Widespread Problems On Site And Instagram</strong><em class="description">Facebook is having problems Wednesday morning that&#039;s preventing people from posting. </em></div></a><a href="https://washington.cbslocal.com/2019/03/12/police-school-bus-aide-yanked-maga-hat-off-students-head/" title="Police: School Bus Aide Yanked MAGA Hat Off Student&#039;s Head" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Police: School Bus Aide Yanked MAGA Hat Off Student&#039;s Head</strong><em class="description">A Florida bus aide who allegedly yelled at a middle school student to take off a Trump hat, and then grabbed it off of his head, may face criminal charges, according to officials.</em></div></a><a href="https://washington.cbslocal.com/2012/09/19/jay-zs-past-includes-being-crack-dealer-stabbing-record-producer/" title="Jay-Z&#039;s Past Includes Being Crack Dealer, Stabbing Record Producer" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Jay-Z&#039;s Past Includes Being Crack Dealer, Stabbing Record Producer</strong><em class="description">President Obama raked in the cash during a fundraiser hosted by Jay-Z and Beyonce at the hip hop mogul’s 40/40 club in New York City Wednesday night, earning a reported $4 million.</em></div></a><a href="https://washington.cbslocal.com/2019/03/13/homeless-teen-accepted-colleges/" title="Teenager Triumphs Over Homelessness, Gets Accepted Into 17 Colleges" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Teenager Triumphs Over Homelessness, Gets Accepted Into 17 Colleges</strong><em class="description">After moving from Trinidad at just seven years old and becoming a citizen, Dylan and his family went through countless heartaches.</em></div></a><a href="https://washington.cbslocal.com/2013/07/16/two-years-later-what-really-caused-the-death-of-amy-winehouse-2/" title="Two Years Later: What Really Caused the Death of Amy Winehouse" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Two Years Later: What Really Caused the Death of Amy Winehouse</strong><em class="description">Two years after the death of Amy Winehouse, her father is ready to clear up the details regarding her death, and the person she really was in her life, in a book titled &quot;Amy, My Daughter&quot; - with all proceeds going towards the arts, and cultivating musical talents in children.</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://washington.cbslocal.com" class="logo"><img src="https://cbswashington.files.wordpress.com/2017/10/dc.png" alt="CBS DC" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/cbsdc" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbsdc" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://washington.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://washington.cbslocal.com/category/only-cbs/" title="Entertainment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://washington.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://washington.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://washington.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://washington.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://washington.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="https://washington.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="https://washington.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://washington.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS DC" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=washington.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-151970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151970"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-151969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151969"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-434204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434204"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-434207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434207"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-209019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209019"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201911y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj00SwiAMhS8kxp/q6MLxKA6FqKGQIoRWby/dOK46ukomL19eHoxRmZ4FWcBlsDiQwfhcuryALykUFX25EWfw1GGGR8GCd83WY5pZdihRmw4uxAau2mDb953C0KL9lZKRRDApoYCeGGe4jRooTjFqUZq1fwmZPANoG4hVqxMEnatJ7VQ/YEpka8bP7M8Lkurzk+05nNa75rhdN/vDyr0BKnCHEA=='></script>
<script type='text/javascript' src='//images.intellitxt.com/ast/js/PID_4199/IBID_14300/cbslocal_washington_cs.js?ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909891','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909891','v':'wpcom','tz':'-4','user_id':'0','post':'542877','subd':'cbswashington'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15909891&v=wpcomvt&tz=-4&user_id=0&post=542877&subd=cbswashington&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXB6YX54fE5SczVFcGI5eUNxaD02emowTkhReWM4ZUFYM2ZnR0dkZE5pR1V+cWpaXUZSYUtpRG9TQUVzLGtJSS8vQXx2Mlhwdk52V0g3JXJmb0ZIW2g4cS1ZcVJMPzJ3NkosRXIvZFFlLyZtUmtoMjM/QzJvaExkLlo0bmJPekdJRTJGN2xGVWs0Li5MQnFBYUs3QzJn'}]);
_stq.push([ 'clickTrackerInit', '15909891', '542877' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'https://washington.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'https://washington.cbslocal.com';

	var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=news"},c1:"2",c2:"3000023"});
function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){pageTracker = _gat._getTracker("UA-2438645-62");pageTracker._trackPageview("/category/news" + window.location.pathname + "?cat=offbeat;cat=news;");});cbs_j.dom.load_script("trak-exelate", "https://loadus.exelator.com/load/?j=d&#038;p=279&#038;g=023&#038;global=cbslocal&#038;interface=site&#038;station=https%3A%2F%2Fwashington.cbslocal.com&#038;subctg1=offbeat&#038;subcategory=offbeat&#038;location=washington&#038;type=local&#038;group=swtv&#038;tit=family-funeral-home-displayed-wrong-body-wake-south-florida");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
		var $personality_with_links = $('#personality-credits[data-social-links]');
		if ( $personality_with_links.length > 0 ) {
			cbs_lib.add_social_link_to_thumbnail_link( $( $personality_with_links ) );
		}
		cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
	
	
	
</body>
</html>