<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>Harlan: Wizards-Cavs &#8216;Best Regular Season Game I&#8217;ve Ever Seen&#8217; &laquo; CBS DC</title>
	<meta name="description" content="NBA announcer Kevin Harlan says the Wizards-Cavaliers OT game may be the best he&#039;s ever seen." />
	<link rel="pingback" href="http://washington.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibSports" />
								<meta name="news_keywords" content="cleveland cavaliers, john wall, kevin harlan, washington wizards" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="Washington Wizards, Cleveland Cavaliers, Kevin Harlan, LeBron James, John Wall, Wizards Cavs, Wizards Cavaliers, Cavs Wizards" />
<meta name="keywords" content="washington wizards, cleveland cavaliers, kevin harlan, lebron james, john wall" /><meta property="fb:pages" content="129313830492372" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<meta name="google-site-verification" content="google855be8f85869d202.html" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=washington.cbslocal.com&amp;id=15909891&amp;t=1486493262&amp;back=http%3A%2F%2Fwashington.cbslocal.com%2F2017%2F02%2F07%2Fharlan-wizards-cavs-best-regular-season-game-ive-ever-seen%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.evcdn.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbswashington.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="CBS DC &raquo; Feed" href="http://washington.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS DC &raquo; Comments Feed" href="http://washington.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS DC &raquo; Harlan: Wizards-Cavs &#8216;Best Regular Season Game I&#8217;ve Ever&nbsp;Seen&#8217; Comments Feed" href="http://washington.cbslocal.com/2017/02/07/harlan-wizards-cavs-best-regular-season-game-ive-ever-seen/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kk1OxDAMRi+EE00ZRFkgzpKmppPW+SF2KL096YiKGRCiLFi+xH75ZEfPCWwMgkG0L5CoDC6wnpONHtg7wuULKct8oy/a5IQeWb+6pG3HQNEa0iPr8aVgXvQzmlqRyQ0nuQLlXdgn21L52Beqt+ci8CaYAbOuiusT6JEniel/5EiVgnyfw8X4yE3VNKIkYyc4074w63PJZAmYWecoRkxHCLPrB5T9itrVYQ+Z+U+tn0uLM4E1ORZGWkFtsE/EshDuj/vjSH/7WibYpYtvH6w2hoO6Vc1qe/KPh2N71z40bXM/vgM/fxjA' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='https://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/css/audio-player.css?m=1356119360h' type='text/css' media='all' />
<link rel='stylesheet' id='local-css'  href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/css/markets/local.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJyVj9EKwjAMRX/IGAXZ9iJ+S9eFrdq0pWnd75tNBspA8CWU23MPCc4JbAyFQsEyEZPg0yW0vYCP1nhMvo4uCHIcqtdfYZMLzG4YqaCV7+CowQH/Va4QsAlmpLw61eisp52OK2xlGzNpzsmUhWAanCGvorDf4qPGqdlay3My9iG/+DkpDX2fMomATnaV4X3W0rvx9Xxpz113apvu/gK2ynyE' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s1.wp.com/_static/??-eJytj9EOgjAMRX/I2WiQ8GL8ljnqrG4r2Qr8vmNE1JAYH3y7TW/P7YWxU4aDYBCQK3pMMFAH5pyUY6MddK63FBJ4bnuXtyO1FiWBSYveZr0BgsBCmZUWMS/eEnyvnjyLXBKEOHwM6uI0xW+nEc+ObZa2fPEaV0c/NSom5XXQFmMheh3vU8fZb9hxXHf5C5sHjGMkwQl/8sdd1VR1s6+rw+0B9BaaIQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-14-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydUNEOwiAM/CGBzKnZi/FbOoaTDQqOou7vrYuL8cVsJiTNletde+oehUXtcmOS6vhdsxnGd5Fd2qhfBOFtOwAZ6S3OZB2QDJKii/E8crNR6ToJFzQ4FV1uLSblQ5Md/0IziXJZNP7xPxtgxuBse6Ev8PcqE0l4QGjN8HL6agg+v6cQ164JqMc6POZAZywKWcqtjKD7RYqQkk0ESFNc54yabMBloa081DhGbMTaJ38sdtW+rIrDvuqe5TLPBw=='></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkN0OgjAMhV/IMUETrozPso2KnftzHRB9ekcyDCZGvGrafqenLZ8CU94lcIlr4tZLNMAGgij6XGPoLr7StOOfXPCULBBl6EtX3weIjxIqdCPCtIlpSEGoG4tA+HxPRafM0AGt+AG58hEqi+43NWHXQ9rmkpC0ppYV0xXyjXzEwJUkZrwSZlZmXkLHIhErFn8Ki6WfDFMi+vxlMyfVkpQlzvZUH9tD3TZts9cvihua+g=='></script>
<script type='text/javascript' src='http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjEsKwzAQQy+UdAgYk03IWVx72tiMP6Cxe/26qy6zEAj0nujTVl+LclHSizODRmzkn1ileifUpL9jAeUausyVx0RfXSj9+yNhobsjB0SoK4qf6sLFiIOneuZjM7uZscamL7ESNVk='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/modernizr/2.0.6/modernizr.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAQQy9EOlSlIBaIs6TpNEw0+ZBJgN6eILFgCcgLy7L94J6UiaFgKFAu6FHgRgnMJIqj0QxOwF0r5vVtnYlcfaBlVX23bfIUOicb+Bk0aZWilLYUbfF/zsL4EKYZ87d/y3HS/NU6cbUUBHycK7e2CmaV0ZKUrAvF8OJ95kY9+1O/G4/DuD8MvXsCeRqDUQ=='></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/jplayer/2.9.2/jquery.jplayer.min.js?ver=2.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/washington.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/themes/vip/cbs-local/js/audio-player.js,/wp-content/themes/vip/plugins/safe-report-comments/js/ajax.js?m=1447949191j'></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=6a3860d0-5369-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbswashington.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2lms1Sf' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwashington.cbslocal.com%2F2017%2F02%2F07%2Fharlan-wizards-cavs-best-regular-season-game-ive-ever-seen%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwashington.cbslocal.com%2F2017%2F02%2F07%2Fharlan-wizards-cavs-best-regular-season-game-ive-ever-seen%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b87f6ea5e510fe3d34ffe9a8dbe8c1cf?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b87f6ea5e510fe3d34ffe9a8dbe8c1cf?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/b87f6ea5e510fe3d34ffe9a8dbe8c1cf?s=114" />
<link rel='openid.server' href='http://cbswashington.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbswashington.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://washington.cbslocal.com/osd.xml" title="CBS DC" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://washington.cbslocal.com/2017/02/07/harlan-wizards-cavs-best-regular-season-game-ive-ever-seen/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS DC" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of Washington DC" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://washington.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/b87f6ea5e510fe3d34ffe9a8dbe8c1cf?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbswashington.files.wordpress.com/2017/02/gettyimages-634097740-e1486492312569.jpg?w=1500">
		
					<meta name="twitter:title" content="Harlan: Wizards-Cavs &#039;Best Regular Season Game I&#039;ve Ever Seen&#039;" />
					<meta name="twitter:description" content="NBA announcer Kevin Harlan says the Wizards-Cavaliers OT game may be the best he&#039;s ever seen." />
					<meta name="twitter:site" content="/cbsdc" />
		
		
					<meta property="og:title" content="Harlan: Wizards-Cavs &#039;Best Regular Season Game I&#039;ve Ever Seen&#039;" />
					<meta property="og:image" content="https://cbswashington.files.wordpress.com/2017/02/gettyimages-634097740-e1486492312569.jpg?w=1500" />
					<meta property="og:image:secure_url" content="https://cbswashington.files.wordpress.com/2017/02/gettyimages-634097740-e1486492312569.jpg?w=1500" />
					<meta property="og:description" content="NBA announcer Kevin Harlan says the Wizards-Cavaliers OT game may be the best he&#039;s ever seen." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://washington.cbslocal.com/2017/02/07/harlan-wizards-cavs-best-regular-season-game-ive-ever-seen/" />
					<meta property="og:image:height" content="847" />
					<meta property="og:image:width" content="1500" />
					<meta property="article:publisher" content="https://www.facebook.com/cbsdc" />
					<meta property="article:author" content="https://www.facebook.com/cbsdc" />
		
		<link rel="amphtml" href="http://washington.cbslocal.com/2017/02/07/harlan-wizards-cavs-best-regular-season-game-ive-ever-seen/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

							<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>
		
							<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
			<script type="text/javascript" >
				try {
					amznads.getAds('3063');
				} catch(e) {}
			</script>
		
		
				<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>

		
	<script type="text/javascript">
		var ybotq = ybotq || [];
		(function() {
			var js = document.createElement('script');
			js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(js, node);
		})();
	</script>

	
					<script type="text/javascript">
				try {
					amznads.setTargetingForGPTAsync('amznslots');
				} catch(e) {}
			</script>
		
		
					<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script>
		
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=14KT9&#038;cscache=6&#038;csrev=226" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="single single-post postid-506294 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-cleveland-cavaliers tag-john-wall tag-kevin-harlan tag-washington-wizards" style="background: #ffffff url(http://cbswashington.files.wordpress.com/2010/11/washington-bg.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-364905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-364905"><a href="http://washington.cbslocal.com">Washington</a>
<ul class="sub-menu">
	<li id="menu-item-365455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365455"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-364907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364907"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-364908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364908"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-364909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364909"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-364910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364910"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-364911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364911"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-364912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364912"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-364914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364914"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-364915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364915"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-364916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364916"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-364917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364917"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-364918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364918"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-364919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364919"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-364920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364920"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-364921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364921"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-364922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364922"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-364923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364923"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-364924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364924"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-364925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364925"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-364926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364926"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-364927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364927"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-364928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364928"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-364929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364929"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-364930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364930"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-364931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364931"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-364932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364932"><a href="http://tampa.cbslocal.com">Tampa</a></li>
</ul>
</li>
<li id="menu-item-364906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364906"><a href="http://washington.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://washington.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div class="cbs-ad-unit-wrapper"><div id="ad_10" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="10" data-max-width="120" data-max-height="60"></div></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://washington.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbswashington.files.wordpress.com/2016/04/cbs_dc1.png" alt="CBS DC" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://washington.cbslocal.com/weather/" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="20001"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://washington.cbslocal.com/station/106-7-the-fan/" title="106.7 The Fan" class="cbs-thumbnail-link" id="13" ><div class="thumbnail-wrapper"><img width="76" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2013/01/1067thefan1.png?w=76" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="1067theFan[1]" /></div><div class="title-wrapper"><strong class="title">106.7 The Fan</strong><em class="description">106.7 The Fan is the radio station for D.C. sports fans. Our opinions are unbiased and unfiltered, and we never hold back. But the most important voice in D.C. sports is yours…that’s why our phone [&hellip;]</em></div></a><a href="http://washington.cbslocal.com/station/cbs-sports-radio-1580-am/" title="CBS Sports Radio&nbsp;1580" class="cbs-thumbnail-link" id="205336" ><div class="thumbnail-wrapper"><img width="108" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2013/01/1580am1.png?w=108" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="1580AM[1]" /></div><div class="title-wrapper"><strong class="title">CBS Sports Radio&nbsp;1580</strong><em class="description">CONNECT WITH CBS SPORTS RADIO Listen Live Click Here Latest Sports News &amp; Blogs Click Here Follow The CBS Sports Radio Facebook.com/CBSSportsRadio Twitter: @CBSSportsRadio Contact Studio: 1-855-212-4CBS Email: CNKinard@cbs.com Address 1015 Half Street, SE Washington, [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="https://www.facebook.com/cbsdc" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbsdc" class="twitter" target="_blank">Twitter</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<nav id="main-navigation" class="top modular-nav">
	<ul class="main-nav item-count-11">
					<li class="main-nav-item item-0 w-link wo-submenu"> 
				<a href="http://washington.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-submenu"> 
				<span class="main-nav-link">News</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/news/" title="News Home" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News Home</strong></div></a><a href="http://washington.cbslocal.com/category/news/district/" title="District" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">District</strong></div></a><a href="http://washington.cbslocal.com/category/news/maryland/" title="Maryland" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Maryland</strong></div></a><a href="http://washington.cbslocal.com/category/news/virginia/" title="Virginia" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Virginia</strong></div></a><a href="http://washington.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://washington.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://washington.cbslocal.com/photo-galleries/category/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="http://washington.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://washington.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Latest Healines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/2017/02/07/dc-ranks-in-top-five-best-places-to-live-us-news-and-world-report/" title="D.C. Makes U.S. News&#039; Top 5 Best Places to Live" class="cbs-thumbnail-link item-1486489706" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2016/11/gettyimages-163786543.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">D.C. Makes U.S. News&#039; Top 5 Best Places to Live</strong><em class="description">The District has cracked the top five in U.S. News &amp; World Report&#039;s 2017 ranking of the best places to live in the country.</em></div></a><a href="http://cbsloc.al/2kIB1ns" title="Watch Barack Obama Live It up on Vacation with Richard Branson" class="cbs-thumbnail-link item-1486477304" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2017/02/gettyimages-599811758-e1486477234545.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Watch Barack Obama Live It up on Vacation with Richard Branson</strong><em class="description">The English billionaire shared a video and photos of the former president learning to kitesurf in the British Virgin Islands.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Watch + Listen</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/audio/category/106-7-the-fan/" title="The Fan on Demand" class="cbs-thumbnail-link item-1480371479" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2016/11/podcast_500x500.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">The Fan on Demand</strong></div></a><a href="http://washington.cbslocal.com/video/category/spoken-word-the-fan-tv/" title="Junks TV" class="cbs-thumbnail-link item-1480371055" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2016/11/thefantv_500x500.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Junks TV</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu"> 
				<a href="http://washington.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://washington.cbslocal.com/category/sports/redskins/" title="Redskins" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Redskins</strong></div></a><a href="http://washington.cbslocal.com/category/sports/nationals/" title="Nationals" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Nationals</strong></div></a><a href="http://washington.cbslocal.com/tag/d-c-united/" title="DC United" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">DC United</strong></div></a><a href="http://washington.cbslocal.com/category/sports/college/" title="College" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="http://washington.cbslocal.com/category/sports/wizards/" title="Wizards" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Wizards</strong></div></a><a href="http://washington.cbslocal.com/category/sports/capitals/" title="Capitals" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Capitals</strong></div></a><a href="http://washington.cbslocal.com/audio/" title="Shows" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a><a href="http://washington.cbslocal.com/show/latest-videos-from-the-fan/" title="Video" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="http://scoresandstats.washington.cbslocal.com/sports-scores/Football-Scores-Matchups.aspx" title="NFL" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://scoresandstats.washington.cbslocal.com/news/odds-picks.aspx" title="Odds" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/2017/02/07/redskins-have-terrible-super-bowl-odds-for-2017-season/" title="Redskins Have Terrible Super Bowl Odds for 2017 Season" class="cbs-thumbnail-link item-1486486497" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2017/02/gettyimages-631005422-e1486486465177.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Redskins Have Terrible Super Bowl Odds for 2017 Season</strong><em class="description">The Redskins are the least Super Bowl-ready team in the NFC East, according to Vegas.</em></div></a><a href="http://washington.cbslocal.com/2017/02/07/search-tom-brady-missing-jersey/" title="NFL, Texas Rangers Involved in Search for Tom Brady&#039;s Missing Jersey" class="cbs-thumbnail-link item-1486485925" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2017/02/gettyimages-633949540-e1486483743215.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">NFL, Texas Rangers Involved in Search for Tom Brady&#039;s Missing Jersey</strong><em class="description">The Patriots&#039; star still hasn&#039;t recovered his game-worn jersey.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Watch + Listen</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/audio/the-sports-junkies/" title="The Sports Junkies" class="cbs-thumbnail-link item-1480369488" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2016/11/sportsjunkies_500x500.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">The Sports Junkies</strong></div></a><a href="http://sports.cbslocal.com/show/1067-the-fan/" title="106.7 The Fan" class="cbs-thumbnail-link item-1480366844" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2016/11/chaddukes_500x5001.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">106.7 The Fan</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu"> 
				<a href="http://washington.cbslocal.com/category/dc-lottery-live/" class="main-nav-link">DCLL</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
	
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/dc-lottery-live/" title="DCLL" class="cbs-thumbnail-link item-1480695117" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2016/12/dcll_500x500.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">DCLL</strong></div></a><a href="http://washington.cbslocal.com/2015/03/15/d-c-lottery-live-upcoming-schedule/" title="DCLLCalendar" class="cbs-thumbnail-link item-1480695049" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2016/12/dcll-calendar_500x500.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">DCLLCalendar</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link w-submenu"> 
				<a href="http://washington.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://washington.cbslocal.com/category/eat-see-play/eat/">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/2017/02/06/reduce-pain-with-these-gluten-free-recipes/" title="Reduce Pain With These Gluten-Free Recipes" class="cbs-thumbnail-link item-1486379769" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2017/02/glutenfree11.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Reduce Pain With These Gluten-Free Recipes</strong><em class="description">Want to start building a healthier you? Start today with these recipes from Dr. Peter Osborne, author of &quot;No Grain, No Pain.&quot;</em></div></a><a href="http://washington.cbslocal.com/2017/01/31/best-low-carb-dishes-in-washington-dc/" title="Best Low-Carb Dishes In Washington DC" class="cbs-thumbnail-link item-1485878400" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2017/01/carbs.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Low-Carb Dishes In Washington DC</strong><em class="description">If you&#039;re looking to reduce the amount of carbohydrates in your diet, these local restaurants offer great low-carb signature dishes.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://washington.cbslocal.com/category/eat-see-play/see/">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/2017/01/24/best-comedy-shows-coming-to-washington-dc-in-spring-2017/" title="Best Comedy Shows Coming to D.C. in Spring 2017" class="cbs-thumbnail-link item-1485273600" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2017/01/comedyclub.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Comedy Shows Coming to D.C. in Spring 2017</strong><em class="description">From one-man shows to parody stage productions, the comedy scene is alive and well in D.C. this spring. Here are just a few of the entertainments in store beginning in early March.</em></div></a><a href="http://washington.cbslocal.com/2017/01/23/romantic-valentines-day-destinations/" title="Romantic Valentine&#039;s Day Destinations" class="cbs-thumbnail-link item-1485205399" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2017/01/vdaytravel.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Romantic Valentine&#039;s Day Destinations</strong><em class="description">Looking for a romantic retreat? These Valentine&#039;s Day destinations are the perfect way to get away from it all!</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://washington.cbslocal.com/category/eat-see-play/play/">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/2017/01/31/winter-weather-how-to-survive-in-hazardous-conditions/" title="Winter Weather: How To Survive In Hazardous Conditions" class="cbs-thumbnail-link item-1485896479" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2017/01/avalanchefeat.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Winter Weather: How To Survive In Hazardous Conditions</strong><em class="description">Want to know how to keep you and your family safe in the event of dangerous winter weather? Former NAVY SEAL Clinton Emerson shares his survival tips.</em></div></a><a href="http://washington.cbslocal.com/2017/01/20/5-valentines-day-activities-for-singles/" title="5 Valentine&#039;s Day Activities For Singles" class="cbs-thumbnail-link item-1484937263" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2017/01/vdaysingle.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">5 Valentine&#039;s Day Activities For Singles</strong><em class="description">Those of us who survive the air strike can be left feeling a little singled out on this holiday designed for two. </em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-5 w-link w-submenu"> 
				<a href="http://washington.cbslocal.com/audio/" class="main-nav-link">Audio</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title">Featured Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/audio/chad-dukes-vs-the-world/" title="Chad Dukes Vs. the World" class="cbs-thumbnail-link item-1480374612" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2016/11/cdvtw_500x500.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Chad Dukes Vs. the World</strong></div></a><a href="http://washington.cbslocal.com/audio/grant-and-danny/" title="Grant and Danny" class="cbs-thumbnail-link item-1480373788" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2016/11/grantdanny_500x500.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Grant and Danny</strong></div></a><a href="http://washington.cbslocal.com/audio/the-sports-junkies/" title="The Sports Junkies" class="cbs-thumbnail-link item-1480369488" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2016/11/sportsjunkies_500x500.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">The Sports Junkies</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">All Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/audio/big-fat-winners/" title="Big Fat Winners" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Big Fat Winners</strong></div></a><a href="http://washington.cbslocal.com/audio/bits-stuff/" title="Bits &amp; Stuff" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Bits &amp; Stuff</strong></div></a><a href="http://washington.cbslocal.com/audio/chad-dukes-vs-the-world/" title="Chad Dukes VS. the World" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Chad Dukes VS. the World</strong></div></a><a href="http://washington.cbslocal.com/audio/crashing-the-net/" title="Crashing the Net" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Crashing the Net</strong></div></a><a href="http://washington.cbslocal.com/audio/grant-dannys-dc-quick-pitch/" title="Grant &amp; Danny&#039;s DC Quick Pitch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Grant &amp; Danny&#039;s DC Quick Pitch</strong></div></a><a href="http://washington.cbslocal.com/audio/grant-and-danny/" title="Grant and Danny" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Grant and Danny</strong></div></a><a href="http://washington.cbslocal.com/audio/play-to-win/" title="Play to Win" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Play to Win</strong></div></a><a href="http://washington.cbslocal.com/audio/the-chad-dukes-wrestling-show/" title="The Chad Dukes Wrestling" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">The Chad Dukes Wrestling</strong></div></a><a href="http://washington.cbslocal.com/audio/the-sports-junkies/" title="The Sports Junkies" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">The Sports Junkies</strong></div></a><a href="http://washington.cbslocal.com/audio/upper-90-soccer-show/" title="Upper 90 Soccer Show" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Upper 90 Soccer Show</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link w-submenu"> 
				<a href="http://washington.cbslocal.com/video/category/spoken-word-the-fan-tv/" class="main-nav-link">Video</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/video/category/spoken-word-the-fan-tv/" title="Junks TV" class="cbs-thumbnail-link item-1480371055" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2016/11/thefantv_500x500.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Junks TV</strong></div></a><a href="http://sports.cbslocal.com/show/1067-the-fan/" title="106.7 The Fan" class="cbs-thumbnail-link item-1480366844" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2016/11/chaddukes_500x5001.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">106.7 The Fan</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link wo-submenu"> 
				<a href="http://washington.cbslocal.com/traffic/" class="main-nav-link">Traffic</a>							</li>
					<li class="main-nav-item item-8 w-link w-submenu"> 
				<a href="http://washington.cbslocal.com/weather" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://washington.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USDC0001', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>					</div></div>
							</li>
					<li class="main-nav-item item-9 w-link wo-submenu"> 
				<a href="http://washington.cbslocal.com/category/contests-promotions/" class="main-nav-link">Contests</a>							</li>
					<li class="main-nav-item item-10 w-submenu"> 
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Travel</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/2017/02/01/five-must-see-destinations-in-paris/" title="Five Must-See Destinations In Paris" class="cbs-thumbnail-link item-1485975600" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2017/02/notredamefeat.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Five Must-See Destinations In Paris</strong><em class="description">Within the 41 square miles of Paris, France there are over 60 main attractions for visitors to discover ranging from Museums, Churches, Monuments and Squares as well as examples of contemporary and traditional architecture. This is far too many sites for the average tourist to attempt to visit during a short stay in the city of lights. Thus a list of the five most famous and must see attractions is in order.</em></div></a><a href="http://washington.cbslocal.com/2017/01/25/five-essential-planning-tips-for-your-european-vacation/" title="Five Essential Planning Tips For Your European Vacation" class="cbs-thumbnail-link item-1485370800" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2017/01/eurovacay.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Five Essential Planning Tips For Your European Vacation</strong><em class="description">Nothing beats traveling abroad. It’s educational, invigorating and just plain fun. With the Pound and Euro inching closer to the value of the U.S. Dollar there has never been a better time to explore new lands. In order to get the very best experience out of your trip it is essential that you put a lot of thought and planning in your preparation. The more pre-planning that you do, the less hassles during your travels. Here are some basic tips to get you started on your next “Trip of a Lifetime!”</em></div></a><a href="http://washington.cbslocal.com/2017/01/18/vacation-with-your-valentine-americas-most-romantic-retreats/" title="Vacation With Your Valentine: America&#039;s Most Romantic Retreats" class="cbs-thumbnail-link item-1484766000" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2017/01/romanticgetawayfeat.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Vacation With Your Valentine: America&#039;s Most Romantic Retreats</strong><em class="description">An introduction to five of America&#039;s best romantic retreats to celebrate Valentine&#039;s Day</em></div></a><a href="http://washington.cbslocal.com/2017/01/11/5-u-s-winter-vacations-ideas-for-thrill-seekers/" title="5 U.S. Winter Vacations Ideas For Thrill Seekers" class="cbs-thumbnail-link item-1484161200" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2017/01/extremewintervacay.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">5 U.S. Winter Vacations Ideas For Thrill Seekers</strong><em class="description">Five recommended winter destinations for the thrill seeker in mind</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="block-1" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://events.washington.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1479850180" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2016/11/ourevents_500x500.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>		<section class="page-ad-container page-pencil-ad-container-top">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_1" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="1" data-max-width="970" data-max-height="250"></div></div>				</td></tr></table>
			</div>
		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Harlan: Wizards-Cavs &#8216;Best Regular Season Game I&#8217;ve Ever&nbsp;Seen&#8217;</h1>
						<em class="entry-date">February 7, 2017 1:41 PM</em>
							<span class="byline">By Chris Lingebach</span>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://washington.cbslocal.com/tag/cleveland-cavaliers/">cleveland cavaliers</a>, <a href="http://washington.cbslocal.com/tag/john-wall/">John Wall</a>, <a href="http://washington.cbslocal.com/tag/kevin-harlan/">Kevin Harlan</a>, <a href="http://washington.cbslocal.com/tag/washington-wizards/">Washington Wizards</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="92514" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("https://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbswashington.files.wordpress.com/2017/02/gettyimages-634097740-e1486492312569.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="john-wall-kyrie-irving" srcset="https://cbswashington.files.wordpress.com/2017/02/gettyimages-634097740-e1486492312569.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbswashington.files.wordpress.com/2017/02/gettyimages-634097740-e1486492312569.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cbswashington.files.wordpress.com/2017/02/gettyimages-634097740-e1486492312569.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbswashington.files.wordpress.com/2017/02/gettyimages-634097740-e1486492312569.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbswashington.files.wordpress.com/2017/02/gettyimages-634097740-e1486492312569.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbswashington.files.wordpress.com/2017/02/gettyimages-634097740-e1486492312569.jpg?w=1024&amp;h=576&amp;crop=1 1024w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">John Wall goes for a loose ball between Cavaliers guard Kyrie Irving and center Tristan Thompson. (Photo by Toni L. Sandys/The Washington Post via Getty Images)</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><strong>WASHINGTON &#8212;</strong> Kevin Harlan spent his Sunday in Houston announcing Super Bowl LI for Westwood One, and after narrating history, flew to Washington, D.C. to call a game between the Wizards and Cavaliers for TNT.</p>
<p>That game, Harlan says, &#8220;may have been the best regular season game I&#8217;ve ever seen.&#8221;</p>
<p>&#8220;It was a fun couple games to do back to back,&#8221; Harlan told <a href="https://twitter.com/granthpaulsen" target="_blank"><strong>Grant Paulsen</strong></a> and <a href="https://twitter.com/funnydanny" target="_blank"><strong>Danny Rouhier</strong></a> on 106.7 The Fan. &#8220;Unexpected, really, both [games]. I wasn&#8217;t sure how the Super Bowl was gonna go. It was a close game I know in terms of what Vegas thought.&#8221;</p>
<p>&#8220;And then last night, you have no idea what you&#8217;re gonna get mid-season,&#8221; he said. &#8220;But I&#8217;ve been broadcasting the NBA for about 29, 30 years, and that may have been the best regular season game I&#8217;ve ever seen. So I feel pretty blessed to have two good games like that back-to-back.&#8221;</p>
<p>The Wizards <a href="http://washington.cbslocal.com/2017/02/06/wizards-fall-to-cavs-in-ot-slugfest-ending-home-win-streak-at-17/"><strong>nearly stunned the defending champion Cavs</strong></a> in front of a national audience, taking them to the wire and beyond before ultimately falling 140-135 in overtime. LeBron James nearly blew the game, and in a matter of seconds redeemed himself with a miracle game-tying three-pointer to push it into OT.</p>
<p>The Wizards proved, if nothing else, they belong in the same breath as the NBA&#8217;s top teams, that their 14 wins over their previous 16 games &#8212; and 17 straight home wins &#8212; were no fluke. That they are capable of competing with the best in the league.</p>
<p>&#8220;I love the team. I think Scott [Brooks] has done a wonderful job and he&#8217;s cultivated a real bond among the players,&#8221; Harlan said. &#8220;I love the guards. I just love those two kids and I could watch them endlessly. [John] Wall is so gifted and [Bradley] Beal is just terrific.&#8221;</p>
<p>&#8220;They&#8217;ve got guys that are playing roles,&#8221; he said. &#8220;[Markieff] Morris plays his role well and he&#8217;s got grit, and [Marcin] Gortat&#8217;s got the same and he&#8217;s got some reach and he&#8217;s fearless around the rim.&#8221;</p>
<p>&#8220;You know, they&#8217;re just kind of working on that bench and trying to get that thing up and running,&#8221; Harlan said. &#8220;And what team isn&#8217;t? I mean the bench is difficult in the days of the salary cap, and big-name players needing to play big-time minutes.&#8221;</p>
<p>&#8220;You get deeper in the season, those minutes become more valuable, but rest becomes valuable too, and there&#8217;s no doubt that they&#8217;re going to have to rest those two terrific guards,&#8221; he said.</p>
<p>&#8220;And it&#8217;s a guard-oriented, wing-spacing, shooting league,&#8221; he said. &#8220;So they fit everything that you want in a team to make a move. Now they&#8217;ve been like empowered by this move up. They&#8217;ve had this great dominance at home.</p>
<p>&#8220;And let&#8217;s face it, they&#8217;re playing the defending champions last night and LeBron played well, and Love played out of his mind. I mean they played a hell of a game. Cleveland gave you every drop they had and it still was as close as it was, so if I&#8217;m a Wizards fan this morning, I&#8217;m feeling great about my team.&#8221;</p>
<p>&#8220;I love the direction,&#8221; he said. &#8220;I want to continue to see that bench build minutes and confidence to give those starters some rest, because all these great players play a lot of minutes, and then you get that lost month, you&#8217;ve got to be able to refill the tank, and that may be one of the questions, among many, that all these teams have got to answer for their great players. And the Wizards are no different.&#8221;</p>
<p><em>Follow <a href="https://twitter.com/ChrisLingebach" target="_blank">@ChrisLingebach</a> and <a href="https://twitter.com/1067theFan" target="_blank">@1067TheFan</a> on Twitter.</em></p>
</p>
</p>
<div class="shortcode shortcode-clip-player">
				<iframe src="http://embed.radio.com/clip/61506870?ref_url=http%3A%2F%2Fwashington.cbslocal.com%2F2017%2F02%2F07%2Fharlan-wizards-cavs-best-regular-season-game-ive-ever-seen%2F&#038;station_id=567&#038;rollup_ga_id=UA-2438645-53&#038;ads_ga_page_tracker=UA-20550966-6" width="550px" height="310px" scrolling="no"></iframe></div>
</p></p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<section class="column-item" id="personality-credits"><strong class="social-title">Chris Lingebach</strong><div class="social-description">Chris Lingebach is the head writer for TheFanDC.com. He hosts 'The Download' Saturdays from 7-8 a.m. on 106.7 The Fan.

Email story ideas to him: blueshorts1067@gmail.com. Follow him on Twitter: @ChrisLingebach.</div><strong>More from</strong> <a class="read-more" href="http://washington.cbslocal.com/personality/chris-lingebach/">Chris Lingebach</a></section><div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div class="cbs-ad-unit-wrapper"><div id="ad_31" class="cbs-ad-unit ad_gpt partner-container partner-sharethrough" data-id="31" data-max-width="1" data-max-height="5"></div></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
											<div id="respond" class="comment-respond">
			<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/07/harlan-wizards-cavs-best-regular-season-game-ive-ever-seen/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://washington.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="67636f765b" /><input type="hidden" name="_wp_http_referer" value="/2017/02/07/harlan-wizards-cavs-best-regular-season-game-ive-ever-seen/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='506294' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5ee753393b" /></p>
<input type="hidden" name="genseq" value="1486493263" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="7"/></p>		</form>
		</div><!-- #respond -->
		<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div class="cbs-ad-unit-wrapper"><div id="ad_32" class="cbs-ad-unit ad_gpt listen-live-ad-block" data-id="32" data-max-width="88" data-max-height="31"></div></div><a class="listen-live-logo" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div class="cbs-ad-unit-wrapper"><div id="ad_2" class="cbs-ad-unit ad_gpt big-right-ad" data-id="2" data-max-width="300" data-max-height="1050"></div></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-2"><a href="https://www.facebook.com/cbsdc" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbsdc" class="twitter" target="_blank">Twitter</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://washington.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_33" class="cbs-ad-unit ad_gpt big-right-ad sidebar-adhesive-ad" data-id="33" data-max-width="300" data-max-height="250"></div></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_4" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="4" data-max-width="728" data-max-height="90"></div></div>				</td></tr></table>
			</div>
		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS DC</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/dc-lottery-live/" title="D.C. Lottery Live" class="cbs-thumbnail-link item-1450470049" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2015/12/dcll_310x174.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">D.C. Lottery Live</strong></div></a><a href="http://washington.cbslocal.com/social/" title="Follow and Like Us" class="cbs-thumbnail-link item-1447967193" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2015/11/followus_310x174_1.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Follow and Like Us</strong></div></a><div class="item-1450470050 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;444&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified,cbslocal-station-washington-washington-u,cbslocal-subprimary-swtv-unified,cbslocal-market-washington-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Washington.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.WASHINGTON&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/washington.cbslocal.com&quot;}' src='http://up.anv.bz/latest/scripts/anvload.js'></script></div>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top">
			<a href="http://washington.cbslocal.com" class="logo"><img src="https://cbswashington.files.wordpress.com/2016/04/dc1.png" alt="CBS DC" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/cbsdc" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbsdc" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</section>
	
			<section class="middle">
							<div class="navigation-menus menu-count-5">
					<div class="menu-block"><div class="title">Eat.See.Play</div><div class="menu-footer-eat-see-play-container"><ul id="menu-footer-eat-see-play" class="footer-navigation nav-footer-list-1"><li id="menu-item-497002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497002"><a href="http://washington.cbslocal.com/category/eat-see-play/eat/">Eat</a></li>
<li id="menu-item-497003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497003"><a href="http://washington.cbslocal.com/category/eat-see-play/see/">See</a></li>
<li id="menu-item-497004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497004"><a href="http://washington.cbslocal.com/category/eat-see-play/play/">Play</a></li>
</ul></div></div><div class="menu-block"><div class="title">Sports</div><div class="menu-footer-sports-container"><ul id="menu-footer-sports" class="footer-navigation nav-footer-list-2"><li id="menu-item-448348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448348"><a href="http://washington.cbslocal.com/category/sports/">Home</a></li>
<li id="menu-item-448349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448349"><a href="http://washington.cbslocal.com/category/sports/redskins/">Redskins</a></li>
<li id="menu-item-448350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448350"><a href="http://washington.cbslocal.com/category/sports/capitals/">Capitals</a></li>
<li id="menu-item-448351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448351"><a href="http://washington.cbslocal.com/category/sports/nationals/">Nationals</a></li>
<li id="menu-item-448352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448352"><a href="http://washington.cbslocal.com/category/sports/wizards/">Wizards</a></li>
<li id="menu-item-448353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448353"><a href="http://washington.cbslocal.com/station/cbs-sports-radio-1580-am/">CBS Sports Radio 1580</a></li>
</ul></div></div><div class="menu-block"><div class="title">Watch &amp; Listen</div><div class="menu-footer-watch-listen-container"><ul id="menu-footer-watch-listen" class="footer-navigation nav-footer-list-4"><li id="menu-item-448360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448360"><a href="http://player.radio.com/listen/station/1067-the-fan">106.7 FM</a></li>
<li id="menu-item-466502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-466502"><a href="http://washington.cbslocal.com/station/cbs-sports-radio-1580-am/">CBS Sports Radio</a></li>
<li id="menu-item-448361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448361"><a href="/audio/">Audio On Demand</a></li>
<li id="menu-item-448362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448362"><a href="http://sports.cbslocal.com/show/1067-the-fan/">Video on Demand</a></li>
<li id="menu-item-448363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448363"><a href="http://apps.cbslocal.com/">Local App</a></li>
<li id="menu-item-453304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-453304"><a href="http://washington.cbslocal.com/category/only-cbs/">Only CBS</a></li>
</ul></div></div><div class="menu-block"><div class="title">Connect</div><div class="menu-footer-connect-container"><ul id="menu-footer-connect" class="footer-navigation nav-footer-list-5"><li id="menu-item-448364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448364"><a href="http://washington.cbslocal.com/contact-advertise-prizepickup-jobs/">Advertise</a></li>
<li id="menu-item-448365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448365"><a href="http://washington.cbslocal.com/2015/12/20/connect-with-us-mobile-email-social/">Sports Alerts</a></li>
<li id="menu-item-448366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448366"><a href="http://washington.cbslocal.com/newsletter/signup/">Newsletters</a></li>
<li id="menu-item-448367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448367"><a href="http://cbsradio.com/careers">Jobs</a></li>
</ul></div></div><div class="menu-block"><div class="title">Corporate</div><div class="menu-footer-corporate-container"><ul id="menu-footer-corporate" class="footer-navigation nav-footer-list-6"><li id="menu-item-448368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448368"><a href="http://washington.cbslocal.com/about-us/">About Us</a></li>
<li id="menu-item-448369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448369"><a href="http://washington.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-448370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448370"><a href="http://washington.cbslocal.com/about-us/business-development/">Business Development</a></li>
<li id="menu-item-448371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448371"><a href="http://washington.cbslocal.com/about-us/contact-us/">Contact</a></li>
<li id="menu-item-448372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448372"><a href="http://washington.cbslocal.com/about-us/mobile/">Mobile</a></li>
<li id="menu-item-487561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-487561"><a href="http://policies.cbslocal.com/fcc/washingtondc.radio.html">CBS Radio Public File</a></li>
</ul></div></div>				</div>
					</section>
	
			<section class="bottom">
			<a href="http://washington.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS DC" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Broadcasting Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-151970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151970"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-151969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151969"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-434204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434204"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-434207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434207"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-209019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209019"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-2510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2510"><a href="http://washington.cbslocal.com/eeo-reports/">EEO Reports</a></li>
<li id="menu-item-481138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-481138"><a href="https://cbswashington.files.wordpress.com/2016/01/revised-wjfk-2016-generic-rules.pdf">Generic Rules</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div class="cbs-ad-unit-wrapper"><div id="ad_34" class="cbs-ad-unit ad_gpt" data-id="34" data-max-width="1" data-max-height="8"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_35" class="cbs-ad-unit ad_gpt" data-id="35" data-max-width="1" data-max-height="6"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_36" class="cbs-ad-unit ad_gpt" data-id="36" data-max-width="1" data-max-height="7"></div></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201706y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbswashington.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbswashington.wordpress.com\/wp-login.php?action=logout&_wpnonce=482d9cf577","homeURL":"http:\/\/washington.cbslocal.com\/","postID":"506294","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jkEOwiAQRS8kjq1NdGM8yxQmFoQpMkD19lIXxrjobvL/fy8DS1R65kycwQkYqlZTfO6d7OCnCkVFX26WBby9k8CjUKEJ2XhK/+M8UWiTaiPoUZSfNfpVLmVkrBvqXq2M+6AKGf0rWy0bAJpgWY2YIKBkSu1Sc6WUrGkPfLNmuIZLN5wOw3Hozr17A3jgWrE='></script>
<script type='text/javascript' src='http://washington.cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_Washington_cs.js?ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909891','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909891','v':'wpcom','tz':'-5','user_id':'0','post':'506294','subd':'cbswashington'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909891&v=wpcomvt&tz=-5&user_id=0&post=506294&subd=cbswashington&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXl1QUZKUXZ0ZHhmbnBZb1IzZk93W11oXUZQP3AzUFZLWFY2bz0wSkhlWDRbOS5JJS9uX001V3pxd3NxQVhiUlV5WkU1d2RWUXwvcXVZajkmdk5YJUdkSD0yU3wzMV01a3A1aVAsOX5aQi5qMTQ0bzV2TnJdaVVaZW04bUVZeWN4YU4/eXMlYUsuZkpBelQ2QUY9YmhpXV82ZX5naDMyalpxM2c1Wg=='}]);
_stq.push([ 'clickTrackerInit', '15909891', '506294' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://washington.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://washington.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=023&global=cbslocal&interface=site&station=http%3A%2F%2Fwashington.cbslocal.com&subctg1=grant-danny&subcategory=grant-danny%2Cwizards&ctg1=nba&category=nba%2Csports%2Csyndicated-sports&ctg2=sports&ctg3=syndicated-sports&subctg2=wizards&location=washington&type=local&group=swtv&tit=harlan-wizards-cavs-best-regular-season-game-ive-ever-seen" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-20550966-6"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=grant-danny;cat=shows;cat=nba;cat=sports;cat=syndicated-sports;cat=wizards;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=sports" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'Washington';
							$cbs_adobe_analytics.dom = 'washington.cbslocal.com';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'swtv|sports';
							$cbs_adobe_analytics.url = 'http://washington.cbslocal.com/2017/02/07/harlan-wizards-cavs-best-regular-season-game-ive-ever-seen/';
							$cbs_adobe_analytics.conttype = 'article';
							$cbs_adobe_analytics.cat1 = 'analytics-article|sports|grant-danny|shows|nba|syndicated-sports|wizards|cleveland-cavaliers|john-wall|kevin-harlan|washington-wizards';
							$cbs_adobe_analytics.pn = 'article|Harlan: Wizards-Cavs &#8216;Best Regular Season Game I&#8217;ve Ever Seen&#8217;';
							$cbs_adobe_analytics.featured_media_type = 'image';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>

	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
											<div class="sponsor">
							<div class="cbs-ad-unit-wrapper"><div id="ad_listenlive" class="cbs-ad-unit ad_gpt listen-live-sponsor cbs-ad-auto-center" data-id="37" data-max-width="88" data-max-height="31"></div></div>						</div>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4>AM/FM Stations</h4>
										
							<ul class="stations">

																	
									
									<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/el-zol-1079" title="El Zol 107.9" class="cbs-thumbnail-link station-count-5" ><div class="thumbnail-wrapper"><img width="200" height="200" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2016/07/listen-live-logo_el-zol.jpg?w=200" class="thumbnail station-count-5 wp-post-image" alt="Listen Live Logo_El Zol" srcset="https://cbswashington.files.wordpress.com/2016/07/listen-live-logo_el-zol.jpg 200w, https://cbswashington.files.wordpress.com/2016/07/listen-live-logo_el-zol.jpg?w=150 150w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="title-wrapper"><strong class="title">El Zol 107.9</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/947-fresh-fm" title="94.7 Fresh FM" class="cbs-thumbnail-link station-count-5" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2015/05/wiad_94-7.png?w=272" class="thumbnail station-count-5 wp-post-image" alt="WIAD_94-7" srcset="https://cbswashington.files.wordpress.com/2015/05/wiad_94-7.png?w=272 272w, https://cbswashington.files.wordpress.com/2015/05/wiad_94-7.png?w=150 150w, https://cbswashington.files.wordpress.com/2015/05/wiad_94-7.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">94.7 Fresh FM</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/955-wpgc" title="WPGC 95.5 FM" class="cbs-thumbnail-link station-count-5" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2015/05/wpgc_95-5.png?w=272" class="thumbnail station-count-5 wp-post-image" alt="WPGC_95-5" srcset="https://cbswashington.files.wordpress.com/2015/05/wpgc_95-5.png?w=272 272w, https://cbswashington.files.wordpress.com/2015/05/wpgc_95-5.png?w=150 150w, https://cbswashington.files.wordpress.com/2015/05/wpgc_95-5.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">WPGC 95.5 FM</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/cbs-sports-radio-1580" title="Sports Radio 1580" class="cbs-thumbnail-link station-count-5" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2015/05/washington_live_300x300.png?w=272" class="thumbnail station-count-5 wp-post-image" alt="washington_live_300x300" srcset="https://cbswashington.files.wordpress.com/2015/05/washington_live_300x300.png?w=272 272w, https://cbswashington.files.wordpress.com/2015/05/washington_live_300x300.png?w=150 150w, https://cbswashington.files.wordpress.com/2015/05/washington_live_300x300.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">Sports Radio 1580</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/1067-the-fan" title="106.7 The Fan" class="cbs-thumbnail-link station-count-5" ><div class="thumbnail-wrapper"><img width="200" height="200" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2016/07/listen-live-logo_wjfk.jpg?w=200" class="thumbnail station-count-5 wp-post-image" alt="Listen Live Logo_WJFK" srcset="https://cbswashington.files.wordpress.com/2016/07/listen-live-logo_wjfk.jpg 200w, https://cbswashington.files.wordpress.com/2016/07/listen-live-logo_wjfk.jpg?w=150 150w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="title-wrapper"><strong class="title">106.7 The Fan</strong></div></a></li>
								
															</ul>

						
													
															
								
								<div class="carousel-enabled">
								
															
							<h4>Featured Shows &amp; Multimedia</h4>
							
							<ul class="featured-posts">
								
																	
									
									<li class="list-item"><a href="http://www1.play.it/audio/" target="_blank" title="Play.It" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2015/05/play-it-bar.jpeg?w=200" class="thumbnail wp-post-image" alt="Play.it Bar" srcset="https://cbswashington.files.wordpress.com/2015/05/play-it-bar.jpeg 200w, https://cbswashington.files.wordpress.com/2015/05/play-it-bar.jpeg?w=150 150w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="title-wrapper"><strong class="title">Play.It</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://sports.cbslocal.com/show/1067-the-fan/" title="Sports Junkies &amp; Chad Dukes" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2015/05/sportsjunkies-chad.png?w=200" class="thumbnail wp-post-image" alt="sportsJunkies-Chad" srcset="https://cbswashington.files.wordpress.com/2015/05/sportsjunkies-chad.png?w=200 200w, https://cbswashington.files.wordpress.com/2015/05/sportsjunkies-chad.png?w=150 150w, https://cbswashington.files.wordpress.com/2015/05/sportsjunkies-chad.png 300w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="title-wrapper"><strong class="title">Sports Junkies &amp; Chad Dukes</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://player.radio.com/listen/station/cbs-sports-radio" title="CBS Sports Radio" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2015/05/balt_live_234x132.png?w=200" class="thumbnail wp-post-image" alt="balt_live_234x132" srcset="https://cbswashington.files.wordpress.com/2015/05/balt_live_234x132.png?w=200 200w, https://cbswashington.files.wordpress.com/2015/05/balt_live_234x132.png?w=150 150w, https://cbswashington.files.wordpress.com/2015/05/balt_live_234x132.png 234w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="title-wrapper"><strong class="title">CBS Sports Radio</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://radio.com/" title="Radio.com" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2015/05/always-radiocom.png?w=200" class="thumbnail wp-post-image" alt="always-radioCom" srcset="https://cbswashington.files.wordpress.com/2015/05/always-radiocom.png?w=200 200w, https://cbswashington.files.wordpress.com/2015/05/always-radiocom.png?w=150 150w, https://cbswashington.files.wordpress.com/2015/05/always-radiocom.png 300w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="title-wrapper"><strong class="title">Radio.com</strong></div></a></li>
								
													
							</ul>

															</div>
							
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		
	<div id="ad_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"></div>
<script type="text/javascript">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</script>

</body>
</html>